Accidentally enabled the Jaws Touch features on my desktop


Cristóbal
 

Hello list,

So while typing away doing this and that on my business desktop, I must have been too fast and sloppy because now, I seem to have enabled some sort of touch mode for a tablet PC and Jaws. Naturally, the famous search for command feature that was introduced in one of the recent Jaws updates isn’t giving me any results no matter what I type. Poking around the Jaws help files isnt’ giving me anything either. I have to imagine it’s a toggle keystroke, but so far, I haven’t found it. The closeest I’ve come to is insert+shift+semi-colin for the touch cursor which doesn’t’ get me out of this mode.

I’m banging  out this email on my personal laptop, but I need to be able to work with my business machine. I thought I’d shoot an email to folks with more experience with the touch interface of Jaws while I continue my search  for a solution.

 

Thanks,


 

Hi,

Press Numpad Plus twice quickly to return to PC cursor.

Despite its name, touch cursor isn’t limited to tablets – it is actually a fancy name for object navigation. Touch cursor comes in handy if you need to work with modern apps (including universal apps) where object navigation/touch cursor usage is essential.

Cheers,

Joseph

 

From: Cristóbal [mailto:crismunoz54@...]
Sent: Wednesday, February 10, 2016 3:11 PM
To: jfw@groups.io
Subject: Accidentally enabled the Jaws Touch features on my desktop

 

Hello list,

So while typing away doing this and that on my business desktop, I must have been too fast and sloppy because now, I seem to have enabled some sort of touch mode for a tablet PC and Jaws. Naturally, the famous search for command feature that was introduced in one of the recent Jaws updates isn’t giving me any results no matter what I type. Poking around the Jaws help files isnt’ giving me anything either. I have to imagine it’s a toggle keystroke, but so far, I haven’t found it. The closeest I’ve come to is insert+shift+semi-colin for the touch cursor which doesn’t’ get me out of this mode.

I’m banging  out this email on my personal laptop, but I need to be able to work with my business machine. I thought I’d shoot an email to folks with more experience with the touch interface of Jaws while I continue my search  for a solution.

 

Thanks,


Dale Alton <blinkydale@...>
 

How do you activate it?

 

Denver Dale

 

From: Joseph Lee [mailto:joseph.lee22590@...]
Sent: Wednesday, February 10, 2016 5:04 PM
To: jfw@groups.io
Subject: Re: Accidentally enabled the Jaws Touch features on my desktop

 

Hi,

Press Numpad Plus twice quickly to return to PC cursor.

Despite its name, touch cursor isn’t limited to tablets – it is actually a fancy name for object navigation. Touch cursor comes in handy if you need to work with modern apps (including universal apps) where object navigation/touch cursor usage is essential.

Cheers,

Joseph

 

From: Cristóbal [mailto:crismunoz54@...]
Sent: Wednesday, February 10, 2016 3:11 PM
To: jfw@groups.io
Subject: Accidentally enabled the Jaws Touch features on my desktop

 

Hello list,

So while typing away doing this and that on my business desktop, I must have been too fast and sloppy because now, I seem to have enabled some sort of touch mode for a tablet PC and Jaws. Naturally, the famous search for command feature that was introduced in one of the recent Jaws updates isn’t giving me any results no matter what I type. Poking around the Jaws help files isnt’ giving me anything either. I have to imagine it’s a toggle keystroke, but so far, I haven’t found it. The closeest I’ve come to is insert+shift+semi-colin for the touch cursor which doesn’t’ get me out of this mode.

I’m banging  out this email on my personal laptop, but I need to be able to work with my business machine. I thought I’d shoot an email to folks with more experience with the touch interface of Jaws while I continue my search  for a solution.

 

Thanks,


 

Hi,
In JAWS 15 and later, press Shift+Numpad plus.
Cheers,
Joseph

----- Original Message -----
From: "Dale Alton" <blinkydale@...
To: jfw@groups.io
Date sent: Wed, 10 Feb 2016 18:52:21 -0700
Subject: Re: Accidentally enabled the Jaws Touch features on my desktop

How do you activate it?



Denver Dale



From: Joseph Lee [mailto:joseph.lee22590@...]
Sent: Wednesday, February 10, 2016 5:04 PM
To: jfw@groups.io
Subject: Re: Accidentally enabled the Jaws Touch features on my desktop



Hi,

Press Numpad Plus twice quickly to return to PC cursor.

Despite its name, touch cursor isn뭪 limited to tablets � it is actually a
fancy name for object navigation. Touch cursor comes in handy if you need to
work with modern apps (including universal apps) where object
navigation/touch cursor usage is essential.

Cheers,

Joseph



From: Crist�bal [mailto:crismunoz54@...]
Sent: Wednesday, February 10, 2016 3:11 PM
To: jfw@groups.io
Subject: Accidentally enabled the Jaws Touch features on my desktop



Hello list,

So while typing away doing this and that on my business desktop, I must have
been too fast and sloppy because now, I seem to have enabled some sort of
touch mode for a tablet PC and Jaws. Naturally, the famous search for
command feature that was introduced in one of the recent Jaws updates isn뭪
giving me any results no matter what I type. Poking around the Jaws help
files isnt� giving me anything either. I have to imagine it뭩 a toggle
keystroke, but so far, I haven뭪 found it. The closeest I뭭e come to is
insert+shift+semi-colin for the touch cursor which doesn뭪� get me out of
this mode.

I뭢 banging out this email on my personal laptop, but I need to be able to
work with my business machine. I thought I뭗 shoot an email to folks with
more experience with the touch interface of Jaws while I continue my search
for a solution.



Thanks,


Lisle, Ted (CHFS DMS)
 

This can be a neat feature, revealing controls you might otherwise miss. There are a bunch of buttons and boxes in VLC accessible only through this cursor; wish I knew what they're good for, but that's not really a JAWS problem.

Ted

-----Original Message-----
From: Joseph Lee [mailto:joseph.lee22590@...]
Sent: Wednesday, February 10, 2016 8:57 PM
To: jfw@groups.io
Subject: Re: Accidentally enabled the Jaws Touch features on my desktop

Hi,
In JAWS 15 and later, press Shift+Numpad plus.
Cheers,
Joseph

----- Original Message -----
From: "Dale Alton" <blinkydale@...
To: jfw@groups.io
Date sent: Wed, 10 Feb 2016 18:52:21 -0700
Subject: Re: Accidentally enabled the Jaws Touch features on my desktop

How do you activate it?



Denver Dale



From: Joseph Lee [mailto:joseph.lee22590@...]
Sent: Wednesday, February 10, 2016 5:04 PM
To: jfw@groups.io
Subject: Re: Accidentally enabled the Jaws Touch features on my desktop



Hi,

Press Numpad Plus twice quickly to return to PC cursor.

Despite its name, touch cursor isn’t limited to tablets – it is
actually a
fancy name for object navigation. Touch cursor comes in handy if
you need to
work with modern apps (including universal apps) where object
navigation/touch cursor usage is essential.

Cheers,

Joseph



From: Cristal [mailto:crismunoz54@...]
Sent: Wednesday, February 10, 2016 3:11 PM
To: jfw@groups.io
Subject: Accidentally enabled the Jaws Touch features on my
desktop



Hello list,

So while typing away doing this and that on my business desktop,
I must have
been too fast and sloppy because now, I seem to have enabled some
sort of
touch mode for a tablet PC and Jaws. Naturally, the famous
search for
command feature that was introduced in one of the recent Jaws
updates isn’t
giving me any results no matter what I type. Poking around the
Jaws help
files isnt’ giving me anything either. I have to imagine it’s a
toggle
keystroke, but so far, I haven’t found it. The closeest I’ve
come to is
insert+shift+semi-colin for the touch cursor which doesn’t’ get
me out of
this mode.

I’m banging out this email on my personal laptop, but I need to
be able to
work with my business machine. I thought I’d shoot an email to
folks with
more experience with the touch interface of Jaws while I continue
my search
for a solution.



Thanks,


Les Kriegler <kriegler@...>
 

Joseph, what is the key combination if you have a laptop to disable Touch
Cursor navigation? Thanks.

Les

-----Original Message-----
From: Joseph Lee [mailto:joseph.lee22590@...]
Sent: Wednesday, February 10, 2016 7:04 PM
To: jfw@groups.io
Subject: Re: Accidentally enabled the Jaws Touch features on my desktop

Hi,

Press Numpad Plus twice quickly to return to PC cursor.

Despite its name, touch cursor isn’t limited to tablets – it is actually a
fancy name for object navigation. Touch cursor comes in handy if you need to
work with modern apps (including universal apps) where object
navigation/touch cursor usage is essential.

Cheers,

Joseph



From: Cristóbal [mailto:crismunoz54@...]
Sent: Wednesday, February 10, 2016 3:11 PM
To: jfw@groups.io
Subject: Accidentally enabled the Jaws Touch features on my desktop



Hello list,

So while typing away doing this and that on my business desktop, I must have
been too fast and sloppy because now, I seem to have enabled some sort of
touch mode for a tablet PC and Jaws. Naturally, the famous search for
command feature that was introduced in one of the recent Jaws updates isn’t
giving me any results no matter what I type. Poking around the Jaws help
files isnt’ giving me anything either. I have to imagine it’s a toggle
keystroke, but so far, I haven’t found it. The closeest I’ve come to is
insert+shift+semi-colin for the touch cursor which doesn’t’ get me out of
this mode.

I’m banging out this email on my personal laptop, but I need to be able to
work with my business machine. I thought I’d shoot an email to folks with
more experience with the touch interface of Jaws while I continue my search
for a solution.



Thanks,


HH. Smith Jr.
 

Kriegler
Insert (cap lock)+ ; twice quickly turns off touch cursor
Shift+insert(cap lock)+; turns on touch cursor

-----Original Message-----
From: Les Kriegler [mailto:kriegler@...]
Sent: Thursday, February 11, 2016 12:08 PM
To: jfw@groups.io
Subject: Re: Accidentally enabled the Jaws Touch features on my desktop

Joseph, what is the key combination if you have a laptop to disable Touch
Cursor navigation? Thanks.

Les

-----Original Message-----
From: Joseph Lee [mailto:joseph.lee22590@...]
Sent: Wednesday, February 10, 2016 7:04 PM
To: jfw@groups.io
Subject: Re: Accidentally enabled the Jaws Touch features on my desktop

Hi,

Press Numpad Plus twice quickly to return to PC cursor.

Despite its name, touch cursor isnt limited to tablets it is actually a
fancy name for object navigation. Touch cursor comes in handy if you need to
work with modern apps (including universal apps) where object
navigation/touch cursor usage is essential.

Cheers,

Joseph



From: Cristbal [mailto:crismunoz54@...]
Sent: Wednesday, February 10, 2016 3:11 PM
To: jfw@groups.io
Subject: Accidentally enabled the Jaws Touch features on my desktop



Hello list,

So while typing away doing this and that on my business desktop, I must have
been too fast and sloppy because now, I seem to have enabled some sort of
touch mode for a tablet PC and Jaws. Naturally, the famous search for
command feature that was introduced in one of the recent Jaws updates isnt
giving me any results no matter what I type. Poking around the Jaws help
files isnt giving me anything either. I have to imagine its a toggle
keystroke, but so far, I havent found it. The closeest Ive come to is
insert+shift+semi-colin for the touch cursor which doesnt get me out
insert+shift+of
this mode.

Im banging out this email on my personal laptop, but I need to be able to
work with my business machine. I thought Id shoot an email to folks with
more experience with the touch interface of Jaws while I continue my search
for a solution.



Thanks,