major firefox problem


Jed Barton <jedbarton@...>
 

Hey guys,

I'm running the latest jfw. I can not save a document. I had to log
into social security to get a varification letter. I clicked on save,
and it said,
alert, firefox prevented this site from opening a popup window. So
firefox obviously wants to open a popup but it's not allowing it. I
have to get past this. Any idea how? I have to get this letter.

Thanks,
Jed


Sieghard Weitzel <sieghard@...>
 

Just as in any browser you have to allow pop ups, I don't use Firefox a lot, but here is I think how it works after taking a quick look:
Go to Tools > Options
In the drop-down list at the top go to "Content"
Find the "Block Pop-Ups" checkbox which should be checked by default.
Now you can either uncheck it temporarily and then check it again or you can arrow right or tab to "Exceptions" and then type in the URL of the website where you want pop-ups to be allowed.

Regards,
Sieghard

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jed Barton
Sent: Tuesday, September 12, 2017 2:23 PM
To: main@jfw.groups.io
Subject: major firefox problem

Hey guys,

I'm running the latest jfw. I can not save a document. I had to log into social security to get a varification letter. I clicked on save, and it said, alert, firefox prevented this site from opening a popup window. So firefox obviously wants to open a popup but it's not allowing it. I have to get past this. Any idea how? I have to get this letter.

Thanks,
Jed


netbat66
 

try temporarily turning off the firefox pop up blocker before you click on save.

-----Original Message-----
From: Jed Barton
Sent: Tuesday, September 12, 2017 2:22 PM
To: main@jfw.groups.io
Subject: major firefox problem

Hey guys,

I'm running the latest jfw. I can not save a document. I had to log
into social security to get a varification letter. I clicked on save,
and it said,
alert, firefox prevented this site from opening a popup window. So
firefox obviously wants to open a popup but it's not allowing it. I
have to get past this. Any idea how? I have to get this letter.

Thanks,
Jed


Jed Barton <jedbarton@...>
 

how do you turn it off

On 9/12/17, netbat66 <netbat66@gmail.com> wrote:
try temporarily turning off the firefox pop up blocker before you click on
save.

-----Original Message-----
From: Jed Barton
Sent: Tuesday, September 12, 2017 2:22 PM
To: main@jfw.groups.io
Subject: major firefox problem

Hey guys,

I'm running the latest jfw. I can not save a document. I had to log
into social security to get a varification letter. I clicked on save,
and it said,
alert, firefox prevented this site from opening a popup window. So
firefox obviously wants to open a popup but it's not allowing it. I
have to get past this. Any idea how? I have to get this letter.

Thanks,
Jed







Jed Barton <jedbarton@...>
 

ok guys, i can't get to any of the opsions. I go to tools, and then
options, and then it just looks like a giant mess on the screen. Now
sure how to get in and out of browse mode here in jaws, can't remember
the hotkey. Any idea how to get to this stupid popup blocker

On 9/12/17, Jed Barton <jedbarton@gmail.com> wrote:
how do you turn it off

On 9/12/17, netbat66 <netbat66@gmail.com> wrote:
try temporarily turning off the firefox pop up blocker before you click
on
save.

-----Original Message-----
From: Jed Barton
Sent: Tuesday, September 12, 2017 2:22 PM
To: main@jfw.groups.io
Subject: major firefox problem

Hey guys,

I'm running the latest jfw. I can not save a document. I had to log
into social security to get a varification letter. I clicked on save,
and it said,
alert, firefox prevented this site from opening a popup window. So
firefox obviously wants to open a popup but it's not allowing it. I
have to get past this. Any idea how? I have to get this letter.

Thanks,
Jed









Mike B. <mb69mach1@...>
 


Hi Jed,
 
See if the note below will help you:
Awhile ago, Mozilla changed the options interface from a dialog to a web page that imitates a dialog.  As a result, you need to know certain things to work with it.  It is similar to, but not identical to, a dialog
 
Open tools with alt t then options by typing o.
Wait a moment, then turn off the virtual pc cursor if you are using JAWS with JAWS key z.  If you are using Window-eyes, turn off browse mode with control shift a.
If you are using NVDA, it automatically turns off browse mode in this dialog so you don't have to turn it off.
Now tab once.  You have to tab once to get to the list.  you are already on general.  In this webpage interface, you always start on general when you open it.
Continue to tab and you will get to a combo box that says when firefox starts.  You will hear the current option if you let it read.
Use the command for opening a combo box on a web page, alt down arrow.
Now up and down arrow to find the item you want which is show my home page.
Press enter on that item.
There is no ok button in this interface.  It is not a dialog, as I said and no ok button is provided.  The change you made has already taken effect.
Now, if you are using JAWS, turn on the virtual PC cursor with JAWS key z.  If you are using Window-eyes, use control shift a to turn on browse mode.
These commands are toggles. 
Remember, you are on a web page.  You may continue to use Firefox or close it, whatever you wish.  Since you are on a web page, if you want to continue using firefox, you can follow a book mark or work with the address bar or do whatever you would ordinarily do.
Or you can close firefox as usual.
 
Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
From: Jed Barton
Sent: Tuesday, September 12, 2017 4:23 PM
Subject: Re: major firefox problem

ok guys, i can't get to any of the opsions.  I go to tools, and then
options, and then it just looks like a giant mess on the screen.  Now
sure how to get in and out of browse mode here in jaws, can't remember
the hotkey.  Any idea how to get to this stupid popup blocker

On 9/12/17, Jed Barton <jedbarton@...> wrote:
> how do you turn it off
>
> On 9/12/17, netbat66 <netbat66@...> wrote:
>> try temporarily turning off the firefox pop up blocker before you click
>> on
>> save.
>>
>> -----Original Message-----
>> From: Jed Barton
>> Sent: Tuesday, September 12, 2017 2:22 PM
>> To: main@jfw.groups.io
>> Subject: major firefox problem
>>
>> Hey guys,
>>
>> I'm running the latest jfw.  I can not save a document.  I had to log
>> into social security to get a varification letter.  I clicked on save,
>> and it said,
>> alert, firefox prevented this site from opening a popup window.  So
>> firefox obviously wants to open a popup but it's not allowing it.  I
>> have to get past this.  Any idea how?  I have to get this letter.
>>
>> Thanks,
>> Jed
>>
>>
>>
>>
>>
>>
>>
>
>
>
>



Sieghard Weitzel <sieghard@...>
 

Hmm, why turn of the virtual cursor, it all works with the virtual cursor as well.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Tuesday, September 12, 2017 4:41 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

 

Hi Jed,

 

See if the note below will help you:

Awhile ago, Mozilla changed the options interface from a dialog to a web page that imitates a dialog.  As a result, you need to know certain things to work with it.  It is similar to, but not identical to, a dialog

 

Open tools with alt t then options by typing o.

Wait a moment, then turn off the virtual pc cursor if you are using JAWS with JAWS key z.  If you are using Window-eyes, turn off browse mode with control shift a.

If you are using NVDA, it automatically turns off browse mode in this dialog so you don't have to turn it off.

Now tab once.  You have to tab once to get to the list.  you are already on general.  In this webpage interface, you always start on general when you open it.

Continue to tab and you will get to a combo box that says when firefox starts.  You will hear the current option if you let it read.

Use the command for opening a combo box on a web page, alt down arrow.

Now up and down arrow to find the item you want which is show my home page.

Press enter on that item.

There is no ok button in this interface.  It is not a dialog, as I said and no ok button is provided.  The change you made has already taken effect.

Now, if you are using JAWS, turn on the virtual PC cursor with JAWS key z.  If you are using Window-eyes, use control shift a to turn on browse mode.

These commands are toggles. 

Remember, you are on a web page.  You may continue to use Firefox or close it, whatever you wish.  Since you are on a web page, if you want to continue using firefox, you can follow a book mark or work with the address bar or do whatever you would ordinarily do.

Or you can close firefox as usual.

 

Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

From: Jed Barton

Sent: Tuesday, September 12, 2017 4:23 PM

Subject: Re: major firefox problem

 

ok guys, i can't get to any of the opsions.  I go to tools, and then
options, and then it just looks like a giant mess on the screen.  Now
sure how to get in and out of browse mode here in jaws, can't remember
the hotkey.  Any idea how to get to this stupid popup blocker

On 9/12/17, Jed Barton <jedbarton@...> wrote:
> how do you turn it off
>
> On 9/12/17, netbat66 <netbat66@...> wrote:
>> try temporarily turning off the firefox pop up blocker before you click
>> on
>> save.
>>
>> -----Original Message-----
>> From: Jed Barton
>> Sent: Tuesday, September 12, 2017 2:22 PM
>> To: main@jfw.groups.io
>> Subject: major firefox problem
>>
>> Hey guys,
>>
>> I'm running the latest jfw.  I can not save a document.  I had to log
>> into social security to get a varification letter.  I clicked on save,
>> and it said,
>> alert, firefox prevented this site from opening a popup window.  So
>> firefox obviously wants to open a popup but it's not allowing it.  I
>> have to get past this.  Any idea how?  I have to get this letter.
>>
>> Thanks,
>> Jed
>>
>>
>>
>>
>>
>>
>>
>
>
>
>


netbat66
 

turn off the pc cursor, jaws z or control shift a for window eyes.
then you can navigate through the options with the arrow or tab keys.
anyway the pop up blocker is in the content list.

-----Original Message-----
From: Jed Barton
Sent: Tuesday, September 12, 2017 4:23 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

ok guys, i can't get to any of the opsions. I go to tools, and then
options, and then it just looks like a giant mess on the screen. Now
sure how to get in and out of browse mode here in jaws, can't remember
the hotkey. Any idea how to get to this stupid popup blocker

On 9/12/17, Jed Barton <jedbarton@gmail.com> wrote:
how do you turn it off

On 9/12/17, netbat66 <netbat66@gmail.com> wrote:
try temporarily turning off the firefox pop up blocker before you click
on
save.

-----Original Message-----
From: Jed Barton
Sent: Tuesday, September 12, 2017 2:22 PM
To: main@jfw.groups.io
Subject: major firefox problem

Hey guys,

I'm running the latest jfw. I can not save a document. I had to log
into social security to get a varification letter. I clicked on save,
and it said,
alert, firefox prevented this site from opening a popup window. So
firefox obviously wants to open a popup but it's not allowing it. I
have to get past this. Any idea how? I have to get this letter.

Thanks,
Jed









netbat66
 

no it doesn't.
you have to turn the virtual cursor off to go to all 8 options.
if you don't it will stay in the general menu options and not go to the other 7 options available.

-----Original Message-----
From: Sieghard Weitzel
Sent: Tuesday, September 12, 2017 4:59 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem



Hmm, why turn of the virtual cursor, it all works with the virtual cursor as well.







From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Tuesday, September 12, 2017 4:41 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem







Hi Jed,







See if the note below will help you:



Awhile ago, Mozilla changed the options interface from a dialog to a web page that imitates a dialog. As a result, you need to know certain things to work with it. It is similar to, but not identical to, a dialog







Open tools with alt t then options by typing o.



Wait a moment, then turn off the virtual pc cursor if you are using JAWS with JAWS key z. If you are using Window-eyes, turn off browse mode with control shift a.



If you are using NVDA, it automatically turns off browse mode in this dialog so you don't have to turn it off.



Now tab once. You have to tab once to get to the list. you are already on general. In this webpage interface, you always start on general when you open it.



Continue to tab and you will get to a combo box that says when firefox starts. You will hear the current option if you let it read.



Use the command for opening a combo box on a web page, alt down arrow.



Now up and down arrow to find the item you want which is show my home page.



Press enter on that item.



There is no ok button in this interface. It is not a dialog, as I said and no ok button is provided. The change you made has already taken effect.



Now, if you are using JAWS, turn on the virtual PC cursor with JAWS key z. If you are using Window-eyes, use control shift a to turn on browse mode.



These commands are toggles.



Remember, you are on a web page. You may continue to use Firefox or close it, whatever you wish. Since you are on a web page, if you want to continue using firefox, you can follow a book mark or work with the address bar or do whatever you would ordinarily do.



Or you can close firefox as usual.







Take care. Mike. Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement. In the end you have to ignore everything, & click I agree.



----- Original Message -----



From: Jed Barton



To: main@jfw.groups.io



Sent: Tuesday, September 12, 2017 4:23 PM



Subject: Re: major firefox problem







ok guys, i can't get to any of the opsions. I go to tools, and then
options, and then it just looks like a giant mess on the screen. Now
sure how to get in and out of browse mode here in jaws, can't remember
the hotkey. Any idea how to get to this stupid popup blocker

On 9/12/17, Jed Barton <jedbarton@gmail.com> wrote:
how do you turn it off

On 9/12/17, netbat66 <netbat66@gmail.com> wrote:
try temporarily turning off the firefox pop up blocker before you click
on
save.

-----Original Message-----
From: Jed Barton
Sent: Tuesday, September 12, 2017 2:22 PM
To: main@jfw.groups.io
Subject: major firefox problem

Hey guys,

I'm running the latest jfw. I can not save a document. I had to log
into social security to get a varification letter. I clicked on save,
and it said,
alert, firefox prevented this site from opening a popup window. So
firefox obviously wants to open a popup but it's not allowing it. I
have to get past this. Any idea how? I have to get this letter.

Thanks,
Jed









Mike B. <mb69mach1@...>
 


For me anyways, turning off the virtuall cursor makes navigating the various tabs / pages in tools / options much easier.  I don't use Firefox very often & quite frankly my navigation skills with Firefox suck!  LOL 
Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
Sent: Tuesday, September 12, 2017 4:59 PM
Subject: Re: major firefox problem

Hmm, why turn of the virtual cursor, it all works with the virtual cursor as well.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Tuesday, September 12, 2017 4:41 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

 

Hi Jed,

 

See if the note below will help you:

Awhile ago, Mozilla changed the options interface from a dialog to a web page that imitates a dialog.  As a result, you need to know certain things to work with it.  It is similar to, but not identical to, a dialog

 

Open tools with alt t then options by typing o.

Wait a moment, then turn off the virtual pc cursor if you are using JAWS with JAWS key z.  If you are using Window-eyes, turn off browse mode with control shift a.

If you are using NVDA, it automatically turns off browse mode in this dialog so you don't have to turn it off.

Now tab once.  You have to tab once to get to the list.  you are already on general.  In this webpage interface, you always start on general when you open it.

Continue to tab and you will get to a combo box that says when firefox starts.  You will hear the current option if you let it read.

Use the command for opening a combo box on a web page, alt down arrow.

Now up and down arrow to find the item you want which is show my home page.

Press enter on that item.

There is no ok button in this interface.  It is not a dialog, as I said and no ok button is provided.  The change you made has already taken effect.

Now, if you are using JAWS, turn on the virtual PC cursor with JAWS key z.  If you are using Window-eyes, use control shift a to turn on browse mode.

These commands are toggles. 

Remember, you are on a web page.  You may continue to use Firefox or close it, whatever you wish.  Since you are on a web page, if you want to continue using firefox, you can follow a book mark or work with the address bar or do whatever you would ordinarily do.

Or you can close firefox as usual.

 

Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

From: Jed Barton

Sent: Tuesday, September 12, 2017 4:23 PM

Subject: Re: major firefox problem

 

ok guys, i can't get to any of the opsions.  I go to tools, and then
options, and then it just looks like a giant mess on the screen.  Now
sure how to get in and out of browse mode here in jaws, can't remember
the hotkey.  Any idea how to get to this stupid popup blocker

On 9/12/17, Jed Barton <jedbarton@...> wrote:
> how do you turn it off
>
> On 9/12/17, netbat66 <netbat66@...> wrote:
>> try temporarily turning off the firefox pop up blocker before you click
>> on
>> save.
>>
>> -----Original Message-----
>> From: Jed Barton
>> Sent: Tuesday, September 12, 2017 2:22 PM
>> To: main@jfw.groups.io
>> Subject: major firefox problem
>>
>> Hey guys,
>>
>> I'm running the latest jfw.  I can not save a document.  I had to log
>> into social security to get a varification letter.  I clicked on save,
>> and it said,
>> alert, firefox prevented this site from opening a popup window.  So
>> firefox obviously wants to open a popup but it's not allowing it.  I
>> have to get past this.  Any idea how?  I have to get this letter.
>>
>> Thanks,
>> Jed
>>
>>
>>
>>
>>
>>
>>
>
>
>
>


NLG <ngezik@...>
 

Here is what works for me.
Press alt
Press t
Presso
Press the tab key You will hear list general
Press the down arrow key twice. You should hear content
Press the tab key 7 times. You should hear block popup windows alt+shift+B checked

Hope this helps :)

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jed Barton
Sent: Tuesday, September 12, 2017 7:24 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

ok guys, i can't get to any of the opsions. I go to tools, and then options, and then it just looks like a giant mess on the screen. Now sure how to get in and out of browse mode here in jaws, can't remember the hotkey. Any idea how to get to this stupid popup blocker

On 9/12/17, Jed Barton <jedbarton@gmail.com> wrote:
how do you turn it off

On 9/12/17, netbat66 <netbat66@gmail.com> wrote:
try temporarily turning off the firefox pop up blocker before you
click on save.

-----Original Message-----
From: Jed Barton
Sent: Tuesday, September 12, 2017 2:22 PM
To: main@jfw.groups.io
Subject: major firefox problem

Hey guys,

I'm running the latest jfw. I can not save a document. I had to log
into social security to get a varification letter. I clicked on
save, and it said, alert, firefox prevented this site from opening a
popup window. So firefox obviously wants to open a popup but it's
not allowing it. I have to get past this. Any idea how? I have to
get this letter.

Thanks,
Jed









Randy Barnett <randy@...>
 

In v55.0.3 you have to turn off the virtual cursor...
I just tried it and the old way no longer works.

On 9/12/2017 5:21 PM, NLG wrote:
Here is what works for me.
Press alt
Press t
Presso
Press the tab key You will hear list general
Press the down arrow key twice. You should hear content
Press the tab key 7 times. You should hear block popup windows alt+shift+B checked

Hope this helps :)

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jed Barton
Sent: Tuesday, September 12, 2017 7:24 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

ok guys, i can't get to any of the opsions. I go to tools, and then options, and then it just looks like a giant mess on the screen. Now sure how to get in and out of browse mode here in jaws, can't remember the hotkey. Any idea how to get to this stupid popup blocker

On 9/12/17, Jed Barton <jedbarton@gmail.com> wrote:
how do you turn it off

On 9/12/17, netbat66 <netbat66@gmail.com> wrote:
try temporarily turning off the firefox pop up blocker before you
click on save.

-----Original Message-----
From: Jed Barton
Sent: Tuesday, September 12, 2017 2:22 PM
To: main@jfw.groups.io
Subject: major firefox problem

Hey guys,

I'm running the latest jfw. I can not save a document. I had to log
into social security to get a varification letter. I clicked on
save, and it said, alert, firefox prevented this site from opening a
popup window. So firefox obviously wants to open a popup but it's
not allowing it. I have to get past this. Any idea how? I have to
get this letter.

Thanks,
Jed












NLG <ngezik@...>
 

In that case, Jeff can disregard my message, I am running version 52 yet.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Randy Barnett
Sent: Tuesday, September 12, 2017 8:26 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

In v55.0.3 you have to turn off the virtual cursor...
I just tried it and the old way no longer works.
On 9/12/2017 5:21 PM, NLG wrote:
Here is what works for me.
Press alt
Press t
Presso
Press the tab key You will hear list general Press the down arrow key
twice. You should hear content Press the tab key 7 times. You should
hear block popup windows alt+shift+B checked

Hope this helps :)

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jed
Barton
Sent: Tuesday, September 12, 2017 7:24 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

ok guys, i can't get to any of the opsions. I go to tools, and then
options, and then it just looks like a giant mess on the screen. Now
sure how to get in and out of browse mode here in jaws, can't remember
the hotkey. Any idea how to get to this stupid popup blocker

On 9/12/17, Jed Barton <jedbarton@gmail.com> wrote:
how do you turn it off

On 9/12/17, netbat66 <netbat66@gmail.com> wrote:
try temporarily turning off the firefox pop up blocker before you
click on save.

-----Original Message-----
From: Jed Barton
Sent: Tuesday, September 12, 2017 2:22 PM
To: main@jfw.groups.io
Subject: major firefox problem

Hey guys,

I'm running the latest jfw. I can not save a document. I had to
log into social security to get a varification letter. I clicked on
save, and it said, alert, firefox prevented this site from opening a
popup window. So firefox obviously wants to open a popup but it's
not allowing it. I have to get past this. Any idea how? I have to
get this letter.

Thanks,
Jed













Bill White <billwhite92701@...>
 

I am using Windows 10, JAWS 18, and Firefox 55.0.3. I did not need to turn off the Vertual Cursor to get to the popups check box. All I did was,
ALT+T, O.
I tabbed until it says General.
I arrowed down to Content, then tabbed over to the popups check box.

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Randy Barnett
Sent: Tuesday, September 12, 2017 5:26 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

In v55.0.3 you have to turn off the virtual cursor...
I just tried it and the old way no longer works.
On 9/12/2017 5:21 PM, NLG wrote:
Here is what works for me.
Press alt
Press t
Presso
Press the tab key You will hear list general
Press the down arrow key twice. You should hear content
Press the tab key 7 times. You should hear block popup windows alt+shift+B checked

Hope this helps :)

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jed Barton
Sent: Tuesday, September 12, 2017 7:24 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

ok guys, i can't get to any of the opsions. I go to tools, and then options, and then it just looks like a giant mess on the screen. Now sure how to get in and out of browse mode here in jaws, can't remember the hotkey. Any idea how to get to this stupid popup blocker

On 9/12/17, Jed Barton <jedbarton@gmail.com> wrote:
how do you turn it off

On 9/12/17, netbat66 <netbat66@gmail.com> wrote:
try temporarily turning off the firefox pop up blocker before you
click on save.

-----Original Message-----
From: Jed Barton
Sent: Tuesday, September 12, 2017 2:22 PM
To: main@jfw.groups.io
Subject: major firefox problem

Hey guys,

I'm running the latest jfw. I can not save a document. I had to log
into social security to get a varification letter. I clicked on
save, and it said, alert, firefox prevented this site from opening a
popup window. So firefox obviously wants to open a popup but it's
not allowing it. I have to get past this. Any idea how? I have to
get this letter.

Thanks,
Jed













Mario
 

actually, the virtual cursor doesn't have to be turned off at all. at
the top, JAWS will announce a listbox. just press the spacebar and now
you can arrow to a category and tab thru it's choices.

-------- Original Message --------
From: netbat66 [mailto:netbat66@gmail.com]
Sent: Tuesday, Sep 12, 2017 8:12 PM EST
To: main@jfw.groups.io
Subject: major firefox problem

no it doesn't.
you have to turn the virtual cursor off to go to all 8 options.
if you don't it will stay in the general menu options and not go to the
other 7 options available.


-----Original Message----- From: Sieghard Weitzel
Sent: Tuesday, September 12, 2017 4:59 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem



Hmm, why turn of the virtual cursor, it all works with the virtual
cursor as well.







From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Tuesday, September 12, 2017 4:41 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem







Hi Jed,







See if the note below will help you:



Awhile ago, Mozilla changed the options interface from a dialog to a web
page that imitates a dialog.  As a result, you need to know certain
things to work with it.  It is similar to, but not identical to, a dialog







Open tools with alt t then options by typing o.



Wait a moment, then turn off the virtual pc cursor if you are using JAWS
with JAWS key z.  If you are using Window-eyes, turn off browse mode
with control shift a.



If you are using NVDA, it automatically turns off browse mode in this
dialog so you don't have to turn it off.



Now tab once.  You have to tab once to get to the list.  you are already
on general.  In this webpage interface, you always start on general when
you open it.



Continue to tab and you will get to a combo box that says when firefox
starts. You will hear the current option if you let it read.



Use the command for opening a combo box on a web page, alt down arrow.



Now up and down arrow to find the item you want which is show my home page.



Press enter on that item.



There is no ok button in this interface.  It is not a dialog, as I said
and no ok button is provided.  The change you made has already taken
effect.



Now, if you are using JAWS, turn on the virtual PC cursor with JAWS key
z.  If you are using Window-eyes, use control shift a to turn on browse
mode.



These commands are toggles.



Remember, you are on a web page.  You may continue to use Firefox or
close it, whatever you wish.  Since you are on a web page, if you want
to continue using firefox, you can follow a book mark or work with the
address bar or do whatever you would ordinarily do.



Or you can close firefox as usual.







Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In
the end you have to ignore everything, & click I agree.



----- Original Message -----


From: Jed Barton



To: main@jfw.groups.io



Sent: Tuesday, September 12, 2017 4:23 PM



Subject: Re: major firefox problem







ok guys, i can't get to any of the opsions.  I go to tools, and then
options, and then it just looks like a giant mess on the screen.  Now
sure how to get in and out of browse mode here in jaws, can't remember
the hotkey.  Any idea how to get to this stupid popup blocker

On 9/12/17, Jed Barton <jedbarton@gmail.com> wrote:
how do you turn it off

On 9/12/17, netbat66 <netbat66@gmail.com> wrote:
try temporarily turning off the firefox pop up blocker before you click
on
save.

-----Original Message-----
From: Jed Barton
Sent: Tuesday, September 12, 2017 2:22 PM
To: main@jfw.groups.io
Subject: major firefox problem

Hey guys,

I'm running the latest jfw.  I can not save a document.  I had to log
into social security to get a varification letter.  I clicked on save,
and it said,
alert, firefox prevented this site from opening a popup window.  So
firefox obviously wants to open a popup but it's not allowing it.  I
have to get past this.  Any idea how?  I have to get this letter.

Thanks,
Jed























.


Sieghard Weitzel <sieghard@...>
 

All you have to do is press the space bar on where it says General, Jaws does announce it as a "listbox", once I press the spacebar it will say "General, 1 of 8" and I can then arrow down the list. At that point the cursor has gone into applicatrion mode and once you get to where you want to be, e.g. search, content, security etc. you can either double tap Numpad+ to go back to the virtual cursor or press tab to get out of the listbox and out of application mode. At that point you are back on the virtual cursor and you can use your standard quick keys like "x" for checkboxes and "b" for buttons, those seem to be the most useful here.
After I go to Content and press the "x" a couple of times I land right on "Block Popups" and I can uncheck it or press "b" and get to the "Exceptions" button where I can enter a URL for which I want to allow popups.
I can barely remember when I last had to turn off the virtual cursor for anything.

Regards,
Sieghard

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of netbat66
Sent: Tuesday, September 12, 2017 5:13 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

no it doesn't.
you have to turn the virtual cursor off to go to all 8 options.
if you don't it will stay in the general menu options and not go to the other 7 options available.


-----Original Message-----
From: Sieghard Weitzel
Sent: Tuesday, September 12, 2017 4:59 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem



Hmm, why turn of the virtual cursor, it all works with the virtual cursor as
well.







From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Tuesday, September 12, 2017 4:41 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem







Hi Jed,







See if the note below will help you:



Awhile ago, Mozilla changed the options interface from a dialog to a web page
that imitates a dialog. As a result, you need to know certain things to work
with it. It is similar to, but not identical to, a dialog







Open tools with alt t then options by typing o.



Wait a moment, then turn off the virtual pc cursor if you are using JAWS with
JAWS key z. If you are using Window-eyes, turn off browse mode with control
shift a.



If you are using NVDA, it automatically turns off browse mode in this dialog so
you don't have to turn it off.



Now tab once. You have to tab once to get to the list. you are already on
general. In this webpage interface, you always start on general when you open
it.



Continue to tab and you will get to a combo box that says when firefox starts.
You will hear the current option if you let it read.



Use the command for opening a combo box on a web page, alt down arrow.



Now up and down arrow to find the item you want which is show my home page.



Press enter on that item.



There is no ok button in this interface. It is not a dialog, as I said and no
ok button is provided. The change you made has already taken effect.



Now, if you are using JAWS, turn on the virtual PC cursor with JAWS key z. If
you are using Window-eyes, use control shift a to turn on browse mode.



These commands are toggles.



Remember, you are on a web page. You may continue to use Firefox or close it,
whatever you wish. Since you are on a web page, if you want to continue using
firefox, you can follow a book mark or work with the address bar or do whatever
you would ordinarily do.



Or you can close firefox as usual.







Take care. Mike. Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement. In the end
you have to ignore everything, & click I agree.



----- Original Message -----



From: Jed Barton



To: main@jfw.groups.io



Sent: Tuesday, September 12, 2017 4:23 PM



Subject: Re: major firefox problem







ok guys, i can't get to any of the opsions. I go to tools, and then
options, and then it just looks like a giant mess on the screen. Now
sure how to get in and out of browse mode here in jaws, can't remember
the hotkey. Any idea how to get to this stupid popup blocker

On 9/12/17, Jed Barton <jedbarton@gmail.com> wrote:
how do you turn it off

On 9/12/17, netbat66 <netbat66@gmail.com> wrote:
try temporarily turning off the firefox pop up blocker before you click
on
save.

-----Original Message-----
From: Jed Barton
Sent: Tuesday, September 12, 2017 2:22 PM
To: main@jfw.groups.io
Subject: major firefox problem

Hey guys,

I'm running the latest jfw. I can not save a document. I had to log
into social security to get a varification letter. I clicked on save,
and it said,
alert, firefox prevented this site from opening a popup window. So
firefox obviously wants to open a popup but it's not allowing it. I
have to get past this. Any idea how? I have to get this letter.

Thanks,
Jed









netbat66
 

version 52 is the same as 55 as far as the options are conserned.

-----Original Message-----
From: NLG
Sent: Tuesday, September 12, 2017 5:31 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

In that case, Jeff can disregard my message, I am running version 52 yet.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Randy Barnett
Sent: Tuesday, September 12, 2017 8:26 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

In v55.0.3 you have to turn off the virtual cursor...
I just tried it and the old way no longer works.
On 9/12/2017 5:21 PM, NLG wrote:
Here is what works for me.
Press alt
Press t
Presso
Press the tab key You will hear list general Press the down arrow key
twice. You should hear content Press the tab key 7 times. You should
hear block popup windows alt+shift+B checked

Hope this helps :)

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jed
Barton
Sent: Tuesday, September 12, 2017 7:24 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

ok guys, i can't get to any of the opsions. I go to tools, and then
options, and then it just looks like a giant mess on the screen. Now
sure how to get in and out of browse mode here in jaws, can't remember
the hotkey. Any idea how to get to this stupid popup blocker

On 9/12/17, Jed Barton <jedbarton@gmail.com> wrote:
how do you turn it off

On 9/12/17, netbat66 <netbat66@gmail.com> wrote:
try temporarily turning off the firefox pop up blocker before you
click on save.

-----Original Message-----
From: Jed Barton
Sent: Tuesday, September 12, 2017 2:22 PM
To: main@jfw.groups.io
Subject: major firefox problem

Hey guys,

I'm running the latest jfw. I can not save a document. I had to
log into social security to get a varification letter. I clicked on
save, and it said, alert, firefox prevented this site from opening a
popup window. So firefox obviously wants to open a popup but it's
not allowing it. I have to get past this. Any idea how? I have to
get this letter.

Thanks,
Jed













Mike B. <mb69mach1@...>
 


Hi Mario,
 
Whoa dude totally cool, thanks much.  Pressing the spacebar on that list box makes the list open like a combobox, & you can arrow up / down to the various tabs / pages.
Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
From: Mario
Sent: Tuesday, September 12, 2017 5:37 PM
Subject: Re: major firefox problem

actually, the virtual cursor doesn't have to be turned off at all. at
the top, JAWS will announce a listbox. just press the spacebar and now
you can arrow to a category and tab thru it's choices.


-------- Original Message --------
From: netbat66 [mailto:netbat66@...]
Sent: Tuesday, Sep 12, 2017 8:12 PM EST
To: main@jfw.groups.io
Subject: major firefox problem

no it doesn't.
you have to turn the virtual cursor off to go to all 8 options.
if you don't it will stay in the general menu options and not go to the
other 7 options available.


-----Original Message----- From: Sieghard Weitzel
Sent: Tuesday, September 12, 2017 4:59 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem



Hmm, why turn of the virtual cursor, it all works with the virtual
cursor as well.







From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Tuesday, September 12, 2017 4:41 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem







Hi Jed,







See if the note below will help you:



Awhile ago, Mozilla changed the options interface from a dialog to a web
page that imitates a dialog. As a result, you need to know certain
things to work with it. It is similar to, but not identical to, a dialog







Open tools with alt t then options by typing o.



Wait a moment, then turn off the virtual pc cursor if you are using JAWS
with JAWS key z. If you are using Window-eyes, turn off browse mode
with control shift a.



If you are using NVDA, it automatically turns off browse mode in this
dialog so you don't have to turn it off.



Now tab once. You have to tab once to get to the list. you are already
on general. In this webpage interface, you always start on general when
you open it.



Continue to tab and you will get to a combo box that says when firefox
starts. You will hear the current option if you let it read.



Use the command for opening a combo box on a web page, alt down arrow.



Now up and down arrow to find the item you want which is show my home page.



Press enter on that item.



There is no ok button in this interface. It is not a dialog, as I said
and no ok button is provided. The change you made has already taken
effect.



Now, if you are using JAWS, turn on the virtual PC cursor with JAWS key
z. If you are using Window-eyes, use control shift a to turn on browse
mode.



These commands are toggles.



Remember, you are on a web page. You may continue to use Firefox or
close it, whatever you wish. Since you are on a web page, if you want
to continue using firefox, you can follow a book mark or work with the
address bar or do whatever you would ordinarily do.



Or you can close firefox as usual.







Take care. Mike. Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement. In
the end you have to ignore everything, & click I agree.



----- Original Message -----


From: Jed Barton



To: main@jfw.groups.io



Sent: Tuesday, September 12, 2017 4:23 PM



Subject: Re: major firefox problem







ok guys, i can't get to any of the opsions. I go to tools, and then
options, and then it just looks like a giant mess on the screen. Now
sure how to get in and out of browse mode here in jaws, can't remember
the hotkey. Any idea how to get to this stupid popup blocker

On 9/12/17, Jed Barton <jedbarton@...> wrote:
how do you turn it off

On 9/12/17, netbat66 <netbat66@...> wrote:
try temporarily turning off the firefox pop up blocker before you click
on
save.

-----Original Message-----
From: Jed Barton
Sent: Tuesday, September 12, 2017 2:22 PM
To: main@jfw.groups.io
Subject: major firefox problem

Hey guys,

I'm running the latest jfw. I can not save a document. I had to log
into social security to get a varification letter. I clicked on save,
and it said,
alert, firefox prevented this site from opening a popup window. So
firefox obviously wants to open a popup but it's not allowing it. I
have to get past this. Any idea how? I have to get this letter.

Thanks,
Jed























.






Randy Barnett <randy@...>
 

I am used to the way you did it but that didnt work for me Wonder why.

On 9/12/2017 5:32 PM, Bill White wrote:
I am using Windows 10, JAWS 18, and Firefox 55.0.3. I did not need to turn off the Vertual Cursor to get to the popups check box. All I did was,
ALT+T, O.
I tabbed until it says General.
I arrowed down to Content, then tabbed over to the popups check box.

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Randy Barnett
Sent: Tuesday, September 12, 2017 5:26 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

In v55.0.3 you have to turn off the virtual cursor...
I just tried it and the old way no longer works.
On 9/12/2017 5:21 PM, NLG wrote:
Here is what works for me.
Press alt
Press t
Presso
Press the tab key You will hear list general
Press the down arrow key twice. You should hear content
Press the tab key 7 times. You should hear block popup windows alt+shift+B checked

Hope this helps :)

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jed Barton
Sent: Tuesday, September 12, 2017 7:24 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

ok guys, i can't get to any of the opsions. I go to tools, and then options, and then it just looks like a giant mess on the screen. Now sure how to get in and out of browse mode here in jaws, can't remember the hotkey. Any idea how to get to this stupid popup blocker

On 9/12/17, Jed Barton <jedbarton@gmail.com> wrote:
how do you turn it off

On 9/12/17, netbat66 <netbat66@gmail.com> wrote:
try temporarily turning off the firefox pop up blocker before you
click on save.

-----Original Message-----
From: Jed Barton
Sent: Tuesday, September 12, 2017 2:22 PM
To: main@jfw.groups.io
Subject: major firefox problem

Hey guys,

I'm running the latest jfw. I can not save a document. I had to log
into social security to get a varification letter. I clicked on
save, and it said, alert, firefox prevented this site from opening a
popup window. So firefox obviously wants to open a popup but it's
not allowing it. I have to get past this. Any idea how? I have to
get this letter.

Thanks,
Jed

















Bill White <billwhite92701@...>
 

I don't know why. Try what several others have said, and press space bar on General, and try arrowing up and down to get to the other options categories.

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Randy Barnett
Sent: Tuesday, September 12, 2017 5:37 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

I am used to the way you did it but that didnt work for me Wonder why.
On 9/12/2017 5:32 PM, Bill White wrote:
I am using Windows 10, JAWS 18, and Firefox 55.0.3. I did not need to turn off the Vertual Cursor to get to the popups check box. All I did was,
ALT+T, O.
I tabbed until it says General.
I arrowed down to Content, then tabbed over to the popups check box.

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Randy Barnett
Sent: Tuesday, September 12, 2017 5:26 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

In v55.0.3 you have to turn off the virtual cursor...
I just tried it and the old way no longer works.
On 9/12/2017 5:21 PM, NLG wrote:
Here is what works for me.
Press alt
Press t
Presso
Press the tab key You will hear list general
Press the down arrow key twice. You should hear content
Press the tab key 7 times. You should hear block popup windows alt+shift+B checked

Hope this helps :)

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jed Barton
Sent: Tuesday, September 12, 2017 7:24 PM
To: main@jfw.groups.io
Subject: Re: major firefox problem

ok guys, i can't get to any of the opsions. I go to tools, and then options, and then it just looks like a giant mess on the screen. Now sure how to get in and out of browse mode here in jaws, can't remember the hotkey. Any idea how to get to this stupid popup blocker

On 9/12/17, Jed Barton <jedbarton@gmail.com> wrote:
how do you turn it off

On 9/12/17, netbat66 <netbat66@gmail.com> wrote:
try temporarily turning off the firefox pop up blocker before you
click on save.

-----Original Message-----
From: Jed Barton
Sent: Tuesday, September 12, 2017 2:22 PM
To: main@jfw.groups.io
Subject: major firefox problem

Hey guys,

I'm running the latest jfw. I can not save a document. I had to log
into social security to get a varification letter. I clicked on
save, and it said, alert, firefox prevented this site from opening a
popup window. So firefox obviously wants to open a popup but it's
not allowing it. I have to get past this. Any idea how? I have to
get this letter.

Thanks,
Jed