Help: jaws does not read google chrome


NUEVA LUZ
 

Hi. When I try to navigate with google chrome, jaws only says blank!
I will appreciate any help to make jaws read web pages with google chrome.
Thanks in advnace
--------------------------------------------

El jue, 9/7/17, William Vandervest <timelord09@comcast.net> escribió:

Asunto: Re: jaws 18 question
A: main@jfw.groups.io
Fecha: jueves, 7 de septiembre de 2017, 08:58 am




got it and it worked like a charm
thanks
 
 
 
timelord09@comcast.net

There
Are None So Blind As Those Who Will Not See

William and Leader Dog
Lynerd


 

From: Mike
B.
Sent: Wednesday, September 6, 2017 20:35
To: main@jfw.groups.io
Subject: Re: jaws 18 question
 

Hi
William,
 
Read the
following steps, & if this is what you want then follow
them:
If you want
nothing said instead of blank in all applications try the

following:
 
1. Open the
Settings Center, press, control, shift, + D, to open
Settings
Center default
all applications.
2. Arrow down to,
punctuation closed..., right arrow to
open, down arrow to,
customize
punctuation...., & press the spacebar to
open.  Make sure you
press the spacebar to
open & not enter.
Pressing enter will close the
Settings
Center.
3. Tab to the Advanced
button & press spacebar to open.  The first item in
the list will
be, blank, so tab 1 time to, edit description.... button,
&
press the
spacebar to open.  The word, blank, will be in this edit
field.
Delete
the word, blank, put a space with the spacebar, & press
enter.
4. Tab to
okay, press the spacebar, tab to okay, press the spacebar,
tab to
apply,
press the spacebar, tab to okay, press the spacebar to save
your
changes
& close the Settings Center.
 
If you don't want
this in all applications, open the desired applications
individually &
use the above steps in each application.  HTH

Take care.  Mike.  Go Dodgers!
Sent
from my
iBarstool.
Arguing with a woman is like
reading a software license
agreement.  In the end you have to ignore everything, &
click I
agree.
----- Original Message -----
From: William Vandervest
To: main@jfw.groups.io
Sent: Wednesday, September 06, 2017 4:51
PM
Subject: jaws 18 question
 


how can i get jaws to stop announcing blank lines when
arrowing down a
webpage, e-mail or other text reading?
thanks
 
 
 
timelord09@comcast.net

There
Are None So Blind As Those Who Will Not See

William and Leader Dog
Lynerd


David Moore
 

Hi!

I am using Google Chrome with JAWS 18, and it works very well. Which version of JAWS are you using?

David Moore

Sent from Mail for Windows 10

 

From: NUEVA LUZ via Groups.Io
Sent: Thursday, September 7, 2017 11:25 AM
To: main@jfw.groups.io
Subject: Help: jaws does not read google chrome

 

Hi. When I try to navigate with google chrome, jaws only says blank!

I will appreciate any help to make jaws read web pages with google chrome.

Thanks in advnace

--------------------------------------------

El jue, 9/7/17, William Vandervest <timelord09@...> escribió:

 

Asunto: Re: jaws 18 question

A: main@jfw.groups.io

Fecha: jueves, 7 de septiembre de 2017, 08:58 am

 

 

 

 got it and it worked like a charm

thanks

 

 

 

timelord09@...

 There

 Are None So Blind As Those Who Will Not See

 William and Leader Dog

 Lynerd

 

  

 From: Mike

 B.

 Sent: Wednesday, September 6, 2017 20:35

To: main@jfw.groups.io

 Subject: Re: jaws 18 question

 

 Hi

 William,

 

Read the

 following steps, & if this is what you want then follow

 them:

If you want

 nothing said instead of blank in all applications try the

 

 following:

 

1. Open the

 Settings Center, press, control, shift, + D, to open

Settings

 Center default

 all applications.

2. Arrow down to,

punctuation closed..., right arrow to

 open, down arrow to,

 customize

punctuation...., & press the spacebar to

 open.  Make sure you

 press the spacebar to

open & not enter.

 Pressing enter will close the

 Settings

Center.

3. Tab to the Advanced

 button & press spacebar to open.  The first item in

 the list will

 be, blank, so tab 1 time to, edit description.... button,

&

 press the

 spacebar to open.  The word, blank, will be in this edit

field.

 Delete

 the word, blank, put a space with the spacebar, & press

enter.

4. Tab to

 okay, press the spacebar, tab to okay, press the spacebar,

tab to

 apply,

 press the spacebar, tab to okay, press the spacebar to save

your

 changes

 & close the Settings Center.

 

If you don't want

 this in all applications, open the desired applications

 individually &

 use the above steps in each application.  HTH

 Take care.  Mike.  Go Dodgers!

Sent

from my

 iBarstool.

Arguing with a woman is like

reading a software license

 agreement.  In the end you have to ignore everything, &

click I

 agree.

----- Original Message -----

 From: William Vandervest

 To: main@jfw.groups.io

 Sent: Wednesday, September 06, 2017 4:51

PM

Subject: jaws 18 question

 

 

 how can i get jaws to stop announcing blank lines when

arrowing down a

 webpage, e-mail or other text reading?

thanks

 

 

 

timelord09@...

 There

 Are None So Blind As Those Who Will Not See

 William and Leader Dog

 Lynerd

 

 

 

 


Tim Ford
 

I suggest trying the F6 key, which cycles through several fields.  I find that can help me get to the web page itself.  Dave is an expert, so if this hint is wrong or incomplete, he can give us the real scoop!

BTW, I am using JAWS 17 with the latest Chrome.

 

 

Tim Ford

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of David Moore
Sent: Thursday, September 7, 2017 4:50 PM
To: main@jfw.groups.io
Subject: Re: Help: jaws does not read google chrome

 

Hi!

I am using Google Chrome with JAWS 18, and it works very well. Which version of JAWS are you using?

David Moore

Sent from Mail for Windows 10

 

From: NUEVA LUZ via Groups.Io
Sent: Thursday, September 7, 2017 11:25 AM
To: main@jfw.groups.io
Subject: Help: jaws does not read google chrome

 

Hi. When I try to navigate with google chrome, jaws only says blank!

I will appreciate any help to make jaws read web pages with google chrome.

Thanks in advnace

--------------------------------------------

El jue, 9/7/17, William Vandervest <timelord09@...> escribió:

 

Asunto: Re: jaws 18 question

A: main@jfw.groups.io

Fecha: jueves, 7 de septiembre de 2017, 08:58 am

 

 

 

 got it and it worked like a charm

thanks

 

 

 

timelord09@...

 There

 Are None So Blind As Those Who Will Not See

 William and Leader Dog

 Lynerd

 

  

 From: Mike

 B.

 Sent: Wednesday, September 6, 2017 20:35

To: main@jfw.groups.io

 Subject: Re: jaws 18 question

 

 Hi

 William,

 

Read the

 following steps, & if this is what you want then follow

 them:

If you want

 nothing said instead of blank in all applications try the

 

 following:

 

1. Open the

 Settings Center, press, control, shift, + D, to open

Settings

 Center default

 all applications.

2. Arrow down to,

punctuation closed..., right arrow to

 open, down arrow to,

 customize

punctuation...., & press the spacebar to

 open.  Make sure you

 press the spacebar to

open & not enter.

 Pressing enter will close the

 Settings

Center.

3. Tab to the Advanced

 button & press spacebar to open.  The first item in

 the list will

 be, blank, so tab 1 time to, edit description.... button,

&

 press the

 spacebar to open.  The word, blank, will be in this edit

field.

 Delete

 the word, blank, put a space with the spacebar, & press

enter.

4. Tab to

 okay, press the spacebar, tab to okay, press the spacebar,

tab to

 apply,

 press the spacebar, tab to okay, press the spacebar to save

your

 changes

 & close the Settings Center.

 

If you don't want

 this in all applications, open the desired applications

 individually &

 use the above steps in each application.  HTH

 Take care.  Mike.  Go Dodgers!

Sent

from my

 iBarstool.

Arguing with a woman is like

reading a software license

 agreement.  In the end you have to ignore everything, &

click I

 agree.

----- Original Message -----

 From: William Vandervest

 To: main@jfw.groups.io

 Sent: Wednesday, September 06, 2017 4:51

PM

Subject: jaws 18 question

 

 

 how can i get jaws to stop announcing blank lines when

arrowing down a

 webpage, e-mail or other text reading?

thanks

 

 

 

timelord09@...

 There

 Are None So Blind As Those Who Will Not See

 William and Leader Dog

 Lynerd

 

 

 

 


NUEVA LUZ
 

Thanks for replying, but jaws 17 is still saying blank with google chrome. I tried F6 and jaws just read the addres barr, but in the main area of the page he stubbornly only repeats blank!
Any further suggestions will be appreciated
--------------------------------------------

El jue, 9/7/17, Tim Ford <ttford@gmail.com> escribió:

Asunto: Re: Help: jaws does not read google chrome
A: main@jfw.groups.io
Fecha: jueves, 7 de septiembre de 2017, 06:56 pm

#yiv2449924816
#yiv2449924816 --

_filtered #yiv2449924816 {font-family:Calibri;panose-1:2 15
5 2 2 2 4 3 2 4;}
_filtered #yiv2449924816 {font-family:Tahoma;panose-1:2 11
6 4 3 5 4 4 2 4;}
#yiv2449924816
#yiv2449924816 p.yiv2449924816MsoNormal, #yiv2449924816
li.yiv2449924816MsoNormal, #yiv2449924816
div.yiv2449924816MsoNormal
{margin:0in;margin-bottom:.0001pt;font-size:11.0pt;}
#yiv2449924816 a:link, #yiv2449924816
span.yiv2449924816MsoHyperlink
{color:blue;text-decoration:underline;}
#yiv2449924816 a:visited, #yiv2449924816
span.yiv2449924816MsoHyperlinkFollowed
{color:#954F72;text-decoration:underline;}
#yiv2449924816 p
{margin-right:0in;margin-left:0in;font-size:12.0pt;}
#yiv2449924816 p.yiv2449924816MsoAcetate, #yiv2449924816
li.yiv2449924816MsoAcetate, #yiv2449924816
div.yiv2449924816MsoAcetate
{margin:0in;margin-bottom:.0001pt;font-size:8.0pt;}
#yiv2449924816 span.yiv2449924816BalloonTextChar
{}
#yiv2449924816 span.yiv2449924816EmailStyle20
{color:#1F497D;}
#yiv2449924816 .yiv2449924816MsoChpDefault
{font-size:10.0pt;}
_filtered #yiv2449924816 {margin:1.0in 1.0in 1.0in 1.0in;}
#yiv2449924816 div.yiv2449924816WordSection1
{}
#yiv2449924816 I suggest trying the F6 key, which
cycles through several fields.  I find that can help me get
to the web page itself.  Dave is an expert, so if this hint
is wrong or incomplete, he can give us the real
scoop!BTW, I am using JAWS 17 with the
latest Chrome.
   Tim Ford
   From: main@jfw.groups.io
[mailto:main@jfw.groups.io] On Behalf Of David
Moore
Sent: Thursday, September 7,
2017 4:50 PM
To:
main@jfw.groups.io
Subject: Re: Help:
jaws does not read google chrome  Hi!I am using Google Chrome with
JAWS 18, and it works very well. Which version of JAWS are
you using?David
MooreSent from Mail
for Windows 10
 From: NUEVA
LUZ via Groups.Io
Sent: Thursday,
September 7, 2017 11:25 AM
To: main@jfw.groups.io
Subject: Help: jaws does not read google
chrome  Hi. When I try to navigate
with google chrome, jaws only says blank! I will appreciate any help to
make jaws read web pages with google chrome. Thanks in advnace--------------------------------------------El jue, 9/7/17, William
Vandervest <timelord09@comcast.net>
escribió:  Asunto: Re: jaws 18
questionA: main@jfw.groups.ioFecha: jueves, 7 de
septiembre de 2017, 08:58 am    got it and it worked like a
charmthanks   timelord09@comcast.net There  Are None So Blind As Those
Who Will Not See William and Leader Dog
 Lynerd    From: Mike  B.  Sent: Wednesday, September
6, 2017 20:35To: main@jfw.groups.io
 Subject: Re: jaws 18
question  Hi  William, Read the  following steps, & if
this is what you want then follow  them:If you want  nothing said instead of
blank in all applications try the   following: 1. Open the  Settings Center, press,
control, shift, + D, to openSettings  Center default  all applications.2. Arrow down to,punctuation closed..., right
arrow to  open, down
arrow to,  customizepunctuation...., & press
the spacebar to  open.  Make sure you
 press the spacebar
toopen & not
enter.  Pressing
enter will close the  SettingsCenter.3. Tab to the Advanced  button & press spacebar
to open.  The first item in  the list will  be, blank, so tab 1 time
to, edit description.... button,&  press the  spacebar to open.  The
word, blank, will be in this editfield.  Delete  the word, blank, put a
space with the spacebar, & pressenter.4. Tab to  okay, press the spacebar,
tab to okay, press the spacebar,tab to  apply,  press the spacebar, tab to
okay, press the spacebar to saveyour  changes  & close the Settings
Center. If you don't want  this in all applications,
open the desired applications  individually &  use the above steps in each
application.  HTH Take care.  Mike.  Go
Dodgers!Sentfrom my  iBarstool.Arguing with a woman is
likereading a software
license  agreement. 
In the end you have to ignore everything, &click I  agree.----- Original Message -----
 From: William
Vandervest  To: main@jfw.groups.io
 Sent: Wednesday,
September 06, 2017 4:51PMSubject: jaws 18
question   how can i get jaws to stop
announcing blank lines whenarrowing down a  webpage, e-mail or other
text reading?thanks   timelord09@comcast.net There  Are None So Blind As Those
Who Will Not See William and Leader Dog
 Lynerd


Paul Martz <skewmatrix@...>
 

Is this on all pages or just a few?

I find that JAWS reads most pages in Google Chrome at least as good as it does Internet Explorer. (I'm on Windows 7.)

Some pages, for some reason, cause Google Chrome focus to land somewhere other than the HTML content, such as in the address bar or one of Chrome's toolbars, or some other no-man's land. When there, I find I have to tab or shift-tab to get into the HTML content. Recently, I discovered I can also work around this issue by hitting F5 to refresh the page, which often bring's Chrome's focus into the HTML content.

Another thing to try would be the JAWS cursor, but I've always been able to deal with this by either tabbing to the content or hitting F5 to refresh.
-Paul

-----Original Message-----

Thanks for replying, but jaws 17 is still saying blank with google chrome. I tried F6 and jaws just read the addres barr, but
in the main area of the page he stubbornly only repeats blank!
Any further suggestions will be appreciated
--------------------------------------------


Martian.Lady
 

Hi
  If you are using Jaws and try to open Google Chrome, Chrome will disappear from Jaws.  Sighted people can see it.  If you open Chrome first, all is well at least for a bit.

Marsha


Sieghard Weitzel <sieghard@...>
 

Hi Marsha,

 

I recently used Jaws 16 again for a bit when Jaws 18 had issues with Excel and I noticed that Chrome crashed with Jaws 16.

However, with Jaws 18 Chrome works perfectly well, I have it set as my default browser and certainly don’t have to first open Chrome before I open Jaws. I also know for a fact that Jonathan Mosen uses Chrome as his default web browser as he often demonstrates something during his FS Casts where he clearly states he uses Chrome. I don’t know what Jaws version you use, but certainly in Jaws 18 an the 2018 Beta Chrome works just fine and I rarely go back to IE any more.

 

Regards,

Sieghard

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Martian.Lady
Sent: Friday, September 8, 2017 9:17 PM
To: main@jfw.groups.io
Subject: Re: Help: jaws does not read google chrome

 

Hi
  If you are using Jaws and try to open Google Chrome, Chrome will disappear from Jaws.  Sighted people can see it.  If you open Chrome first, all is well at least for a bit.

Marsha