moderated Synthesizers Missing after Installation


Glenn / Lenny
 

Hi Annabelle,
It's been a while, but it seems like you need to select SAPI 5 and then select Eloquence.
It's been a while, so perhaps I'm wrong, but give that a try.
I also tried the dectalk once and it didn't show up for me either.
If my Elloquence suggestion does not work, you might need to try a different Eloquence.
I could send you one.
Glenn

----- Original Message -----
Sent: Saturday, November 16, 2019 10:08 PM
Subject: NVDA: Synthesizers Missing after Installation

Hi, it's Annabelle.
I know this might be a bit off topic, but I've installed some synthesizers for NVDA, but it seems the "Eloquence" and "Dectalk" synthesizers don't show up in the list, despite the fact that NVDA says they're installed. What do I do next? Have I forgotten something?


netbat66
 

i don't think jaws supports the dectalk synth anymore. and if it does, isn't the dectalk a sapi4 synth?

----Original Message-----
From: Glenn / Lenny
Sent: Saturday, November 16, 2019 8:24 PM
To: main@jfw.groups.io
Subject: Re: Synthesizers Missing after Installation


Hi Annabelle,
It's been a while, but it seems like you need to select SAPI 5 and then select Eloquence.
It's been a while, so perhaps I'm wrong, but give that a try.
I also tried the dectalk once and it didn't show up for me either.
If my Elloquence suggestion does not work, you might need to try a different Eloquence.
I could send you one.
Glenn

----- Original Message -----
From: Annabelle Susan Morison
To: main@jfw.groups.io
Sent: Saturday, November 16, 2019 10:08 PM
Subject: NVDA: Synthesizers Missing after Installation

Hi, it's Annabelle.
I know this might be a bit off topic, but I've installed some synthesizers for NVDA, but it seems the "Eloquence" and "Dectalk" synthesizers don't show up in the list, despite the fact that NVDA says they're installed. What do I do next? Have I forgotten something?


David Goldfield <david.goldfield@...>
 

I know that newer versions of NVDA have introduced changes which affect
how the screen reader interacts with addons. Therefore, if the
synthesizer you're using is from a third party addon it's possible that
the new version of NVDA that you installed isn't properly supporting
that addon. I would advise writing to the addon developer to see if
he/she is planning to update their addon to support NVDA 2019.3.


David Goldfield,
Blindness Assistive Technology Specialist

WWW.DavidGoldfield.org

On 11/16/2019 11:32 PM, netbat66 wrote:
i don't think jaws supports the dectalk synth anymore. and if it does,
isn't the dectalk a sapi4 synth?
----Original Message----- From: Glenn / Lenny
Sent: Saturday, November 16, 2019 8:24 PM
To: main@jfw.groups.io
Subject: Re: Synthesizers Missing after Installation


Hi Annabelle,
It's been a while, but it seems like you need to select SAPI 5 and
then select Eloquence.
It's been a while, so perhaps I'm wrong, but give that a try.
I also tried the dectalk once and it didn't show up for me either.
If my Elloquence suggestion does not work, you might need to try a
different Eloquence.
I could send you one.
Glenn

----- Original Message ----- From: Annabelle Susan Morison
To: main@jfw.groups.io
Sent: Saturday, November 16, 2019 10:08 PM
Subject: NVDA: Synthesizers Missing after Installation

Hi, it's Annabelle.
I know this might be a bit off topic, but I've installed some
synthesizers for NVDA, but it seems the "Eloquence" and "Dectalk"
synthesizers don't show up in the list, despite the fact that NVDA
says they're installed. What do I do next? Have I forgotten something?






Annabelle Susan Morison
 

The one I'm using is NVDA 2015. I tried the latest version, but it caused my
machine to go bonkers with errors every time I started NVDA.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of David
Goldfield
Sent: Sunday, November 17, 2019 2:12 AM
To: main@jfw.groups.io
Subject: Re: Synthesizers Missing after Installation

I know that newer versions of NVDA have introduced changes which affect how
the screen reader interacts with addons. Therefore, if the synthesizer you're
using is from a third party addon it's possible that the new version of NVDA
that you installed isn't properly supporting that addon. I would advise
writing to the addon developer to see if he/she is planning to update their
addon to support NVDA 2019.3.


David Goldfield,
Blindness Assistive Technology Specialist

WWW.DavidGoldfield.org

On 11/16/2019 11:32 PM, netbat66 wrote:
i don't think jaws supports the dectalk synth anymore. and if it does,
isn't the dectalk a sapi4 synth?
----Original Message----- From: Glenn / Lenny
Sent: Saturday, November 16, 2019 8:24 PM
To: main@jfw.groups.io
Subject: Re: Synthesizers Missing after Installation


Hi Annabelle,
It's been a while, but it seems like you need to select SAPI 5 and
then select Eloquence.
It's been a while, so perhaps I'm wrong, but give that a try.
I also tried the dectalk once and it didn't show up for me either.
If my Elloquence suggestion does not work, you might need to try a
different Eloquence.
I could send you one.
Glenn

----- Original Message ----- From: Annabelle Susan Morison
To: main@jfw.groups.io
Sent: Saturday, November 16, 2019 10:08 PM
Subject: NVDA: Synthesizers Missing after Installation

Hi, it's Annabelle.
I know this might be a bit off topic, but I've installed some
synthesizers for NVDA, but it seems the "Eloquence" and "Dectalk"
synthesizers don't show up in the list, despite the fact that NVDA
says they're installed. What do I do next? Have I forgotten something?






Richard Turner
 

May I respectfully suggest you subscribe to the NVDA list where you will get more help, especially on such an old version. The subscription address is:
nvda+subscribe@nvda.groups.io




Richard
"Reality is the leading cause of stress for those who are in touch with it." 
-- from The Search for Signs of Intelligent Life in the Universe, by Jane Wagner


On Nov 17, 2019, at 5:54 AM, Annabelle Susan Morison <foristnights@...> wrote:

The one I'm using is NVDA 2015. I tried the latest version, but it caused my
machine to go bonkers with errors every time I started NVDA.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of David
Goldfield
Sent: Sunday, November 17, 2019 2:12 AM
To: main@jfw.groups.io
Subject: Re: Synthesizers Missing after Installation

I know that newer versions of NVDA have introduced changes which affect how
the screen reader interacts with addons. Therefore, if the synthesizer you're
using is from a third party addon it's possible that the new version of NVDA
that you installed isn't properly supporting that addon. I would advise
writing to the addon developer to see if he/she is planning to update their
addon to support NVDA 2019.3.


David Goldfield,
Blindness Assistive Technology Specialist

https://eur04.safelinks.protection.outlook.com/?url=WWW.DavidGoldfield.org&amp;data=02%7C01%7C%7C8197d67c27a44bd25d1308d76b65a08b%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637095956533496224&amp;sdata=p6PyHObQE2FwvyIz%2FRexJPBBqXTuLhc32wSpdnelvQo%3D&amp;reserved=0

On 11/16/2019 11:32 PM, netbat66 wrote:
i don't think jaws supports the dectalk synth anymore. and if it does,
isn't the dectalk a sapi4 synth?
----Original Message----- From: Glenn / Lenny
Sent: Saturday, November 16, 2019 8:24 PM
To: main@jfw.groups.io
Subject: Re: Synthesizers Missing after Installation


Hi Annabelle,
It's been a while, but it seems like you need to select SAPI 5 and
then select Eloquence.
It's been a while, so perhaps I'm wrong, but give that a try.
I also tried the dectalk once and it didn't show up for me either.
If my Elloquence suggestion does not work, you might need to try a
different Eloquence.
I could send you one.
Glenn

----- Original Message ----- From: Annabelle Susan Morison
To: main@jfw.groups.io
Sent: Saturday, November 16, 2019 10:08 PM
Subject: NVDA: Synthesizers Missing after Installation

Hi, it's Annabelle.
I know this might be a bit off topic, but I've installed some
synthesizers for NVDA, but it seems the "Eloquence" and "Dectalk"
synthesizers don't show up in the list, despite the fact that NVDA
says they're installed. What do I do next? Have I forgotten something?















Samuel Villa <Saleena81@...>
 

JAWS does support the DecTalk
Synthesizer. However, you have to purchase it from FreedomScientific. Hope this helps.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of netbat66
Sent: Saturday, November 16, 2019 8:33 PM
To: main@jfw.groups.io
Subject: Re: Synthesizers Missing after Installation

i don't think jaws supports the dectalk synth anymore. and if it does, isn't the dectalk a sapi4 synth?
----Original Message-----
From: Glenn / Lenny
Sent: Saturday, November 16, 2019 8:24 PM
To: main@jfw.groups.io
Subject: Re: Synthesizers Missing after Installation


Hi Annabelle,
It's been a while, but it seems like you need to select SAPI 5 and then select Eloquence.
It's been a while, so perhaps I'm wrong, but give that a try.
I also tried the dectalk once and it didn't show up for me either.
If my Elloquence suggestion does not work, you might need to try a different Eloquence.
I could send you one.
Glenn

----- Original Message -----
From: Annabelle Susan Morison
To: main@jfw.groups.io
Sent: Saturday, November 16, 2019 10:08 PM
Subject: NVDA: Synthesizers Missing after Installation

Hi, it's Annabelle.
I know this might be a bit off topic, but I've installed some synthesizers for NVDA, but it seems the "Eloquence" and "Dectalk" synthesizers don't show up in the list, despite the fact that NVDA says they're installed. What do I do next?
Have I forgotten something?


Adrian Spratt
 

That's Dectalk Access, the software version, right? Not the external Dectalk Express synthesizer. Dectalk USB, another synth but sadly not as good, may also be available, but not from Vispero.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Samuel Villa
Sent: Sunday, November 17, 2019 12:02 PM
To: main@jfw.groups.io
Subject: Re: Synthesizers Missing after Installation

JAWS does support the DecTalk
Synthesizer. However, you have to purchase it from FreedomScientific. Hope this helps.
-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of netbat66
Sent: Saturday, November 16, 2019 8:33 PM
To: main@jfw.groups.io
Subject: Re: Synthesizers Missing after Installation

i don't think jaws supports the dectalk synth anymore. and if it does, isn't the dectalk a sapi4 synth?
----Original Message-----
From: Glenn / Lenny
Sent: Saturday, November 16, 2019 8:24 PM
To: main@jfw.groups.io
Subject: Re: Synthesizers Missing after Installation


Hi Annabelle,
It's been a while, but it seems like you need to select SAPI 5 and then select Eloquence.
It's been a while, so perhaps I'm wrong, but give that a try.
I also tried the dectalk once and it didn't show up for me either.
If my Elloquence suggestion does not work, you might need to try a different Eloquence.
I could send you one.
Glenn

----- Original Message -----
From: Annabelle Susan Morison
To: main@jfw.groups.io
Sent: Saturday, November 16, 2019 10:08 PM
Subject: NVDA: Synthesizers Missing after Installation

Hi, it's Annabelle.
I know this might be a bit off topic, but I've installed some synthesizers for NVDA, but it seems the "Eloquence" and "Dectalk" synthesizers don't show up in the list, despite the fact that NVDA says they're installed. What do I do next?
Have I forgotten something?


 

And if you are using Windows 10 I don't even want to know how many features such an old version of NVDA doesn't support.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Adrian Spratt
Sent: Sunday, November 17, 2019 10:02 AM
To: main@jfw.groups.io
Subject: Re: Synthesizers Missing after Installation

That's Dectalk Access, the software version, right? Not the external Dectalk Express synthesizer. Dectalk USB, another synth but sadly not as good, may also be available, but not from Vispero.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Samuel Villa
Sent: Sunday, November 17, 2019 12:02 PM
To: main@jfw.groups.io
Subject: Re: Synthesizers Missing after Installation

JAWS does support the DecTalk
Synthesizer. However, you have to purchase it from FreedomScientific. Hope this helps.
-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of netbat66
Sent: Saturday, November 16, 2019 8:33 PM
To: main@jfw.groups.io
Subject: Re: Synthesizers Missing after Installation

i don't think jaws supports the dectalk synth anymore. and if it does, isn't the dectalk a sapi4 synth?
----Original Message-----
From: Glenn / Lenny
Sent: Saturday, November 16, 2019 8:24 PM
To: main@jfw.groups.io
Subject: Re: Synthesizers Missing after Installation


Hi Annabelle,
It's been a while, but it seems like you need to select SAPI 5 and then select Eloquence.
It's been a while, so perhaps I'm wrong, but give that a try.
I also tried the dectalk once and it didn't show up for me either.
If my Elloquence suggestion does not work, you might need to try a different Eloquence.
I could send you one.
Glenn

----- Original Message -----
From: Annabelle Susan Morison
To: main@jfw.groups.io
Sent: Saturday, November 16, 2019 10:08 PM
Subject: NVDA: Synthesizers Missing after Installation

Hi, it's Annabelle.
I know this might be a bit off topic, but I've installed some synthesizers for NVDA, but it seems the "Eloquence" and "Dectalk" synthesizers don't show up in the list, despite the fact that NVDA says they're installed. What do I do next?
Have I forgotten something?