Jaws 18 And Table Mode


Pastor Gil Pries <gilp@...>
 

Had to do a repair on Jaws and now all the web sites are in tables.

How do I get Jaws out of table mode?

 

Pastor Gil


Randy Barnett <randy@...>
 

I have never had that happen. I dont think it is an option. You may have to run /type repair again. Or do a freash install useing narrator.

On 7/7/2017 8:24 PM, Pastor Gil Pries wrote:

Had to do a repair on Jaws and now all the web sites are in tables.

How do I get Jaws out of table mode?

 

Pastor Gil



Pastor Gil Pries <gilp@...>
 

There are 2 web sites in particular.

Game day audio and weatherunderground.com.

Pastor Gil


Tom Behler
 

I’ve seen this occasionally in e-mails via Outlook 2016, and am wondering the same thing.

 

Tom Behler

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Pastor Gil Pries
Sent: Friday, July 07, 2017 11:25 PM
To: main@jfw.groups.io
Subject: Jaws 18 And Table Mode

 

Had to do a repair on Jaws and now all the web sites are in tables.

How do I get Jaws out of table mode?

 

Pastor Gil


Pastor Gil Pries <gilp@...>
 

Hi Barbara,

That solved the problem.

I turned off smart navigation.

 

Pastor Gil


Tom Behler
 

How do you turn off smart navigation, and are their any disadvantages of doing so?

 

I’m using Jaws 18, Windows 7, and office 365 here.

 

 

Tom Behler

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Pastor Gil Pries
Sent: Saturday, July 08, 2017 10:37 AM
To: main@jfw.groups.io
Subject: Jaws 18 And Table Mode

 

Hi Barbara,

That solved the problem.

I turned off smart navigation.

 

Pastor Gil


Pastor Gil Pries <gilp@...>
 

No disadvantages that I can see.

You press incert-j and then go to the help menu and from there, the start up wizard.

It is in those settings.

 

Pastor Gil

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Saturday, July 8, 2017 8:21 AM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

How do you turn off smart navigation, and are their any disadvantages of doing so?

 

I’m using Jaws 18, Windows 7, and office 365 here.

 

 

Tom Behler

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Pastor Gil Pries
Sent: Saturday, July 08, 2017 10:37 AM
To: main@jfw.groups.io
Subject: Jaws 18 And Table Mode

 

Hi Barbara,

That solved the problem.

I turned off smart navigation.

 

Pastor Gil


Tom Behler
 

I just checked, and smart navigation is already turned off.

 

Not quite sure why I still periodically get e-mails in table view.

 

Using Outlook 2016, Windows 7, and Jaws 18 here.

 

Tom Behler

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Pastor Gil Pries
Sent: Saturday, July 08, 2017 12:03 PM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

No disadvantages that I can see.

You press incert-j and then go to the help menu and from there, the start up wizard.

It is in those settings.

 

Pastor Gil

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Saturday, July 8, 2017 8:21 AM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

How do you turn off smart navigation, and are their any disadvantages of doing so?

 

I’m using Jaws 18, Windows 7, and office 365 here.

 

 

Tom Behler

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Pastor Gil Pries
Sent: Saturday, July 08, 2017 10:37 AM
To: main@jfw.groups.io
Subject: Jaws 18 And Table Mode

 

Hi Barbara,

That solved the problem.

I turned off smart navigation.

 

Pastor Gil


george b <gbmagoo@...>
 

Well tom maybe the email is sent in a table

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: July 8, 2017 10:01
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

I just checked, and smart navigation is already turned off.

 

Not quite sure why I still periodically get e-mails in table view.

 

Using Outlook 2016, Windows 7, and Jaws 18 here.

 

Tom Behler

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Pastor Gil Pries
Sent: Saturday, July 08, 2017 12:03 PM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

No disadvantages that I can see.

You press incert-j and then go to the help menu and from there, the start up wizard.

It is in those settings.

 

Pastor Gil

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Saturday, July 8, 2017 8:21 AM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

How do you turn off smart navigation, and are their any disadvantages of doing so?

 

I’m using Jaws 18, Windows 7, and office 365 here.

 

 

Tom Behler

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Pastor Gil Pries
Sent: Saturday, July 08, 2017 10:37 AM
To: main@jfw.groups.io
Subject: Jaws 18 And Table Mode

 

Hi Barbara,

That solved the problem.

I turned off smart navigation.

 

Pastor Gil


Tom Behler
 

That could indeed be the case.

 

The next time I get an example, I’ll contact the sender if appropriate and try to find out.

 

The thing is that the issue doesn’t occur consistently, which makes the cause all the more difficult to track down.

 

Tom Behler

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of george b
Sent: Saturday, July 08, 2017 1:13 PM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

Well tom maybe the email is sent in a table

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: July 8, 2017 10:01
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

I just checked, and smart navigation is already turned off.

 

Not quite sure why I still periodically get e-mails in table view.

 

Using Outlook 2016, Windows 7, and Jaws 18 here.

 

Tom Behler

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Pastor Gil Pries
Sent: Saturday, July 08, 2017 12:03 PM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

No disadvantages that I can see.

You press incert-j and then go to the help menu and from there, the start up wizard.

It is in those settings.

 

Pastor Gil

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Saturday, July 8, 2017 8:21 AM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

How do you turn off smart navigation, and are their any disadvantages of doing so?

 

I’m using Jaws 18, Windows 7, and office 365 here.

 

 

Tom Behler

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Pastor Gil Pries
Sent: Saturday, July 08, 2017 10:37 AM
To: main@jfw.groups.io
Subject: Jaws 18 And Table Mode

 

Hi Barbara,

That solved the problem.

I turned off smart navigation.

 

Pastor Gil


Pastor Gil Pries <gilp@...>
 

Not sure why you are experiencing emails in table mode.

 

Pastor Gil

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Saturday, July 8, 2017 10:01 AM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

I just checked, and smart navigation is already turned off.

 

Not quite sure why I still periodically get e-mails in table view.

 

Using Outlook 2016, Windows 7, and Jaws 18 here.

 

Tom Behler

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Pastor Gil Pries
Sent: Saturday, July 08, 2017 12:03 PM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

No disadvantages that I can see.

You press incert-j and then go to the help menu and from there, the start up wizard.

It is in those settings.

 

Pastor Gil

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Saturday, July 8, 2017 8:21 AM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

How do you turn off smart navigation, and are their any disadvantages of doing so?

 

I’m using Jaws 18, Windows 7, and office 365 here.

 

 

Tom Behler

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Pastor Gil Pries
Sent: Saturday, July 08, 2017 10:37 AM
To: main@jfw.groups.io
Subject: Jaws 18 And Table Mode

 

Hi Barbara,

That solved the problem.

I turned off smart navigation.

 

Pastor Gil


brian albriton
 

You can also toggle it on and off with jaws key x

So if you decide you need it from time to time its easy to grab.

Brian

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Pastor Gil Pries
Sent: Saturday, July 08, 2017 9:03 AM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

No disadvantages that I can see.

You press incert-j and then go to the help menu and from there, the start up wizard.

It is in those settings.

 

Pastor Gil

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Saturday, July 8, 2017 8:21 AM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

How do you turn off smart navigation, and are their any disadvantages of doing so?

 

I’m using Jaws 18, Windows 7, and office 365 here.

 

 

Tom Behler

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Pastor Gil Pries
Sent: Saturday, July 08, 2017 10:37 AM
To: main@jfw.groups.io
Subject: Jaws 18 And Table Mode

 

Hi Barbara,

That solved the problem.

I turned off smart navigation.

 

Pastor Gil


Barbara <batterseye@...>
 

Hello,

 

I had a somewhat similar issue just this week.

 

I called up VFO and got some answers for this.  I am guessing if it is the same information as my situation it is caused by smart navigation.  You can toggle this off if you want.  While in Internet Explorer or whatever browser you are using, press insert-v.  This gives you many settings related to the corresponding program.  In the search box type smart for the first word that you are searching for.  I had two matches.  I cannot recall, but I think you tab to the two results.  You can up/down arrow to the choices.  You can make changes and tab to save or close or something.  Sorry I am not familiar to recall the exact details, but I am sure you can follow those OK.  Smile.

 

That fixed my issue.  I asked the general purpose of smart navaigation.  I was told that when JAWS recognized a table, it allows you to use the arrow keys to move around.  It is to simplify tables.  It is on by default.

 

I hope this helps.

 

Barbara

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Saturday, July 08, 2017 7:29 AM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

I’ve seen this occasionally in e-mails via Outlook 2016, and am wondering the same thing.

 

Tom Behler

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Pastor Gil Pries
Sent: Friday, July 07, 2017 11:25 PM
To: main@jfw.groups.io
Subject: Jaws 18 And Table Mode

 

Had to do a repair on Jaws and now all the web sites are in tables.

How do I get Jaws out of table mode?

 

Pastor Gil


Barbara <batterseye@...>
 

Hi Tom,

 

I am new to JAWS, and I am sure others can answer better.  Here is some information.

 

I had a somewhat similar issue just this week.

 

I called up VFO and got some answers for this.  I am guessing if it is the same information as my situation it is caused by smart navigation.  You can toggle this off if you want.  While in Internet Explorer or whatever browser you are using, press insert-v.  This gives you many settings related to the corresponding program.  In the search box type smart for the first word that you are searching for.  I had two matches.  I cannot recall, but I think you tab to the two results.  You can up/down arrow to the choices.  You can make changes and tab to save or close or something.  Sorry I am not familiar to recall the exact details, but I am sure you can follow those OK.  Smile.

 

To select different choices in the list above, use your space bar to rotate among the choices for that setting.

 

I was told that turning off smart navigation means that special settings for reading tables will not work.  When turned on, smart navigation allows you move inside tables with just the arrow keys.

 

Barbara

 

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Saturday, July 08, 2017 10:21 AM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

How do you turn off smart navigation, and are their any disadvantages of doing so?

 

I’m using Jaws 18, Windows 7, and office 365 here.

 

 

Tom Behler

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Pastor Gil Pries
Sent: Saturday, July 08, 2017 10:37 AM
To: main@...
Subject: Jaws 18 And Table Mode

 

Hi Barbara,

That solved the problem.

I turned off smart navigation.

 

Pastor Gil


Tom Behler
 

Barbara:

 

Smart navigation is now turned off here, so we’ll see if the problem recurs.

 

Thanks for the help.

 

Tom Behler

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Barbara
Sent: Saturday, July 08, 2017 9:55 AM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

Hello,

 

I had a somewhat similar issue just this week.

 

I called up VFO and got some answers for this.  I am guessing if it is the same information as my situation it is caused by smart navigation.  You can toggle this off if you want.  While in Internet Explorer or whatever browser you are using, press insert-v.  This gives you many settings related to the corresponding program.  In the search box type smart for the first word that you are searching for.  I had two matches.  I cannot recall, but I think you tab to the two results.  You can up/down arrow to the choices.  You can make changes and tab to save or close or something.  Sorry I am not familiar to recall the exact details, but I am sure you can follow those OK.  Smile.

 

That fixed my issue.  I asked the general purpose of smart navaigation.  I was told that when JAWS recognized a table, it allows you to use the arrow keys to move around.  It is to simplify tables.  It is on by default.

 

I hope this helps.

 

Barbara

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Saturday, July 08, 2017 7:29 AM
To: main@jfw.groups.io
Subject: Re: Jaws 18 And Table Mode

 

I’ve seen this occasionally in e-mails via Outlook 2016, and am wondering the same thing.

 

Tom Behler

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Pastor Gil Pries
Sent: Friday, July 07, 2017 11:25 PM
To: main@jfw.groups.io
Subject: Jaws 18 And Table Mode

 

Had to do a repair on Jaws and now all the web sites are in tables.

How do I get Jaws out of table mode?

 

Pastor Gil