clickable, clickable, clickable ...


Sandra Streeter
 

We can dream, and hope the powers that be see the issue and address it when they design new software.





Sandra

Not “Revelation” – tis – that waits
But our unfurnished eyes –
(Emily Dickinson)

-----Original Message-----
From: Mario
Sent: Monday, June 05, 2017 7:58 PM
To: main@jfw.groups.io
Subject: Re: clickable, clickable, clickable ...

if it could, it wouldn't matter because clickables can occur more than
once in a line of text. they just aren't found at the end of a line.

it would be nifty if JAWS could distinguish if a "clickable" really does
something as opposed to doing nothing, then JAWS could silence
clickables if they don't do anything while clickables that do something
are announced.

-------- Original Message --------
From: Shannon [mailto:shannon@...]
Sent: Monday, Jun 5, 2017 6:43 PM EST
To: main@jfw.groups.io
Subject: clickable, clickable, clickable ...

If this information can be turned off, can it be rearranged, instead of
saying clickable first and then the link to the item could that be last
in case you just wanted to pass through it? Thanks Shannon

Sent from my iPhone

On Jun 5, 2017, at 10:38 AM, Mario <mrb620@...> wrote:

you can try the following:
in Settings Center under the Web / HTML / PDFs category, there is a
subcategory labeled Miscellaneous. under Miscellaneous there is a
setting labeled Indicate Element Attribute. unchecking this setting will
stop Jaws from saying "Clickable".

however, it's not recommended since there are times when you will miss
out on clickable elements that actually trigger actions, such as on
banking sites.

-------- Original Message --------
From: Richard Turner [mailto:richardturner42@...]
Sent: Monday, Jun 5, 2017 10:35 AM EST
To: main@jfw.groups.io
Subject: clickable, clickable, clickable ...

Jaws seems to love to say "clickable" on every bloody item that could
possibly be clicked on. Is there a way to change that?
I was on a page of search results and could hardly figure out what the
heck it was saying beyond clickable.

Richard









.


Mario
 

if it could, it wouldn't matter because clickables can occur more than
once in a line of text. they just aren't found at the end of a line.

it would be nifty if JAWS could distinguish if a "clickable" really does
something as opposed to doing nothing, then JAWS could silence
clickables if they don't do anything while clickables that do something
are announced.

-------- Original Message --------
From: Shannon [mailto:shannon@...]
Sent: Monday, Jun 5, 2017 6:43 PM EST
To: main@jfw.groups.io
Subject: clickable, clickable, clickable ...

If this information can be turned off, can it be rearranged, instead of
saying clickable first and then the link to the item could that be last
in case you just wanted to pass through it? Thanks Shannon

Sent from my iPhone

On Jun 5, 2017, at 10:38 AM, Mario <mrb620@...> wrote:

you can try the following:
in Settings Center under the Web / HTML / PDFs category, there is a
subcategory labeled Miscellaneous. under Miscellaneous there is a
setting labeled Indicate Element Attribute. unchecking this setting will
stop Jaws from saying "Clickable".

however, it's not recommended since there are times when you will miss
out on clickable elements that actually trigger actions, such as on
banking sites.

-------- Original Message --------
From: Richard Turner [mailto:richardturner42@...]
Sent: Monday, Jun 5, 2017 10:35 AM EST
To: main@jfw.groups.io
Subject: clickable, clickable, clickable ...

Jaws seems to love to say "clickable" on every bloody item that could
possibly be clicked on. Is there a way to change that?
I was on a page of search results and could hardly figure out what the
heck it was saying beyond clickable.

Richard









.


Shannon
 

If this information can be turned off, can it be rearranged, instead of saying clickable first and then the link to the item could that be last in case you just wanted to pass through it? Thanks Shannon

Sent from my iPhone

On Jun 5, 2017, at 10:38 AM, Mario <mrb620@...> wrote:

you can try the following:
in Settings Center under the Web / HTML / PDFs category, there is a
subcategory labeled Miscellaneous. under Miscellaneous there is a
setting labeled Indicate Element Attribute. unchecking this setting will
stop Jaws from saying "Clickable".

however, it's not recommended since there are times when you will miss
out on clickable elements that actually trigger actions, such as on
banking sites.

-------- Original Message --------
From: Richard Turner [mailto:richardturner42@...]
Sent: Monday, Jun 5, 2017 10:35 AM EST
To: main@jfw.groups.io
Subject: clickable, clickable, clickable ...

Jaws seems to love to say "clickable" on every bloody item that could
possibly be clicked on. Is there a way to change that?
I was on a page of search results and could hardly figure out what the
heck it was saying beyond clickable.

Richard


Richard Turner <richardturner42@...>
 

Thank Mario,
I'd rather be able to actually make sense of the text and I don't do enough online banking on my computer to matter.

Thanks,
Richard

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mario
Sent: Monday, June 5, 2017 8:38 AM
To: main@jfw.groups.io
Subject: Re: clickable, clickable, clickable ...

you can try the following:
in Settings Center under the Web / HTML / PDFs category, there is a
subcategory labeled Miscellaneous. under Miscellaneous there is a
setting labeled Indicate Element Attribute. unchecking this setting will
stop Jaws from saying "Clickable".

however, it's not recommended since there are times when you will miss
out on clickable elements that actually trigger actions, such as on
banking sites.

-------- Original Message --------
From: Richard Turner [mailto:richardturner42@...]
Sent: Monday, Jun 5, 2017 10:35 AM EST
To: main@jfw.groups.io
Subject: clickable, clickable, clickable ...

Jaws seems to love to say "clickable" on every bloody item that could
possibly be clicked on. Is there a way to change that?
I was on a page of search results and could hardly figure out what the
heck it was saying beyond clickable.

Richard


Richard Turner <richardturner42@...>
 

Thanks Pam. That did the trick.

Richard

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Ekstrand, Pamela A. -ND
Sent: Monday, June 5, 2017 8:34 AM
To: main@jfw.groups.io
Subject: Re: clickable, clickable, clickable ...

Richard,

If you are using Firefox, try the following:

While in a window running Firefox, open the JAWS Settings Center with the JAWS key and the number 6.
Under the"Web / HTML / PDFs"category, there is a subcategory labeled
"Miscellaneous"
Under"Miscellaneous"there is a setting labeled
"Indicate Element Attribute"
Uncheck this setting.

Pam


________________________________________
From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Richard Turner [richardturner42@...]
Sent: Monday, June 5, 2017 10:35 AM
To: main@jfw.groups.io
Subject: clickable, clickable, clickable ...

Jaws seems to love to say "clickable" on every bloody item that could possibly be clicked on. Is there a way to change that?
I was on a page of search results and could hardly figure out what the heck it was saying beyond clickable.

Richard


Mario
 

you can try the following:
in Settings Center under the Web / HTML / PDFs category, there is a
subcategory labeled Miscellaneous. under Miscellaneous there is a
setting labeled Indicate Element Attribute. unchecking this setting will
stop Jaws from saying "Clickable".

however, it's not recommended since there are times when you will miss
out on clickable elements that actually trigger actions, such as on
banking sites.

-------- Original Message --------
From: Richard Turner [mailto:richardturner42@...]
Sent: Monday, Jun 5, 2017 10:35 AM EST
To: main@jfw.groups.io
Subject: clickable, clickable, clickable ...

Jaws seems to love to say "clickable" on every bloody item that could
possibly be clicked on. Is there a way to change that?
I was on a page of search results and could hardly figure out what the
heck it was saying beyond clickable.

Richard


Ekstrand, Pamela A. -ND
 

Richard,

If you are using Firefox, try the following:

While in a window running Firefox, open the JAWS Settings Center with the JAWS key and the number 6.
Under the"Web / HTML / PDFs"category, there is a subcategory labeled
"Miscellaneous"
Under"Miscellaneous"there is a setting labeled
"Indicate Element Attribute"
Uncheck this setting.

Pam


________________________________________
From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Richard Turner [richardturner42@...]
Sent: Monday, June 5, 2017 10:35 AM
To: main@jfw.groups.io
Subject: clickable, clickable, clickable ...

Jaws seems to love to say “clickable” on every bloody item that could possibly be clicked on. Is there a way to change that?
I was on a page of search results and could hardly figure out what the heck it was saying beyond clickable.

Richard


Richard Turner <richardturner42@...>
 

Jaws seems to love to say “clickable” on every bloody item that could possibly be clicked on.  Is there a way to change that?

I was on a page of search results and could hardly figure out what the heck it was saying beyond clickable.

 

Richard