Audio Ducking is working in reverse in JAWS 18 and Windows 10 1703.


Kevin Minor
 

Hi.

 

I’m encountering an annoying problem in JAWS 18 latest version and Windows 10 1703.  Every so often when other sounds are playing, the audio in JAWS drops.  Sometimes it returns to a normal level, but other times it stays at the lower volume.  The only way I know of to fix the problem is to unload and start JAWS.  Audio Ducking is off in JAWS.

 

Anybody have any solution to the problem?

 

Thanks in advance for help.

 

Have a blessed day and don’t work too hard.

 

Kevin Minor and the amazing Jilly, Lexington, KY


Randy Barnett <randy@...>
 

This is a known issue and you should turn off audio ducking until it is fixed.

On 5/23/2017 12:37 PM, Kevin Minor wrote:

Hi.

 

I’m encountering an annoying problem in JAWS 18 latest version and Windows 10 1703.  Every so often when other sounds are playing, the audio in JAWS drops.  Sometimes it returns to a normal level, but other times it stays at the lower volume.  The only way I know of to fix the problem is to unload and start JAWS.  Audio Ducking is off in JAWS.

 

Anybody have any solution to the problem?

 

Thanks in advance for help.

 

Have a blessed day and don’t work too hard.

 

Kevin Minor and the amazing Jilly, Lexington, KY



Kevin Minor
 

Hi..

 

Audio ducking isn’t on.  I hit INSERT+SPACE, D to double check this.

 

Thanks for the thought.

 

Kevin