Disabling "copyright" symbol in Word 2016


Margaret Johnson
 

Hello,

 

Thanks for writing back.  I tried the second choice again and ignored everything my computer was telling me, and, guess what, it worked.  Thanks for the help.

 

Margaret

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van Lant, Robin via Groups.Io
Sent: Monday, August 28, 2017 11:08 AM
To: main@jfw.groups.io
Subject: Re: Disabling "copyright" symbol in Word 2016

 

Margaret,

The Word 2016 instructions Steve gave below also seem relevant for Word 2010, so I would believe they are also relevant for 2013.  Give the second, longer instructions below a try. 

 

Easy way: whenever you do this and JAWS says "copyright", press Backspace once. When you press the right parenth key, Word changes what you've typed into the copyright symbol and JAWS echoes this. pressing Backspace immediately undoes the change.

 

 

 

More long-winded way: Press Alt, F, T to open the Options dialogue.

 

DownArrow to Proofing

 

Tab to AutoCorrect Options and press Enter to open the AutoCorrect dialogue

 

You should be in an edit area. Type (c), that's left parenth c right parenth

 

Tab to the Delete button and press it

 

OK out of both dialogues

 

You should find now typing (c) doesn't give you a copyright symbol at all.

 

 

 

Hope that helps,

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Margaret Johnson
Sent: Sunday, August 27, 2017 12:06 PM
To: main@jfw.groups.io
Subject: Re: Disabling "copyright" symbol in Word 2016

 

Hello,

 

I have Word 2013, Windows 7, and JAWS 18.  Do you know how to take out the © sign in 2013?  Thank you in advance for this information.

 

Margaret

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Steve Griffiths
Sent: Thursday, August 24, 2017 4:07 AM
To: main@jfw.groups.io
Subject: Re: Disabling "copyright" symbol in Word 2016

 

 

Hi Margaret,

 

There's two ways you can do this. First is easy but has to be done repeatedly, second is more long-winded but fixes it for good.

 

Easy way: whenever you do this and JAWS says "copyright", press Backspace once. When you press the right parenth key, Word changes what you've typed into the copyright symbol and JAWS echoes this. pressing Backspace immediately undoes the change.

 

More long-winded way: Press Alt, F, T to open the Options dialogue.

DownArrow to Proofing

Tab to AutoCorrect Options and press Enter to open the AutoCorrect dialogue

You should be in an edit area. Type (c), that's left parenth c right parenth

Tab to the Delete button and press it

OK out of both dialogues

You should find now typing (c) doesn't give you a copyright symbol at all.

 

Hope that helps,

Steve

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Margaret Johnson
Sent: 23 August 2017 21:46
To: main@jfw.groups.io
Subject: Re: Disabling "copyright" symbol in Word 2016

 

Hello,

 

I have lost the answer to this question.  Please write back and tell me how to make the computer not do the © sign unless I want it.  

 

Margaret

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Elise Berkley
Sent: Friday, March 03, 2017 10:01 PM
To: main@jfw.groups.io
Subject: Disabling "copyright" symbol in Word 2016

 

Hello, group.

Whenever I type a document in Word 2016, and I number a line as -parentheses, the letter c, closed parentheses -, it always reads "copyright". It is a little annoying for me to keep hearing this. It does it automatically when I type in Word 2016; I am not inserting the "copyright" symbol from the list. Is there a way to stop JAWS from reading the "c" as "copyright"? Thanks. I am running Windows 8.1 with JAWS 16.

Elise


This email and any attachment to it are confidential. Unless you are the intended recipient, you may not use, copy or disclose either the message or any information contained in the message.
If you are not the intended recipient, you should delete this email and notify the sender immediately.
Any views or opinions expressed in this email are those of the sender only, unless otherwise stated.
All emails, incoming and outgoing, may be recorded by Guide Dogs and monitored for legitimate business purposes.
Guide Dogs exclude all liability for any loss or damage arising or resulting from the receipt, use or transmission of this email to the fullest extent permitted by law.

The Guide Dogs for the Blind Association
Tel: 0118 9835555
Email: guidedogs@...
Website: www.guidedogs.org.uk
Registered Office: Hillfields, Burghfield Common, Reading, Berkshire, RG7 3YG.
A company limited by guarantee, registered in England and Wales (291646) and a charity registered in England and Wales (209617) and Scotland (SC038979).



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


Van Lant, Robin
 

Margaret,

The Word 2016 instructions Steve gave below also seem relevant for Word 2010, so I would believe they are also relevant for 2013.  Give the second, longer instructions below a try. 

 

Easy way: whenever you do this and JAWS says "copyright", press Backspace once. When you press the right parenth key, Word changes what you've typed into the copyright symbol and JAWS echoes this. pressing Backspace immediately undoes the change.

 

 

 

More long-winded way: Press Alt, F, T to open the Options dialogue.

 

DownArrow to Proofing

 

Tab to AutoCorrect Options and press Enter to open the AutoCorrect dialogue

 

You should be in an edit area. Type (c), that's left parenth c right parenth

 

Tab to the Delete button and press it

 

OK out of both dialogues

 

You should find now typing (c) doesn't give you a copyright symbol at all.

 

 

 

Hope that helps,

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Margaret Johnson
Sent: Sunday, August 27, 2017 12:06 PM
To: main@jfw.groups.io
Subject: Re: Disabling "copyright" symbol in Word 2016

 

Hello,

 

I have Word 2013, Windows 7, and JAWS 18.  Do you know how to take out the © sign in 2013?  Thank you in advance for this information.

 

Margaret

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Steve Griffiths
Sent: Thursday, August 24, 2017 4:07 AM
To: main@jfw.groups.io
Subject: Re: Disabling "copyright" symbol in Word 2016

 

 

Hi Margaret,

 

There's two ways you can do this. First is easy but has to be done repeatedly, second is more long-winded but fixes it for good.

 

Easy way: whenever you do this and JAWS says "copyright", press Backspace once. When you press the right parenth key, Word changes what you've typed into the copyright symbol and JAWS echoes this. pressing Backspace immediately undoes the change.

 

More long-winded way: Press Alt, F, T to open the Options dialogue.

DownArrow to Proofing

Tab to AutoCorrect Options and press Enter to open the AutoCorrect dialogue

You should be in an edit area. Type (c), that's left parenth c right parenth

Tab to the Delete button and press it

OK out of both dialogues

You should find now typing (c) doesn't give you a copyright symbol at all.

 

Hope that helps,

Steve

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Margaret Johnson
Sent: 23 August 2017 21:46
To: main@jfw.groups.io
Subject: Re: Disabling "copyright" symbol in Word 2016

 

Hello,

 

I have lost the answer to this question.  Please write back and tell me how to make the computer not do the © sign unless I want it.  

 

Margaret

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Elise Berkley
Sent: Friday, March 03, 2017 10:01 PM
To: main@jfw.groups.io
Subject: Disabling "copyright" symbol in Word 2016

 

Hello, group.

Whenever I type a document in Word 2016, and I number a line as -parentheses, the letter c, closed parentheses -, it always reads "copyright". It is a little annoying for me to keep hearing this. It does it automatically when I type in Word 2016; I am not inserting the "copyright" symbol from the list. Is there a way to stop JAWS from reading the "c" as "copyright"? Thanks. I am running Windows 8.1 with JAWS 16.

Elise


This email and any attachment to it are confidential. Unless you are the intended recipient, you may not use, copy or disclose either the message or any information contained in the message.
If you are not the intended recipient, you should delete this email and notify the sender immediately.
Any views or opinions expressed in this email are those of the sender only, unless otherwise stated.
All emails, incoming and outgoing, may be recorded by Guide Dogs and monitored for legitimate business purposes.
Guide Dogs exclude all liability for any loss or damage arising or resulting from the receipt, use or transmission of this email to the fullest extent permitted by law.

The Guide Dogs for the Blind Association
Tel: 0118 9835555
Email: guidedogs@...
Website: www.guidedogs.org.uk
Registered Office: Hillfields, Burghfield Common, Reading, Berkshire, RG7 3YG.
A company limited by guarantee, registered in England and Wales (291646) and a charity registered in England and Wales (209617) and Scotland (SC038979).



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


Margaret Johnson
 

Hello,

 

I have Word 2013, Windows 7, and JAWS 18.  Do you know how to take out the © sign in 2013?  Thank you in advance for this information.

 

Margaret

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Steve Griffiths
Sent: Thursday, August 24, 2017 4:07 AM
To: main@jfw.groups.io
Subject: Re: Disabling "copyright" symbol in Word 2016

 

 

Hi Margaret,

 

There's two ways you can do this. First is easy but has to be done repeatedly, second is more long-winded but fixes it for good.

 

Easy way: whenever you do this and JAWS says "copyright", press Backspace once. When you press the right parenth key, Word changes what you've typed into the copyright symbol and JAWS echoes this. pressing Backspace immediately undoes the change.

 

More long-winded way: Press Alt, F, T to open the Options dialogue.

DownArrow to Proofing

Tab to AutoCorrect Options and press Enter to open the AutoCorrect dialogue

You should be in an edit area. Type (c), that's left parenth c right parenth

Tab to the Delete button and press it

OK out of both dialogues

You should find now typing (c) doesn't give you a copyright symbol at all.

 

Hope that helps,

Steve

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Margaret Johnson
Sent: 23 August 2017 21:46
To: main@jfw.groups.io
Subject: Re: Disabling "copyright" symbol in Word 2016

 

Hello,

 

I have lost the answer to this question.  Please write back and tell me how to make the computer not do the © sign unless I want it.  

 

Margaret

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Elise Berkley
Sent: Friday, March 03, 2017 10:01 PM
To: main@jfw.groups.io
Subject: Disabling "copyright" symbol in Word 2016

 

Hello, group.

Whenever I type a document in Word 2016, and I number a line as -parentheses, the letter c, closed parentheses -, it always reads "copyright". It is a little annoying for me to keep hearing this. It does it automatically when I type in Word 2016; I am not inserting the "copyright" symbol from the list. Is there a way to stop JAWS from reading the "c" as "copyright"? Thanks. I am running Windows 8.1 with JAWS 16.

Elise


This email and any attachment to it are confidential. Unless you are the intended recipient, you may not use, copy or disclose either the message or any information contained in the message.
If you are not the intended recipient, you should delete this email and notify the sender immediately.
Any views or opinions expressed in this email are those of the sender only, unless otherwise stated.
All emails, incoming and outgoing, may be recorded by Guide Dogs and monitored for legitimate business purposes.
Guide Dogs exclude all liability for any loss or damage arising or resulting from the receipt, use or transmission of this email to the fullest extent permitted by law.

The Guide Dogs for the Blind Association
Tel: 0118 9835555
Email: guidedogs@...
Website: www.guidedogs.org.uk
Registered Office: Hillfields, Burghfield Common, Reading, Berkshire, RG7 3YG.
A company limited by guarantee, registered in England and Wales (291646) and a charity registered in England and Wales (209617) and Scotland (SC038979).


Steve Griffiths
 


Hi Margaret,

 

There's two ways you can do this. First is easy but has to be done repeatedly, second is more long-winded but fixes it for good.

 

Easy way: whenever you do this and JAWS says "copyright", press Backspace once. When you press the right parenth key, Word changes what you've typed into the copyright symbol and JAWS echoes this. pressing Backspace immediately undoes the change.

 

More long-winded way: Press Alt, F, T to open the Options dialogue.

DownArrow to Proofing

Tab to AutoCorrect Options and press Enter to open the AutoCorrect dialogue

You should be in an edit area. Type (c), that's left parenth c right parenth

Tab to the Delete button and press it

OK out of both dialogues

You should find now typing (c) doesn't give you a copyright symbol at all.

 

Hope that helps,

Steve

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Margaret Johnson
Sent: 23 August 2017 21:46
To: main@jfw.groups.io
Subject: Re: Disabling "copyright" symbol in Word 2016

 

Hello,

 

I have lost the answer to this question.  Please write back and tell me how to make the computer not do the © sign unless I want it.  

 

Margaret

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Elise Berkley
Sent: Friday, March 03, 2017 10:01 PM
To: main@jfw.groups.io
Subject: Disabling "copyright" symbol in Word 2016

 

Hello, group.

Whenever I type a document in Word 2016, and I number a line as -parentheses, the letter c, closed parentheses -, it always reads "copyright". It is a little annoying for me to keep hearing this. It does it automatically when I type in Word 2016; I am not inserting the "copyright" symbol from the list. Is there a way to stop JAWS from reading the "c" as "copyright"? Thanks. I am running Windows 8.1 with JAWS 16.

Elise


This email and any attachment to it are confidential. Unless you are the intended recipient, you may not use, copy or disclose either the message or any information contained in the message.
If you are not the intended recipient, you should delete this email and notify the sender immediately.
Any views or opinions expressed in this email are those of the sender only, unless otherwise stated.
All emails, incoming and outgoing, may be recorded by Guide Dogs and monitored for legitimate business purposes.
Guide Dogs exclude all liability for any loss or damage arising or resulting from the receipt, use or transmission of this email to the fullest extent permitted by law.

The Guide Dogs for the Blind Association
Tel: 0118 9835555
Email: guidedogs@...
Website: www.guidedogs.org.uk
Registered Office: Hillfields, Burghfield Common, Reading, Berkshire, RG7 3YG.
A company limited by guarantee, registered in England and Wales (291646) and a charity registered in England and Wales (209617) and Scotland (SC038979).


Margaret Johnson
 

Hello,

 

I have lost the answer to this question.  Please write back and tell me how to make the computer not do the © sign unless I want it.  

 

Margaret

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Elise Berkley
Sent: Friday, March 03, 2017 10:01 PM
To: main@jfw.groups.io
Subject: Disabling "copyright" symbol in Word 2016

 

Hello, group.

Whenever I type a document in Word 2016, and I number a line as -parentheses, the letter c, closed parentheses -, it always reads "copyright". It is a little annoying for me to keep hearing this. It does it automatically when I type in Word 2016; I am not inserting the "copyright" symbol from the list. Is there a way to stop JAWS from reading the "c" as "copyright"? Thanks. I am running Windows 8.1 with JAWS 16.

Elise


 

This is one of the auto-correct options.

First, open the AutoCorrect Dialog by hitting ALT+F, T, P  (which gets you to proofing options)

followed by ALT+A (which opens the actual dialog).

When I open this the first thing I have focus on is the "Replace Text as you type" list with focus, as it so happens, on open parenthesis, C, close parenthesis with the replacement text of the copyright symbol.  I have to select it so that this is transferred to the boxes where you type the actual character sequence and replacement text then hit the Delete button.  This will remove it from the list of items that are subject to replacement when typed.
--
Brian

     A great deal of intelligence can be invested in ignorance when the need for illusion is deep.

    ~ Saul BellowTo Jerusalem and Back


Tim Ford
 

Hello Elise,

 

I have a work-around solution for you.

 

That irritating auto-change feature in Word goes back many versions, at least to Word 2003 if memory serves me right.  I am sure there is a way to go in an turn off that auto-change, and someone on this list knows, but there is also an easy way.  As soon as you finish typing (c) and press another key, Word has done the conversion, which you can verify with the say line command in JAWS.  Use the backspace key, and stop as soon as you hear the copyright symbol get erased.  Then, simply type the (c) again, and Word understands that is what you want and it does not auto-change.  Just to prove the point, I noticed that in writing this response, in Outlook with Word as my text editor, I had to manually change when I wrote the (c).  Another option is to wait until you are done with the document, then do a global search and replace to take care of the matter all in one pass.

 

Tim Ford

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Elise Berkley
Sent: Friday, March 3, 2017 8:01 PM
To: main@jfw.groups.io
Subject: Disabling "copyright" symbol in Word 2016

 

Hello, group.

Whenever I type a document in Word 2016, and I number a line as -parentheses, the letter c, closed parentheses -, it always reads "copyright". It is a little annoying for me to keep hearing this. It does it automatically when I type in Word 2016; I am not inserting the "copyright" symbol from the list. Is there a way to stop JAWS from reading the "c" as "copyright"? Thanks. I am running Windows 8.1 with JAWS 16.

Elise


Elise Berkley
 

Hello, group.

Whenever I type a document in Word 2016, and I number a line as -parentheses, the letter c, closed parentheses -, it always reads "copyright". It is a little annoying for me to keep hearing this. It does it automatically when I type in Word 2016; I am not inserting the "copyright" symbol from the list. Is there a way to stop JAWS from reading the "c" as "copyright"? Thanks. I am running Windows 8.1 with JAWS 16.

Elise