thunderbird and stranger characters


Jed Barton
 

Hey guys,

OK, i am using jfw, and the latest thunderbird. I'm noticing that when i open up messages, i see special characters in there. Jaws says stuff like x unicode, x western, stuff like that. It's kind of annoying when you're reading mail. Any way to get rid of it?

Cheers,
Jed


dennis
 

yes. open dictionary manager in jaws and for the word type just like this without the quotes. "x-unicode" "x-western"

these are symbles that jaws speaks for some reason. hope this helps.

On 12/22/2016 8:47 AM, Jed Barton wrote:
Hey guys,

OK, i am using jfw, and the latest thunderbird. I'm noticing that when i open up messages, i see special characters in there. Jaws says stuff like x unicode, x western, stuff like that. It's kind of annoying when you're reading mail. Any way to get rid of it?

Cheers,
Jed



Maria Campbell
 

Try the following: Press insert v, down arrow till you find language detect change and uncheck it if checked.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama

On 12/22/2016 8:47 AM, Jed Barton wrote:
Hey guys,

OK, i am using jfw, and the latest thunderbird. I'm noticing that when i open up messages, i see special characters in there. Jaws says stuff like x unicode, x western, stuff like that. It's kind of annoying when you're reading mail. Any way to get rid of it?

Cheers,
Jed


Jed Barton
 

so what's the exact string i put in. There are a lot of quotes in there.

On 12/22/2016 2:09 PM, dennis wrote:
yes. open dictionary manager in jaws and for the word type just like
this without the quotes. "x-unicode" "x-western"

these are symbles that jaws speaks for some reason. hope this helps.


On 12/22/2016 8:47 AM, Jed Barton wrote:
Hey guys,

OK, i am using jfw, and the latest thunderbird. I'm noticing that
when i open up messages, i see special characters in there. Jaws says
stuff like x unicode, x western, stuff like that. It's kind of
annoying when you're reading mail. Any way to get rid of it?

Cheers,
Jed







Jed Barton
 

I unchecked it, and i still see things like x western, unicode, and all that crap.

On 12/22/2016 2:49 PM, Maria Campbell wrote:
Try the following: Press insert v, down arrow till you find language
detect change and uncheck it if checked.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama

On 12/22/2016 8:47 AM, Jed Barton wrote:
Hey guys,

OK, i am using jfw, and the latest thunderbird. I'm noticing that
when i open up messages, i see special characters in there. Jaws says
stuff like x unicode, x western, stuff like that. It's kind of
annoying when you're reading mail. Any way to get rid of it?

Cheers,
Jed





dennis
 

x-western

x-unicode

On 12/22/2016 7:11 PM, Jed Barton wrote:
so what's the exact string i put in. There are a lot of quotes in there.

On 12/22/2016 2:09 PM, dennis wrote:
yes. open dictionary manager in jaws and for the word type just like
this without the quotes. "x-unicode" "x-western"

these are symbles that jaws speaks for some reason. hope this helps.


On 12/22/2016 8:47 AM, Jed Barton wrote:
Hey guys,

OK, i am using jfw, and the latest thunderbird. I'm noticing that
when i open up messages, i see special characters in there. Jaws says
stuff like x unicode, x western, stuff like that. It's kind of
annoying when you're reading mail. Any way to get rid of it?

Cheers,
Jed









Jed Barton
 

so where do i put this stuff

On 12/22/2016 8:36 PM, dennis wrote:
x-western

x-unicode



On 12/22/2016 7:11 PM, Jed Barton wrote:
so what's the exact string i put in. There are a lot of quotes in there.

On 12/22/2016 2:09 PM, dennis wrote:
yes. open dictionary manager in jaws and for the word type just like
this without the quotes. "x-unicode" "x-western"

these are symbles that jaws speaks for some reason. hope this helps.


On 12/22/2016 8:47 AM, Jed Barton wrote:
Hey guys,

OK, i am using jfw, and the latest thunderbird. I'm noticing that
when i open up messages, i see special characters in there. Jaws says
stuff like x unicode, x western, stuff like that. It's kind of
annoying when you're reading mail. Any way to get rid of it?

Cheers,
Jed