versions that workwith JAWS 15


Tusing <ptusing@...>
 

Hi,

Please may I ask which

I  E version works  well with

JAWS 15?

Which Adobe works with JAWS 15?

And which MAGIC version works with  JAWS 15?

I  ask this as there have been  so  many posts regarding JAWS 16 and related possible issues  there.

Many thanks.


Brad Martin
 

With JAWS 15 and (in my case) Windows 7, I use IE 10 at work and IE 11 at home. I had encountered some problems with IE 11 at work, but it had to do with an Avast add-on, so I should probably go back to IE 11 at work too. If you have Windows Vista (you didn't mention your Operating System), I would think IE 9, which is the latest version that works with Vista and which will continue to be supported for Vista, would be OK too.

At home I use Adobe Reader XI, and at work I have Adobe Acrobat Reader DC. Both work fine with JAWS 15. I actually feel like Acrobat Reader DC is a little more stable on my work computer than XI was, but my XI at home works well also.

I have no experience with Magic, sorry.

Brad

On 1/7/2016 6:48 PM, ptusing wrote:

Hi,

Please may I ask which

I  E version works  well with

JAWS 15?

Which Adobe works with JAWS 15?

And which MAGIC version works with  JAWS 15?

I  ask this as there have been  so  many posts regarding JAWS 16 and related possible issues  there.

Many thanks.