moderated Turning off autocorrect in word 16


Rahul Bajaj
 

Hi,

I use JAWS 2019, Word 16. JAWS keeps making weird noises to correct
almost every other word that I enter which is very distracting and
disorienting. It says I can change settings with alt+shift+f10, but
actually pressing that command does not bing up any options. It used
to until a couple of days ago but now no longer does. I want to turn
off auto correct, to prevent this from happening. How can I do this?

Rahul

--
--
Rahul Bajaj
Candidate for the BCL
Rhodes Scholar (India and Linacre 2018)
University of Oxford


 

ALT+F,T opens up the Word Options Dialog.

The Proofing Pane is the one that contains all of the various Autocorrect options.
--

Brian - Windows 10 Pro, 64-Bit, Version 1903, Build 18362  

Many of the insights of the saint stem from his experience as a sinner.

         ~ Eric Hoffer