moderated a jaws question


Michael Amaro
 

thanks mike that did it

From: Mike B
Sent: Friday, October 11, 2019 3:38 PM
Subject: Re: a jaws question

Hi Michael,
 
Okay, try these steps.
1. Press, Insert + 6, on the number row above the main keyboard to open the Settings Center, now press, control, shift , + D, to open the
Settings Center Default All Applications.
 
2. Down arrow to, Speech Verbosity closed, right arrow to open.  Down arrow 1 time to hear what Verbosity Level you're running.
 
3. Down arrow to, Configure Verbosity Levels closed, right arrow to open.
 
4. Down arrow to the level you're running, Beginner..., and press the spacebar to open.  Note, do not press enter because if you press enter Settings Center will think you're done and close, so use the spacebar.
 
5. You're now in a list of options, so down arrow to, Position information, press the spacebar to uncheck this.
 
6. Tab to, Okay, press the spacebar, again tab to, Okay, and press enter to save your change and close the Settings Center.

 
Take care.  Mike.  Sent from my iBarstool.  Go Rams!
Every man should marry.  After all, happiness is not the only thing in life.
----- Original Message -----
Sent: Friday, October 11, 2019 1:22 PM
Subject: Re: a jaws question

I don't see position information, .  Maybe I am not doing some thing right?

From: Mike B
Sent: Friday, October 11, 2019 12:20 PM
Subject: Re: a jaws question

Howdy,
 
Try the following:
To stop Jaws from reading the number of an item while arrowing thru a list,
Go to the Jaws settings center default all applications, then speech verbosity, then configuration.
In the list of items, (number 17) position information, uncheck the box, and
save your settings on the way out.
Jaws will still announce the location / number of the item when using the say-all or say current line command.
This worked for me in Jaws 2019.

Take care.  Mike.  Sent from my iBarstool.  Go Rams!
Every man should marry.  After all, happiness is not the only thing in life.
----- Original Message -----
Sent: Friday, October 11, 2019 12:01 PM
Subject: Re: a jaws question

Hi,

  JAWS is simply announcing the icon that is selected on your desktop and the total # of the program /files that are on the desktop.  I am not sure of how to prevent other than the hard way of going to ablank desktop.  Lol

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Michael Amaro
Sent: Friday, October 11, 2019 2:00 PM
To: main@jfw.groups.io
Subject: a jaws question

 

Hello Listers,

 

I am running jaws 2019 latest build windows 10 1903.  How do I stop jaws from saying internet explorer  1 of 36?  When I press an icon on my desktop?

 

Thanks
Michael
Email/skype
mikeameli@...
JFK"

 

And so, my fellow Americans: ask not what your country can do for you — ask what you can do for your Country."


Dan Longmore
 

It is way down in the list.   Did you find?

 

Dan

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Michael Amaro
Sent: Friday, October 11, 2019 4:23 PM
To: main@jfw.groups.io
Subject: Re: a jaws question

 

I don't see position information, .  Maybe I am not doing some thing right?

 

From: Mike B

Sent: Friday, October 11, 2019 12:20 PM

Subject: Re: a jaws question

 

Howdy,

 

Try the following:

To stop Jaws from reading the number of an item while arrowing thru a list,
Go to the Jaws settings center default all applications, then speech verbosity, then configuration.
In the list of items, (number 17) position information, uncheck the box, and
save your settings on the way out.
Jaws will still announce the location / number of the item when using the say-all or say current line command.
This worked for me in Jaws 2019.


Take care.  Mike.  Sent from my iBarstool.  Go Rams!
Every man should marry.  After all, happiness is not the only thing in life.

----- Original Message -----

Sent: Friday, October 11, 2019 12:01 PM

Subject: Re: a jaws question

 

Hi,

  JAWS is simply announcing the icon that is selected on your desktop and the total # of the program /files that are on the desktop.  I am not sure of how to prevent other than the hard way of going to ablank desktop.  Lol

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Michael Amaro
Sent: Friday, October 11, 2019 2:00 PM
To: main@jfw.groups.io
Subject: a jaws question

 

Hello Listers,

 

I am running jaws 2019 latest build windows 10 1903.  How do I stop jaws from saying internet explorer  1 of 36?  When I press an icon on my desktop?

 

Thanks
Michael
Email/skype
mikeameli@...
JFK"

 

And so, my fellow Americans: ask not what your country can do for you — ask what you can do for your Country."


Mike B
 

Hi Michael,
 
Okay, try these steps.
1. Press, Insert + 6, on the number row above the main keyboard to open the Settings Center, now press, control, shift , + D, to open the
Settings Center Default All Applications.
 
2. Down arrow to, Speech Verbosity closed, right arrow to open.  Down arrow 1 time to hear what Verbosity Level you're running.
 
3. Down arrow to, Configure Verbosity Levels closed, right arrow to open.
 
4. Down arrow to the level you're running, Beginner..., and press the spacebar to open.  Note, do not press enter because if you press enter Settings Center will think you're done and close, so use the spacebar.
 
5. You're now in a list of options, so down arrow to, Position information, press the spacebar to uncheck this.
 
6. Tab to, Okay, press the spacebar, again tab to, Okay, and press enter to save your change and close the Settings Center.

 
Take care.  Mike.  Sent from my iBarstool.  Go Rams!
Every man should marry.  After all, happiness is not the only thing in life.

----- Original Message -----
Sent: Friday, October 11, 2019 1:22 PM
Subject: Re: a jaws question

I don't see position information, .  Maybe I am not doing some thing right?

From: Mike B
Sent: Friday, October 11, 2019 12:20 PM
Subject: Re: a jaws question

Howdy,
 
Try the following:
To stop Jaws from reading the number of an item while arrowing thru a list,
Go to the Jaws settings center default all applications, then speech verbosity, then configuration.
In the list of items, (number 17) position information, uncheck the box, and
save your settings on the way out.
Jaws will still announce the location / number of the item when using the say-all or say current line command.
This worked for me in Jaws 2019.

Take care.  Mike.  Sent from my iBarstool.  Go Rams!
Every man should marry.  After all, happiness is not the only thing in life.
----- Original Message -----
Sent: Friday, October 11, 2019 12:01 PM
Subject: Re: a jaws question

Hi,

  JAWS is simply announcing the icon that is selected on your desktop and the total # of the program /files that are on the desktop.  I am not sure of how to prevent other than the hard way of going to ablank desktop.  Lol

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Michael Amaro
Sent: Friday, October 11, 2019 2:00 PM
To: main@jfw.groups.io
Subject: a jaws question

 

Hello Listers,

 

I am running jaws 2019 latest build windows 10 1903.  How do I stop jaws from saying internet explorer  1 of 36?  When I press an icon on my desktop?

 

Thanks
Michael
Email/skype
mikeameli@...
JFK"

 

And so, my fellow Americans: ask not what your country can do for you — ask what you can do for your Country."


Michael Amaro
 

I don't see position information, .  Maybe I am not doing some thing right?

From: Mike B
Sent: Friday, October 11, 2019 12:20 PM
Subject: Re: a jaws question

Howdy,
 
Try the following:
To stop Jaws from reading the number of an item while arrowing thru a list,
Go to the Jaws settings center default all applications, then speech verbosity, then configuration.
In the list of items, (number 17) position information, uncheck the box, and
save your settings on the way out.
Jaws will still announce the location / number of the item when using the say-all or say current line command.
This worked for me in Jaws 2019.

Take care.  Mike.  Sent from my iBarstool.  Go Rams!
Every man should marry.  After all, happiness is not the only thing in life.
----- Original Message -----
Sent: Friday, October 11, 2019 12:01 PM
Subject: Re: a jaws question

Hi,

  JAWS is simply announcing the icon that is selected on your desktop and the total # of the program /files that are on the desktop.  I am not sure of how to prevent other than the hard way of going to ablank desktop.  Lol

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Michael Amaro
Sent: Friday, October 11, 2019 2:00 PM
To: main@jfw.groups.io
Subject: a jaws question

 

Hello Listers,

 

I am running jaws 2019 latest build windows 10 1903.  How do I stop jaws from saying internet explorer  1 of 36?  When I press an icon on my desktop?

 

Thanks
Michael
Email/skype
mikeameli@...
JFK"

 

And so, my fellow Americans: ask not what your country can do for you — ask what you can do for your Country."


Mike B
 

Howdy,
 
Try the following:
To stop Jaws from reading the number of an item while arrowing thru a list,
Go to the Jaws settings center default all applications, then speech verbosity, then configuration.
In the list of items, (number 17) position information, uncheck the box, and
save your settings on the way out.
Jaws will still announce the location / number of the item when using the say-all or say current line command.
This worked for me in Jaws 2019.

Take care.  Mike.  Sent from my iBarstool.  Go Rams!
Every man should marry.  After all, happiness is not the only thing in life.

----- Original Message -----
Sent: Friday, October 11, 2019 12:01 PM
Subject: Re: a jaws question

Hi,

  JAWS is simply announcing the icon that is selected on your desktop and the total # of the program /files that are on the desktop.  I am not sure of how to prevent other than the hard way of going to ablank desktop.  Lol

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Michael Amaro
Sent: Friday, October 11, 2019 2:00 PM
To: main@jfw.groups.io
Subject: a jaws question

 

Hello Listers,

 

I am running jaws 2019 latest build windows 10 1903.  How do I stop jaws from saying internet explorer  1 of 36?  When I press an icon on my desktop?

 

Thanks
Michael
Email/skype
mikeameli@...
JFK"

 

And so, my fellow Americans: ask not what your country can do for you — ask what you can do for your Country."


Glenn / Lenny
 

I believe that lowering the Jaws verbosity from the beginner level may help.
I usually leave it at this level, but I change the level of what it announces, to custom announcements instead of all, but I too hear the number of items on the desktop, and I would not want to not hear this.
But to change it from beginner, open the jaws menu by entering on the Jaws icon on the desktop and go into help and up arrow to startup wizard, and you can just press next until you get to the below screen, and you can change it from beginner and that should help.
HTH.
JAWS Startup Wizard
Verbosity Settings
Tutor Messages Verbosity Level
Beginner, HighestTurn off Menu and Control Help
IntermediateAnnounce Menu and Control Help Advanced, Lowest
Announce Custom Messages Only
Access Key Graphic Verbosity
Off No Graphics Speak all
Labeled GraphicsSpeak Menus Only
All GraphicsSpeak Dialogs Only
< Back Next > Cancel

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Michael Amaro
Sent: Friday, October 11, 2019 2:00 PM
To: main@jfw.groups.io
Subject: a jaws question

 

Hello Listers,

 

I am running jaws 2019 latest build windows 10 1903.  How do I stop jaws from saying internet explorer  1 of 36?  When I press an icon on my desktop?

 

Thanks
Michael
Email/skype
mikeameli@...
JFK"

 

And so, my fellow Americans: ask not what your country can do for you — ask what you can do for your Country."


Dan Longmore
 

Hi,

  JAWS is simply announcing the icon that is selected on your desktop and the total # of the program /files that are on the desktop.  I am not sure of how to prevent other than the hard way of going to ablank desktop.  Lol

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Michael Amaro
Sent: Friday, October 11, 2019 2:00 PM
To: main@jfw.groups.io
Subject: a jaws question

 

Hello Listers,

 

I am running jaws 2019 latest build windows 10 1903.  How do I stop jaws from saying internet explorer  1 of 36?  When I press an icon on my desktop?

 

Thanks
Michael
Email/skype
mikeameli@...
JFK"

 

And so, my fellow Americans: ask not what your country can do for you — ask what you can do for your Country."


Michael Amaro
 

Hello Listers,
 
I am running jaws 2019 latest build windows 10 1903.  How do I stop jaws from saying internet explorer  1 of 36?  When I press an icon on my desktop?
 
Thanks
Michael
Email/skype
mikeameli@...
JFK"
 
And so, my fellow Americans: ask not what your country can do for you — ask what you can do for your Country."