moderated Language Detection Question


Tom Behler
 

Hello.

 

Since I did the most recent Jaws 2019 update, language detection has somehow gotten turned back on for me.

 

Now, Jaws reads parts of certain documents in other languages.

 

How can I turn language detection off, so that Jaws reads strictly in English?

 

Thank you!

 

Dr.  Tom Behler from Michigan

 


Bill White <billwhite92701@...>
 

Hi, Tom.

1. Open the application that is reading your documents (EG) Microsoft Word.

2. Press INSERT plus V for Quick Settings.

3. In the search box, type the word language. You will see three results.

4. Arrow down to the third result, and if it says “language detect, checked, press SPACE to uncheck it.

5. TAB to OK, and press ENTER.

 

Now, when you read a document, it should not read parts in other languages.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, August 22, 2019 2:27 PM
To: jfw list
Subject: Language Detection Question

 

Hello.

 

Since I did the most recent Jaws 2019 update, language detection has somehow gotten turned back on for me.

 

Now, Jaws reads parts of certain documents in other languages.

 

How can I turn language detection off, so that Jaws reads strictly in English?

 

Thank you!

 

Dr.  Tom Behler from Michigan

 


Mike B.
 

Hi Tom,
 
If you want to turn it off in an individual application:
Steps 1:
 
1. Open the application, invoke the, Insert + V, keystroke to open quick settings.
2. Navigate to, Language detect change, and uncheck this checkbox.
3. Tab to, Okay, and press enter to save and close.

Steps 2:
1. Open the Settings Center while in the application with, Insert + 6, on the number row.
2. Down arrow to, Text processing, right arrow to open, down arrow to, General, and right arrow to open.
3. Down arrow to, Detect languages and uncheck this checkbox.
4. Tab to, Okay, and press enter to save / close.
 
Steps 3 for all applications:
1. Open the Settings Center while in the application with, Insert + 6, on the number row, and press, Control, Shift + D, to open settings center  default all applications.
Now follow steps 2 thru 4 from above.
 
Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----
From: Tom Behler
Sent: Thursday, August 22, 2019 2:27 PM
Subject: Language Detection Question

Hello.

 

Since I did the most recent Jaws 2019 update, language detection has somehow gotten turned back on for me.

 

Now, Jaws reads parts of certain documents in other languages.

 

How can I turn language detection off, so that Jaws reads strictly in English?

 

Thank you!

 

Dr.  Tom Behler from Michigan

 


Tom Behler
 

Well, that was simple enough, Bill.

 

I have saved these instructions in case they are needed again.

 

Thanks much!

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, August 22, 2019 5:37 PM
To: main@jfw.groups.io
Subject: Re: Language Detection Question

 

Hi, Tom.

1. Open the application that is reading your documents (EG) Microsoft Word.

2. Press INSERT plus V for Quick Settings.

3. In the search box, type the word language. You will see three results.

4. Arrow down to the third result, and if it says “language detect, checked, press SPACE to uncheck it.

5. TAB to OK, and press ENTER.

 

Now, when you read a document, it should not read parts in other languages.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, August 22, 2019 2:27 PM
To: jfw list
Subject: Language Detection Question

 

Hello.

 

Since I did the most recent Jaws 2019 update, language detection has somehow gotten turned back on for me.

 

Now, Jaws reads parts of certain documents in other languages.

 

How can I turn language detection off, so that Jaws reads strictly in English?

 

Thank you!

 

Dr.  Tom Behler from Michigan

 


Tom Behler
 

Mike:

 

I just un-checked language detection for all applications.

 

Once again, I’ll save your instructions if needed again.

 

Thanks!

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B
Sent: Thursday, August 22, 2019 5:52 PM
To: main@jfw.groups.io
Subject: Re: Language Detection Question

 

Hi Tom,

 

If you want to turn it off in an individual application:

Steps 1:

 

1. Open the application, invoke the, Insert + V, keystroke to open quick settings.

2. Navigate to, Language detect change, and uncheck this checkbox.

3. Tab to, Okay, and press enter to save and close.


Steps 2:

1. Open the Settings Center while in the application with, Insert + 6, on the number row.

2. Down arrow to, Text processing, right arrow to open, down arrow to, General, and right arrow to open.

3. Down arrow to, Detect languages and uncheck this checkbox.

4. Tab to, Okay, and press enter to save / close.

 

Steps 3 for all applications:

1. Open the Settings Center while in the application with, Insert + 6, on the number row, and press, Control, Shift + D, to open settings center  default all applications.

Now follow steps 2 thru 4 from above.

 

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

Sent: Thursday, August 22, 2019 2:27 PM

Subject: Language Detection Question

 

Hello.

 

Since I did the most recent Jaws 2019 update, language detection has somehow gotten turned back on for me.

 

Now, Jaws reads parts of certain documents in other languages.

 

How can I turn language detection off, so that Jaws reads strictly in English?

 

Thank you!

 

Dr.  Tom Behler from Michigan

 


Van Lant, Robin
 

Mike,

I‘m curious why the instructions in Step 1 aren’t enough in your view.  When Bill White replied, he just had the first steps under Quick Settings.  It seems redundant to have to do change something in Quick Settings and also in Settings Center.  Do you find that doing it in one place doesn’t suffice? 

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B
Sent: Thursday, August 22, 2019 3:52 PM
To: main@jfw.groups.io
Subject: Re: Language Detection Question

 

Hi Tom,

 

If you want to turn it off in an individual application:

Steps 1:

 

1. Open the application, invoke the, Insert + V, keystroke to open quick settings.

2. Navigate to, Language detect change, and uncheck this checkbox.

3. Tab to, Okay, and press enter to save and close.


Steps 2:

1. Open the Settings Center while in the application with, Insert + 6, on the number row.

2. Down arrow to, Text processing, right arrow to open, down arrow to, General, and right arrow to open.

3. Down arrow to, Detect languages and uncheck this checkbox.

4. Tab to, Okay, and press enter to save / close.

 

Steps 3 for all applications:

1. Open the Settings Center while in the application with, Insert + 6, on the number row, and press, Control, Shift + D, to open settings center  default all applications.

Now follow steps 2 thru 4 from above.

 

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

To: jfw list

Sent: Thursday, August 22, 2019 2:27 PM

Subject: Language Detection Question

 

Hello.

 

Since I did the most recent Jaws 2019 update, language detection has somehow gotten turned back on for me.

 

Now, Jaws reads parts of certain documents in other languages.

 

How can I turn language detection off, so that Jaws reads strictly in English?

 

Thank you!

 

Dr.  Tom Behler from Michigan

 



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


 

JAWS, much like Windows, often offers multiple ways to accomplish the same end.

It seems to me that Mike's sets of steps in Steps 1 and Steps 2 are to turn off automatic language detection in any single application.  There appear to be at least these two ways to do it, if not more.

The Steps 3 set is to turn it off globally, regardless of application.
--

Brian - Windows 10 Pro, 64-Bit, Version 1903, Build 18362  

Many of the insights of the saint stem from his experience as a sinner.

         ~ Eric Hoffer


Mike B.
 

Hi Robin,
 
I gave various ways of enabling / disabling the language detection only to show that there's more than 1 way.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----
Sent: Friday, August 23, 2019 11:34 AM
Subject: Re: Language Detection Question

Mike,

I‘m curious why the instructions in Step 1 aren’t enough in your view.  When Bill White replied, he just had the first steps under Quick Settings.  It seems redundant to have to do change something in Quick Settings and also in Settings Center.  Do you find that doing it in one place doesn’t suffice? 

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B
Sent: Thursday, August 22, 2019 3:52 PM
To: main@jfw.groups.io
Subject: Re: Language Detection Question

 

Hi Tom,

 

If you want to turn it off in an individual application:

Steps 1:

 

1. Open the application, invoke the, Insert + V, keystroke to open quick settings.

2. Navigate to, Language detect change, and uncheck this checkbox.

3. Tab to, Okay, and press enter to save and close.


Steps 2:

1. Open the Settings Center while in the application with, Insert + 6, on the number row.

2. Down arrow to, Text processing, right arrow to open, down arrow to, General, and right arrow to open.

3. Down arrow to, Detect languages and uncheck this checkbox.

4. Tab to, Okay, and press enter to save / close.

 

Steps 3 for all applications:

1. Open the Settings Center while in the application with, Insert + 6, on the number row, and press, Control, Shift + D, to open settings center  default all applications.

Now follow steps 2 thru 4 from above.

 

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

To: jfw list

Sent: Thursday, August 22, 2019 2:27 PM

Subject: Language Detection Question

 

Hello.

 

Since I did the most recent Jaws 2019 update, language detection has somehow gotten turned back on for me.

 

Now, Jaws reads parts of certain documents in other languages.

 

How can I turn language detection off, so that Jaws reads strictly in English?

 

Thank you!

 

Dr.  Tom Behler from Michigan

 



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.