moderated auto correction in Outlook 2016


Kevin Meyers <kevinmeyers@...>
 

Hello, I’m using Jaws 2019, Windows 10 and Outlook 2016. I keep getting the message press alt shift f10 to adjust auto correction. How do I turn this off? Thanks, Kevin


Tom Behler
 

I’m having this issue too, so any help would be appreciated.

 

The issue started happening about a month ago—probably with an Office 365 update.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Monday, July 29, 2019 4:55 PM
To: jfw@groups.io
Subject: auto correction in Outlook 2016

 

Hello, I’m using Jaws 2019, Windows 10 and Outlook 2016. I keep getting the message press alt shift f10 to adjust auto correction. How do I turn this off? Thanks, Kevin


david
 

alt+f=file,

T=options,

m=mail

alt+s=spelling and auto correct...button, press enter,

here you land on proofing,

just tab you will see,

check spelling as you type,

uncheck the box,

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, July 29, 2019 4:57 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

I’m having this issue too, so any help would be appreciated.

 

The issue started happening about a month ago—probably with an Office 365 update.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Monday, July 29, 2019 4:55 PM
To: jfw@groups.io
Subject: auto correction in Outlook 2016

 

Hello, I’m using Jaws 2019, Windows 10 and Outlook 2016. I keep getting the message press alt shift f10 to adjust auto correction. How do I turn this off? Thanks, Kevin


Dean Martineau <topdot@...>
 

The Check Spelling as you Type option is very useful, allowing for buzzer alerts when words are misspelled.  The thing I object to, and so it seems do others is the repetitive and unnecessary alt+F10 announcement as part of it. I can’t find how to turn that off.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, July 29, 2019 6:07 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

alt+f=file,

T=options,

m=mail

alt+s=spelling and auto correct...button, press enter,

here you land on proofing,

just tab you will see,

check spelling as you type,

uncheck the box,

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, July 29, 2019 4:57 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

I’m having this issue too, so any help would be appreciated.

 

The issue started happening about a month ago—probably with an Office 365 update.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Monday, July 29, 2019 4:55 PM
To: jfw@groups.io
Subject: auto correction in Outlook 2016

 

Hello, I’m using Jaws 2019, Windows 10 and Outlook 2016. I keep getting the message press alt shift f10 to adjust auto correction. How do I turn this off? Thanks, Kevin


Kevin Meyers <kevinmeyers@...>
 

Thanks and that didn’t stop the message press alt shift f10 from appearing.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, July 29, 2019 5:07 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

alt+f=file,

T=options,

m=mail

alt+s=spelling and auto correct...button, press enter,

here you land on proofing,

just tab you will see,

check spelling as you type,

uncheck the box,

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, July 29, 2019 4:57 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

I’m having this issue too, so any help would be appreciated.

 

The issue started happening about a month ago—probably with an Office 365 update.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Monday, July 29, 2019 4:55 PM
To: jfw@groups.io
Subject: auto correction in Outlook 2016

 

Hello, I’m using Jaws 2019, Windows 10 and Outlook 2016. I keep getting the message press alt shift f10 to adjust auto correction. How do I turn this off? Thanks, Kevin


 

This would be a good question for the Microsoft Disability Answer Desk.
--

Brian - Windows 10 Pro, 64-Bit, Version 1903, Build 18362  

Many of the insights of the saint stem from his experience as a sinner.

         ~ Eric Hoffer


Tom Behler
 

David:

 

In my case, Check spelling as you type is already un-checked, so I’m not sure why I still occasionally get the alt shift F10 message when reading down through an e-mail message or a reply.

 

I’m using Windows 10, the latest build of Jaws 2019, and the Office 365 version of Outlook 2016  here.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, July 29, 2019 6:07 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

alt+f=file,

T=options,

m=mail

alt+s=spelling and auto correct...button, press enter,

here you land on proofing,

just tab you will see,

check spelling as you type,

uncheck the box,

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, July 29, 2019 4:57 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

I’m having this issue too, so any help would be appreciated.

 

The issue started happening about a month ago—probably with an Office 365 update.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Monday, July 29, 2019 4:55 PM
To: jfw@groups.io
Subject: auto correction in Outlook 2016

 

Hello, I’m using Jaws 2019, Windows 10 and Outlook 2016. I keep getting the message press alt shift f10 to adjust auto correction. How do I turn this off? Thanks, Kevin


Bill White <billwhite92701@...>
 

Hi, Kevin. You may also need to uncheck

 

Mark grammar errors as you type

 

and

 

Check grammar with spelling

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Kevin Meyers
Sent: Monday, July 29, 2019 3:22 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

Thanks and that didn’t stop the message press alt shift f10 from appearing.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, July 29, 2019 5:07 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

alt+f=file,

T=options,

m=mail

alt+s=spelling and auto correct...button, press enter,

here you land on proofing,

just tab you will see,

check spelling as you type,

uncheck the box,

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, July 29, 2019 4:57 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

I’m having this issue too, so any help would be appreciated.

 

The issue started happening about a month ago—probably with an Office 365 update.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Monday, July 29, 2019 4:55 PM
To: jfw@groups.io
Subject: auto correction in Outlook 2016

 

Hello, I’m using Jaws 2019, Windows 10 and Outlook 2016. I keep getting the message press alt shift f10 to adjust auto correction. How do I turn this off? Thanks, Kevin


david
 

windows-key+i=settings,

Type auto in the search edit field,

six results will be found,

down-arrow enter on,

auto correct misspelled words,

now use the tab key and see if anything is changeable.

I'm using outlook 2016, not experienceing this behavior.

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Monday, July 29, 2019 6:22 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

Thanks and that didn’t stop the message press alt shift f10 from appearing.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, July 29, 2019 5:07 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

alt+f=file,

T=options,

m=mail

alt+s=spelling and auto correct...button, press enter,

here you land on proofing,

just tab you will see,

check spelling as you type,

uncheck the box,

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, July 29, 2019 4:57 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

I’m having this issue too, so any help would be appreciated.

 

The issue started happening about a month ago—probably with an Office 365 update.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Monday, July 29, 2019 4:55 PM
To: jfw@groups.io
Subject: auto correction in Outlook 2016

 

Hello, I’m using Jaws 2019, Windows 10 and Outlook 2016. I keep getting the message press alt shift f10 to adjust auto correction. How do I turn this off? Thanks, Kevin


Kevin Meyers <kevinmeyers@...>
 

Thanks! I turned off all options  and I still get the message.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, July 29, 2019 5:47 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

windows-key+i=settings,

Type auto in the search edit field,

six results will be found,

down-arrow enter on,

auto correct misspelled words,

now use the tab key and see if anything is changeable.

I'm using outlook 2016, not experienceing this behavior.

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Monday, July 29, 2019 6:22 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

Thanks and that didn’t stop the message press alt shift f10 from appearing.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, July 29, 2019 5:07 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

alt+f=file,

T=options,

m=mail

alt+s=spelling and auto correct...button, press enter,

here you land on proofing,

just tab you will see,

check spelling as you type,

uncheck the box,

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, July 29, 2019 4:57 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

I’m having this issue too, so any help would be appreciated.

 

The issue started happening about a month ago—probably with an Office 365 update.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Monday, July 29, 2019 4:55 PM
To: jfw@groups.io
Subject: auto correction in Outlook 2016

 

Hello, I’m using Jaws 2019, Windows 10 and Outlook 2016. I keep getting the message press alt shift f10 to adjust auto correction. How do I turn this off? Thanks, Kevin


Kevin Meyers <kevinmeyers@...>
 

Bill, Thanks and that didn’t help.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, July 29, 2019 5:44 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

Hi, Kevin. You may also need to uncheck

 

Mark grammar errors as you type

 

and

 

Check grammar with spelling

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Kevin Meyers
Sent: Monday, July 29, 2019 3:22 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

Thanks and that didn’t stop the message press alt shift f10 from appearing.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, July 29, 2019 5:07 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

alt+f=file,

T=options,

m=mail

alt+s=spelling and auto correct...button, press enter,

here you land on proofing,

just tab you will see,

check spelling as you type,

uncheck the box,

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, July 29, 2019 4:57 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

I’m having this issue too, so any help would be appreciated.

 

The issue started happening about a month ago—probably with an Office 365 update.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Monday, July 29, 2019 4:55 PM
To: jfw@groups.io
Subject: auto correction in Outlook 2016

 

Hello, I’m using Jaws 2019, Windows 10 and Outlook 2016. I keep getting the message press alt shift f10 to adjust auto correction. How do I turn this off? Thanks, Kevin


Tom Behler
 

David:

 

I just turned auto-correct mis-spelled words off, using your latest instructions, so we’ll see if it makes a difference.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, July 29, 2019 6:47 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

windows-key+i=settings,

Type auto in the search edit field,

six results will be found,

down-arrow enter on,

auto correct misspelled words,

now use the tab key and see if anything is changeable.

I'm using outlook 2016, not experienceing this behavior.

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Monday, July 29, 2019 6:22 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

Thanks and that didn’t stop the message press alt shift f10 from appearing.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, July 29, 2019 5:07 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

alt+f=file,

T=options,

m=mail

alt+s=spelling and auto correct...button, press enter,

here you land on proofing,

just tab you will see,

check spelling as you type,

uncheck the box,

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, July 29, 2019 4:57 PM
To: main@jfw.groups.io
Subject: Re: auto correction in Outlook 2016

 

I’m having this issue too, so any help would be appreciated.

 

The issue started happening about a month ago—probably with an Office 365 update.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Monday, July 29, 2019 4:55 PM
To: jfw@groups.io
Subject: auto correction in Outlook 2016

 

Hello, I’m using Jaws 2019, Windows 10 and Outlook 2016. I keep getting the message press alt shift f10 to adjust auto correction. How do I turn this off? Thanks, Kevin