moderated Microsoft Word settings in Jaws


T. Civitello
 

How do I get MS word to stop saying “spelling error” and “grammatical error”?  Thanks Tom


 

Once MS-Word is open for any document, including a blank one:

1.  Hit ALT+F, T   File Menu/Tab, Options

2.  Down arrow until you reach the Proofing features, then TAB over to get to the individual controls

3. Navigate to the When correcting spelling and grammar in Word section

4. Uncheck the following two checkboxes:
             Check spelling as you type
             Mark grammar errors as you type
             And take a look at the other two, but I don't think those must be unchecked

5. Close out of Options and back to Word

These choices should remain for all documents until or unless you alter them again.

 --

Brian - Windows 10 Pro, 64-Bit, Version 1903, Build 18362  

Many of the insights of the saint stem from his experience as a sinner.

         ~ Eric Hoffer