moderated JAWS saying "grammatical error" in Word.


Cynthia Bruce
 

I think it might be in the word settings, you may have to turn off check grammatical error‘s as you type or something like that. I’m not using 19, and I have it pop up as well. It is often not as much an error in grammar as it is word wanting me to write more concisely.


On Jun 29, 2019, at 10:40 AM, Ashleigh Piccinino <apiccinino@...> wrote:

I don’t know. I wouldn’t mess with any spelling/grammar thing in JAWS. Is it saying things about the grammatical error even when there are none in your document? Might want to report it to Visparo


On Jun 27, 2019, at 9:07 PM, Tim Ford <ttford@...> wrote:

Hello All,

 

This is new to me as of the latest JAWS 2019.  It happens only in Word.  Any idea how to turn this off?

 

Tim Ford

 


Ashleigh Piccinino
 

I don’t know. I wouldn’t mess with any spelling/grammar thing in JAWS. Is it saying things about the grammatical error even when there are none in your document? Might want to report it to Visparo


On Jun 27, 2019, at 9:07 PM, Tim Ford <ttford@...> wrote:

Hello All,

 

This is new to me as of the latest JAWS 2019.  It happens only in Word.  Any idea how to turn this off?

 

Tim Ford

 


Tim Ford
 

Hello Mike,

 

That worked just fine!  I also found a few other settings that I changed to make things work more smoothly.  Thanks for the concise instructions.

 

Tim Ford

 

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B
Sent: Thursday, June 27, 2019 9:29 PM
To: main@jfw.groups.io
Subject: Re: JAWS saying "grammatical error" in Word.

 

Hi Tim,

 

It's been reported that turning this feature off in either Jaws quick settings or from the Settings Center doesn't work.  So, while in Word press, Alt + F, for the file menu and press the letter, T, to open options.  Now down arrow to, Proofing, and tab down to uncheck the proper items.  Then tab to, Okay, and press enter to save and close Word.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
If at first you DO succeed, try not to look astonished!

----- Original Message -----

From: Tim Ford

Sent: Thursday, June 27, 2019 7:07 PM

Subject: JAWS saying "grammatical error" in Word.

 

Hello All,

 

This is new to me as of the latest JAWS 2019.  It happens only in Word.  Any idea how to turn this off?

 

Tim Ford

 


Mike B.
 

Hi Tim,
 
It's been reported that turning this feature off in either Jaws quick settings or from the Settings Center doesn't work.  So, while in Word press, Alt + F, for the file menu and press the letter, T, to open options.  Now down arrow to, Proofing, and tab down to uncheck the proper items.  Then tab to, Okay, and press enter to save and close Word.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
If at first you DO succeed, try not to look astonished!

----- Original Message -----
From: Tim Ford
Sent: Thursday, June 27, 2019 7:07 PM
Subject: JAWS saying "grammatical error" in Word.

Hello All,

 

This is new to me as of the latest JAWS 2019.  It happens only in Word.  Any idea how to turn this off?

 

Tim Ford

 


Tim Ford
 

Hello All,

 

This is new to me as of the latest JAWS 2019.  It happens only in Word.  Any idea how to turn this off?

 

Tim Ford