jaws cursor follows the pc cursor


netbat66
 

hi,
some how this option is turned on. it only does this when i open the jaws options menu. how do i turn this off? i haven't found where to go to turn this option off.
as it is i have to turn this off before i can do anything in the options menu.
thanks.


There's amazing intelligence in the Universe.
You can tell because none of them ever called Earth.


Mike B.
 

Hi Net bat,
 
Press, Insert, Control + Numpad minus / Jaws cursor key.  This keystroke is a toggle so it'll turn this feature both on and off.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about it. 

----- Original Message -----
From: netbat66
Sent: Tuesday, May 28, 2019 10:09 AM
Subject: jaws cursor follows the pc cursor

    hi,
some how  this option is turned on. it only does this when i open the jaws
options menu. how do i turn this off? i haven't found where to go to turn this
option off.
as it is i have to turn this off before i can do anything in the options menu.
thanks.


There's amazing intelligence in the Universe.
You can tell because none of them ever called Earth.




netbat66
 

thanks, but i want to know how to perminently turn it off so it is not on every time i load jaws.
i know how to turn it off but how do i permanently turn it off?

-----Original Message-----
From: Mike B
Sent: Tuesday, May 28, 2019 10:25 AM
To: main@jfw.groups.io
Subject: Re: jaws cursor follows the pc cursor


Hi Net bat,

Press, Insert, Control + Numpad minus / Jaws cursor key. This keystroke is a toggle so it'll turn this feature both on and off.

Take care. Mike. Sent from my iBarstool. Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about it.
----- Original Message -----
From: netbat66
To: jaws main
Sent: Tuesday, May 28, 2019 10:09 AM
Subject: jaws cursor follows the pc cursor

hi,
some how this option is turned on. it only does this when i open the jaws
options menu. how do i turn this off? i haven't found where to go to turn this
option off.
as it is i have to turn this off before i can do anything in the options menu.
thanks.


There's amazing intelligence in the Universe.
You can tell because none of them ever called Earth.


Mike B.
 


The keystroke should turn it off permanently until the keystroke is pressed again to turn it on.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about it. 

----- Original Message -----
From: netbat66
Sent: Tuesday, May 28, 2019 11:34 AM
Subject: Re: jaws cursor follows the pc cursor

thanks, but i want to know how to perminently turn it off so it is not on every
time i load jaws.
i know how to turn it off but how do i permanently turn it off?

-----Original Message-----
From: Mike B
Sent: Tuesday, May 28, 2019 10:25 AM
To: main@jfw.groups.io
Subject: Re: jaws cursor follows the pc cursor


Hi Net bat,

Press, Insert, Control + Numpad minus / Jaws cursor key.  This keystroke is a
toggle so it'll turn this feature both on and off.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about
it.
----- Original Message -----
From: netbat66
To: jaws main
Sent: Tuesday, May 28, 2019 10:09 AM
Subject: jaws cursor follows the pc cursor

    hi,
some how  this option is turned on. it only does this when i open the jaws
options menu. how do i turn this off? i haven't found where to go to turn this
option off.
as it is i have to turn this off before i can do anything in the options menu.
thanks.


There's amazing intelligence in the Universe.
You can tell because none of them ever called Earth.




 




netbat66
 

it is not turning off permanently.
i found out it is doing this globally. no matter what program i am running when i reload jaws 2019 , it will be on.
there must be a setting in the default script file i have to change but i don't know what to look for.

-----Original Message-----
From: Mike B
Sent: Tuesday, May 28, 2019 11:40 AM
To: main@jfw.groups.io
Subject: Re: jaws cursor follows the pc cursor


The keystroke should turn it off permanently until the keystroke is pressed again to turn it on.

Take care. Mike. Sent from my iBarstool. Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about it.
----- Original Message -----
From: netbat66
To: main@jfw.groups.io
Sent: Tuesday, May 28, 2019 11:34 AM
Subject: Re: jaws cursor follows the pc cursor

thanks, but i want to know how to perminently turn it off so it is not on every
time i load jaws.
i know how to turn it off but how do i permanently turn it off?

-----Original Message-----
From: Mike B
Sent: Tuesday, May 28, 2019 10:25 AM
To: main@jfw.groups.io
Subject: Re: jaws cursor follows the pc cursor


Hi Net bat,

Press, Insert, Control + Numpad minus / Jaws cursor key. This keystroke is a
toggle so it'll turn this feature both on and off.

Take care. Mike. Sent from my iBarstool. Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about
it.
----- Original Message -----
From: netbat66
To: jaws main
Sent: Tuesday, May 28, 2019 10:09 AM
Subject: jaws cursor follows the pc cursor

hi,
some how this option is turned on. it only does this when i open the jaws
options menu. how do i turn this off? i haven't found where to go to turn this
option off.
as it is i have to turn this off before i can do anything in the options menu.
thanks.


There's amazing intelligence in the Universe.
You can tell because none of them ever called Earth.


Mike B.
 


This would probably require a Jaws repair or a call to tech support.  I've Haven't run into this problem and don't have a clue as to what to do.  Please let the list know when you find out how to fix this issue.  Thanks much.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about it. 

----- Original Message -----
From: netbat66
Sent: Tuesday, May 28, 2019 12:11 PM
Subject: Re: jaws cursor follows the pc cursor

it is not turning off permanently.
i found out it is doing this globally. no matter what program i am running when
i reload jaws 2019 , it will be on.
there must be a setting in the default script file i have to change but i don't
know what to look for.

-----Original Message-----
From: Mike B
Sent: Tuesday, May 28, 2019 11:40 AM
To: main@jfw.groups.io
Subject: Re: jaws cursor follows the pc cursor


The keystroke should turn it off permanently until the keystroke is pressed
again to turn it on.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about
it.
----- Original Message -----
From: netbat66
To: main@jfw.groups.io
Sent: Tuesday, May 28, 2019 11:34 AM
Subject: Re: jaws cursor follows the pc cursor

thanks, but i want to know how to perminently turn it off so it is not on every
time i load jaws.
i know how to turn it off but how do i permanently turn it off?

-----Original Message-----
From: Mike B
Sent: Tuesday, May 28, 2019 10:25 AM
To: main@jfw.groups.io
Subject: Re: jaws cursor follows the pc cursor


Hi Net bat,

Press, Insert, Control + Numpad minus / Jaws cursor key.  This keystroke is a
toggle so it'll turn this feature both on and off.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about
it.
----- Original Message -----
From: netbat66
To: jaws main
Sent: Tuesday, May 28, 2019 10:09 AM
Subject: jaws cursor follows the pc cursor

    hi,
some how  this option is turned on. it only does this when i open the jaws
options menu. how do i turn this off? i haven't found where to go to turn this
option off.
as it is i have to turn this off before i can do anything in the options menu.
thanks.


There's amazing intelligence in the Universe.
You can tell because none of them ever called Earth.









 




Larry Wayland
 

In Jaws 2019 and maybe later versions, you press the insert + control + the minus key on the numpad.  To make it stay put while holding down the insert and control press the minus key twice rapidly after you get it set where you want it.

Larry

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B
Sent: Tuesday, May 28, 2019 3:29 PM
To: main@jfw.groups.io
Subject: Re: jaws cursor follows the pc cursor

 

This would probably require a Jaws repair or a call to tech support.  I've Haven't run into this problem and don't have a clue as to what to do.  Please let the list know when you find out how to fix this issue.  Thanks much.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about it. 

----- Original Message -----

From: netbat66

Sent: Tuesday, May 28, 2019 12:11 PM

Subject: Re: jaws cursor follows the pc cursor

 

it is not turning off permanently.
i found out it is doing this globally. no matter what program i am running when
i reload jaws 2019 , it will be on.
there must be a setting in the default script file i have to change but i don't
know what to look for.

-----Original Message-----
From: Mike B
Sent: Tuesday, May 28, 2019 11:40 AM
To: main@jfw.groups.io
Subject: Re: jaws cursor follows the pc cursor


The keystroke should turn it off permanently until the keystroke is pressed
again to turn it on.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about
it.
----- Original Message -----
From: netbat66
To: main@jfw.groups.io
Sent: Tuesday, May 28, 2019 11:34 AM
Subject: Re: jaws cursor follows the pc cursor

thanks, but i want to know how to perminently turn it off so it is not on every
time i load jaws.
i know how to turn it off but how do i permanently turn it off?

-----Original Message-----
From: Mike B
Sent: Tuesday, May 28, 2019 10:25 AM
To: main@jfw.groups.io
Subject: Re: jaws cursor follows the pc cursor


Hi Net bat,

Press, Insert, Control + Numpad minus / Jaws cursor key.  This keystroke is a
toggle so it'll turn this feature both on and off.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about
it.
----- Original Message -----
From: netbat66
To: jaws main
Sent: Tuesday, May 28, 2019 10:09 AM
Subject: jaws cursor follows the pc cursor

    hi,
some how  this option is turned on. it only does this when i open the jaws
options menu. how do i turn this off? i haven't found where to go to turn this
option off.
as it is i have to turn this off before i can do anything in the options menu.
thanks.


There's amazing intelligence in the Universe.
You can tell because none of them ever called Earth.









 



Mike B.
 


Hi Net bat,
 
Okay I think I got it figured out.  Press the, Control, Insert + Numpad minus key, so Jaws reports, the Jaws cursor will not follow the Pc cursor, now hold the, Control & Insert keys down together and tap the Numpad minus key twice quickly.  You should now hear the Jaws cursor will not follow the PC cursor.  JAWS will remember this setting until you decide to re save it

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about it. 

----- Original Message -----
From: Mike B
Sent: Tuesday, May 28, 2019 1:29 PM
Subject: Re: jaws cursor follows the pc cursor

This would probably require a Jaws repair or a call to tech support.  I've Haven't run into this problem and don't have a clue as to what to do.  Please let the list know when you find out how to fix this issue.  Thanks much.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about it. 
----- Original Message -----
From: netbat66
Sent: Tuesday, May 28, 2019 12:11 PM
Subject: Re: jaws cursor follows the pc cursor

it is not turning off permanently.
i found out it is doing this globally. no matter what program i am running when
i reload jaws 2019 , it will be on.
there must be a setting in the default script file i have to change but i don't
know what to look for.

-----Original Message-----
From: Mike B
Sent: Tuesday, May 28, 2019 11:40 AM
To: main@jfw.groups.io
Subject: Re: jaws cursor follows the pc cursor


The keystroke should turn it off permanently until the keystroke is pressed
again to turn it on.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about
it.
----- Original Message -----
From: netbat66
To: main@jfw.groups.io
Sent: Tuesday, May 28, 2019 11:34 AM
Subject: Re: jaws cursor follows the pc cursor

thanks, but i want to know how to perminently turn it off so it is not on every
time i load jaws.
i know how to turn it off but how do i permanently turn it off?

-----Original Message-----
From: Mike B
Sent: Tuesday, May 28, 2019 10:25 AM
To: main@jfw.groups.io
Subject: Re: jaws cursor follows the pc cursor


Hi Net bat,

Press, Insert, Control + Numpad minus / Jaws cursor key.  This keystroke is a
toggle so it'll turn this feature both on and off.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about
it.
----- Original Message -----
From: netbat66
To: jaws main
Sent: Tuesday, May 28, 2019 10:09 AM
Subject: jaws cursor follows the pc cursor

    hi,
some how  this option is turned on. it only does this when i open the jaws
options menu. how do i turn this off? i haven't found where to go to turn this
option off.
as it is i have to turn this off before i can do anything in the options menu.
thanks.


There's amazing intelligence in the Universe.
You can tell because none of them ever called Earth.









 




netbat66
 

thanks to all its working now.
someone says to press and hold the insert control and press the minus key twice.. when you do this jaws will say it will remember the setting until you change it again.

-----Original Message-----
From: Mike B
Sent: Tuesday, May 28, 2019 1:29 PM
To: main@jfw.groups.io
Subject: Re: jaws cursor follows the pc cursor


This would probably require a Jaws repair or a call to tech support. I've Haven't run into this problem and don't have a clue as to what to do. Please let the list know when you find out how to fix this issue. Thanks much.

Take care. Mike. Sent from my iBarstool. Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about it.
----- Original Message -----
From: netbat66
To: main@jfw.groups.io
Sent: Tuesday, May 28, 2019 12:11 PM
Subject: Re: jaws cursor follows the pc cursor

it is not turning off permanently.
i found out it is doing this globally. no matter what program i am running when
i reload jaws 2019 , it will be on.
there must be a setting in the default script file i have to change but i don't
know what to look for.

-----Original Message-----
From: Mike B
Sent: Tuesday, May 28, 2019 11:40 AM
To: main@jfw.groups.io
Subject: Re: jaws cursor follows the pc cursor


The keystroke should turn it off permanently until the keystroke is pressed
again to turn it on.

Take care. Mike. Sent from my iBarstool. Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about
it.
----- Original Message -----
From: netbat66
To: main@jfw.groups.io
Sent: Tuesday, May 28, 2019 11:34 AM
Subject: Re: jaws cursor follows the pc cursor

thanks, but i want to know how to perminently turn it off so it is not on every
time i load jaws.
i know how to turn it off but how do i permanently turn it off?

-----Original Message-----
From: Mike B
Sent: Tuesday, May 28, 2019 10:25 AM
To: main@jfw.groups.io
Subject: Re: jaws cursor follows the pc cursor


Hi Net bat,

Press, Insert, Control + Numpad minus / Jaws cursor key. This keystroke is a
toggle so it'll turn this feature both on and off.

Take care. Mike. Sent from my iBarstool. Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about
it.
----- Original Message -----
From: netbat66
To: jaws main
Sent: Tuesday, May 28, 2019 10:09 AM
Subject: jaws cursor follows the pc cursor

hi,
some how this option is turned on. it only does this when i open the jaws
options menu. how do i turn this off? i haven't found where to go to turn this
option off.
as it is i have to turn this off before i can do anything in the options menu.
thanks.


There's amazing intelligence in the Universe.
You can tell because none of them ever called Earth.