Jaws and FireFox issue


anne.naber@...
 

Hi-

I am running into a problem with a website where it announces clickable constantly, when the text is not actually clickable.  It only occurs when using Jaws and FireFox.  There is a setting in Jaws that you can turn off, but then nothing is announced as clickable even if it is.

I’m wondering if anyone else has encountered this, and if so, what sites were you on, or have you found any reason/solution for it?

Thanks.

Anne


Leo Bado <leobado1970@...>
 

Hi,

try this,

now I'm not totally sure about  how options will appear in english exactly, but hopefully you might understand.

Go to settings as usual, then,

web html pdf, then, errow down until various, then errow down until "announce attributes of the elements", this particular setting must be disable in order to avoid "clicable" all the time even when is is not an actually clickable object.


hope this helps and sorry if I misslead you by using others terms.




El 16/11/2016 a las 10:03, anne.naber@... escribió:

Hi-

I am running into a problem with a website where it announces clickable constantly, when the text is not actually clickable.  It only occurs when using Jaws and FireFox.  There is a setting in Jaws that you can turn off, but then nothing is announced as clickable even if it is.

I’m wondering if anyone else has encountered this, and if so, what sites were you on, or have you found any reason/solution for it?

Thanks.

Anne


-- 
“If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music he hears, however measured or far away.” 
― Henry David Thoreau


anne.naber@...
 

Thank you, but I've already tried this setting, and I don't want to use it, because I don't want Jaws not to announce any clickable.
I'm just curious if this is a common occurrence., or if it is a problem related to this specific site.
Thanks.
Anne
Anne Naber
Quality Assurance / Accessibility
Thomson Reuters
Phone: 651-687-6214
anne.naber@thomsonreuters.com
________________________________________
From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Leo Bado [leobado1970@hotmail.com]
Sent: Wednesday, November 16, 2016 11:45 AM
To: main@jfw.groups.io
Subject: Re: Jaws and FireFox issue

Hi,

try this,

now I'm not totally sure about how options will appear in english exactly, but hopefully you might understand.

Go to settings as usual, then,

web html pdf, then, errow down until various, then errow down until "announce attributes of the elements", this particular setting must be disable in order to avoid "clicable" all the time even when is is not an actually clickable object.


hope this helps and sorry if I misslead you by using others terms.



El 16/11/2016 a las 10:03, anne.naber@thomsonreuters.com<mailto:anne.naber@thomsonreuters.com> escribió:
Hi-
I am running into a problem with a website where it announces clickable constantly, when the text is not actually clickable. It only occurs when using Jaws and FireFox. There is a setting in Jaws that you can turn off, but then nothing is announced as clickable even if it is.
I’m wondering if anyone else has encountered this, and if so, what sites were you on, or have you found any reason/solution for it?
Thanks.
Anne


--

“If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music he hears, however measured or far away.”

― Henry David Thoreau


Mario
 

I've experienced the clickable texts not only using Firefox but Internet
Explorer when visiting some sites. I wish I knew how to stop this extra
verbage without affecting clickable texts that actually do something.

On 11/16/2016 1:14 PM, anne.naber@thomsonreuters.com wrote:


Thank you, but I've already tried this setting, and I don't want to use it, because I don't want Jaws not to announce any clickable.
I'm just curious if this is a common occurrence., or if it is a problem related to this specific site.
Thanks.
Anne
Anne Naber
Quality Assurance / Accessibility
Thomson Reuters
Phone: 651-687-6214
anne.naber@thomsonreuters.com
________________________________________
From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Leo Bado [leobado1970@hotmail.com]
Sent: Wednesday, November 16, 2016 11:45 AM
To: main@jfw.groups.io
Subject: Re: Jaws and FireFox issue

Hi,

try this,

now I'm not totally sure about how options will appear in english exactly, but hopefully you might understand.

Go to settings as usual, then,

web html pdf, then, errow down until various, then errow down until "announce attributes of the elements", this particular setting must be disable in order to avoid "clicable" all the time even when is is not an actually clickable object.


hope this helps and sorry if I misslead you by using others terms.



El 16/11/2016 a las 10:03, anne.naber@thomsonreuters.com<mailto:anne.naber@thomsonreuters.com> escribió:
Hi-
I am running into a problem with a website where it announces clickable constantly, when the text is not actually clickable. It only occurs when using Jaws and FireFox. There is a setting in Jaws that you can turn off, but then nothing is announced as clickable even if it is.
I’m wondering if anyone else has encountered this, and if so, what sites were you on, or have you found any reason/solution for it?
Thanks.
Anne


--

“If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music he hears, however measured or far away.”

― Henry David Thoreau





anne.naber@...
 

Do you have any examples?
Thanks.

Anne Naber
Quality Assurance / Accessibility
Thomson Reuters
Phone: 651-687-6214
anne.naber@thomsonreuters.com
________________________________________
From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Mario [mrb620@hotmail.com]
Sent: Wednesday, November 16, 2016 2:57 PM
To: main@jfw.groups.io
Subject: Re: Jaws and FireFox issue

I've experienced the clickable texts not only using Firefox but Internet

Explorer when visiting some sites. I wish I knew how to stop this extra

verbage without affecting clickable texts that actually do something.









On 11/16/2016 1:14 PM, anne.naber@thomsonreuters.com wrote:

Thank you, but I've already tried this setting, and I don't want to use it, because I don't want Jaws not to announce any clickable.
I'm just curious if this is a common occurrence., or if it is a problem related to this specific site.
Thanks.
Anne
Anne Naber
Quality Assurance / Accessibility
Thomson Reuters
Phone: 651-687-6214
anne.naber@thomsonreuters.com
________________________________________
From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Leo Bado [leobado1970@hotmail.com]
Sent: Wednesday, November 16, 2016 11:45 AM
To: main@jfw.groups.io
Subject: Re: Jaws and FireFox issue
Hi,
try this,
now I'm not totally sure about how options will appear in english exactly, but hopefully you might understand.
Go to settings as usual, then,
web html pdf, then, errow down until various, then errow down until "announce attributes of the elements", this particular setting must be disable in order to avoid "clicable" all the time even when is is not an actually clickable object.
hope this helps and sorry if I misslead you by using others terms.
El 16/11/2016 a las 10:03, anne.naber@thomsonreuters.com<mailto:anne.naber@thomsonreuters.com> escribió:
Hi-
I am running into a problem with a website where it announces clickable constantly, when the text is not actually clickable. It only occurs when using Jaws and FireFox. There is a setting in Jaws that you can turn off, but then nothing is announced as clickable even if it is.
I’m wondering if anyone else has encountered this, and if so, what sites were you on, or have you found any reason/solution for it?
Thanks.
Anne
--
“If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music he hears, however measured or far away.”
― Henry David Thoreau


Soronel Haetir
 

I have seen sites where most every word is in fact clickable, bringing
up a definition or the like when you do.

On 11/16/16, anne.naber@thomsonreuters.com
<anne.naber@thomsonreuters.com> wrote:


Do you have any examples?
Thanks.

Anne Naber
Quality Assurance / Accessibility
Thomson Reuters
Phone: 651-687-6214
anne.naber@thomsonreuters.com
________________________________________
From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Mario
[mrb620@hotmail.com]
Sent: Wednesday, November 16, 2016 2:57 PM
To: main@jfw.groups.io
Subject: Re: Jaws and FireFox issue

I've experienced the clickable texts not only using Firefox but Internet

Explorer when visiting some sites. I wish I knew how to stop this extra

verbage without affecting clickable texts that actually do something.









On 11/16/2016 1:14 PM, anne.naber@thomsonreuters.com wrote:

Thank you, but I've already tried this setting, and I don't want to use
it, because I don't want Jaws not to announce any clickable.
I'm just curious if this is a common occurrence., or if it is a problem
related to this specific site.
Thanks.
Anne
Anne Naber
Quality Assurance / Accessibility
Thomson Reuters
Phone: 651-687-6214
anne.naber@thomsonreuters.com
________________________________________
From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Leo Bado
[leobado1970@hotmail.com]
Sent: Wednesday, November 16, 2016 11:45 AM
To: main@jfw.groups.io
Subject: Re: Jaws and FireFox issue
Hi,
try this,
now I'm not totally sure about how options will appear in english
exactly, but hopefully you might understand.
Go to settings as usual, then,
web html pdf, then, errow down until various, then errow down until
"announce attributes of the elements", this particular setting must be
disable in order to avoid "clicable" all the time even when is is not an
actually clickable object.
hope this helps and sorry if I misslead you by using others terms.
El 16/11/2016 a las 10:03,
anne.naber@thomsonreuters.com<mailto:anne.naber@thomsonreuters.com>
escribió:
Hi-
I am running into a problem with a website where it announces clickable
constantly, when the text is not actually clickable. It only occurs when
using Jaws and FireFox. There is a setting in Jaws that you can turn off,
but then nothing is announced as clickable even if it is.
I’m wondering if anyone else has encountered this, and if so, what sites
were you on, or have you found any reason/solution for it?
Thanks.
Anne
--
“If a man does not keep pace with his companions, perhaps it is because he
hears a different drummer. Let him step to the music he hears, however
measured or far away.”
― Henry David Thoreau









--
Soronel Haetir
soronel.haetir@gmail.com


Mario
 

there were a couple of microsoft related and other websites. I don't
have the links, sorry.

-------- Original Message --------
From: anne.naber@thomsonreuters.com
Sent: Wednesday, Nov 16, 2016 4:02 PM EST
To: main@jfw.groups.io
Subject: Jaws and FireFox issue



Do you have any examples?
Thanks.

Anne Naber
Quality Assurance / Accessibility
Thomson Reuters
Phone: 651-687-6214
anne.naber@thomsonreuters.com
________________________________________
From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Mario
[mrb620@hotmail.com]
Sent: Wednesday, November 16, 2016 2:57 PM
To: main@jfw.groups.io
Subject: Re: Jaws and FireFox issue

I've experienced the clickable texts not only using Firefox but Internet

Explorer when visiting some sites. I wish I knew how to stop this extra

verbage without affecting clickable texts that actually do something.









On 11/16/2016 1:14 PM, anne.naber@thomsonreuters.com wrote:





Thank you, but I've already tried this setting, and I don't want to use
it, because I don't want Jaws not to announce any clickable.

I'm just curious if this is a common occurrence., or if it is a problem
related to this specific site.

Thanks.

Anne

Anne Naber

Quality Assurance / Accessibility

Thomson Reuters

Phone: 651-687-6214

anne.naber@thomsonreuters.com

________________________________________

From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Leo Bado
[leobado1970@hotmail.com]

Sent: Wednesday, November 16, 2016 11:45 AM

To: main@jfw.groups.io

Subject: Re: Jaws and FireFox issue



Hi,



try this,



now I'm not totally sure about how options will appear in english
exactly, but hopefully you might understand.



Go to settings as usual, then,



web html pdf, then, errow down until various, then errow down until
"announce attributes of the elements", this particular setting must be
disable in order to avoid "clicable" all the time even when is is not an
actually clickable object.





hope this helps and sorry if I misslead you by using others terms.







El 16/11/2016 a las 10:03,
anne.naber@thomsonreuters.com<mailto:anne.naber@thomsonreuters.com>
escribió:

Hi-

I am running into a problem with a website where it announces clickable
constantly, when the text is not actually clickable. It only occurs
when using Jaws and FireFox. There is a setting in Jaws that you can
turn off, but then nothing is announced as clickable even if it is.

I’m wondering if anyone else has encountered this, and if so, what sites
were you on, or have you found any reason/solution for it?

Thanks.

Anne





--



“If a man does not keep pace with his companions, perhaps it is because
he hears a different drummer. Let him step to the music he hears,
however measured or far away.”



― Henry David Thoreau


Mario
 

there were a couple of Microsoft related and other websites. I don't
have the links, sorry.

-------- Original Message --------
From: anne.naber@thomsonreuters.com
Sent: Wednesday, Nov 16, 2016 4:02 PM EST
To: main@jfw.groups.io
Subject: Jaws and FireFox issue



Do you have any examples?
Thanks.

Anne Naber
Quality Assurance / Accessibility
Thomson Reuters
Phone: 651-687-6214
anne.naber@thomsonreuters.com
________________________________________
From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Mario
[mrb620@hotmail.com]
Sent: Wednesday, November 16, 2016 2:57 PM
To: main@jfw.groups.io
Subject: Re: Jaws and FireFox issue

I've experienced the clickable texts not only using Firefox but Internet

Explorer when visiting some sites. I wish I knew how to stop this extra

verbage without affecting clickable texts that actually do something.









On 11/16/2016 1:14 PM, anne.naber@thomsonreuters.com wrote:





Thank you, but I've already tried this setting, and I don't want to use
it, because I don't want Jaws not to announce any clickable.

I'm just curious if this is a common occurrence., or if it is a problem
related to this specific site.

Thanks.

Anne

Anne Naber

Quality Assurance / Accessibility

Thomson Reuters

Phone: 651-687-6214

anne.naber@thomsonreuters.com

________________________________________

From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Leo Bado
[leobado1970@hotmail.com]

Sent: Wednesday, November 16, 2016 11:45 AM

To: main@jfw.groups.io

Subject: Re: Jaws and FireFox issue



Hi,



try this,



now I'm not totally sure about how options will appear in english
exactly, but hopefully you might understand.



Go to settings as usual, then,



web html pdf, then, errow down until various, then errow down until
"announce attributes of the elements", this particular setting must be
disable in order to avoid "clicable" all the time even when is is not an
actually clickable object.





hope this helps and sorry if I misslead you by using others terms.







El 16/11/2016 a las 10:03,
anne.naber@thomsonreuters.com<mailto:anne.naber@thomsonreuters.com>
escribió:

Hi-

I am running into a problem with a website where it announces clickable
constantly, when the text is not actually clickable. It only occurs
when using Jaws and FireFox. There is a setting in Jaws that you can
turn off, but then nothing is announced as clickable even if it is.

I’m wondering if anyone else has encountered this, and if so, what sites
were you on, or have you found any reason/solution for it?

Thanks.

Anne





--



“If a man does not keep pace with his companions, perhaps it is because
he hears a different drummer. Let him step to the music he hears,
however measured or far away.”



― Henry David Thoreau


Leo Bado <leobado1970@...>
 

well it had happened to me mostly on facebook web page and using firefox.

El 16/11/2016 a las 15:02, anne.naber@thomsonreuters.com escribió:

Do you have any examples?
Thanks.

Anne Naber
Quality Assurance / Accessibility
Thomson Reuters
Phone: 651-687-6214
anne.naber@thomsonreuters.com
________________________________________
From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Mario [mrb620@hotmail.com]
Sent: Wednesday, November 16, 2016 2:57 PM
To: main@jfw.groups.io
Subject: Re: Jaws and FireFox issue

I've experienced the clickable texts not only using Firefox but Internet

Explorer when visiting some sites. I wish I knew how to stop this extra

verbage without affecting clickable texts that actually do something.









On 11/16/2016 1:14 PM, anne.naber@thomsonreuters.com wrote:

Thank you, but I've already tried this setting, and I don't want to use it, because I don't want Jaws not to announce any clickable.
I'm just curious if this is a common occurrence., or if it is a problem related to this specific site.
Thanks.
Anne
Anne Naber
Quality Assurance / Accessibility
Thomson Reuters
Phone: 651-687-6214
anne.naber@thomsonreuters.com
________________________________________
From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Leo Bado [leobado1970@hotmail.com]
Sent: Wednesday, November 16, 2016 11:45 AM
To: main@jfw.groups.io
Subject: Re: Jaws and FireFox issue
Hi,
try this,
now I'm not totally sure about how options will appear in english exactly, but hopefully you might understand.
Go to settings as usual, then,
web html pdf, then, errow down until various, then errow down until "announce attributes of the elements", this particular setting must be disable in order to avoid "clicable" all the time even when is is not an actually clickable object.
hope this helps and sorry if I misslead you by using others terms.
El 16/11/2016 a las 10:03, anne.naber@thomsonreuters.com<mailto:anne.naber@thomsonreuters.com> escribió:
Hi-
I am running into a problem with a website where it announces clickable constantly, when the text is not actually clickable. It only occurs when using Jaws and FireFox. There is a setting in Jaws that you can turn off, but then nothing is announced as clickable even if it is.
I’m wondering if anyone else has encountered this, and if so, what sites were you on, or have you found any reason/solution for it?
Thanks.
Anne
--
“If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music he hears, however measured or far away.”
― Henry David Thoreau






--
“If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music he hears, however measured or far away.”
― Henry David Thoreau


manasprabal@...
 

Try using jaws 18 and latest version of the firefox

On Nov 17, 2016 2:21 PM, "Leo Bado" <leobado1970@...> wrote:
well it had happened to me mostly on facebook web page and using firefox.


El 16/11/2016 a las 15:02, anne.naber@... escribió:
>
> Do you have any examples?
> Thanks.
>
> Anne Naber
> Quality Assurance / Accessibility
> Thomson Reuters
> Phone: 651-687-6214
> anne.naber@...
> ________________________________________
> From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Mario [mrb620@...]
> Sent: Wednesday, November 16, 2016 2:57 PM
> To: main@jfw.groups.io
> Subject: Re: Jaws and FireFox issue
>
> I've experienced the clickable texts not only using Firefox but Internet
>
> Explorer when visiting some sites. I wish I knew how to stop this extra
>
> verbage without affecting clickable texts that actually do something.
>
>
>
>
>
>
>
>
>
> On 11/16/2016 1:14 PM, anne.naber@... wrote:
>
>> Thank you, but I've already tried this setting, and I don't want to use it, because I don't want Jaws not to announce any clickable.
>> I'm just curious if this is a common occurrence., or if it is a problem related to this specific site.
>> Thanks.
>> Anne
>> Anne Naber
>> Quality Assurance / Accessibility
>> Thomson Reuters
>> Phone: 651-687-6214
>> anne.naber@...
>> ________________________________________
>> From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Leo Bado [leobado1970@...]
>> Sent: Wednesday, November 16, 2016 11:45 AM
>> To: main@jfw.groups.io
>> Subject: Re: Jaws and FireFox issue
>> Hi,
>> try this,
>> now I'm not totally sure about  how options will appear in english exactly, but hopefully you might understand.
>> Go to settings as usual, then,
>> web html pdf, then, errow down until various, then errow down until "announce attributes of the elements", this particular setting must be disable in order to avoid "clicable" all the time even when is is not an actually clickable object.
>> hope this helps and sorry if I misslead you by using others terms.
>> El 16/11/2016 a las 10:03, anne.naber@...<mailto:anne.naber@thomsonreuters.com> escribió:
>> Hi-
>> I am running into a problem with a website where it announces clickable constantly, when the text is not actually clickable.  It only occurs when using Jaws and FireFox.  There is a setting in Jaws that you can turn off, but then nothing is announced as clickable even if it is.
>> I’m wondering if anyone else has encountered this, and if so, what sites were you on, or have you found any reason/solution for it?
>> Thanks.
>> Anne
>> --
>> “If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music he hears, however measured or far away.”
>> ― Henry David Thoreau
>
>
>
>
>
>
>
>

--
“If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music he hears, however measured or far away.”
― Henry David Thoreau





anne.naber@...
 

I am using Jaws 18, and the latest version of FF. I was just wondering why this was happening, and if anyone had found a work around (besides changing Jaws settings).

Anne Naber
Quality Assurance / Accessibility
Thomson Reuters
Phone: 651-687-6214
anne.naber@thomsonreuters.com
________________________________________
From: main@jfw.groups.io [main@jfw.groups.io] on behalf of manas pratim sarma [manasprabal@gmail.com]
Sent: Thursday, November 17, 2016 5:16 AM
To: main@jfw.groups.io
Subject: Re: Jaws and FireFox issue

Try using jaws 18 and latest version of the firefox

On Nov 17, 2016 2:21 PM, "Leo Bado" <leobado1970@hotmail.com<mailto:leobado1970@hotmail.com>> wrote:
well it had happened to me mostly on facebook web page and using firefox.


El 16/11/2016 a las 15:02, anne.naber@thomsonreuters.com<mailto:anne.naber@thomsonreuters.com> escribió:

Do you have any examples?
Thanks.

Anne Naber
Quality Assurance / Accessibility
Thomson Reuters
Phone: 651-687-6214
anne.naber@thomsonreuters.com<mailto:anne.naber@thomsonreuters.com>
________________________________________
From: main@jfw.groups.io<mailto:main@jfw.groups.io> [main@jfw.groups.io<mailto:main@jfw.groups.io>] on behalf of Mario [mrb620@hotmail.com<mailto:mrb620@hotmail.com>]
Sent: Wednesday, November 16, 2016 2:57 PM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: Jaws and FireFox issue

I've experienced the clickable texts not only using Firefox but Internet

Explorer when visiting some sites. I wish I knew how to stop this extra

verbage without affecting clickable texts that actually do something.









On 11/16/2016 1:14 PM, anne.naber@thomsonreuters.com<mailto:anne.naber@thomsonreuters.com> wrote:

Thank you, but I've already tried this setting, and I don't want to use it, because I don't want Jaws not to announce any clickable.
I'm just curious if this is a common occurrence., or if it is a problem related to this specific site.
Thanks.
Anne
Anne Naber
Quality Assurance / Accessibility
Thomson Reuters
Phone: 651-687-6214
anne.naber@thomsonreuters.com<mailto:anne.naber@thomsonreuters.com>
________________________________________
From: main@jfw.groups.io<mailto:main@jfw.groups.io> [main@jfw.groups.io<mailto:main@jfw.groups.io>] on behalf of Leo Bado [leobado1970@hotmail.com<mailto:leobado1970@hotmail.com>]
Sent: Wednesday, November 16, 2016 11:45 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: Jaws and FireFox issue
Hi,
try this,
now I'm not totally sure about how options will appear in english exactly, but hopefully you might understand.
Go to settings as usual, then,
web html pdf, then, errow down until various, then errow down until "announce attributes of the elements", this particular setting must be disable in order to avoid "clicable" all the time even when is is not an actually clickable object.
hope this helps and sorry if I misslead you by using others terms.
El 16/11/2016 a las 10:03, anne.naber@thomsonreuters.com<mailto:anne.naber@thomsonreuters.com><mailto:anne.naber@thomsonreuters.com<mailto:anne.naber@thomsonreuters.com>> escribió:
Hi-
I am running into a problem with a website where it announces clickable constantly, when the text is not actually clickable. It only occurs when using Jaws and FireFox. There is a setting in Jaws that you can turn off, but then nothing is announced as clickable even if it is.
I’m wondering if anyone else has encountered this, and if so, what sites were you on, or have you found any reason/solution for it?
Thanks.
Anne
--
“If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music he hears, however measured or far away.”
― Henry David Thoreau






--
“If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music he hears, however measured or far away.”
― Henry David Thoreau