Jaws says x-unicode in Thunderbird


Robert Logue
 

Jaws is saying this more often lately. Don't know if it is changes in Jaws or Thunderbird. It is really annoying when it is spoken at the beginning of every email message by Jaws. Even more annoying when spoken on every line or when moving to different HTML elements with the tab key.

x-unicode or x-western. Is there even a control type for this in Jaws?


I've tried changing verbosity and sound schemes but it does not go away. I've tried to label the element but it can't be labelled.

I suppose I could try to change it in the speech dictionary.


Did that but only works when editing a message. Not while reading one.


Maria Campbell
 

While in TB, press insert v. Under reading options, I have detect language change not checked, and all else there is checked. Also text analyzer and annotation indicator are off. That may or may not help. Good luck.


Maria Campbell
lucky1@gmail.com

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama

On 11/14/2016 3:15 PM, Robert Logue wrote:
Jaws is saying this more often lately. Don't know if it is changes in Jaws or Thunderbird. It is really annoying when it is spoken at the beginning of every email message by Jaws. Even more annoying when spoken on every line or when moving to different HTML elements with the tab key.

x-unicode or x-western. Is there even a control type for this in Jaws?


I've tried changing verbosity and sound schemes but it does not go away. I've tried to label the element but it can't be labelled.

I suppose I could try to change it in the speech dictionary.


Did that but only works when editing a message. Not while reading one.





Mario
 

on this list or maybe another I subscribe to, there was some discussion
about this issue, but don't recall if there was a solution other than
adding a dictionary entry. now I don't hear x-Unicode spoken when
reading email, but never heard it when composing an email.
when do you hear it when composing one?

-------- Original Message --------
From: Robert Logue [mailto:bobcat11@shaw.ca]
Sent: Monday, Nov 14, 2016 3:15 PM EST
To: main@jfw.groups.io
Subject: Jaws says x-unicode in Thunderbird

Jaws is saying this more often lately. Don't know if it is changes in
Jaws or Thunderbird. It is really annoying when it is spoken at the
beginning of every email message by Jaws. Even more annoying when spoken
on every line or when moving to different HTML elements with the tab key.

x-unicode or x-western. Is there even a control type for this in Jaws?


I've tried changing verbosity and sound schemes but it does not go
away. I've tried to label the element but it can't be labelled.

I suppose I could try to change it in the speech dictionary.


Did that but only works when editing a message. Not while reading one.






.


Robert Logue
 

I only hear that x-Unicode when reading messages. I only heard while composing a message where I typed it as an example.


I'm hoping Maria's solution works. Just checking it now.

On 11/14/2016 1:44 PM, Mario wrote:
on this list or maybe another I subscribe to, there was some discussion
about this issue, but don't recall if there was a solution other than
adding a dictionary entry. now I don't hear x-Unicode spoken when
reading email, but never heard it when composing an email.
when do you hear it when composing one?
-------- Original Message --------
From: Robert Logue [mailto:bobcat11@shaw.ca]
Sent: Monday, Nov 14, 2016 3:15 PM EST
To: main@jfw.groups.io
Subject: Jaws says x-unicode in Thunderbird

Jaws is saying this more often lately. Don't know if it is changes in
Jaws or Thunderbird. It is really annoying when it is spoken at the
beginning of every email message by Jaws. Even more annoying when spoken
on every line or when moving to different HTML elements with the tab key.

x-unicode or x-western. Is there even a control type for this in Jaws?


I've tried changing verbosity and sound schemes but it does not go
away. I've tried to label the element but it can't be labelled.

I suppose I could try to change it in the speech dictionary.


Did that but only works when editing a message. Not while reading one.






.




Marsha <marcatony@...>
 

Hi
  For some reason, Jaws keeps saying errors almost everywhere.  I know it's something under the insert V can someone plese help.  It is driving me crazy.  I was trying to correct the problem mentioned in the subject.  Thanks.

marsh

On 11/14/2016 2:35 PM, Maria Campbell wrote:
    While in TB, press insert v.  Under reading options, I have detect language change not checked, and all else there is checked.  Also text analyzer and annotation indicator are off. That may or may not help.  Good luck.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama

On 11/14/2016 3:15 PM, Robert Logue wrote:
Jaws is saying this more often lately. Don't know if it is changes in Jaws or Thunderbird.  It is really annoying when it is spoken at the beginning of every email message by Jaws. Even more annoying when spoken on every line or when moving to different HTML elements with the tab key.

x-unicode  or x-western.  Is there even a control type for this in Jaws?


I've tried changing verbosity and sound schemes but it does not go away.  I've tried to label the element but it can't be labelled.

I suppose I could try to change it in the speech dictionary.


Did that but only works when editing a message. Not while reading one.













Maria Campbell
 

Uncheck language detect change if checked.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama
On 1/9/2017 8:33 AM, Marsha via Groups.Io wrote:

Hi
  For some reason, Jaws keeps saying errors almost everywhere.  I know it's something under the insert V can someone plese help.  It is driving me crazy.  I was trying to correct the problem mentioned in the subject.  Thanks.

marsh

On 11/14/2016 2:35 PM, Maria Campbell wrote:
    While in TB, press insert v.  Under reading options, I have detect language change not checked, and all else there is checked.  Also text analyzer and annotation indicator are off. That may or may not help.  Good luck.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama

On 11/14/2016 3:15 PM, Robert Logue wrote:
Jaws is saying this more often lately. Don't know if it is changes in Jaws or Thunderbird.  It is really annoying when it is spoken at the beginning of every email message by Jaws. Even more annoying when spoken on every line or when moving to different HTML elements with the tab key.

x-unicode  or x-western.  Is there even a control type for this in Jaws?


I've tried changing verbosity and sound schemes but it does not go away.  I've tried to label the element but it can't be labelled.

I suppose I could try to change it in the speech dictionary.


Did that but only works when editing a message. Not while reading one.














Marsha <marcatony@...>
 

Hi
  I did that.  It still says error about every line.  Thanks for any help you can give me.

Marsha

On 1/9/2017 9:44 AM, Maria Campbell wrote:

Uncheck language detect change if checked.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama
On 1/9/2017 8:33 AM, Marsha via Groups.Io wrote:
Hi
  For some reason, Jaws keeps saying errors almost everywhere.  I know it's something under the insert V can someone plese help.  It is driving me crazy.  I was trying to correct the problem mentioned in the subject.  Thanks.

marsh

On 11/14/2016 2:35 PM, Maria Campbell wrote:
    While in TB, press insert v.  Under reading options, I have detect language change not checked, and all else there is checked.  Also text analyzer and annotation indicator are off. That may or may not help.  Good luck.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama

On 11/14/2016 3:15 PM, Robert Logue wrote:
Jaws is saying this more often lately. Don't know if it is changes in Jaws or Thunderbird.  It is really annoying when it is spoken at the beginning of every email message by Jaws. Even more annoying when spoken on every line or when moving to different HTML elements with the tab key.

x-unicode  or x-western.  Is there even a control type for this in Jaws?


I've tried changing verbosity and sound schemes but it does not go away.  I've tried to label the element but it can't be labelled.

I suppose I could try to change it in the speech dictionary.


Did that but only works when editing a message. Not while reading one.















Maria Campbell
 

I used to have this problem.  Don't know why I don't anymore, but this is how my reading options are set under the insert v menu.

Text analyzer off.

Annotation off.

smart reading checked.

language change detect unchecked.

Custom labels checked.

Stop words exceptions dictionary checked.

Good luck.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama
On 1/9/2017 10:42 AM, Marsha via Groups.Io wrote:

Hi
  I did that.  It still says error about every line.  Thanks for any help you can give me.

Marsha

On 1/9/2017 9:44 AM, Maria Campbell wrote:

Uncheck language detect change if checked.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama
On 1/9/2017 8:33 AM, Marsha via Groups.Io wrote:
Hi
  For some reason, Jaws keeps saying errors almost everywhere.  I know it's something under the insert V can someone plese help.  It is driving me crazy.  I was trying to correct the problem mentioned in the subject.  Thanks.

marsh

On 11/14/2016 2:35 PM, Maria Campbell wrote:
    While in TB, press insert v.  Under reading options, I have detect language change not checked, and all else there is checked.  Also text analyzer and annotation indicator are off. That may or may not help.  Good luck.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama

On 11/14/2016 3:15 PM, Robert Logue wrote:
Jaws is saying this more often lately. Don't know if it is changes in Jaws or Thunderbird.  It is really annoying when it is spoken at the beginning of every email message by Jaws. Even more annoying when spoken on every line or when moving to different HTML elements with the tab key.

x-unicode  or x-western.  Is there even a control type for this in Jaws?


I've tried changing verbosity and sound schemes but it does not go away.  I've tried to label the element but it can't be labelled.

I suppose I could try to change it in the speech dictionary.


Did that but only works when editing a message. Not while reading one.
















Dave...
 


...how about setting your email client to read all mail as simple text, and not html?
 
Dave
Oregonian, woodworker, Engineer, Musician, and Pioneer
 
 

----- Original Message -----
Sent: Monday, January 09, 2017 08:42
Subject: Re: Jaws says x-unicode in Thunderbird

Hi
  I did that.  It still says error about every line.  Thanks for any help you can give me.

Marsha

On 1/9/2017 9:44 AM, Maria Campbell wrote:

Uncheck language detect change if checked.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama
On 1/9/2017 8:33 AM, Marsha via Groups.Io wrote:
Hi
  For some reason, Jaws keeps saying errors almost everywhere.  I know it's something under the insert V can someone plese help.  It is driving me crazy.  I was trying to correct the problem mentioned in the subject.  Thanks.

marsh

On 11/14/2016 2:35 PM, Maria Campbell wrote:
    While in TB, press insert v.  Under reading options, I have detect language change not checked, and all else there is checked.  Also text analyzer and annotation indicator are off. That may or may not help.  Good luck.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama

On 11/14/2016 3:15 PM, Robert Logue wrote:
Jaws is saying this more often lately. Don't know if it is changes in Jaws or Thunderbird.  It is really annoying when it is spoken at the beginning of every email message by Jaws. Even more annoying when spoken on every line or when moving to different HTML elements with the tab key.

x-unicode  or x-western.  Is there even a control type for this in Jaws?


I've tried changing verbosity and sound schemes but it does not go away.  I've tried to label the element but it can't be labelled.

I suppose I could try to change it in the speech dictionary.


Did that but only works when editing a message. Not while reading one.















Maria Campbell
 

Mine is set to simple html.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama
On 1/9/2017 12:15 PM, Dave Carlson wrote:

...how about setting your email client to read all mail as simple text, and not html?
 
Dave
Oregonian, woodworker, Engineer, Musician, and Pioneer
 
 
----- Original Message -----
Sent: Monday, January 09, 2017 08:42
Subject: Re: Jaws says x-unicode in Thunderbird

Hi
  I did that.  It still says error about every line.  Thanks for any help you can give me.

Marsha

On 1/9/2017 9:44 AM, Maria Campbell wrote:

Uncheck language detect change if checked.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama
On 1/9/2017 8:33 AM, Marsha via Groups.Io wrote:
Hi
  For some reason, Jaws keeps saying errors almost everywhere.  I know it's something under the insert V can someone plese help.  It is driving me crazy.  I was trying to correct the problem mentioned in the subject.  Thanks.

marsh

On 11/14/2016 2:35 PM, Maria Campbell wrote:
    While in TB, press insert v.  Under reading options, I have detect language change not checked, and all else there is checked.  Also text analyzer and annotation indicator are off. That may or may not help.  Good luck.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama

On 11/14/2016 3:15 PM, Robert Logue wrote:
Jaws is saying this more often lately. Don't know if it is changes in Jaws or Thunderbird.  It is really annoying when it is spoken at the beginning of every email message by Jaws. Even more annoying when spoken on every line or when moving to different HTML elements with the tab key.

x-unicode  or x-western.  Is there even a control type for this in Jaws?


I've tried changing verbosity and sound schemes but it does not go away.  I've tried to label the element but it can't be labelled.

I suppose I could try to change it in the speech dictionary.


Did that but only works when editing a message. Not while reading one.
















 

Dave,

          There is a relatively huge "information blackout" risk in having an e-mail client do a forced conversion on HTML formatted messages to plain text.

          There are many occasions where things like YouTube videos, audio snippets that employ web links to play, photos (hopefully with alternative text, but not always), and the like are genuinely at the heart of the message sent and can be conveniently triggered to "do their thing" from the message itself.

           It's not that you can't do what you're proposing, but based on a lot of what I've observed about how e-mail gets sent these days in both academic and business envirionments you're just asking for a situation where you really have no idea that you've missed something and can potentially look really foolish when/if you reply asking, "What did you send this to me for?   It said (something like take a look/listen) and there's nothing to look at/listen to."  Things can rapidly go downhill from there.

Brian


Marsha <marcatony@...>
 

Hi
  Eurika!  I got rid of the error!  I think the other is gone also.  Thanks for your help.

Marsha

On 1/9/2017 12:51 PM, Maria Campbell wrote:

Mine is set to simple html.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama
On 1/9/2017 12:15 PM, Dave Carlson wrote:
...how about setting your email client to read all mail as simple text, and not html?
 
Dave
Oregonian, woodworker, Engineer, Musician, and Pioneer
 
 
----- Original Message -----
Sent: Monday, January 09, 2017 08:42
Subject: Re: Jaws says x-unicode in Thunderbird

Hi
  I did that.  It still says error about every line.  Thanks for any help you can give me.

Marsha

On 1/9/2017 9:44 AM, Maria Campbell wrote:

Uncheck language detect change if checked.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama
On 1/9/2017 8:33 AM, Marsha via Groups.Io wrote:
Hi
  For some reason, Jaws keeps saying errors almost everywhere.  I know it's something under the insert V can someone plese help.  It is driving me crazy.  I was trying to correct the problem mentioned in the subject.  Thanks.

marsh

On 11/14/2016 2:35 PM, Maria Campbell wrote:
    While in TB, press insert v.  Under reading options, I have detect language change not checked, and all else there is checked.  Also text analyzer and annotation indicator are off. That may or may not help.  Good luck.


Maria Campbell
lucky1@...

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama

On 11/14/2016 3:15 PM, Robert Logue wrote:
Jaws is saying this more often lately. Don't know if it is changes in Jaws or Thunderbird.  It is really annoying when it is spoken at the beginning of every email message by Jaws. Even more annoying when spoken on every line or when moving to different HTML elements with the tab key.

x-unicode  or x-western.  Is there even a control type for this in Jaws?


I've tried changing verbosity and sound schemes but it does not go away.  I've tried to label the element but it can't be labelled.

I suppose I could try to change it in the speech dictionary.


Did that but only works when editing a message. Not while reading one.