Topics

Sound volume on websites with Google Crome


Marty Hutchings
 

I am running JAWS 18 with Windows 7.  I am using a phone messaging service called iTellacenter and when I try to play my voice mail messages using Google Crome, the volume is muted or extremely low.  The volume slider on the player shows that it is all the way up and the mute is off, but I still hear nothing, unless I turn my amp way up.  I do not have this problem when using Firefox, but some functions of the website just work better with Google Crome and it is faster.  I have also encountered this when playing You Tube videos with Google Crome.  What am I missing?
Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers, against the powers, against the world forces of this darkness, against the spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13


Shankar C
 

I think, the chrome volume might be low.
open the chrome as well the volume mixer , and tab to the chrome
volume and increase the chrome volume using up/down arrow keys.

On 3/18/19, Marty Hutchings <mhutchings@...> wrote:
I am running JAWS 18 with Windows 7. I am using a phone messaging service
called iTellacenter and when I try to play my voice mail messages using
Google Crome, the volume is muted or extremely low. The volume slider on
the player shows that it is all the way up and the mute is off, but I still
hear nothing, unless I turn my amp way up. I do not have this problem when
using Firefox, but some functions of the website just work better with
Google Crome and it is faster. I have also encountered this when playing
You Tube videos with Google Crome. What am I missing?
Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers,
against the powers, against the world forces of this darkness, against the
spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist
in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13



--
----------"Life without God is like an unsharpened pencil - it has no point."
----------
email: harshalgips@...
msn: harshalgips@...
skype: shankar.a
mobile:+919945860671
thanks and regards
shankar


Marty Hutchings
 

Good idea, but I tried it and Crome doesn't show up on the sound mixer. I just have the sound card volume, system sounds and Zoom volume. Where is Crome volume?



Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers, against the powers, against the world forces of this darkness, against the spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13

-----Original Message-----
From: Shankar C
Sent: Monday, March 18, 2019 3:09 AM
To: main@jfw.groups.io
Subject: Re: Sound volume on websites with Google Crome

I think, the chrome volume might be low.
open the chrome as well the volume mixer , and tab to the chrome
volume and increase the chrome volume using up/down arrow keys.




On 3/18/19, Marty Hutchings <mhutchings@...> wrote:
I am running JAWS 18 with Windows 7. I am using a phone messaging service
called iTellacenter and when I try to play my voice mail messages using
Google Crome, the volume is muted or extremely low. The volume slider on
the player shows that it is all the way up and the mute is off, but I still
hear nothing, unless I turn my amp way up. I do not have this problem when
using Firefox, but some functions of the website just work better with
Google Crome and it is faster. I have also encountered this when playing
You Tube videos with Google Crome. What am I missing?
Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers,
against the powers, against the world forces of this darkness, against the
spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist
in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13




--
----------"Life without God is like an unsharpened pencil - it has no point."
----------
email: harshalgips@...
msn: harshalgips@...
skype: shankar.a
mobile:+919945860671
thanks and regards
shankar


Marty Hutchings
 

I went to the Windows mixer with the iTelecenter site page open and there was a separate volume slider for this, but it was already set at 100% and the mute was off, but still no sound while every other sound producing program works fine. Maybe I have a falty version of Crome?



Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers, against the powers, against the world forces of this darkness, against the spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13

-----Original Message-----
From: Shankar C
Sent: Monday, March 18, 2019 3:09 AM
To: main@jfw.groups.io
Subject: Re: Sound volume on websites with Google Crome

I think, the chrome volume might be low.
open the chrome as well the volume mixer , and tab to the chrome
volume and increase the chrome volume using up/down arrow keys.




On 3/18/19, Marty Hutchings <mhutchings@...> wrote:
I am running JAWS 18 with Windows 7. I am using a phone messaging service
called iTellacenter and when I try to play my voice mail messages using
Google Crome, the volume is muted or extremely low. The volume slider on
the player shows that it is all the way up and the mute is off, but I still
hear nothing, unless I turn my amp way up. I do not have this problem when
using Firefox, but some functions of the website just work better with
Google Crome and it is faster. I have also encountered this when playing
You Tube videos with Google Crome. What am I missing?
Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers,
against the powers, against the world forces of this darkness, against the
spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist
in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13




--
----------"Life without God is like an unsharpened pencil - it has no point."
----------
email: harshalgips@...
msn: harshalgips@...
skype: shankar.a
mobile:+919945860671
thanks and regards
shankar


Chris Hill
 

Probably nothing you can do, just turn all the other volumes down after turning up the master volume.

On 3/21/2019 17:02, Marty Hutchings wrote:
I went to the Windows mixer with the iTelecenter site page open and there was a separate volume slider for this, but it was already set at 100% and the mute was off, but still no sound while every other sound producing program works fine.  Maybe I have a falty version of Crome?



Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers, against the powers, against the world forces of this darkness, against the spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13
-----Original Message----- From: Shankar C
Sent: Monday, March 18, 2019 3:09 AM
To: main@jfw.groups.io
Subject: Re: Sound volume on websites with Google Crome

I think, the chrome volume might be low.
open the chrome as well the volume mixer , and tab to the chrome
volume and increase the chrome volume using up/down arrow keys.




On 3/18/19, Marty Hutchings <mhutchings@...> wrote:
I am running JAWS 18 with Windows 7.  I am using a phone messaging service
called iTellacenter and when I try to play my voice mail messages using
Google Crome, the volume is muted or extremely low.  The volume slider on
the player shows that it is all the way up and the mute is off, but I still
hear nothing, unless I turn my amp way up.  I do not have this problem when
using Firefox, but some functions of the website just work better with
Google Crome and it is faster.  I have also encountered this when playing
You Tube videos with Google Crome.  What am I missing?
Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers,
against the powers, against the world forces of this darkness, against the
spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist
in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13




Curtis Delzer
 

It may be that the sound which controlled what you didn't hear was labeled something else? I've had that happen.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/21/2019 3:02 PM, Marty Hutchings wrote:
I went to the Windows mixer with the iTelecenter site page open and there was a separate volume slider for this, but it was already set at 100% and the mute was off, but still no sound while every other sound producing program works fine.  Maybe I have a falty version of Crome?



Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers, against the powers, against the world forces of this darkness, against the spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13
-----Original Message----- From: Shankar C
Sent: Monday, March 18, 2019 3:09 AM
To: main@jfw.groups.io
Subject: Re: Sound volume on websites with Google Crome

I think, the chrome volume might be low.
open the chrome as well the volume mixer , and tab to the chrome
volume and increase the chrome volume using up/down arrow keys.




On 3/18/19, Marty Hutchings <mhutchings@...> wrote:
I am running JAWS 18 with Windows 7.  I am using a phone messaging service
called iTellacenter and when I try to play my voice mail messages using
Google Crome, the volume is muted or extremely low.  The volume slider on
the player shows that it is all the way up and the mute is off, but I still
hear nothing, unless I turn my amp way up.  I do not have this problem when
using Firefox, but some functions of the website just work better with
Google Crome and it is faster.  I have also encountered this when playing
You Tube videos with Google Crome.  What am I missing?
Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers,
against the powers, against the world forces of this darkness, against the
spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist
in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13




netbat66
 

maybe chrome uses the same short cut keys that firefox uses?
control m? and if it does i think you have to turn off the virtual pc cursor before you press these keys. i have to do this with firefox to use the youtube player controls for pause, fast forward and rewind and youtube volume controls.

-----Original Message-----
From: Curtis Delzer
Sent: Saturday, March 23, 2019 5:22 PM
To: main@jfw.groups.io
Subject: Re: Sound volume on websites with Google Crome

It may be that the sound which controlled what you didn't hear was
labeled something else? I've had that happen.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/21/2019 3:02 PM, Marty Hutchings wrote:
I went to the Windows mixer with the iTelecenter site page open and there was a separate volume slider for this, but it was already set at 100% and the mute was off, but still no sound while every other sound producing program works fine. Maybe I have a falty version of Crome?



Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers, against the powers, against the world forces of this darkness, against the spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13
-----Original Message----- From: Shankar C
Sent: Monday, March 18, 2019 3:09 AM
To: main@jfw.groups.io
Subject: Re: Sound volume on websites with Google Crome

I think, the chrome volume might be low.
open the chrome as well the volume mixer , and tab to the chrome
volume and increase the chrome volume using up/down arrow keys.




On 3/18/19, Marty Hutchings <mhutchings@...> wrote:
I am running JAWS 18 with Windows 7. I am using a phone messaging service
called iTellacenter and when I try to play my voice mail messages using
Google Crome, the volume is muted or extremely low. The volume slider on
the player shows that it is all the way up and the mute is off, but I still
hear nothing, unless I turn my amp way up. I do not have this problem when
using Firefox, but some functions of the website just work better with
Google Crome and it is faster. I have also encountered this when playing
You Tube videos with Google Crome. What am I missing?
Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers,
against the powers, against the world forces of this darkness, against the
spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist
in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13




Marty Hutchings
 

Curtis, All of the sound levels in the mixer are set high enough that sound should be heard.



Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers, against the powers, against the world forces of this darkness, against the spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13

-----Original Message-----
From: Curtis Delzer
Sent: Saturday, March 23, 2019 7:22 PM
To: main@jfw.groups.io
Subject: Re: Sound volume on websites with Google Crome

It may be that the sound which controlled what you didn't hear was
labeled something else? I've had that happen.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/21/2019 3:02 PM, Marty Hutchings wrote:
I went to the Windows mixer with the iTelecenter site page open and there was a separate volume slider for this, but it was already set at 100% and the mute was off, but still no sound while every other sound producing program works fine. Maybe I have a falty version of Crome?



Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers, against the powers, against the world forces of this darkness, against the spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13
-----Original Message----- From: Shankar C
Sent: Monday, March 18, 2019 3:09 AM
To: main@jfw.groups.io
Subject: Re: Sound volume on websites with Google Crome

I think, the chrome volume might be low.
open the chrome as well the volume mixer , and tab to the chrome
volume and increase the chrome volume using up/down arrow keys.




On 3/18/19, Marty Hutchings <mhutchings@...> wrote:
I am running JAWS 18 with Windows 7. I am using a phone messaging service
called iTellacenter and when I try to play my voice mail messages using
Google Crome, the volume is muted or extremely low. The volume slider on
the player shows that it is all the way up and the mute is off, but I still
hear nothing, unless I turn my amp way up. I do not have this problem when
using Firefox, but some functions of the website just work better with
Google Crome and it is faster. I have also encountered this when playing
You Tube videos with Google Crome. What am I missing?
Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers,
against the powers, against the world forces of this darkness, against the
spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist
in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13




Marty Hutchings
 

Nice idea, but no, This dosn't work either.



Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers, against the powers, against the world forces of this darkness, against the spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13

-----Original Message-----
From: netbat66
Sent: Saturday, March 23, 2019 7:48 PM
To: main@jfw.groups.io
Subject: Re: Sound volume on websites with Google Crome

maybe chrome uses the same short cut keys that firefox uses?
control m? and if it does i think you have to turn off the virtual pc cursor
before you press these keys. i have to do this with firefox to use the youtube
player controls for pause, fast forward and rewind and youtube volume controls.

-----Original Message-----
From: Curtis Delzer
Sent: Saturday, March 23, 2019 5:22 PM
To: main@jfw.groups.io
Subject: Re: Sound volume on websites with Google Crome

It may be that the sound which controlled what you didn't hear was
labeled something else? I've had that happen.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/21/2019 3:02 PM, Marty Hutchings wrote:
I went to the Windows mixer with the iTelecenter site page open and there was a separate volume slider for this, but it was already set at 100% and the mute was off, but still no sound while every other sound producing program works fine. Maybe I have a falty version of Crome?



Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers, against the powers, against the world forces of this darkness, against the spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13
-----Original Message----- From: Shankar C
Sent: Monday, March 18, 2019 3:09 AM
To: main@jfw.groups.io
Subject: Re: Sound volume on websites with Google Crome

I think, the chrome volume might be low.
open the chrome as well the volume mixer , and tab to the chrome
volume and increase the chrome volume using up/down arrow keys.




On 3/18/19, Marty Hutchings <mhutchings@...> wrote:
I am running JAWS 18 with Windows 7. I am using a phone messaging service
called iTellacenter and when I try to play my voice mail messages using
Google Crome, the volume is muted or extremely low. The volume slider on
the player shows that it is all the way up and the mute is off, but I still
hear nothing, unless I turn my amp way up. I do not have this problem when
using Firefox, but some functions of the website just work better with
Google Crome and it is faster. I have also encountered this when playing
You Tube videos with Google Crome. What am I missing?
Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers,
against the powers, against the world forces of this darkness, against the
spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist
in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13