Topics

Word skipping pages

Zel Iscel
 

Hi there,

 

I’ve just joined this group about 15 minutes ago so my apologies if this topic has been addressed before.

 

I’m using Windows 10 with Jaws 18 and am subscribed to Office 365. When I scroll through documents, I find that pages are skipped over – e.g I can end up on page 4 when I get to the end of page 1 using the down arrow. I’ve gone through the options in settings but haven’t found a solution yet.

 

Can anyone help?

 

Cheers

Zel

Rick Mladek
 

Hi,

 

When the Word Document is open, hit alt +w and then e. This will allow scrolling page to page without skipping.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Zel Iscel
Sent: Saturday, March 9, 2019 1:19 PM
To: main@jfw.groups.io
Subject: Word skipping pages

 

Hi there,

 

I’ve just joined this group about 15 minutes ago so my apologies if this topic has been addressed before.

 

I’m using Windows 10 with Jaws 18 and am subscribed to Office 365. When I scroll through documents, I find that pages are skipped over – e.g I can end up on page 4 when I get to the end of page 1 using the down arrow. I’ve gone through the options in settings but haven’t found a solution yet.

 

Can anyone help?

 

Cheers

Zel


Virus-free. www.avast.com

Richard Turner
 

I know alt+w opens the View menu.

What is the letter e supposed to do?

On my Word 2016, there is an item called Page Movement, but the hot key letter is c.

 

Richard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Saturday, March 9, 2019 12:26 PM
To: main@jfw.groups.io
Subject: Re: Word skipping pages

 

Hi,

 

When the Word Document is open, hit alt +w and then e. This will allow scrolling page to page without skipping.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Zel Iscel
Sent: Saturday, March 9, 2019 1:19 PM
To: main@jfw.groups.io
Subject: Word skipping pages

 

Hi there,

 

I’ve just joined this group about 15 minutes ago so my apologies if this topic has been addressed before.

 

I’m using Windows 10 with Jaws 18 and am subscribed to Office 365. When I scroll through documents, I find that pages are skipped over – e.g I can end up on page 4 when I get to the end of page 1 using the down arrow. I’ve gone through the options in settings but haven’t found a solution yet.

 

Can anyone help?

 

Cheers

Zel

 

Virus-free. www.avast.com

Bill White
 

Yes. Make sure that Word is set to Web Layout View instead of Print View.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Zel Iscel
Sent: Saturday, March 9, 2019 10:19 AM
To: main@jfw.groups.io
Subject: Word skipping pages

 

Hi there,

 

I’ve just joined this group about 15 minutes ago so my apologies if this topic has been addressed before.

 

I’m using Windows 10 with Jaws 18 and am subscribed to Office 365. When I scroll through documents, I find that pages are skipped over – e.g I can end up on page 4 when I get to the end of page 1 using the down arrow. I’ve gone through the options in settings but haven’t found a solution yet.

 

Can anyone help?

 

Cheers

Zel

Bill White
 

Hi, Richard. Alt plus W followed by E sets the document for Draft View. ALT plus W, followed by L sets the document for Web Layout View.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard Turner
Sent: Saturday, March 9, 2019 1:58 PM
To: main@jfw.groups.io
Subject: Re: Word skipping pages

 

I know alt+w opens the View menu.

What is the letter e supposed to do?

On my Word 2016, there is an item called Page Movement, but the hot key letter is c.

 

Richard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Saturday, March 9, 2019 12:26 PM
To: main@jfw.groups.io
Subject: Re: Word skipping pages

 

Hi,

 

When the Word Document is open, hit alt +w and then e. This will allow scrolling page to page without skipping.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Zel Iscel
Sent: Saturday, March 9, 2019 1:19 PM
To: main@jfw.groups.io
Subject: Word skipping pages

 

Hi there,

 

I’ve just joined this group about 15 minutes ago so my apologies if this topic has been addressed before.

 

I’m using Windows 10 with Jaws 18 and am subscribed to Office 365. When I scroll through documents, I find that pages are skipped over – e.g I can end up on page 4 when I get to the end of page 1 using the down arrow. I’ve gone through the options in settings but haven’t found a solution yet.

 

Can anyone help?

 

Cheers

Zel

 

Virus-free. www.avast.com

Heather Thomas <heather.thomas@...>
 

Hello, 
It sounds like you were in a multiple page view. You could press Alt + w. Then numeral 1 to switch to a 1 page view.
-Heather


On Mar 9, 2019, at 7:15 PM, Bill White <billwhite92701@...> wrote:

Hi, Richard. Alt plus W followed by E sets the document for Draft View. ALT plus W, followed by L sets the document for Web Layout View.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard Turner
Sent: Saturday, March 9, 2019 1:58 PM
To: main@jfw.groups.io
Subject: Re: Word skipping pages

 

I know alt+w opens the View menu.

What is the letter e supposed to do?

On my Word 2016, there is an item called Page Movement, but the hot key letter is c.

 

Richard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Saturday, March 9, 2019 12:26 PM
To: main@jfw.groups.io
Subject: Re: Word skipping pages

 

Hi,

 

When the Word Document is open, hit alt +w and then e. This will allow scrolling page to page without skipping.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Zel Iscel
Sent: Saturday, March 9, 2019 1:19 PM
To: main@jfw.groups.io
Subject: Word skipping pages

 

Hi there,

 

I’ve just joined this group about 15 minutes ago so my apologies if this topic has been addressed before.

 

I’m using Windows 10 with Jaws 18 and am subscribed to Office 365. When I scroll through documents, I find that pages are skipped over – e.g I can end up on page 4 when I get to the end of page 1 using the down arrow. I’ve gone through the options in settings but haven’t found a solution yet.

 

Can anyone help?

 

Cheers

Zel

 

Virus-free. www.avast.com


Carroll Center for the Blind Confidentiality Notice:  This email and any files transmitted with it are confidential and are intended solely for the use of the individual(s) addressed in the message above.  This communication may contain sensitive or confidential information.  If you are not an intended recipient dissemination, forwarding, printing or copying of this email is strictly prohibited.  If you received this email in error and the email contains private information, please contact the Carroll Center Compliance Line at 617-969-6200 x. 214.  If the email was sent to you in error but does not contain private information, please contact the sender and delete the email.

Zel Iscel
 

Thank you for your responses. The draft view works but I’m wondering now whether there’s a way to make it the default view in Word? Again I haven’t been able to locate it in the Word Options settings.
Thanks in advance
Zel

Zel Iscel
Inclusive World
Principle Consultant

Mobile: +61 0413813885
Email: zel@...

On 10 Mar 2019, at 9:43 am, Heather Thomas <heather.thomas@...> wrote:

Hello, 
It sounds like you were in a multiple page view. You could press Alt + w. Then numeral 1 to switch to a 1 page view.
-Heather


On Mar 9, 2019, at 7:15 PM, Bill White <billwhite92701@...> wrote:

Hi, Richard. Alt plus W followed by E sets the document for Draft View. ALT plus W, followed by L sets the document for Web Layout View.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard Turner
Sent: Saturday, March 9, 2019 1:58 PM
To: main@jfw.groups.io
Subject: Re: Word skipping pages

 

I know alt+w opens the View menu.

What is the letter e supposed to do?

On my Word 2016, there is an item called Page Movement, but the hot key letter is c.

 

Richard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Saturday, March 9, 2019 12:26 PM
To: main@jfw.groups.io
Subject: Re: Word skipping pages

 

Hi,

 

When the Word Document is open, hit alt +w and then e. This will allow scrolling page to page without skipping.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Zel Iscel
Sent: Saturday, March 9, 2019 1:19 PM
To: main@jfw.groups.io
Subject: Word skipping pages

 

Hi there,

 

I’ve just joined this group about 15 minutes ago so my apologies if this topic has been addressed before.

 

I’m using Windows 10 with Jaws 18 and am subscribed to Office 365. When I scroll through documents, I find that pages are skipped over – e.g I can end up on page 4 when I get to the end of page 1 using the down arrow. I’ve gone through the options in settings but haven’t found a solution yet.

 

Can anyone help?

 

Cheers

Zel

 

Virus-free. www.avast.com


Carroll Center for the Blind Confidentiality Notice:  This email and any files transmitted with it are confidential and are intended solely for the use of the individual(s) addressed in the message above.  This communication may contain sensitive or confidential information.  If you are not an intended recipient dissemination, forwarding, printing or copying of this email is strictly prohibited.  If you received this email in error and the email contains private information, please contact the Carroll Center Compliance Line at 617-969-6200 x. 214.  If the email was sent to you in error but does not contain private information, please contact the sender and delete the email.

Bill White
 

You must first go into advanced settings, and make sure that you check the check box which allows documents to open in draft view. Then draft view may be made the default in Word.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Zel Iscel
Sent: Saturday, March 9, 2019 9:00 PM
To: main@jfw.groups.io
Subject: Re: Word skipping pages

 

Thank you for your responses. The draft view works but I’m wondering now whether there’s a way to make it the default view in Word? Again I haven’t been able to locate it in the Word Options settings.

Thanks in advance

Zel

Zel Iscel

Inclusive World

Principle Consultant

 

Mobile: +61 0413813885

Email: zel@...


On 10 Mar 2019, at 9:43 am, Heather Thomas <heather.thomas@...> wrote:

Hello, 

It sounds like you were in a multiple page view. You could press Alt + w. Then numeral 1 to switch to a 1 page view.

-Heather


On Mar 9, 2019, at 7:15 PM, Bill White <billwhite92701@...> wrote:

Hi, Richard. Alt plus W followed by E sets the document for Draft View. ALT plus W, followed by L sets the document for Web Layout View.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard Turner
Sent: Saturday, March 9, 2019 1:58 PM
To: main@jfw.groups.io
Subject: Re: Word skipping pages

 

I know alt+w opens the View menu.

What is the letter e supposed to do?

On my Word 2016, there is an item called Page Movement, but the hot key letter is c.

 

Richard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Saturday, March 9, 2019 12:26 PM
To: main@jfw.groups.io
Subject: Re: Word skipping pages

 

Hi,

 

When the Word Document is open, hit alt +w and then e. This will allow scrolling page to page without skipping.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Zel Iscel
Sent: Saturday, March 9, 2019 1:19 PM
To: main@jfw.groups.io
Subject: Word skipping pages

 

Hi there,

 

I’ve just joined this group about 15 minutes ago so my apologies if this topic has been addressed before.

 

I’m using Windows 10 with Jaws 18 and am subscribed to Office 365. When I scroll through documents, I find that pages are skipped over – e.g I can end up on page 4 when I get to the end of page 1 using the down arrow. I’ve gone through the options in settings but haven’t found a solution yet.

 

Can anyone help?

 

Cheers

Zel

 

Virus-free. www.avast.com


Carroll Center for the Blind Confidentiality Notice:  This email and any files transmitted with it are confidential and are intended solely for the use of the individual(s) addressed in the message above.  This communication may contain sensitive or confidential information.  If you are not an intended recipient dissemination, forwarding, printing or copying of this email is strictly prohibited.  If you received this email in error and the email contains private information, please contact the Carroll Center Compliance Line at 617-969-6200 x. 214.  If the email was sent to you in error but does not contain private information, please contact the sender and delete the email.