Topics

JFW speaking too much info in latest ms word


ann
 

Hi,


I'm running the latest Windows 10. I'm not sure what I did, but now all of a sudden, my Jaws, the latest version, speaks way too much info in Word, such as, Space Marker, Paragraph marker, etc.


It's really driving me crazy. How do I get it to stop announcing all these things?


Thanks,

~Ann


Richard Turner
 

See if things are now checked that shouldn't be in File, Options, Display.
Tap the alt key, hit f, t, and arrow down once to Display and tab through the various settings. I suspect somehow a bunch of those got turned on.

I do not know if there is a one hotkey toggle to enable or disable them.

Richard

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of ann
Sent: Saturday, March 9, 2019 9:52 AM
To: main@jfw.groups.io
Subject: JFW speaking too much info in latest ms word

Hi,


I'm running the latest Windows 10. I'm not sure what I did, but now all of a sudden, my Jaws, the latest version, speaks way too much info in Word, such as, Space Marker, Paragraph marker, etc.


It's really driving me crazy. How do I get it to stop announcing all these things?


Thanks,

~Ann


Shankar C
 

Hi
open the word document and press ctrl shift 8.

On 3/9/19, Richard Turner <richardturner42@...> wrote:
See if things are now checked that shouldn't be in File, Options, Display.
Tap the alt key, hit f, t, and arrow down once to Display and tab through
the various settings. I suspect somehow a bunch of those got turned on.

I do not know if there is a one hotkey toggle to enable or disable them.

Richard

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of ann
Sent: Saturday, March 9, 2019 9:52 AM
To: main@jfw.groups.io
Subject: JFW speaking too much info in latest ms word

Hi,


I'm running the latest Windows 10. I'm not sure what I did, but now all of a
sudden, my Jaws, the latest version, speaks way too much info in Word, such
as, Space Marker, Paragraph marker, etc.


It's really driving me crazy. How do I get it to stop announcing all these
things?


Thanks,

~Ann







--
----------"Life without God is like an unsharpened pencil - it has no point."
----------
email: harshalgips@...
msn: harshalgips@...
skype: shankar.a
mobile:+919945860671
thanks and regards
shankar


ann
 

Hi,

Somehow, under Display, the Show All Format marks was checked. I unchecked this, and everything shut up nicely.

Oh, you just saved my sanity! Thank you! Now if I could only figure out how that got accidentally checked.

~Ann


On Sat, Mar 9, 2019 at 12:57 PM, Richard Turner wrote:
See if things are now checked that shouldn't be in File, Options, Display.
Tap the alt key, hit f, t, and arrow down once to Display and tab through the various settings. I suspect somehow a bunch of those got turned on.

I do not know if there is a one hotkey toggle to enable or disable them.

Richard


Steve Nutt
 

Hi Anne,

Just press Control+Shift+8 on the top row of numbers. That will turn off space and paragraph markers.

All the best

Steve

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of ann
Sent: 09 March 2019 17:52
To: main@jfw.groups.io
Subject: JFW speaking too much info in latest ms word

Hi,


I'm running the latest Windows 10. I'm not sure what I did, but now all of a sudden, my Jaws, the latest version, speaks way too much info in Word, such as, Space Marker, Paragraph marker, etc.


It's really driving me crazy. How do I get it to stop announcing all these things?


Thanks,

~Ann


Steve Nutt
 

Or just press Control+Shift+8.

All the best

Steve

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: 09 March 2019 17:57
To: main@jfw.groups.io
Subject: Re: JFW speaking too much info in latest ms word

See if things are now checked that shouldn't be in File, Options, Display.
Tap the alt key, hit f, t, and arrow down once to Display and tab through the various settings. I suspect somehow a bunch of those got turned on.

I do not know if there is a one hotkey toggle to enable or disable them.

Richard

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of ann
Sent: Saturday, March 9, 2019 9:52 AM
To: main@jfw.groups.io
Subject: JFW speaking too much info in latest ms word

Hi,


I'm running the latest Windows 10. I'm not sure what I did, but now all of a sudden, my Jaws, the latest version, speaks way too much info in Word, such as, Space Marker, Paragraph marker, etc.


It's really driving me crazy. How do I get it to stop announcing all these things?


Thanks,

~Ann


Heather Thomas <heather.thomas@...>
 

Hi Ann,

It sounds like formatting markers are turned on in Word. You can press control + shift + 8 to toggle off formatting markers and JAWS should stop announcing them.
-Heather

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of ann
Sent: Saturday, March 9, 2019 12:52 PM
To: main@jfw.groups.io
Subject: JFW speaking too much info in latest ms word

Hi,


I'm running the latest Windows 10. I'm not sure what I did, but now all of a sudden, my Jaws, the latest version, speaks way too much info in Word, such as, Space Marker, Paragraph marker, etc.


It's really driving me crazy. How do I get it to stop announcing all these things?


Thanks,

~Ann






--
Carroll Center for the Blind Confidentiality Notice:  This email and any
files transmitted with it are confidential and are intended solely for the
use of the individual(s) addressed in the message above.  This
communication may contain sensitive or confidential information.  If you
are not an intended recipient dissemination, forwarding, printing or
copying of this email is strictly prohibited.  If you received this email
in error and the email contains private information, please contact the
Carroll Center Compliance Line at 617-969-6200 x. 214.  If the email was
sent to you in error but does not contain private information, please
contact the sender and delete the email.