Topics

virtual cursor activating automatically when replying to an Outlook email message


Amy Bower
 

I posted this problem once before, but it’s getting worse and I still don’t have a solution. I do have more information though. This  happens when I use control+r or control+shift+r to reply to an open email message in Outlook 2016 (this happens with both Jaws 2018 and Jaws 2019, but inconsistently in both cases). When I start to type my reply, Jaws acts as if the virtual cursor is enabled, and I tested recently and discovered that in fact the virtual cursor *has* been enabled without me activating it. So naturally, when I start typing, Jaws acts as if the virtual cursor is on because it is on. But how does it get turned on when I didn’t turn it on? Any ideas? Thanks.

-Amy

 


Darrell Shandrow Hilliker
 

Hello Amy,
Yes. I experience the same issue. What does freedom scientific and technical support have to say about it?
Thanks,
Darrell



On Feb 13, 2019, at 2:55 PM, Amy Bower <abower@...> wrote:

I posted this problem once before, but it’s getting worse and I still don’t have a solution. I do have more information though. This  happens when I use control+r or control+shift+r to reply to an open email message in Outlook 2016 (this happens with both Jaws 2018 and Jaws 2019, but inconsistently in both cases). When I start to type my reply, Jaws acts as if the virtual cursor is enabled, and I tested recently and discovered that in fact the virtual cursor *has* been enabled without me activating it. So naturally, when I start typing, Jaws acts as if the virtual cursor is on because it is on. But how does it get turned on when I didn’t turn it on? Any ideas? Thanks.

-Amy

 


JM Casey
 

Hi.

 

This happens to me sometimes too, though not consistently.

Basically when you are reading  a message, the virtual cursor is on by default if it’s an html message. When you hit reply and start typing, sometimes it doesn’t switch off.

Hit insert-z and it should turn off.

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Amy Bower
Sent: February 13, 2019 4:55 PM
To: jfw@groups.io
Subject: virtual cursor activating automatically when replying to an Outlook email message

 

I posted this problem once before, but it’s getting worse and I still don’t have a solution. I do have more information though. This  happens when I use control+r or control+shift+r to reply to an open email message in Outlook 2016 (this happens with both Jaws 2018 and Jaws 2019, but inconsistently in both cases). When I start to type my reply, Jaws acts as if the virtual cursor is enabled, and I tested recently and discovered that in fact the virtual cursor *has* been enabled without me activating it. So naturally, when I start typing, Jaws acts as if the virtual cursor is on because it is on. But how does it get turned on when I didn’t turn it on? Any ideas? Thanks.

-Amy

 


Dan Longmore
 

Amy,

  Virtual cursor is active with html  or web format.  Often e-mails come through in html although you can choose to send in plain text.

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Amy Bower
Sent: Wednesday, February 13, 2019 4:55 PM
To: jfw@groups.io
Subject: virtual cursor activating automatically when replying to an Outlook email message

 

I posted this problem once before, but it’s getting worse and I still don’t have a solution. I do have more information though. This  happens when I use control+r or control+shift+r to reply to an open email message in Outlook 2016 (this happens with both Jaws 2018 and Jaws 2019, but inconsistently in both cases). When I start to type my reply, Jaws acts as if the virtual cursor is enabled, and I tested recently and discovered that in fact the virtual cursor *has* been enabled without me activating it. So naturally, when I start typing, Jaws acts as if the virtual cursor is on because it is on. But how does it get turned on when I didn’t turn it on? Any ideas? Thanks.

-Amy

 


Steve Nutt
 

Hi,

 

I don’t see it, but make sure the correct Outlook script file is loaded by pressing JAWS Key+Q.

 

All the best


Steve

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Darrell Shandrow Hilliker
Sent: 13 February 2019 22:15
To: main@jfw.groups.io
Cc: jfw@groups.io
Subject: Re: virtual cursor activating automatically when replying to an Outlook email message

 

Hello Amy,
Yes. I experience the same issue. What does freedom scientific and technical support have to say about it?
Thanks,
Darrell

 


On Feb 13, 2019, at 2:55 PM, Amy Bower <abower@...> wrote:

I posted this problem once before, but it’s getting worse and I still don’t have a solution. I do have more information though. This  happens when I use control+r or control+shift+r to reply to an open email message in Outlook 2016 (this happens with both Jaws 2018 and Jaws 2019, but inconsistently in both cases). When I start to type my reply, Jaws acts as if the virtual cursor is enabled, and I tested recently and discovered that in fact the virtual cursor *has* been enabled without me activating it. So naturally, when I start typing, Jaws acts as if the virtual cursor is on because it is on. But how does it get turned on when I didn’t turn it on? Any ideas? Thanks.

-Amy