silencing announcements


Robert Logue
 

I have an alert that I don't want to hear every time I open email in Thunderbird.

Alert!
To protect your privacy, Thunderbird has blocked remote content in this message.
Options
Alt+O
Close this message


I've looked at all the options but don't find a way to block remote content without hearing this announcement with Jaws.

Any Jaws tricks for suppressing such announcements?


Bob


Mario
 

Bob, the messages cannot be suppressed but Its possible to display all
images from any sender, though its not recommended since malware can
(and is) be embedded in images, and spammers will be able to verify your
e-mail address among other information. If you are willing to accept the
privacy implications of displaying remote content for all messages,
Thunderbird allows you to display remote content by default. To set it so:

1. At the top of the Thunderbird window, click the Tools menu (Alt + T)
and select Options, or click the Application menu button
New Fx Menu
and choose Options.
2. Select the Privacy panel.
3. Check the Allow remote content in messages checkbox to have all
remote content loaded by default.

again, I strongly recommend against doing so. if you're not concerned
about this privacy issue and you want to eventually get spam, go ahead.

-------- Original Message --------
From: Robert Logue [mailto:bobcat11@...]
Sent: Tuesday, Oct 25, 2016 9:29 AM EST
To: main@jfw.groups.io
Subject: silencing announcements

I have an alert that I don't want to hear every time I open email in
Thunderbird.

Alert!
To protect your privacy, Thunderbird has blocked remote content in this
message.
Options
Alt+O
Close this message


I've looked at all the options but don't find a way to block remote
content without hearing this announcement with Jaws.

Any Jaws tricks for suppressing such announcements?


Bob




.


 

Mario,

           Sorry to contradict you, but I'm going to.  Between e-mail providers (most of them, anyway) doing server-side scanning and most folks employing antivirus or security suite software that does realtime scanning of e-mail messages upon download it has been years, literally, since I've had a client who got malware of any kind from allowing images to load as part of their e-mail.  I haven't blocked images in so long I cannot remember.

            If your (for any you) browsing and e-mail habits are such that your security software has not found anything to quarantine in as long as you can remember, the probability that you will get infected from embedded images in an e-mail is vanishingly remote.

            It all comes back to my repeated position:  Most infections are the result of direct or one-click removed user action.  If you aren't someone who goes to sketchy sites, your e-mail spam filter works, and you have any adequate antivirus or security suite you simply don't experience infections with any frequency.  An ounce of prevention in good "browsing hygiene" is worth a pound of cure after a disaster because it wasn't employed in the first place.
--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James


Robert Logue
 

I sort of figured out how to silence those messages. It is a setting in Jaws verbosity. I'm not sure which one. I just unchecked everything in the verbosity level I never use and that stopped jaws from reading that announcement all the time.


Maybe it isn't dangerous to allow remote content but I prefer to keep them off.


Thanks.


Will write back if I figure out which verbosity setting does it.


Bob

On 10/25/2016 9:27 AM, Mario wrote:
Bob, the messages cannot be suppressed but Its possible to display all
images from any sender, though its not recommended since malware can
(and is) be embedded in images, and spammers will be able to verify your
e-mail address among other information. If you are willing to accept the
privacy implications of displaying remote content for all messages,
Thunderbird allows you to display remote content by default. To set it so:

1. At the top of the Thunderbird window, click the Tools menu (Alt + T)
and select Options, or click the Application menu button
New Fx Menu
and choose Options.
2. Select the Privacy panel.
3. Check the Allow remote content in messages checkbox to have all
remote content loaded by default.

again, I strongly recommend against doing so. if you're not concerned
about this privacy issue and you want to eventually get spam, go ahead.



-------- Original Message --------
From: Robert Logue [mailto:bobcat11@...]
Sent: Tuesday, Oct 25, 2016 9:29 AM EST
To: main@jfw.groups.io
Subject: silencing announcements

I have an alert that I don't want to hear every time I open email in
Thunderbird.

Alert!
To protect your privacy, Thunderbird has blocked remote content in this
message.
Options
Alt+O
Close this message


I've looked at all the options but don't find a way to block remote
content without hearing this announcement with Jaws.

Any Jaws tricks for suppressing such announcements?


Bob




.