Outlook sound question


Wideman, Donna J
 

Hello all,
I have been trying to set sounds on my work outlook account without success. I have verified all of the options within the outlook app and set all of the sound preferences from the control panel/sounds.
I cannot get the reminder for calendar to make a sound as well as it does not pop up in the forefront when an appointment is due.
As well, I do not get a sound when a new email arrives.
I am using Jaws 2018 with windows 10.
Does anyone have any ideas?
Thanks
Donna

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Tuesday, February 5, 2019 11:59 AM
To: main@jfw.groups.io
Subject: Re: JAWS reading a foreign language

It could also be because whoever typed out whatever it is you're trying to read did so with the word processor settings to that foreign language.


Cristóbal

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gaylen Kapperman
Sent: Tuesday, February 5, 2019 7:55 AM
To: main@jfw.groups.io
Subject: Re: JAWS reading a foreign language

The English content has been tagged for the foreign language and JAWS has an option for detecting languages. If you turn language detect off, JAWS will read the English as English and not as a foreign language.
Gaylen Kapperman


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of turab chimthanawala
Sent: Tuesday, February 05, 2019 4:06 AM
To: jfw
Subject: JAWS reading a foreign language

Hi all,
I use Jaws 2018 on a Windows 10 machine and Office 13.
In a couple of word documents, which are in clear English, Jaws reads the contents in a foreign language.
The problem persists even if I copy the same to a new document.
Any idea why this is happening?
Also any work around to get rid of the same? (apart from routing through notepad) Thanking you Best Turab











________________________________

CONFIDENTIALITY NOTICE: This e-mail and any files transmitted with it are intended solely for the use of the individual or entity to whom they are addressed and may contain confidential and privileged information protected by law. If you received this e-mail in error, any review, use, dissemination, distribution, or copying of the e-mail is strictly prohibited. Please notify the sender immediately by return e-mail and delete all copies from your system.


david
 

Hello; what you could try is, create a sound rule, which will play a sound when you receive messages,

******

1, open outlook;

2,, Press the applications key, now press the letters S&l,
this will allow you to create new rule,
so, tab press enter on,
create new rule button,
3, now your into step 1 of creating the new rule for sound,
press the en-key on your computer,
now press up arrow until you hear;
Apply rule on messages I receive
now you need to go to next button, alt+n,


4, now your on step 2, this is the conditions,
you don't make change here, just simply press alt+n=nexxt,
you will see the following screen;
Microsoft Outlook
This rule will be applied to every message you receive. Is this correct?
Yes No
you obviously need to choose yes,


5, your now into step 3 applying actions,
press the end-key,
up-arrow until you hear;
play a sound, press spacebar to check this item,
tab once, down arrow, and press enter to go into the browse to find a sound,
now it gets farely tricky, you need to tab until you get to the sshell folder view, which will show a list of sounds,
select your sound,
press enter,
alt+n=next button,
now you will see/hear that your choice of sound has been selected,

tab go to finish button, you will hear your sound and a ok button, press enter.
your sound rule has been created.
now you should hear sounds ok.

let me know if this helps.

The impossible is the untried, Never under estimate the power of a dream.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Wideman, Donna J
Sent: Tuesday, February 5, 2019 3:34 PM
To: main@jfw.groups.io
Subject: Outlook sound question

Hello all,
I have been trying to set sounds on my work outlook account without success. I have verified all of the options within the outlook app and set all of the sound preferences from the control panel/sounds.
I cannot get the reminder for calendar to make a sound as well as it does not pop up in the forefront when an appointment is due.
As well, I do not get a sound when a new email arrives.
I am using Jaws 2018 with windows 10.
Does anyone have any ideas?
Thanks
Donna

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Tuesday, February 5, 2019 11:59 AM
To: main@jfw.groups.io
Subject: Re: JAWS reading a foreign language

It could also be because whoever typed out whatever it is you're trying to read did so with the word processor settings to that foreign language.


Cristóbal

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gaylen Kapperman
Sent: Tuesday, February 5, 2019 7:55 AM
To: main@jfw.groups.io
Subject: Re: JAWS reading a foreign language

The English content has been tagged for the foreign language and JAWS has an option for detecting languages. If you turn language detect off, JAWS will read the English as English and not as a foreign language.
Gaylen Kapperman


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of turab chimthanawala
Sent: Tuesday, February 05, 2019 4:06 AM
To: jfw
Subject: JAWS reading a foreign language

Hi all,
I use Jaws 2018 on a Windows 10 machine and Office 13.
In a couple of word documents, which are in clear English, Jaws reads the contents in a foreign language.
The problem persists even if I copy the same to a new document.
Any idea why this is happening?
Also any work around to get rid of the same? (apart from routing through notepad) Thanking you Best Turab











________________________________

CONFIDENTIALITY NOTICE: This e-mail and any files transmitted with it are intended solely for the use of the individual or entity to whom they are addressed and may contain confidential and privileged information protected by law. If you received this e-mail in error, any review, use, dissemination, distribution, or copying of the e-mail is strictly prohibited. Please notify the sender immediately by return e-mail and delete all copies from your system.


david
 

Turn reminder sounds on or off

1. Choose the File tab.
alt+f=file,
2. Choose Options.
t=options,
3. Choose Advanced.
a=advance,
4. Under Reminders, select or clear the Play reminders sound check box. If you choose to play a reminder sound, you can either use the default sound file
or choose Browse using the tab-key to select sound file that you want to play.

hope this helps.

The impossible is the untried, Never under estimate the power of a dream.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Wideman, Donna J
Sent: Tuesday, February 5, 2019 3:34 PM
To: main@jfw.groups.io
Subject: Outlook sound question

Hello all,
I have been trying to set sounds on my work outlook account without success. I have verified all of the options within the outlook app and set all of the sound preferences from the control panel/sounds.
I cannot get the reminder for calendar to make a sound as well as it does not pop up in the forefront when an appointment is due.
As well, I do not get a sound when a new email arrives.
I am using Jaws 2018 with windows 10.
Does anyone have any ideas?
Thanks
Donna

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Tuesday, February 5, 2019 11:59 AM
To: main@jfw.groups.io
Subject: Re: JAWS reading a foreign language

It could also be because whoever typed out whatever it is you're trying to read did so with the word processor settings to that foreign language.


Cristóbal

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gaylen Kapperman
Sent: Tuesday, February 5, 2019 7:55 AM
To: main@jfw.groups.io
Subject: Re: JAWS reading a foreign language

The English content has been tagged for the foreign language and JAWS has an option for detecting languages. If you turn language detect off, JAWS will read the English as English and not as a foreign language.
Gaylen Kapperman


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of turab chimthanawala
Sent: Tuesday, February 05, 2019 4:06 AM
To: jfw
Subject: JAWS reading a foreign language

Hi all,
I use Jaws 2018 on a Windows 10 machine and Office 13.
In a couple of word documents, which are in clear English, Jaws reads the contents in a foreign language.
The problem persists even if I copy the same to a new document.
Any idea why this is happening?
Also any work around to get rid of the same? (apart from routing through notepad) Thanking you Best Turab











________________________________

CONFIDENTIALITY NOTICE: This e-mail and any files transmitted with it are intended solely for the use of the individual or entity to whom they are addressed and may contain confidential and privileged information protected by law. If you received this e-mail in error, any review, use, dissemination, distribution, or copying of the e-mail is strictly prohibited. Please notify the sender immediately by return e-mail and delete all copies from your system.


Van Lant, Robin
 

Likewise, go to the Mail tab of the Options dialog and be sure that the "Play a sound" when new messages arrive option is checked. It sounds to me like you are looking in JAWS for these settings, but they are Outlook settings.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Tuesday, February 5, 2019 2:05 PM
To: main@jfw.groups.io
Subject: Re: Outlook sound question

Turn reminder sounds on or off

1. Choose the File tab.
alt+f=file,
2. Choose Options.
t=options,
3. Choose Advanced.
a=advance,
4. Under Reminders, select or clear the Play reminders sound check box. If you choose to play a reminder sound, you can either use the default sound file
or choose Browse using the tab-key to select sound file that you want to play.

hope this helps.

The impossible is the untried, Never under estimate the power of a dream.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Wideman, Donna J
Sent: Tuesday, February 5, 2019 3:34 PM
To: main@jfw.groups.io
Subject: Outlook sound question

Hello all,
I have been trying to set sounds on my work outlook account without success. I have verified all of the options within the outlook app and set all of the sound preferences from the control panel/sounds.
I cannot get the reminder for calendar to make a sound as well as it does not pop up in the forefront when an appointment is due.
As well, I do not get a sound when a new email arrives.
I am using Jaws 2018 with windows 10.
Does anyone have any ideas?
Thanks
Donna

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Tuesday, February 5, 2019 11:59 AM
To: main@jfw.groups.io
Subject: Re: JAWS reading a foreign language

It could also be because whoever typed out whatever it is you're trying to read did so with the word processor settings to that foreign language.


Cristóbal

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gaylen Kapperman
Sent: Tuesday, February 5, 2019 7:55 AM
To: main@jfw.groups.io
Subject: Re: JAWS reading a foreign language

The English content has been tagged for the foreign language and JAWS has an option for detecting languages. If you turn language detect off, JAWS will read the English as English and not as a foreign language.
Gaylen Kapperman


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of turab chimthanawala
Sent: Tuesday, February 05, 2019 4:06 AM
To: jfw
Subject: JAWS reading a foreign language

Hi all,
I use Jaws 2018 on a Windows 10 machine and Office 13.
In a couple of word documents, which are in clear English, Jaws reads the contents in a foreign language.
The problem persists even if I copy the same to a new document.
Any idea why this is happening?
Also any work around to get rid of the same? (apart from routing through notepad) Thanking you Best Turab











________________________________

CONFIDENTIALITY NOTICE: This e-mail and any files transmitted with it are intended solely for the use of the individual or entity to whom they are addressed and may contain confidential and privileged information protected by law. If you received this e-mail in error, any review, use, dissemination, distribution, or copying of the e-mail is strictly prohibited. Please notify the sender immediately by return e-mail and delete all copies from your system.











This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114
If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@key.com with 'No Promotional E-mails' in the
SUBJECT line.


Marty Hutchings
 

Donna, Are you able to hear any other sounds apart from JAWS from your computer?
It may be that the Windows Mixer volume is down for Windows system sounds.


Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers, against the powers, against the world forces of this darkness, against the spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13

-----Original Message-----
From: Wideman, Donna J
Sent: Tuesday, February 05, 2019 2:33 PM
To: main@jfw.groups.io
Subject: Outlook sound question

Hello all,
I have been trying to set sounds on my work outlook account without success. I have verified all of the options within the outlook app and set all of the sound preferences from the control panel/sounds.
I cannot get the reminder for calendar to make a sound as well as it does not pop up in the forefront when an appointment is due.
As well, I do not get a sound when a new email arrives.
I am using Jaws 2018 with windows 10.
Does anyone have any ideas?
Thanks
Donna