How to have Adobe PDF document open in full?


Tim Ford
 

HI All,
 
I have Adobe Acrobat Pro.  It opens documents only one page at a time.  How do I change this so that JAWS can just read-all through the document?
 
Sincerely,
Tim Ford
 


 

If memory serves this is controlled in Adobe, not JAWS.  Have you run the Accessibilty Setup Assistant?  If you have, you can also check your reading options using CTRL+SHIFT+5 (or at least if it's the same as Adobe Reader, and I suspect it is).
--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James


Mike B. <mb69mach1@...>
 

Hi Tim,
 
I don't use Pro but, in Acrobat Reader DC if you open Adobe from your shortcut icon, press, control + K, to open preferences, navigate to the, Reading tab, in here is where you should find the setting you want.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!

----- Original Message -----
From: Tim Ford
Sent: Saturday, October 15, 2016 4:01 PM
Subject: How to have Adobe PDF document open in full?

HI All,
 
I have Adobe Acrobat Pro.  It opens documents only one page at a time.  How do I change this so that JAWS can just read-all through the document?
 
Sincerely,
Tim Ford
 


Curt Taubert
 

I had grilled talopia, rice, and broccoli.
 

From: Mike B.
Sent: Saturday, October 15, 2016 6:40 PM
Subject: Re: How to have Adobe PDF document open in full?
 
Hi Tim,
 
I don't use Pro but, in Acrobat Reader DC if you open Adobe from your shortcut icon, press, control + K, to open preferences, navigate to the, Reading tab, in here is where you should find the setting you want.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Tim Ford
Sent: Saturday, October 15, 2016 4:01 PM
Subject: How to have Adobe PDF document open in full?
 
HI All,
 
I have Adobe Acrobat Pro.  It opens documents only one page at a time.  How do I change this so that JAWS can just read-all through the document?
 
Sincerely,
Tim Ford
 


Tim Ford
 

That worked!  I had knew of that command, but forgot over the years.  There is a separate checkbox that deals only with what Adobe refers to as a “large” document.  That box was checked, meaning that only a page at a time was displayed.  I changed it, and all is fine.  Now I know why I had a sense that Adobe did not always do this, and that it was only for larger documents.  Thanks for the reminder.
 
Tim Ford
 
 

From: Mike B.
Sent: Saturday, October 15, 2016 4:40 PM
Subject: Re: How to have Adobe PDF document open in full?
 
Hi Tim,
 
I don't use Pro but, in Acrobat Reader DC if you open Adobe from your shortcut icon, press, control + K, to open preferences, navigate to the, Reading tab, in here is where you should find the setting you want.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Tim Ford
Sent: Saturday, October 15, 2016 4:01 PM
Subject: How to have Adobe PDF document open in full?
 
HI All,
 
I have Adobe Acrobat Pro.  It opens documents only one page at a time.  How do I change this so that JAWS can just read-all through the document?
 
Sincerely,
Tim Ford