problem with text entry boxes


William Vandervest
 

Using win10 1809 and jfw2019, when I enter text in any text entry box jaws reads everything as it should, except it reads it as if I never entered the first letter in the first word, so thet when I type “wordpad” for example it says “ordpad”this happenes in all text entry boxes, even on websites.

Can someone please tell me how to fix this?

It only began after either the windows update or the jfw update, I think it was the win10 upgrade to 1809

 

Thanks

 

 

 

William Vandervest

Timelord09@...

 

There are none so blind as those who will not se “anon”e

 


Chris Hill
 

You'd probably better call fs on that one.  I can't recreate it on my laptop with a similar software config.



On 12/28/2018 08:47, William Vandervest wrote:

Using win10 1809 and jfw2019, when I enter text in any text entry box jaws reads everything as it should, except it reads it as if I never entered the first letter in the first word, so thet when I type “wordpad” for example it says “ordpad”this happenes in all text entry boxes, even on websites.

Can someone please tell me how to fix this?

It only began after either the windows update or the jfw update, I think it was the win10 upgrade to 1809

 

Thanks

 

 

 

William Vandervest

Timelord09@...

 

There are none so blind as those who will not se “anon”e

 


Dan Longmore
 

Yes, I often get the same result.  It occurs in Word as well.  If I go back to the word in question then JAWS reads correctly.  I will again call FS with this issue but on last call they acted like a deer in the headlights. 

 

Dan

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of William Vandervest
Sent: Friday, December 28, 2018 9:47 AM
To: jfw@groups.io
Subject: problem with text entry boxes

 

Using win10 1809 and jfw2019, when I enter text in any text entry box jaws reads everything as it should, except it reads it as if I never entered the first letter in the first word, so thet when I type “wordpad” for example it says “ordpad”this happenes in all text entry boxes, even on websites.

Can someone please tell me how to fix this?

It only began after either the windows update or the jfw update, I think it was the win10 upgrade to 1809

 

Thanks

 

 

 

William Vandervest

Timelord09@...

 

There are none so blind as those who will not se “anon”e

 


William Vandervest
 

The problem appears to be intermittent, and not in all text entry boxes, and still shows up after a jfw repair.

 

 


Dan Longmore
 

Yes,  same situation here.

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of William Vandervest
Sent: Saturday, December 29, 2018 11:21 AM
To: main@jfw.groups.io
Subject: Re: problem with text entry boxes

 

The problem appears to be intermittent, and not in all text entry boxes, and still shows up after a jfw repair.