Setting Default Audio Output in Windows 10


Peter Donahue
 

Good evening everyone,

My wife works from here several days a week and uses a laptop supplied by her employer. She uses JFW under Windows 10. I'm not sure which release of Windows 10 is on that machine.

This machine only has one jack for plugging in external audio input and output devices. We have a set of external speakers we like to connect to this machine so the audio from JAWS will be clearer and so the person my wife reads to can hear her better. We hear Jaws just fine through the speaker on the laptop but getting the audio output to come through the exgternal speakers has been a bit of a challenge. Sometimes if the speakers are connected prior to powering this machine on no speech is heard but if they're disconnected she hears Jaws fine.

This afternoon she brought the laptop up to text it to be sure it will be ready for tomorrow. We got Jaws through the on-board speaker fine but not through the external speakers. When I plugged the speakers into the I/O jack a dialogue box came up asking us to choose an I/O setting. Several choices appeared. These included Mic,and line-in. Jaws reported that there were 9 different choices we could choose from. I'm guessing that we should have selected "Line-Out" to push the audio through the speakers when they're connected.
The problem is not with the speakers. I had them connected to another laptop for the past few days and tested them with my cell phone prior to connecting them to the work laptop. We could get audio through external speakers on this machine without trouble just fine but lately they've been rather flakey.

To prevent problems with this issue on this machine and on my new computer I plan to buy next year that will also have Windows 10 installed I want to know which setting must be selected to make audio play through external speakers when they're connected and how to save this choice as the default so Jaws and other audio will be heard through the external speakers when they're connected? Some tips and tricks to help us solve this issue will be very much appreciated.

Peter Donahue


Chris Hill
 

I don't think you have a windows issue as much as you have a sound driver issue.   If it used to work before and does not work for you now, I'd first try rolling back the sound card's driver in device manager.


Your ultimate solution if you can't roll back the driver is to connect up a bluetooth speaker.  Whenever I turn on my bluetooth headset, the computer automatically switches to it, and all I had to do is pair it once.

On 12/16/2018 20:29, Peter Donahue wrote:
Good evening everyone,

My wife works from here several days a week and uses a laptop supplied by her employer. She uses JFW under Windows 10. I'm not sure which release of Windows 10 is on that machine.

This machine only has one jack for plugging in external audio input and output devices. We have a set of external speakers we like to connect to this machine so the audio from JAWS will be clearer and so the person my wife reads to can hear her better. We hear Jaws just fine through the speaker on the laptop but getting the audio output to come through the exgternal speakers has been a bit of a challenge. Sometimes if the speakers are connected prior to powering this machine on no speech is heard but if they're disconnected she hears Jaws fine.

This afternoon she brought the laptop up to text it to be sure it will be ready for tomorrow. We got Jaws through the on-board speaker fine but not through the external speakers. When I plugged the speakers into the I/O jack a dialogue box came up asking us to choose an I/O setting. Several choices appeared. These included Mic,and line-in. Jaws reported that there were 9 different choices we could choose from. I'm guessing that we should have selected "Line-Out" to push the audio through the speakers when they're connected.
The problem is not with the speakers. I had them connected to another laptop for the past few days and tested them with my cell phone prior to connecting them to the work laptop. We could get audio through external speakers on this machine without trouble just fine but lately they've been rather flakey.

To prevent problems with this issue on this machine and on my new computer I plan to buy next year that will also have Windows 10 installed I want to know which setting must be selected to make audio play through external speakers when they're connected and how to save this choice as the default so Jaws and other audio will be heard through the external speakers when they're connected? Some tips and tricks to help us solve this issue will be very much appreciated.

Peter Donahue





 

Laptops having only 1 audio/microphone combo jack is pretty much the norm now. If I plug speakers into my laptop the dialogue that was described comes up and I select Speaker Out and as soon as I press enter on that sound switches to the speakers.
You can't really make this the default since both the built-in speakers as well as whatever you plug into the audio jack use the internal soundcard, but of course as long as you leave your speakers plugged in Jaws and system sounds will come out of the external speakers, also, if you plug the speakers in before you power up the laptop sound should come from the external speakers. However, if you unplug the speakers while the laptop is running and sound switches to the internal speakers and you then plug the external speakers back in you have to again select them from the dialogue.
Alternatively you can also buy a USB to 3.5mm dongle on Amazon for about $8 or $10, these little devices plug into your USB port and have two 3.5mm ports on them, one for audio and one for microphone and they are recognized by Windows as a separate sound device. You can now, for example, go to the Jaws menus > Utilities > Soundcards and select the USB device there, this will instantly switch Jaws to whatever speakers you connect to it and system sounds will remain on the laptop's internal speakers.

Regards,
Sieghard

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Chris Hill
Sent: Sunday, December 16, 2018 8:06 PM
To: main@jfw.groups.io
Subject: Re: Setting Default Audio Output in Windows 10

I don't think you have a windows issue as much as you have a sound
driver issue.   If it used to work before and does not work for you now,
I'd first try rolling back the sound card's driver in device manager.


Your ultimate solution if you can't roll back the driver is to connect
up a bluetooth speaker.  Whenever I turn on my bluetooth headset, the
computer automatically switches to it, and all I had to do is pair it once.




On 12/16/2018 20:29, Peter Donahue wrote:
Good evening everyone,

My wife works from here several days a week and uses a laptop supplied by her employer. She uses JFW under Windows 10. I'm not sure which release of Windows 10 is on that machine.

This machine only has one jack for plugging in external audio input and output devices. We have a set of external speakers we like to connect to this machine so the audio from JAWS will be clearer and so the person my wife reads to can hear her better. We hear Jaws just fine through the speaker on the laptop but getting the audio output to come through the exgternal speakers has been a bit of a challenge. Sometimes if the speakers are connected prior to powering this machine on no speech is heard but if they're disconnected she hears Jaws fine.

This afternoon she brought the laptop up to text it to be sure it will be ready for tomorrow. We got Jaws through the on-board speaker fine but not through the external speakers. When I plugged the speakers into the I/O jack a dialogue box came up asking us to choose an I/O setting. Several choices appeared. These included Mic,and line-in. Jaws reported that there were 9 different choices we could choose from. I'm guessing that we should have selected "Line-Out" to push the audio through the speakers when they're connected.
The problem is not with the speakers. I had them connected to another laptop for the past few days and tested them with my cell phone prior to connecting them to the work laptop. We could get audio through external speakers on this machine without trouble just fine but lately they've been rather flakey.

To prevent problems with this issue on this machine and on my new computer I plan to buy next year that will also have Windows 10 installed I want to know which setting must be selected to make audio play through external speakers when they're connected and how to save this choice as the default so Jaws and other audio will be heard through the external speakers when they're connected? Some tips and tricks to help us solve this issue will be very much appreciated.

Peter Donahue






Hicks Steven (CORNWALL IT SERVICES) <steven.hicks@...>
 

You should be able to select the external speakers option to set this.
It is probably the jack sensing option, when you plug something in, the sound card will ask you what it is.
I Have spent some time on this and it does depend on the laptop and sound driver being used.
The Dialog that comes up can leave a bit to be desired for accessability.
There is a way to turn off the jack senser but it is quite fiddly.
Just make sure you have the latest sound card driver from the manufacturer initially.
You can actually use the Windows driver instead, it comes up as a HD Audio Device, this is the generic driver and doesn't use the jack senser.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Peter Donahue
Sent: 17 December 2018 02:30
To: main@jfw.groups.io
Subject: Setting Default Audio Output in Windows 10

Good evening everyone,

My wife works from here several days a week and uses a laptop supplied by her employer. She uses JFW under Windows 10. I'm not sure which release of Windows 10 is on that machine.

This machine only has one jack for plugging in external audio input and output devices. We have a set of external speakers we like to connect to this machine so the audio from JAWS will be clearer and so the person my wife reads to can hear her better. We hear Jaws just fine through the speaker on the laptop but getting the audio output to come through the exgternal speakers has been a bit of a challenge. Sometimes if the speakers are connected prior to powering this machine on no speech is heard but if they're disconnected she hears Jaws fine.

This afternoon she brought the laptop up to text it to be sure it will be ready for tomorrow. We got Jaws through the on-board speaker fine but not through the external speakers. When I plugged the speakers into the I/O jack a dialogue box came up asking us to choose an I/O setting. Several choices appeared. These included Mic,and line-in. Jaws reported that there were 9 different choices we could choose from. I'm guessing that we should have selected "Line-Out" to push the audio through the speakers when they're connected.
The problem is not with the speakers. I had them connected to another laptop for the past few days and tested them with my cell phone prior to connecting them to the work laptop. We could get audio through external speakers on this machine without trouble just fine but lately they've been rather flakey.

To prevent problems with this issue on this machine and on my new computer I plan to buy next year that will also have Windows 10 installed I want to know which setting must be selected to make audio play through external speakers when they're connected and how to save this choice as the default so Jaws and other audio will be heard through the external speakers when they're connected? Some tips and tricks to help us solve this issue will be very much appreciated.

Peter Donahue








********************************************************************************************************************

This message may contain confidential information. If you are not the intended recipient please inform the
sender that you have received the message in error before deleting it.
Please do not disclose, copy or distribute information in this e-mail or take any action in relation to its contents. To do so is strictly prohibited and may be unlawful. Thank you for your co-operation.

NHSmail is the secure email and directory service available for all NHS staff in England and Scotland. NHSmail is approved for exchanging patient data and other sensitive information with NHSmail and other accredited email services.

For more information and to find out how you can switch, https://portal.nhs.net/help/joiningnhsmail