stop keys being spoken


Tom <tomcat509@...>
 

Thanks Mike, I’ll try it out.

 

Cheers

Tom

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Sunday, 9 December 2018 3:26 PM
To: main@jfw.groups.io
Subject: Re: stop keys being spoken

 

Howdy Tom,

 

Here you go:

Try the following, but the steps below aren't complete because of the various options you get after making changes to a scheme

1. Open the Settings Center with, Jaws / Insert key + 6, on the number row, & press, control, shift + D, to open Settings Center default all
applications
2. Arrow down to Speech & Sound Schemes, right arrow to open.
3. Arrow down to, Modify Schemes...., & press the spacebar to open.  Don't
press enter here!  Pressing enter will close the Settings Center.  Also make
note of what scheme is highlighted as the default scheme.
4. Tab to, edit selected scheme button, & press the spacebar.
5. You should be on the, General Page / tab so, control + tab to the Misc.
page / tab, & tab 1 time into the list of options.
 Arrow down to, Cap             Speak text           Using SingleCapVoice,
tab 1 time to a list of choices, arrow up / down to, Speak Item checked.
Now you'll have to choose what you want to do, modify, save, create new....
by tabbing through the dialogues & making your choices.
It might take some experimentation because you'll need to Apply / Okay a few
times in order to make this the default or whatever you choose to do with
this altered / changed scheme.  I'm sorry I can't make these steps more
complete, but my personal choices could be different than your own, so
that's why I said it will take some experimentation.
HTH
Take care.  Go Rams!
Sent from my iBarstool.
I type out everything I want to remember. That way instead of spending a lot of time trying to remember what it was, I spend the time looking for where I saved it!

----- Original Message -----

From: Tom

Sent: Saturday, December 08, 2018 8:50 PM

Subject: Re: stop keys being spoken

 

Thanks Mike, worked like a charm. 

 

Have silenced numerous keys but no doubt will find more to be silenced as time goes on.

 

Is there any way to have Jaws say “cap” when arrowing through the text rather than having the pitch raised?

 

Cheers

Tom

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Sunday, 9 December 2018 5:13 AM
To: main@jfw.groups.io
Subject: Re: stop keys being spoken

 

Hi Tom,

 

Try the following:
The Tab key is muted by default in Jaws 2019 so you don't hear either the Alt or Tab keys.  Here's how to get them both back to being muted.
1. Open the Settings Center with the keystroke, Jaws key + 6, on the number row then press, control, shift + D, to open default all applications.
2. Navigate to, Keyboard closed, and press right arrow to open.
3. Down arrow to, General closed, and right arrow to open.
4. Down arrow to, Manage key labels..., and press the spacebar to open.  Note;  don't press enter , if you press enter it'll close the Settings Center.
5. Press the letter, T, and it'll take you to, Tab tab Speak, now tab 1 time an you'll hear, toggle mute button, so press the spacebar to hear, Tab tab Mute.
6. Tab to, Okay, press the spacebar, again tab to, Okay, press enter to save & close.

Take care.  Go Rams!
Sent from my iBarstool.
I type out everything I want to remember. That way instead of spending a lot of time trying to remember what it was, I spend the time looking for where I saved it!

----- Original Message -----

From: Tom

Sent: Friday, December 07, 2018 10:00 PM

Subject: stop keys being spoken

 

Using: W10 Home 64 bit with latest update and Jaws 2019

 

Hi,

 

I just did a clean install of Jaws 2019 and now keys like the escape, alt F4 and enter are being spoken when pressed.

 

Can someone please refresh my memory on how to stop this behaviour?

 

Thanks

Tom

 

 

 


Mike B. <mike9902@...>
 

Howdy Tom,
 
Here you go:
Try the following, but the steps below aren't complete because of the various options you get after making changes to a scheme

1. Open the Settings Center with, Jaws / Insert key + 6, on the number row, & press, control, shift + D, to open Settings Center default all
applications
2. Arrow down to Speech & Sound Schemes, right arrow to open.
3. Arrow down to, Modify Schemes...., & press the spacebar to open.  Don't
press enter here!  Pressing enter will close the Settings Center.  Also make
note of what scheme is highlighted as the default scheme.
4. Tab to, edit selected scheme button, & press the spacebar.
5. You should be on the, General Page / tab so, control + tab to the Misc.
page / tab, & tab 1 time into the list of options.
 Arrow down to, Cap             Speak text           Using SingleCapVoice,
tab 1 time to a list of choices, arrow up / down to, Speak Item checked.
Now you'll have to choose what you want to do, modify, save, create new....
by tabbing through the dialogues & making your choices.
It might take some experimentation because you'll need to Apply / Okay a few
times in order to make this the default or whatever you choose to do with
this altered / changed scheme.  I'm sorry I can't make these steps more
complete, but my personal choices could be different than your own, so
that's why I said it will take some experimentation.
HTH
Take care.  Go Rams!
Sent from my iBarstool.
I type out everything I want to remember. That way instead of spending a lot of time trying to remember what it was, I spend the time looking for where I saved it!

----- Original Message -----
From: Tom
Sent: Saturday, December 08, 2018 8:50 PM
Subject: Re: stop keys being spoken

Thanks Mike, worked like a charm. 

 

Have silenced numerous keys but no doubt will find more to be silenced as time goes on.

 

Is there any way to have Jaws say “cap” when arrowing through the text rather than having the pitch raised?

Cheers

Tom

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Sunday, 9 December 2018 5:13 AM
To: main@jfw.groups.io
Subject: Re: stop keys being spoken

 

Hi Tom,

 

Try the following:
The Tab key is muted by default in Jaws 2019 so you don't hear either the Alt or Tab keys.  Here's how to get them both back to being muted.
1. Open the Settings Center with the keystroke, Jaws key + 6, on the number row then press, control, shift + D, to open default all applications.
2. Navigate to, Keyboard closed, and press right arrow to open.
3. Down arrow to, General closed, and right arrow to open.
4. Down arrow to, Manage key labels..., and press the spacebar to open.  Note;  don't press enter , if you press enter it'll close the Settings Center.
5. Press the letter, T, and it'll take you to, Tab tab Speak, now tab 1 time an you'll hear, toggle mute button, so press the spacebar to hear, Tab tab Mute.
6. Tab to, Okay, press the spacebar, again tab to, Okay, press enter to save & close.

Take care.  Go Rams!
Sent from my iBarstool.
I type out everything I want to remember. That way instead of spending a lot of time trying to remember what it was, I spend the time looking for where I saved it!

----- Original Message -----

From: Tom

Sent: Friday, December 07, 2018 10:00 PM

Subject: stop keys being spoken

 

Using: W10 Home 64 bit with latest update and Jaws 2019

 

Hi,

 

I just did a clean install of Jaws 2019 and now keys like the escape, alt F4 and enter are being spoken when pressed.

 

Can someone please refresh my memory on how to stop this behaviour?

 

Thanks

Tom

 

 

 


Tom <tomcat509@...>
 

Thanks Mike, worked like a charm. 

 

Have silenced numerous keys but no doubt will find more to be silenced as time goes on.

 

Is there any way to have Jaws say “cap” when arrowing through the text rather than having the pitch raised?

Cheers

Tom

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Sunday, 9 December 2018 5:13 AM
To: main@jfw.groups.io
Subject: Re: stop keys being spoken

 

Hi Tom,

 

Try the following:
The Tab key is muted by default in Jaws 2019 so you don't hear either the Alt or Tab keys.  Here's how to get them both back to being muted.
1. Open the Settings Center with the keystroke, Jaws key + 6, on the number row then press, control, shift + D, to open default all applications.
2. Navigate to, Keyboard closed, and press right arrow to open.
3. Down arrow to, General closed, and right arrow to open.
4. Down arrow to, Manage key labels..., and press the spacebar to open.  Note;  don't press enter , if you press enter it'll close the Settings Center.
5. Press the letter, T, and it'll take you to, Tab tab Speak, now tab 1 time an you'll hear, toggle mute button, so press the spacebar to hear, Tab tab Mute.
6. Tab to, Okay, press the spacebar, again tab to, Okay, press enter to save & close.

Take care.  Go Rams!
Sent from my iBarstool.
I type out everything I want to remember. That way instead of spending a lot of time trying to remember what it was, I spend the time looking for where I saved it!

----- Original Message -----

From: Tom

Sent: Friday, December 07, 2018 10:00 PM

Subject: stop keys being spoken

 

Using: W10 Home 64 bit with latest update and Jaws 2019

 

Hi,

 

I just did a clean install of Jaws 2019 and now keys like the escape, alt F4 and enter are being spoken when pressed.

 

Can someone please refresh my memory on how to stop this behaviour?

 

Thanks

Tom

 

 

 


Tom <tomcat509@...>
 

Thanks for your reply David.

 

It was mainly the keys  like escape, alt F4 being spoken I wished to silence but now have the instructions.

 

Cheers

Tom

 

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of David Goldfield
Sent: Saturday, 8 December 2018 4:30 PM
To: main@jfw.groups.io
Subject: Re: stop keys being spoken

 

Hi. Sounds like your typing echo has been reset to announce each key which is pressed. Here is how to silence those keys.

 

1. Press insert-V for the Quick settings dialog.

2. You should be in an edit field. Type the word "typing" without the quotes.

3. You should hear JAWS say "typing echo."

4. Press tab.

5. Press the space key to cycle through the various options.

6. Press enter twice.

 

Hope that helps.

David Goldfield, Assistive Technology Specialist WWW.David-Goldfield.Com

On 12/8/2018 1:00 AM, Tom wrote:

Using: W10 Home 64 bit with latest update and Jaws 2019

 

Hi,

 

I just did a clean install of Jaws 2019 and now keys like the escape, alt F4 and enter are being spoken when pressed.

 

Can someone please refresh my memory on how to stop this behaviour?

 

Thanks

Tom

 

 

 


Mike B. <mike9902@...>
 

Hi Tom,
 
Try the following:
The Tab key is muted by default in Jaws 2019 so you don't hear either the Alt or Tab keys.  Here's how to get them both back to being muted.
1. Open the Settings Center with the keystroke, Jaws key + 6, on the number row then press, control, shift + D, to open default all applications.
2. Navigate to, Keyboard closed, and press right arrow to open.
3. Down arrow to, General closed, and right arrow to open.
4. Down arrow to, Manage key labels..., and press the spacebar to open.  Note;  don't press enter , if you press enter it'll close the Settings Center.
5. Press the letter, T, and it'll take you to, Tab tab Speak, now tab 1 time an you'll hear, toggle mute button, so press the spacebar to hear, Tab tab Mute.
6. Tab to, Okay, press the spacebar, again tab to, Okay, press enter to save & close.
Take care.  Go Rams!
Sent from my iBarstool.
I type out everything I want to remember. That way instead of spending a lot of time trying to remember what it was, I spend the time looking for where I saved it!

----- Original Message -----
From: Tom
Sent: Friday, December 07, 2018 10:00 PM
Subject: stop keys being spoken

Using: W10 Home 64 bit with latest update and Jaws 2019

 

Hi,

 

I just did a clean install of Jaws 2019 and now keys like the escape, alt F4 and enter are being spoken when pressed.

 

Can someone please refresh my memory on how to stop this behaviour?

 

Thanks

Tom

 

 

 


David Goldfield <david.goldfield@...>
 

Hi. Sounds like your typing echo has been reset to announce each key which is pressed. Here is how to silence those keys.


1. Press insert-V for the Quick settings dialog.

2. You should be in an edit field. Type the word "typing" without the quotes.

3. You should hear JAWS say "typing echo."

4. Press tab.

5. Press the space key to cycle through the various options.

6. Press enter twice.


Hope that helps.

David Goldfield, Assistive Technology Specialist WWW.David-Goldfield.Com

On 12/8/2018 1:00 AM, Tom wrote:

Using: W10 Home 64 bit with latest update and Jaws 2019

 

Hi,

 

I just did a clean install of Jaws 2019 and now keys like the escape, alt F4 and enter are being spoken when pressed.

 

Can someone please refresh my memory on how to stop this behaviour?

 

Thanks

Tom

 

 

 


Tom <tomcat509@...>
 

Using: W10 Home 64 bit with latest update and Jaws 2019

 

Hi,

 

I just did a clean install of Jaws 2019 and now keys like the escape, alt F4 and enter are being spoken when pressed.

 

Can someone please refresh my memory on how to stop this behaviour?

 

Thanks

Tom