Need Further Advice On Dealing With Clickable Announcement When Reading On Line PDF Documents


Tom Behler
 

Hello, everyone.

 

I just worked with Sherry from Freedom Scientific regarding my problem with the constant clickable announcement when reading On line PDF documents.

 

We couldn’t properly configure Adobe Acrobat Pro to avoid the clickable announcements, so she suggested that I install Adobe Reader DC, which I have done.

 

As instructed, I have gone into the accessibility settings and told Adobe Reader DC to not read downloaded PDF documents in my browser, but how do I get Internet Explorer and Firefox to recognize Adobe Reader DC as my preferred reader for Adobe PDF files?

 

Thanks for any help!

 

Dr.  Tom Behler from Michigan

 


Ann Byrne
 

With your cursor on the filename, use the applications key to get to "open with" and choose the program you want to use.

At 05:11 PM 10/5/2016, you wrote:
Hello, everyone.

I just worked with Sherry from Freedom Scientific regarding my problem with the constant clickable announcement when reading On line PDF documents.

We couldn't properly configure Adobe Acrobat Pro to avoid the clickable announcements, so she suggested that I install Adobe Reader DC, which I have done.

As instructed, I have gone into the accessibility settings and told Adobe Reader DC to not read downloaded PDF documents in my browser, but how do I get Internet Explorer and Firefox to recognize Adobe Reader DC as my preferred reader for Adobe PDF files?

Thanks for any help!

Dr. Tom Behler from Michigan


Tom Behler
 

Ann:

Can I do this globally by changing a setting in Firefox or Internet Explorer
for all PDF files, or must I do it for each individual PDF file?


Tom Behler

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Ann Byrne
Sent: Wednesday, October 05, 2016 7:58 PM
To: main@jfw.groups.io
Subject: Re: Need Further Advice On Dealing With Clickable Announcement When
Reading On Line PDF Documents

With your cursor on the filename, use the applications key to get to "open
with" and choose the program you want to use.
At 05:11 PM 10/5/2016, you wrote:
Hello, everyone.

I just worked with Sherry from Freedom Scientific regarding my problem
with the constant clickable announcement when reading On line PDF
documents.

We couldn't properly configure Adobe Acrobat Pro to avoid the clickable
announcements, so she suggested that I install Adobe Reader DC, which I
have done.

As instructed, I have gone into the accessibility settings and told
Adobe Reader DC to not read downloaded PDF documents in my browser, but
how do I get Internet Explorer and Firefox to recognize Adobe Reader DC
as my preferred reader for Adobe PDF files?

Thanks for any help!

Dr. Tom Behler from Michigan


George Basioli <gbmagoo@...>
 

Well I can not remember the exact steps but I had my bank, chase I t, walk
me through it.

It is under the tools menu in I e when you are on a webpage.

There is a setting also in there you need to change and isa little difficult
to find, so if you have a bank I would call them and tell them you need help
with their web page and they will connect you to their I t people.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Ann Byrne
Sent: October 5, 2016 16:58
To: main@jfw.groups.io
Subject: Re: Need Further Advice On Dealing With Clickable Announcement When
Reading On Line PDF Documents

With your cursor on the filename, use the applications key to get to "open
with" and choose the program you want to use.
At 05:11 PM 10/5/2016, you wrote:
Hello, everyone.

I just worked with Sherry from Freedom Scientific regarding my problem
with the constant clickable announcement when reading On line PDF
documents.

We couldn't properly configure Adobe Acrobat Pro to avoid the clickable
announcements, so she suggested that I install Adobe Reader DC, which I
have done.

As instructed, I have gone into the accessibility settings and told
Adobe Reader DC to not read downloaded PDF documents in my browser, but
how do I get Internet Explorer and Firefox to recognize Adobe Reader DC
as my preferred reader for Adobe PDF files?

Thanks for any help!

Dr. Tom Behler from Michigan


 

Tom,

          To set Firefox to use the PDF Viewer program of your choice see:  https://support.mozilla.org/en-US/kb/disable-built-pdf-viewer-and-use-another-viewer 

          To set Chrome to use the PDF Viewer program of your choice:

  1. In the address bar, enter:  chrome:plugins
  2. Once the plugins tab loads, search for the "Chrome PDF Viewer" entry, which is enabled by default, and for which there is a disable link.  Activate that link.

After doing this when you are dealing with a PDF file it should then open in whatever program you have set up as the default for PDF files on your system.

--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James


Sieghard Weitzel <sieghard@...>
 

Hi Brian,

 

I just tried to follow the instructions in the article for Firefox, but Jaws just read a single item on the screen under Applications as “List box”. When I pressed enter on it I did find something about using Adobe DC, but it was all very inaccessible.

 

Also, do you happen to know how to do this in Internet Explorer? I have a few desktops at work which still run Windows 7 and when I use the Canada Post electronic shipping tools which is an online tool to create mailing labels, on one of my PC’s the notification bar pops up at the bottom after I press the final Submit button and I have the options to either Open or Save the label. One my other PC in my office it for some reason does not do this and instead the mailing label is displayed and I can sort of click on it and save it, but it’s a bit hit and miss. I did check in Adobe and I have unchecked the option to show PDF documents in Internet Explorer which usually causes them to open in Adobe.

 

 

Regards,

Sieghard

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Brian Vogel
Sent: Thursday, October 6, 2016 7:31 AM
To: main@jfw.groups.io
Subject: Re: Need Further Advice On Dealing With Clickable Announcement When Reading On Line PDF Documents

 

Tom,

          To set Firefox to use the PDF Viewer program of your choice see:  https://support.mozilla.org/en-US/kb/disable-built-pdf-viewer-and-use-another-viewer 

          To set Chrome to use the PDF Viewer program of your choice:

  1. In the address bar, enter:  chrome:plugins
  2. Once the plugins tab loads, search for the "Chrome PDF Viewer" entry, which is enabled by default, and for which there is a disable link.  Activate that link.

After doing this when you are dealing with a PDF file it should then open in whatever program you have set up as the default for PDF files on your system.

--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James


 

Sieghard,

           I just tried the Firefox instructions with NVDA and you can use the search box at the top of the applications list to search for PDF.  I then Tab into the list, which is a single line item for PDF which has a combo box that I can reach by hitting Tab one more time.  You then drop down the combo box and you should eventually find entries for your default PDF reader program on your system in its "(in Firefox)" plug-in format plus its default format, which causes the PDF to be downloaded then immediately opened in that program. 

           The interactions between IE and Adobe Reader (several of the recent versions) are, oddly enough, controlled more through the Accessibility Setup Assistant than IE itself.  In Adobe Reader DC you can open this via the Edit Menu, Accessibility Item, Setup Assistant submenu.  In going through the Setup Assistant right now, on the last page (5 of 5 for Reader DC) there is a checkbox for "Display PDF Documents in the Web Browser" which, in my case is unchecked.  Go through the setup assistant and see if it's checked for you and if unchecking it gets you the result you want.

--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James


Sieghard Weitzel <sieghard@...>
 

Hi Brian,

 

That was the option I meant, I do know about that one and always make sure it is unchecked. I have checked a couple of times to make sure and it is unchecked on both desktops at work, on one everything works as expected with the notification bar coming up giving me the option to |Open or Save PDF files and on the other PC this just won’t happen.

 

Regards,

Sieghard

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Brian Vogel
Sent: Thursday, October 6, 2016 8:50 AM
To: main@jfw.groups.io
Subject: Re: Need Further Advice On Dealing With Clickable Announcement When Reading On Line PDF Documents

 

Sieghard,

           I just tried the Firefox instructions with NVDA and you can use the search box at the top of the applications list to search for PDF.  I then Tab into the list, which is a single line item for PDF which has a combo box that I can reach by hitting Tab one more time.  You then drop down the combo box and you should eventually find entries for your default PDF reader program on your system in its "(in Firefox)" plug-in format plus its default format, which causes the PDF to be downloaded then immediately opened in that program. 

           The interactions between IE and Adobe Reader (several of the recent versions) are, oddly enough, controlled more through the Accessibility Setup Assistant than IE itself.  In Adobe Reader DC you can open this via the Edit Menu, Accessibility Item, Setup Assistant submenu.  In going through the Setup Assistant right now, on the last page (5 of 5 for Reader DC) there is a checkbox for "Display PDF Documents in the Web Browser" which, in my case is unchecked.  Go through the setup assistant and see if it's checked for you and if unchecking it gets you the result you want.

--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James


 

Sieghard,

            Is it IE11 that's being used on both of the PCs you mention?
--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James


 

Sieghard,

             I'm going to presume IE11 and suggest the following.  I would do this first on the machine that works just to see how it's set up then go to the one that currently isn't doing what you want.

  1. In IE11, Tools Menu (ALT+T), Manage Add-Ons item (followed by A, two times, then hit enter - this is the first time I've ever seen a letter used twice in one menu)
  2. In the Manage Add-Ons Dialog, it should open such that you're in the "Toolbars and Extensions" category.  Using NVDA I tabbed twice to get into the list of items.
  3. Somewhere in there you should have an entry for Adobe PDF Reader (or, possibly, some alternative if you've installed one. I will presume Adobe).  Navigate to it.
  4. There should be an Enable/Disable option attached to it, which is enabled if you want to have the document display in the browser and disabled if you want the Adobe Reader program to open after the PDF is downloaded to temporary storage.  Based on what's there, and what you want to happen, tweak accordingly.

-- 

Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James