Tables in word


Kevin Meyers <kevinmeyers@...>
 

Hello,

 

I’m using Jaws 2018, windows10 and word 2016. I copied some text from a web site. When I pasted into a word document the text shows in a table that is one column. Is there a way to remove the table and leave the text?

 

Cheers,

 

Kevin


Michael Mote
 

You could try a couple of methods.  You could highlight the text once you have it copied to your word document, and press Control plus Shift plus N to remove the formatting.  Another way would be to open notepad, and copy the selected text there first.  Then copy it over to your Word document.  I know this is an extra step or two, but it might work better.  Hope this helps.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Tuesday, November 27, 2018 9:10 AM
To: jfw@groups.io
Subject: Tables in word

 

Hello,

 

I’m using Jaws 2018, windows10 and word 2016. I copied some text from a web site. When I pasted into a word document the text shows in a table that is one column. Is there a way to remove the table and leave the text?

 

Cheers,

 

Kevin


Richard Turner
 

I found one way while looking for the option on the ribbons.

Hit alt+q to get into the “tell me what you want to do” screen, and type convert table to text and hit enter.

You will be in the feature to separate the text with tabs or comma, etc.  Make your selection and tab to OK and hit enter.

You now have just the text.

Since it is one column, I am not sure what selection in those options you want, but give it a try.  Just don’t save the document until you are sure you have what you want.

 

Richard

 

 

 

“Definition of an expert: An ex is a has-been and a spirt is a drip under pressure.” – Bruce U. Utah Phillips

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Tuesday, November 27, 2018 6:10 AM
To: jfw@groups.io
Subject: Tables in word

 

Hello,

 

I’m using Jaws 2018, windows10 and word 2016. I copied some text from a web site. When I pasted into a word document the text shows in a table that is one column. Is there a way to remove the table and leave the text?

 

Cheers,

 

Kevin


Kevin Meyers <kevinmeyers@...>
 

Thanks! That worked!

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Tuesday, November 27, 2018 8:26 AM
To: main@jfw.groups.io
Subject: Re: Tables in word

 

I found one way while looking for the option on the ribbons.

Hit alt+q to get into the “tell me what you want to do” screen, and type convert table to text and hit enter.

You will be in the feature to separate the text with tabs or comma, etc.  Make your selection and tab to OK and hit enter.

You now have just the text.

Since it is one column, I am not sure what selection in those options you want, but give it a try.  Just don’t save the document until you are sure you have what you want.

 

Richard

 

 

 

“Definition of an expert: An ex is a has-been and a spirt is a drip under pressure.” – Bruce U. Utah Phillips

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Tuesday, November 27, 2018 6:10 AM
To: jfw@groups.io
Subject: Tables in word

 

Hello,

 

I’m using Jaws 2018, windows10 and word 2016. I copied some text from a web site. When I pasted into a word document the text shows in a table that is one column. Is there a way to remove the table and leave the text?

 

Cheers,

 

Kevin