Topics

How To Disable Automatic F S cast Announcements


Tom Behler
 

Hello, everyone.

 

I’m setting up a new Windows 10 computer with Jaws, and would like to know how to disable the automatic FS Cast announcements.

 

I have other ways of getting this information, and am trying to simplify things as much as possible.

 

I’ll likely have more questions as I continue the computer setup process, but, I promise, I’ll try to keep my questions to a minimum.

 

Thank you!

 

Tom Behler

 


 

When it first comes up you Shift+Tab once to Not show this in the future, might be slightly different wording, but it's simply a checkbox, check it and tab to OK.

You can also do it by searching default settings for "FS", the following is the only option which shows up:

Notify about new FSCasts not checked
Miscellaneous- that means it's in Settings under the Miscellaneous group.

 

Regards,

Sieghard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, November 19, 2018 9:01 AM
To: 'jfw list' <jfw@groups.io>
Subject: How To Disable Automatic F S cast Announcements

 

Hello, everyone.

 

I’m setting up a new Windows 10 computer with Jaws, and would like to know how to disable the automatic FS Cast announcements.

 

I have other ways of getting this information, and am trying to simplify things as much as possible.

 

I’ll likely have more questions as I continue the computer setup process, but, I promise, I’ll try to keep my questions to a minimum.

 

Thank you!

 

Tom Behler

 


Tom Behler
 

Sieghard:

 

I shut down and re-booted my computer for another reason, and this time, when Jaws opened, I did not get the FS podcast notification.

 

I wonder if it just comes upp periodically?

 

I’ve looked for default settings, but can’t seem to find them in the Jaws menus.

 

If you can tell me where I can find them, I’ll make the change that way.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Monday, November 19, 2018 12:21 PM
To: main@jfw.groups.io
Subject: Re: How To Disable Automatic F S cast Announcements

 

When it first comes up you Shift+Tab once to Not show this in the future, might be slightly different wording, but it's simply a checkbox, check it and tab to OK.

You can also do it by searching default settings for "FS", the following is the only option which shows up:

Notify about new FSCasts not checked
Miscellaneous- that means it's in Settings under the Miscellaneous group.

 

Regards,

Sieghard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, November 19, 2018 9:01 AM
To: 'jfw list' <jfw@groups.io>
Subject: How To Disable Automatic F S cast Announcements

 

Hello, everyone.

 

I’m setting up a new Windows 10 computer with Jaws, and would like to know how to disable the automatic FS Cast announcements.

 

I have other ways of getting this information, and am trying to simplify things as much as possible.

 

I’ll likely have more questions as I continue the computer setup process, but, I promise, I’ll try to keep my questions to a minimum.

 

Thank you!

 

Tom Behler

 


Mike B. <mike9902@...>
 

Hi Tom,
 
Here you go:
If you don't want JAWS to notify you about future editions of FS Cast when they are released, do the following:
1. Press JAWS key+6 to open Settings Centre.
2. Press control+shift+d to open the default settings.
3. Type "notify" without the quotes into the edit field you're currently in and press enter.
4. Arrow down until you hear "Notify about new FS Casts", and press space to uncheck the box.
5. Tab to the "Apply" button and press enter.
6. Tab to the "ok" button and press enter.
 
Cheers,
Ed
From: Marie
It is a notification of current FS casts and if you tab around in the dialog
box, you will find a box to check to tell it not to continue with the
notifications.
Marie
Take care.  Go Rams!
Sent from my iBarstool.
I type out everything I want to remember. That way instead of spending a lot of time trying to remember what it was, I spend the time looking for where I saved it!

----- Original Message -----
From: Tom Behler
Sent: Monday, November 19, 2018 10:24 AM
Subject: Re: How To Disable Automatic F S cast Announcements

Sieghard:

 

I shut down and re-booted my computer for another reason, and this time, when Jaws opened, I did not get the FS podcast notification.

 

I wonder if it just comes upp periodically?

 

I’ve looked for default settings, but can’t seem to find them in the Jaws menus.

 

If you can tell me where I can find them, I’ll make the change that way.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Monday, November 19, 2018 12:21 PM
To: main@jfw.groups.io
Subject: Re: How To Disable Automatic F S cast Announcements

 

When it first comes up you Shift+Tab once to Not show this in the future, might be slightly different wording, but it's simply a checkbox, check it and tab to OK.

You can also do it by searching default settings for "FS", the following is the only option which shows up:

Notify about new FSCasts not checked
Miscellaneous- that means it's in Settings under the Miscellaneous group.

 

Regards,

Sieghard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, November 19, 2018 9:01 AM
To: 'jfw list' <jfw@groups.io>
Subject: How To Disable Automatic F S cast Announcements

 

Hello, everyone.

 

I’m setting up a new Windows 10 computer with Jaws, and would like to know how to disable the automatic FS Cast announcements.

 

I have other ways of getting this information, and am trying to simplify things as much as possible.

 

I’ll likely have more questions as I continue the computer setup process, but, I promise, I’ll try to keep my questions to a minimum.

 

Thank you!

 

Tom Behler

 


Tom Behler
 

These instructions worked.

 

Thanks very much.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Monday, November 19, 2018 1:41 PM
To: main@jfw.groups.io
Subject: Re: How To Disable Automatic F S cast Announcements

 

Hi Tom,

 

Here you go:

If you don't want JAWS to notify you about future editions of FS Cast when they are released, do the following:
1. Press JAWS key+6 to open Settings Centre.
2. Press control+shift+d to open the default settings.
3. Type "notify" without the quotes into the edit field you're currently in and press enter.
4. Arrow down until you hear "Notify about new FS Casts", and press space to uncheck the box.
5. Tab to the "Apply" button and press enter.
6. Tab to the "ok" button and press enter.
 
Cheers,
Ed
From: Marie
It is a notification of current FS casts and if you tab around in the dialog
box, you will find a box to check to tell it not to continue with the
notifications.
Marie

Take care.  Go Rams!
Sent from my iBarstool.
I type out everything I want to remember. That way instead of spending a lot of time trying to remember what it was, I spend the time looking for where I saved it!

----- Original Message -----

From: Tom Behler

Sent: Monday, November 19, 2018 10:24 AM

Subject: Re: How To Disable Automatic F S cast Announcements

 

Sieghard:

 

I shut down and re-booted my computer for another reason, and this time, when Jaws opened, I did not get the FS podcast notification.

 

I wonder if it just comes upp periodically?

 

I’ve looked for default settings, but can’t seem to find them in the Jaws menus.

 

If you can tell me where I can find them, I’ll make the change that way.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Monday, November 19, 2018 12:21 PM
To: main@jfw.groups.io
Subject: Re: How To Disable Automatic F S cast Announcements

 

When it first comes up you Shift+Tab once to Not show this in the future, might be slightly different wording, but it's simply a checkbox, check it and tab to OK.

You can also do it by searching default settings for "FS", the following is the only option which shows up:

Notify about new FSCasts not checked
Miscellaneous- that means it's in Settings under the Miscellaneous group.

 

Regards,

Sieghard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, November 19, 2018 9:01 AM
To: 'jfw list' <jfw@groups.io>
Subject: How To Disable Automatic F S cast Announcements

 

Hello, everyone.

 

I’m setting up a new Windows 10 computer with Jaws, and would like to know how to disable the automatic FS Cast announcements.

 

I have other ways of getting this information, and am trying to simplify things as much as possible.

 

I’ll likely have more questions as I continue the computer setup process, but, I promise, I’ll try to keep my questions to a minimum.

 

Thank you!

 

Tom Behler

 


Larry Gassman <larrygassman@...>
 

Tom,
Usually, you will see the FSCast notifications the first time you run JAWS with a new version. So for instance, if you have JAWS 2018 open for the first time that box will come up.
Once you dismissed it, you won't see it again until another update or version is installed.
Larry

At 10:24 AM 11/19/2018, you wrote:
Sieghard:

I shut down and re-booted my computer for another reason, and this time, when Jaws opened, I did not get the FS podcast notification.

I wonder if it just comes upp periodically?

I've looked for default settings, but can't seem to find them in the Jaws menus.

If you can tell me where I can find them, I'll make the change that way.

Tom Behler


From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Monday, November 19, 2018 12:21 PM
To: main@jfw.groups.io
Subject: Re: How To Disable Automatic F S cast Announcements

When it first comes up you Shift+Tab once to Not show this in the future, might be slightly different wording, but it's simply a checkbox, check it and tab to OK.
You can also do it by searching default settings for "FS", the following is the only option which shows up:
Notify about new FSCasts not checked
Miscellaneous- that means it's in Settings under the Miscellaneous group.

Regards,
Sieghard

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, November 19, 2018 9:01 AM
To: 'jfw list' <jfw@groups.io>
Subject: How To Disable Automatic F S cast Announcements

Hello, everyone.

I'm setting up a new Windows 10 computer with Jaws, and would like to know how to disable the automatic FS Cast announcements.

I have other ways of getting this information, and am trying to simplify things as much as possible.

I'll likely have more questions as I continue the computer setup process, but, I promise, I'll try to keep my questions to a minimum.

Thank you!

Tom Behler


Tom Behler
 

Thanks, Larry.

I went into Jaws settings and disabled the auto FS Cast announcements, so
we'll see if the change sticks.

If not, I'll wait for the next time one comes up, and disable them at that
point.

Tom Behler

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Larry Gassman
Sent: Monday, November 19, 2018 4:12 PM
To: main@jfw.groups.io
Subject: Re: How To Disable Automatic F S cast Announcements

Tom,
Usually, you will see the FSCast notifications the first time you run JAWS
with a new version. So for instance, if you have JAWS 2018 open for the
first time that box will come up.
Once you dismissed it, you won't see it again until another update or
version is installed.
Larry
At 10:24 AM 11/19/2018, you wrote:
Sieghard:

I shut down and re-booted my computer for another reason, and this
time, when Jaws opened, I did not get the FS podcast notification.

I wonder if it just comes upp periodically?

I've looked for default settings, but can't seem to find them in the
Jaws menus.

If you can tell me where I can find them, I'll make the change that way.

Tom Behler


From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard
Weitzel
Sent: Monday, November 19, 2018 12:21 PM
To: main@jfw.groups.io
Subject: Re: How To Disable Automatic F S cast Announcements

When it first comes up you Shift+Tab once to Not show this in the
future, might be slightly different wording, but it's simply a
checkbox, check it and tab to OK.
You can also do it by searching default settings for "FS", the
following is the only option which shows up:
Notify about new FSCasts not checked
Miscellaneous- that means it's in Settings under the Miscellaneous group.

Regards,
Sieghard

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, November 19, 2018 9:01 AM
To: 'jfw list' <jfw@groups.io>
Subject: How To Disable Automatic F S cast Announcements

Hello, everyone.

I'm setting up a new Windows 10 computer with Jaws, and would like to
know how to disable the automatic FS Cast announcements.

I have other ways of getting this information, and am trying to
simplify things as much as possible.

I'll likely have more questions as I continue the computer setup
process, but, I promise, I'll try to keep my questions to a minimum.

Thank you!

Tom Behler


 

Sorry, Tom, I thought you knew that when I said default settings I meant to go into settings and press Control+Shift+D, sometimes I assume too much instead of providing step-by-step instructions.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, November 19, 2018 1:35 PM
To: main@jfw.groups.io
Subject: Re: How To Disable Automatic F S cast Announcements

Thanks, Larry.

I went into Jaws settings and disabled the auto FS Cast announcements, so
we'll see if the change sticks.

If not, I'll wait for the next time one comes up, and disable them at that
point.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Larry Gassman
Sent: Monday, November 19, 2018 4:12 PM
To: main@jfw.groups.io
Subject: Re: How To Disable Automatic F S cast Announcements

Tom,
Usually, you will see the FSCast notifications the first time you run JAWS
with a new version. So for instance, if you have JAWS 2018 open for the
first time that box will come up.
Once you dismissed it, you won't see it again until another update or
version is installed.
Larry
At 10:24 AM 11/19/2018, you wrote:
Sieghard:

I shut down and re-booted my computer for another reason, and this
time, when Jaws opened, I did not get the FS podcast notification.

I wonder if it just comes upp periodically?

I've looked for default settings, but can't seem to find them in the
Jaws menus.

If you can tell me where I can find them, I'll make the change that way.

Tom Behler


From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard
Weitzel
Sent: Monday, November 19, 2018 12:21 PM
To: main@jfw.groups.io
Subject: Re: How To Disable Automatic F S cast Announcements

When it first comes up you Shift+Tab once to Not show this in the
future, might be slightly different wording, but it's simply a
checkbox, check it and tab to OK.
You can also do it by searching default settings for "FS", the
following is the only option which shows up:
Notify about new FSCasts not checked
Miscellaneous- that means it's in Settings under the Miscellaneous group.

Regards,
Sieghard

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, November 19, 2018 9:01 AM
To: 'jfw list' <jfw@groups.io>
Subject: How To Disable Automatic F S cast Announcements

Hello, everyone.

I'm setting up a new Windows 10 computer with Jaws, and would like to
know how to disable the automatic FS Cast announcements.

I have other ways of getting this information, and am trying to
simplify things as much as possible.

I'll likely have more questions as I continue the computer setup
process, but, I promise, I'll try to keep my questions to a minimum.

Thank you!

Tom Behler


Tom Behler
 

No problem, Sieghard.

It's all taken care of now. And, I learned something in the process.

Thanks again!

Tom Behler

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Monday, November 19, 2018 11:09 PM
To: main@jfw.groups.io
Subject: Re: How To Disable Automatic F S cast Announcements

Sorry, Tom, I thought you knew that when I said default settings I meant to
go into settings and press Control+Shift+D, sometimes I assume too much
instead of providing step-by-step instructions.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, November 19, 2018 1:35 PM
To: main@jfw.groups.io
Subject: Re: How To Disable Automatic F S cast Announcements

Thanks, Larry.

I went into Jaws settings and disabled the auto FS Cast announcements, so
we'll see if the change sticks.

If not, I'll wait for the next time one comes up, and disable them at that
point.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Larry Gassman
Sent: Monday, November 19, 2018 4:12 PM
To: main@jfw.groups.io
Subject: Re: How To Disable Automatic F S cast Announcements

Tom,
Usually, you will see the FSCast notifications the first time you run JAWS
with a new version. So for instance, if you have JAWS 2018 open for the
first time that box will come up.
Once you dismissed it, you won't see it again until another update or
version is installed.
Larry
At 10:24 AM 11/19/2018, you wrote:
Sieghard:

I shut down and re-booted my computer for another reason, and this
time, when Jaws opened, I did not get the FS podcast notification.

I wonder if it just comes upp periodically?

I've looked for default settings, but can't seem to find them in the
Jaws menus.

If you can tell me where I can find them, I'll make the change that way.

Tom Behler


From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard
Weitzel
Sent: Monday, November 19, 2018 12:21 PM
To: main@jfw.groups.io
Subject: Re: How To Disable Automatic F S cast Announcements

When it first comes up you Shift+Tab once to Not show this in the
future, might be slightly different wording, but it's simply a
checkbox, check it and tab to OK.
You can also do it by searching default settings for "FS", the
following is the only option which shows up:
Notify about new FSCasts not checked
Miscellaneous- that means it's in Settings under the Miscellaneous group.

Regards,
Sieghard

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, November 19, 2018 9:01 AM
To: 'jfw list' <jfw@groups.io>
Subject: How To Disable Automatic F S cast Announcements

Hello, everyone.

I'm setting up a new Windows 10 computer with Jaws, and would like to
know how to disable the automatic FS Cast announcements.

I have other ways of getting this information, and am trying to
simplify things as much as possible.

I'll likely have more questions as I continue the computer setup
process, but, I promise, I'll try to keep my questions to a minimum.

Thank you!

Tom Behler


Hicks Steven (CORNWALL IT SERVICES) <steven.hicks@...>
 

Yes, it comes up when there is a podcast that it thinks you have not listened to.

There is a tick box on the page telling you about the podcase that you can tick so it doesn’t show these any more.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: 19 November 2018 18:25
To: main@jfw.groups.io
Subject: Re: How To Disable Automatic F S cast Announcements

 

Sieghard:

 

I shut down and re-booted my computer for another reason, and this time, when Jaws opened, I did not get the FS podcast notification.

 

I wonder if it just comes upp periodically?

 

I’ve looked for default settings, but can’t seem to find them in the Jaws menus.

 

If you can tell me where I can find them, I’ll make the change that way.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Monday, November 19, 2018 12:21 PM
To: main@jfw.groups.io
Subject: Re: How To Disable Automatic F S cast Announcements

 

When it first comes up you Shift+Tab once to Not show this in the future, might be slightly different wording, but it's simply a checkbox, check it and tab to OK.

You can also do it by searching default settings for "FS", the following is the only option which shows up:

Notify about new FSCasts not checked
Miscellaneous- that means it's in Settings under the Miscellaneous group.

 

Regards,

Sieghard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Monday, November 19, 2018 9:01 AM
To: 'jfw list' <jfw@groups.io>
Subject: How To Disable Automatic F S cast Announcements

 

Hello, everyone.

 

I’m setting up a new Windows 10 computer with Jaws, and would like to know how to disable the automatic FS Cast announcements.

 

I have other ways of getting this information, and am trying to simplify things as much as possible.

 

I’ll likely have more questions as I continue the computer setup process, but, I promise, I’ll try to keep my questions to a minimum.

 

Thank you!

 

Tom Behler

 



********************************************************************************************************************

This message may contain confidential information. If you are not the intended recipient please inform the
sender that you have received the message in error before deleting it.
Please do not disclose, copy or distribute information in this e-mail or take any action in relation to its contents. To do so is strictly prohibited and may be unlawful. Thank you for your co-operation.

NHSmail is the secure email and directory service available for all NHS staff in England and Scotland. NHSmail is approved for exchanging patient data and other sensitive information with NHSmail and other accredited email services.

For more information and to find out how you can switch, https://portal.nhs.net/help/joiningnhsmail