Cannot Edit text within a Cell Using JAWS 2019 and MS Excel 2016


Richard B. McDonald
 

Ah, that did it. Thanks Ann!

Richard

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Ann Byrne
Sent: Friday, November 16, 2018 12:05 PM
To: main@jfw.groups.io
Subject: Re: Cannot Edit text within a Cell Using JAWS 2019 and MS Excel
2016

The editing within a cell should *not be checked.
At 01:47 PM 11/16/2018, you wrote:
Hi!

In Excel 2016 using JAWS 2019, if I am on a cell with text in it I used
to be able in earlier versions of Excel and JAWS to press F2 and
navigate and edit such text like if I were in a normal text document,
such as MS Word. Now, with JAWS 2019 and Excel 2016 when I try this
nothing seems to happen. It seems like I do not go into edit mode.

I have checked the Excel option to allow editing directly within a
cell. Likewise, I have unchecked the Excel option to auto complete
formulas.

Has anyone else experienced this? Is there some solution?

Thanks,
Richard


Ann Byrne
 

The editing within a cell should *not be checked.

At 01:47 PM 11/16/2018, you wrote:
Hi!

In Excel 2016 using JAWS 2019, if I am on a cell with text in it I used to be able in earlier versions of Excel and JAWS to press F2 and navigate and edit such text like if I were in a normal text document, such as MS Word. Now, with JAWS 2019 and Excel 2016 when I try this nothing seems to happen. It seems like I do not go into edit mode.

I have checked the Excel option to allow editing directly within a cell. Likewise, I have unchecked the Excel option to auto complete formulas.

Has anyone else experienced this? Is there some solution?

Thanks,
Richard


Richard B. McDonald
 

Hi!

 

In Excel 2016 using JAWS 2019, if I am on a cell with text in it I used to be able in earlier versions of Excel and JAWS to press F2 and navigate and edit such text like if I were in a normal text document, such as MS Word.  Now, with JAWS 2019 and Excel 2016 when I try this nothing seems to happen.  It seems like I do not go into edit mode.

 

I have checked the Excel option to allow editing directly within a cell.  Likewise, I have unchecked the Excel option to auto complete formulas.

 

Has anyone else experienced this?  Is there some solution?

 

Thanks,

Richard