Two More Problems With Jaws 2019 and Outlook 2016


Tom Behler
 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Cristóbal
 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Tom Behler
 

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

 

Am I not going to the right place?

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Bill White <billwhite92701@...>
 

Hi, Tom. To turn off Phonetic Announcement:

 

1. Press INSERT plus six on the numbers row, not the NumPad.

2. Press CONTROL plus SHIFT plus D to load the default configuration of JAWS.

3. At the search box, type in, phonetic

4. Look for a selection which reads:

 

When pausing after character navigation, speak character phonetically,

 

5. Press the Space Bar until it says, Never.

6. TAB to OK, and press space to close.

 

Now, whenever you navigate characters with the Arrow keys, it won’t say the last character phonetically.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

 

Am I not going to the right place?

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Bill White <billwhite92701@...>
 

Hi, Tom. I just noticed that in your email to the list, you misspelled phonetically. Maybe that’s why you didn’t find it. It starts out, p h o n, not p h o e n.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

 

Am I not going to the right place?

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Bill White <billwhite92701@...>
 

Hi, Tom. To turn off auto preview,

 

1. Open Outlook.

2. Press ALT plus V, followed by V.

3. Press ALT plus O for Other Settings.

4. TAB until you see a setting that reads:

 

Auto Preview Off, and make sure it is checked.

 

5. TAB to OK and press ENTER.

6. If necessary, TAB again to OK, and press ENTER.

 

Now Auto Preview should be turned off.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

 

Am I not going to the right place?

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Mike B. <mike9902@...>
 

Hi Tom,
 
Here's where to go to turn off the phonetics.
From: Eric Damery
Go into the Settings Center, make sure that you get the Default file loaded (CTRL + SHIFT + D), and then search for "Phonetic". It should be the second
item in the list.
 
Eric
 
From: Hicks Steven (CORNWALL IT SERVICES) via Groups.Io
JAWS Key + 6, settings centre, shift+ctrl+d if you want to change the default behaviour.
In the search box, type Ph for Phonetic and you will find it in there.
I Have turned mine off as well.
Steven

Take care.  Mike.  Go Rams!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
From: Bill White
Sent: Friday, November 09, 2018 5:35 PM
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

Hi, Tom. To turn off auto preview,

 

1. Open Outlook.

2. Press ALT plus V, followed by V.

3. Press ALT plus O for Other Settings.

4. TAB until you see a setting that reads:

 

Auto Preview Off, and make sure it is checked.

 

5. TAB to OK and press ENTER.

6. If necessary, TAB again to OK, and press ENTER.

 

Now Auto Preview should be turned off.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

 

Am I not going to the right place?

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Tom Behler
 

Thanks, Bill.

 

These instructions worked perfectly, and I’ll save them for future reference.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 7:47 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Hi, Tom. To turn off Phonetic Announcement:

 

1. Press INSERT plus six on the numbers row, not the NumPad.

2. Press CONTROL plus SHIFT plus D to load the default configuration of JAWS.

3. At the search box, type in, phonetic

4. Look for a selection which reads:

 

When pausing after character navigation, speak character phonetically,

 

5. Press the Space Bar until it says, Never.

6. TAB to OK, and press space to close.

 

Now, whenever you navigate characters with the Arrow keys, it won’t say the last character phonetically.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

 

Am I not going to the right place?

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Tom Behler
 

Bill:

 

You’d think that as a retired college professor, I could spell more correctly.

 

But, maybe “retired” is the operative word here.   (LOL)

 

Thanks!

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 7:54 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Hi, Tom. I just noticed that in your email to the list, you misspelled phonetically. Maybe that’s why you didn’t find it. It starts out, p h o n, not p h o e n.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

 

Am I not going to the right place?

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Tom Behler
 

Bill:

 

In step 3, when I press Alt O for other settings, nothing happens.

 

What am I missing?

 

Thanks Bill and everyone for your patience.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 8:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Hi, Tom. To turn off auto preview,

 

1. Open Outlook.

2. Press ALT plus V, followed by V.

3. Press ALT plus O for Other Settings.

4. TAB until you see a setting that reads:

 

Auto Preview Off, and make sure it is checked.

 

5. TAB to OK and press ENTER.

6. If necessary, TAB again to OK, and press ENTER.

 

Now Auto Preview should be turned off.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

 

Am I not going to the right place?

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Bill White <billwhite92701@...>
 

I don’t know. Maybe these instructions don’t work for your version of Outlook.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 7:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Bill:

 

In step 3, when I press Alt O for other settings, nothing happens.

 

What am I missing?

 

Thanks Bill and everyone for your patience.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 8:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Hi, Tom. To turn off auto preview,

 

1. Open Outlook.

2. Press ALT plus V, followed by V.

3. Press ALT plus O for Other Settings.

4. TAB until you see a setting that reads:

 

Auto Preview Off, and make sure it is checked.

 

5. TAB to OK and press ENTER.

6. If necessary, TAB again to OK, and press ENTER.

 

Now Auto Preview should be turned off.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

 

Am I not going to the right place?

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Tom Behler
 

Yeah, Bill, I have Outlook 2016 here with Office 365.  This laptop is a windows 7 laptop.

 

Hopefully, there’s another way to turn off the preview pane, so I’ll wait to see if someone else has the correct procedure.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 11:02 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I don’t know. Maybe these instructions don’t work for your version of Outlook.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 7:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Bill:

 

In step 3, when I press Alt O for other settings, nothing happens.

 

What am I missing?

 

Thanks Bill and everyone for your patience.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 8:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Hi, Tom. To turn off auto preview,

 

1. Open Outlook.

2. Press ALT plus V, followed by V.

3. Press ALT plus O for Other Settings.

4. TAB until you see a setting that reads:

 

Auto Preview Off, and make sure it is checked.

 

5. TAB to OK and press ENTER.

6. If necessary, TAB again to OK, and press ENTER.

 

Now Auto Preview should be turned off.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

 

Am I not going to the right place?

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Mike B. <mike9902@...>
 

Hi Tom,
 
Below are a few ways of disabling the Preview pane:
From: Mike B.
Here is the solution freedom scientific suggested to fix this problem
Try the following:
1.  Activate windows explore "windows key+e"
2.  Tab to the command module toolbar organize button and hit enter
3.  Arrow down to the layout submenu and and right arrow to open the selections
4.  Arrow down to preview pane and if it's checked here, hit enter to uncheck this item.
 
If it's not checked here, press the alt key to exit the menu with no changes.
Mike
 
From: David
Hello there;
 
Also, Alt + P, will check or uncheck the Preview pane while in a open dialogue box in Word 2010.
David
 
From: Gene
Another list member sent instructions for how to do this, which you may
not have seen.  I'll tell you how this is done in case you missed it.
That's where I learned how to turn it on or off.
 
When you are in a drive or folder, shift tab until you get to a button
that says organize.  You are on a tool bar.  Start right arrowing through
the items in the tool bar and you will get to a check box that says
viewpane.  If it is unchecked, it's off.  If it's checked, it's on.  My
guess is that it is off by default.
 
Gene
From: david
 
1, computer,
 
2, alt+t=tools,
 
3, o=options,
 
4, shift+tab to general,
 
5, right arrow to view,
 
6, tab to the tree-view,
 
7, press the letter s=Show preview handlers in preview pane-On Press spacebar to set to off, Now tab okay press enter.
David
 
Take care.  Mike.  Go Rams!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
From: Tom Behler
Sent: Saturday, November 10, 2018 12:39 PM
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

Yeah, Bill, I have Outlook 2016 here with Office 365.  This laptop is a windows 7 laptop.

 

Hopefully, there’s another way to turn off the preview pane, so I’ll wait to see if someone else has the correct procedure.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 11:02 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I don’t know. Maybe these instructions don’t work for your version of Outlook.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 7:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Bill:

 

In step 3, when I press Alt O for other settings, nothing happens.

 

What am I missing?

 

Thanks Bill and everyone for your patience.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 8:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Hi, Tom. To turn off auto preview,

 

1. Open Outlook.

2. Press ALT plus V, followed by V.

3. Press ALT plus O for Other Settings.

4. TAB until you see a setting that reads:

 

Auto Preview Off, and make sure it is checked.

 

5. TAB to OK and press ENTER.

6. If necessary, TAB again to OK, and press ENTER.

 

Now Auto Preview should be turned off.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

 

Am I not going to the right place?

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Bill White <billwhite92701@...>
 

Hi, Mike. I don’t think this is going to change the auto preview pane in Outlook. It will only change it in Windows Explorer.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Saturday, November 10, 2018 1:16 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Hi Tom,

 

Below are a few ways of disabling the Preview pane:

From: Mike B.
Here is the solution freedom scientific suggested to fix this problem
Try the following:
1.  Activate windows explore "windows key+e"
2.  Tab to the command module toolbar organize button and hit enter
3.  Arrow down to the layout submenu and and right arrow to open the selections
4.  Arrow down to preview pane and if it's checked here, hit enter to uncheck this item.
 
If it's not checked here, press the alt key to exit the menu with no changes.
Mike
 
From: David
Hello there;
 
Also, Alt + P, will check or uncheck the Preview pane while in a open dialogue box in Word 2010.
David
 
From: Gene
Another list member sent instructions for how to do this, which you may
not have seen.  I'll tell you how this is done in case you missed it.
That's where I learned how to turn it on or off.
 
When you are in a drive or folder, shift tab until you get to a button
that says organize.  You are on a tool bar.  Start right arrowing through
the items in the tool bar and you will get to a check box that says
viewpane.  If it is unchecked, it's off.  If it's checked, it's on.  My
guess is that it is off by default.
 
Gene
From: david
 
1, computer,
 
2, alt+t=tools,
 
3, o=options,
 
4, shift+tab to general,
 
5, right arrow to view,
 
6, tab to the tree-view,
 
7, press the letter s=Show preview handlers in preview pane-On Press spacebar to set to off, Now tab okay press enter.
David
 

Take care.  Mike.  Go Rams!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

From: Tom Behler

Sent: Saturday, November 10, 2018 12:39 PM

Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Yeah, Bill, I have Outlook 2016 here with Office 365.  This laptop is a windows 7 laptop.

 

Hopefully, there’s another way to turn off the preview pane, so I’ll wait to see if someone else has the correct procedure.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 11:02 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I don’t know. Maybe these instructions don’t work for your version of Outlook.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 7:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Bill:

 

In step 3, when I press Alt O for other settings, nothing happens.

 

What am I missing?

 

Thanks Bill and everyone for your patience.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 8:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Hi, Tom. To turn off auto preview,

 

1. Open Outlook.

2. Press ALT plus V, followed by V.

3. Press ALT plus O for Other Settings.

4. TAB until you see a setting that reads:

 

Auto Preview Off, and make sure it is checked.

 

5. TAB to OK and press ENTER.

6. If necessary, TAB again to OK, and press ENTER.

 

Now Auto Preview should be turned off.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

 

Am I not going to the right place?

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Mike B. <mike9902@...>
 

Hi Bill,
 
Somewhere in this thread I thought just the preview pane was asked about and the steps provided should turn the preview pane off.
Take care.  Mike.  Go Rams!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
From: Bill White
Sent: Saturday, November 10, 2018 1:29 PM
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

Hi, Mike. I don’t think this is going to change the auto preview pane in Outlook. It will only change it in Windows Explorer.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Saturday, November 10, 2018 1:16 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Hi Tom,

 

Below are a few ways of disabling the Preview pane:

From: Mike B.
Here is the solution freedom scientific suggested to fix this problem
Try the following:
1.  Activate windows explore "windows key+e"
2.  Tab to the command module toolbar organize button and hit enter
3.  Arrow down to the layout submenu and and right arrow to open the selections
4.  Arrow down to preview pane and if it's checked here, hit enter to uncheck this item.
 
If it's not checked here, press the alt key to exit the menu with no changes.
Mike
 
From: David
Hello there;
 
Also, Alt + P, will check or uncheck the Preview pane while in a open dialogue box in Word 2010.
David
 
From: Gene
Another list member sent instructions for how to do this, which you may
not have seen.  I'll tell you how this is done in case you missed it.
That's where I learned how to turn it on or off.
 
When you are in a drive or folder, shift tab until you get to a button
that says organize.  You are on a tool bar.  Start right arrowing through
the items in the tool bar and you will get to a check box that says
viewpane.  If it is unchecked, it's off.  If it's checked, it's on.  My
guess is that it is off by default.
 
Gene
From: david
 
1, computer,
 
2, alt+t=tools,
 
3, o=options,
 
4, shift+tab to general,
 
5, right arrow to view,
 
6, tab to the tree-view,
 
7, press the letter s=Show preview handlers in preview pane-On Press spacebar to set to off, Now tab okay press enter.
David
 

Take care.  Mike.  Go Rams!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

From: Tom Behler

Sent: Saturday, November 10, 2018 12:39 PM

Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Yeah, Bill, I have Outlook 2016 here with Office 365.  This laptop is a windows 7 laptop.

 

Hopefully, there’s another way to turn off the preview pane, so I’ll wait to see if someone else has the correct procedure.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 11:02 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I don’t know. Maybe these instructions don’t work for your version of Outlook.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 7:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Bill:

 

In step 3, when I press Alt O for other settings, nothing happens.

 

What am I missing?

 

Thanks Bill and everyone for your patience.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 8:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Hi, Tom. To turn off auto preview,

 

1. Open Outlook.

2. Press ALT plus V, followed by V.

3. Press ALT plus O for Other Settings.

4. TAB until you see a setting that reads:

 

Auto Preview Off, and make sure it is checked.

 

5. TAB to OK and press ENTER.

6. If necessary, TAB again to OK, and press ENTER.

 

Now Auto Preview should be turned off.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

 

Am I not going to the right place?

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Tom Behler
 

Bill:

 

I found auto-preview in Outlook 2016, and it was off.

 

It is under arrangements in the View menu.

 

So, I don’t think this is my problem with the computer bogging down after arrowing through about 30 messages in a long list view.

 

Nor does it seem to be a contributor to my problem with Jaws skipping and repeating lines in an Outlook e-mail, and in a Word document.

 

I’m open to other suggestions anyone might have, and appreciate the help so far.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 8:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Hi, Tom. To turn off auto preview,

 

1. Open Outlook.

2. Press ALT plus V, followed by V.

3. Press ALT plus O for Other Settings.

4. TAB until you see a setting that reads:

 

Auto Preview Off, and make sure it is checked.

 

5. TAB to OK and press ENTER.

6. If necessary, TAB again to OK, and press ENTER.

 

Now Auto Preview should be turned off.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

 

Am I not going to the right place?

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Bill White <billwhite92701@...>
 

It probably isn’t the reason for your current problems with Outlook. What I would suggest is to load JAWS 2018, document if the problem exists in that version, then load JAWS 2019, document the problems, and report this to

 

support@...

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Saturday, November 10, 2018 5:45 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Bill:

 

I found auto-preview in Outlook 2016, and it was off.

 

It is under arrangements in the View menu.

 

So, I don’t think this is my problem with the computer bogging down after arrowing through about 30 messages in a long list view.

 

Nor does it seem to be a contributor to my problem with Jaws skipping and repeating lines in an Outlook e-mail, and in a Word document.

 

I’m open to other suggestions anyone might have, and appreciate the help so far.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 8:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Hi, Tom. To turn off auto preview,

 

1. Open Outlook.

2. Press ALT plus V, followed by V.

3. Press ALT plus O for Other Settings.

4. TAB until you see a setting that reads:

 

Auto Preview Off, and make sure it is checked.

 

5. TAB to OK and press ENTER.

6. If necessary, TAB again to OK, and press ENTER.

 

Now Auto Preview should be turned off.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

 

Am I not going to the right place?

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Tom Behler
 

Bill:

 

Yes, this is what I ultimately might have to do if we can’t find another solution.  I have Jaws 2018 on this computer, so it would be easy enough to put that back in.

 

I’ve also posted a similar quiry to the Jaws users list, which I know Eric Damery and others monitor.

 

Another option will be to call FS Tech Support.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Saturday, November 10, 2018 9:05 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

It probably isn’t the reason for your current problems with Outlook. What I would suggest is to load JAWS 2018, document if the problem exists in that version, then load JAWS 2019, document the problems, and report this to

 

support@...

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Saturday, November 10, 2018 5:45 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Bill:

 

I found auto-preview in Outlook 2016, and it was off.

 

It is under arrangements in the View menu.

 

So, I don’t think this is my problem with the computer bogging down after arrowing through about 30 messages in a long list view.

 

Nor does it seem to be a contributor to my problem with Jaws skipping and repeating lines in an Outlook e-mail, and in a Word document.

 

I’m open to other suggestions anyone might have, and appreciate the help so far.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 8:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

Hi, Tom. To turn off auto preview,

 

1. Open Outlook.

2. Press ALT plus V, followed by V.

3. Press ALT plus O for Other Settings.

4. TAB until you see a setting that reads:

 

Auto Preview Off, and make sure it is checked.

 

5. TAB to OK and press ENTER.

6. If necessary, TAB again to OK, and press ENTER.

 

Now Auto Preview should be turned off.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

 

Am I not going to the right place?

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

 

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.

You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.

The other thing, I have no idea.

 

Cristóbal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

 

Hello, again, everyone.

 

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

 

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines.  I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

 

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

 

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

 

Thanks for any assistance.

 

Tom Behler

 


Larry Gassman <larrygassman@...>
 

Tom,
I new I had this somewhere.
It worked for me.
Larry

Turning Off Preview Pane in Windows Explorer

1, Got to My computer,

2, alt+t=tools,

3, o=options,

4, shift+tab to general,

5, right arrow to view,

6, tab to the tree-view,

7, press the letter s=Show preview handlers in preview pane-On
Press spacebar to set to off,
Now tab okay press enter.

Larry

At 12:39 PM 11/10/2018, you wrote:
Yeah, Bill, I have Outlook 2016 here with Office 365. This laptop is a windows 7 laptop.

Hopefully, there’s another way to turn off the preview pane, so I’ll wait to see if someone else has the correct procedure.

Tom Behler


From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 11:02 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

I don’t know. Maybe these instructions don’t work for your version of Outlook.

Bill White

<mailto:billwhite92701@dslextreme.com>billwhite92701@dslextreme.com

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 7:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

Bill:

In step 3, when I press Alt O for other settings, nothing happens.

What am I missing?

Thanks Bill and everyone for your patience.

Tom Behler


From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 8:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

Hi, Tom. To turn off auto preview,

1. Open Outlook.
2. Press ALT plus V, followed by V.
3. Press ALT plus O for Other Settings.
4. TAB until you see a setting that reads:

Auto Preview Off, and make sure it is checked.

5. TAB to OK and press ENTER.
6. If necessary, TAB again to OK, and press ENTER.

Now Auto Preview should be turned off.

Bill White

<mailto:billwhite92701@dslextreme.com>billwhite92701@dslextreme.com

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

I just went into Jaws quick settings, and couldn’t find an option to disable phoenetics.

Am I not going to the right place?

Tom Behler


From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

The phonetic thing is actually a new feature. It’s meant to help out folks who may have hearing issues or would like a little more help with distinguishing between letters. This feature is also present in the iOS platform.
You can go into Jaws settings and adjust the delay for when the phonetic pronunciation is spoken or disable it all together.
The other thing, I have no idea.

Cristóbal

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

Hello, again, everyone.

I have discovered two more problems with Jaws 2019 and Outlook 2016 on my Windows 7 laptop.

When I use the insert numpad 2 command to read an entire message, Jaws skips parts of lines. I can read the complete lines by arrowing down through the message, but, as you can imagine, this gets quite cumbersome.

In addition, I have noticed that Jaws now gives phonetics for the first letter of a word when I navigate through a message that I’m composing, and I also notice that Jaws sometimes speaks the last character I type again after several seconds.

I seem to recall someone else having similar issues but am not sure how or whether they got resolved.

Thanks for any assistance.

Tom Behler


Tom Behler
 

Larry:

I tried these steps, and they wouldn't work for me.

However, I turned the preview pane off in Windows Explorer using another set
of steps from another list member, and was successful.

However, my problems with smooth reading of long Microsoft Word documents
and e-mails when using the insert numpad 2 command continues, and I have now
reported it to Freedom Scientific.

I also continue to have my issue of Jaws bogging down after message 30 in a
long listview of e-mail messages.

Once again, I'm using Jaws 2019, and Microsoft Word and Outlook 2016 with
Office 365 on this Windows 7 Dell Lattitude computer.

Tom Behler

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Larry Gassman
Sent: Sunday, November 11, 2018 9:37 AM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

Tom,
I new I had this somewhere.
It worked for me.
Larry

Turning Off Preview Pane in Windows Explorer

1, Got to My computer,

2, alt+t=tools,

3, o=options,

4, shift+tab to general,

5, right arrow to view,

6, tab to the tree-view,

7, press the letter s=Show preview handlers in preview pane-On Press
spacebar to set to off, Now tab okay press enter.

Larry
At 12:39 PM 11/10/2018, you wrote:
Yeah, Bill, I have Outlook 2016 here with Office 365. This laptop is a
windows 7 laptop.

Hopefully, there’s another way to turn off the preview pane, so I’ll
wait to see if someone else has the correct procedure.

Tom Behler


From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 11:02 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

I don’t know. Maybe these instructions don’t work for your version of
Outlook.

Bill White

<mailto:billwhite92701@dslextreme.com>billwhite92701@dslextreme.com

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Friday, November 9, 2018 7:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

Bill:

In step 3, when I press Alt O for other settings, nothing happens.

What am I missing?

Thanks Bill and everyone for your patience.

Tom Behler


From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, November 09, 2018 8:36 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

Hi, Tom. To turn off auto preview,

1. Open Outlook.
2. Press ALT plus V, followed by V.
3. Press ALT plus O for Other Settings.
4. TAB until you see a setting that reads:

Auto Preview Off, and make sure it is checked.

5. TAB to OK and press ENTER.
6. If necessary, TAB again to OK, and press ENTER.

Now Auto Preview should be turned off.

Bill White

<mailto:billwhite92701@dslextreme.com>billwhite92701@dslextreme.com

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Friday, November 9, 2018 4:34 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

I just went into Jaws quick settings, and couldn’t find an option to
disable phoenetics.

Am I not going to the right place?

Tom Behler


From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Friday, November 09, 2018 7:28 PM
To: main@jfw.groups.io
Subject: Re: Two More Problems With Jaws 2019 and Outlook 2016

The phonetic thing is actually a new feature.
It’s meant to help out folks who may have hearing issues or would like
a little more help with distinguishing between letters. This feature is
also present in the iOS platform.
You can go into Jaws settings and adjust the delay for when the
phonetic pronunciation is spoken or disable it all together.
The other thing, I have no idea.

Cristóbal

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: Friday, November 9, 2018 4:22 PM
To: 'jfw list' <jfw@groups.io>
Subject: Two More Problems With Jaws 2019 and Outlook 2016

Hello, again, everyone.

I have discovered two more problems with Jaws
2019 and Outlook 2016 on my Windows 7 laptop.

When I use the insert numpad 2 command to read an entire message, Jaws
skips parts of lines. I can read the complete lines by arrowing down
through the message, but, as you can imagine, this gets quite cumbersome.

In addition, I have noticed that Jaws now gives phonetics for the first
letter of a word when I navigate through a message that I’m composing,
and I also notice that Jaws sometimes speaks the last character I type
again after several seconds.

I seem to recall someone else having similar issues but am not sure how
or whether they got resolved.

Thanks for any assistance.

Tom Behler