action: undo autoactions in outlook and word;


mike mcglashon
 

Hey guys:

Using word2016, outlook2016, latest win10 and jaws2019 regular release;

 

When in outlook and word, and whilst writing emails and docs,

I get this message popping up a lot, and it is truly annoying;

“action: undo autoactions”

(both speech and braille display);

It flickers;

 

Am guessing that there is something in both word and outlook that needs to be turned off;

Something that jaws is seeing and reacting too;

I went into settings with alt+f, t, and am not sure what to turn off, maybe something in proofing?

But am not sure what to turn off;

Any ideas?

 

Mike mcglashon

Email: Michael.mcglashon@...

Ph: 618 783 9331

 


Van Lant, Robin
 

You’ll want to turn those off in Word and that will carry over to Outlook.  I can’t recall which setting is the one you want, but here are a few clues you can try:

Go to the Options dialog with Alt F, then T;

Under General, Tab to the first option to show mini tool bar and uncheck that.

Under Advanced, uncheck the box about showing options upon paste.  Warning, this is a really long list of options. Once you find the one you want, maybe shift Tab back to the OK button or to the menu, because tabbing forward is cumbersome.

Under proofing, I think I saw a checkbox under Auto Correct that may also help.

 

 

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of mike mcglashon
Sent: Wednesday, November 7, 2018 9:33 AM
To: main@jfw.groups.io
Subject: action: undo autoactions in outlook and word;

 

Hey guys:

Using word2016, outlook2016, latest win10 and jaws2019 regular release;

 

When in outlook and word, and whilst writing emails and docs,

I get this message popping up a lot, and it is truly annoying;

“action: undo autoactions”

(both speech and braille display);

It flickers;

 

Am guessing that there is something in both word and outlook that needs to be turned off;

Something that jaws is seeing and reacting too;

I went into settings with alt+f, t, and am not sure what to turn off, maybe something in proofing?

But am not sure what to turn off;

Any ideas?

 

Mike mcglashon

Email: Michael.mcglashon@...

Ph: 618 783 9331

 



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


Ann Byrne
 

I get this message with JAWS2019, but not with JAWS2018, which makes me think it's a JAWS setting.

At 11:54 AM 11/7/2018, you wrote:
You'll want to turn those off in Word and that will carry over to Outlook. I can't recall which setting is the one you want, but here are a few clues you can try:
Go to the Options dialog with Alt F, then T;
Under General, Tab to the first option to show mini tool bar and uncheck that.
Under Advanced, uncheck the box about showing options upon paste. Warning, this is a really long list of options. Once you find the one you want, maybe shift Tab back to the OK button or to the menu, because tabbing forward is cumbersome.
Under proofing, I think I saw a checkbox under Auto Correct that may also help.





From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of mike mcglashon
Sent: Wednesday, November 7, 2018 9:33 AM
To: main@jfw.groups.io
Subject: action: undo autoactions in outlook and word;

Hey guys:
Using word2016, outlook2016, latest win10 and jaws2019 regular release;

When in outlook and word, and whilst writing emails and docs,
I get this message popping up a lot, and it is truly annoying;
"action: undo autoactions"
(both speech and braille display);
It flickers;

Am guessing that there is something in both word and outlook that needs to be turned off;
Something that jaws is seeing and reacting too;
I went into settings with alt+f, t, and am not sure what to turn off, maybe something in proofing?
But am not sure what to turn off;
Any ideas?

Mike mcglashon
Email: <mailto:Michael.mcglashon@...>Michael.mcglashon@...
Ph: 618 783 9331



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


Ann Byrne
 

From vispero tech support:

Hello Ann:

Thank you for contacting VisperoT Technical Support.

When in Word, do the following:
1. press insert+V.
2. type in "Autocorrect." Down arrow and uncheck the option for autocorrect detection.

This should fix your problem.

If you have any additional questions regarding this or any other issue, please don't hesitate to contact us.

If replying to this message, be sure to include all previous correspondence pertaining to this matter so that we might better assist you.

Sincerely,
Nichole Keck,
VisperoT | Technical Support Specialist
17757 US Highway 19 N, Suite 560, Clearwater, FL 33764
T 727-299-6226 F 727-803-8001
nkeck@...
www.vispero.com
How am I doing? Let Bryan Carver, Director of Technical Support know!

-----Original Message-----
From: Ann Byrne <annakb@...>
Sent: Wednesday, November 7, 2018 3:03 PM
To: Vispero Technical Support <support@...>
Subject: action, undo autoaction

In JAWS 2019 when I add an item to my grocery list, Word/JAWS says "action, undo autoaction'. JAWS 2018 in the same document on the same line does not say this. What is the significance of this message? Can I get rid of it, as it fights for priority with the text I am writing.

Thanks,

Ann Byrne (serial 1598

At 11:54 AM 11/7/2018, you wrote:
You'll want to turn those off in Word and that will carry over to Outlook. I can't recall which setting is the one you want, but here are a few clues you can try:
Go to the Options dialog with Alt F, then T;
Under General, Tab to the first option to show mini tool bar and uncheck that.
Under Advanced, uncheck the box about showing options upon paste. Warning, this is a really long list of options. Once you find the one you want, maybe shift Tab back to the OK button or to the menu, because tabbing forward is cumbersome.
Under proofing, I think I saw a checkbox under Auto Correct that may also help.





From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of mike mcglashon
Sent: Wednesday, November 7, 2018 9:33 AM
To: main@jfw.groups.io
Subject: action: undo autoactions in outlook and word;

Hey guys:
Using word2016, outlook2016, latest win10 and jaws2019 regular release;

When in outlook and word, and whilst writing emails and docs,
I get this message popping up a lot, and it is truly annoying;
"action: undo autoactions"
(both speech and braille display);
It flickers;

Am guessing that there is something in both word and outlook that needs to be turned off;
Something that jaws is seeing and reacting too;
I went into settings with alt+f, t, and am not sure what to turn off, maybe something in proofing?
But am not sure what to turn off;
Any ideas?

Mike mcglashon
Email: <mailto:Michael.mcglashon@...>Michael.mcglashon@...
Ph: 618 783 9331



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


mike mcglashon
 

Thank you ma'am.


Mike mcglashon
Email: Michael.mcglashon@...
Ph: 618 783 9331

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Ann Byrne
Sent: Wednesday, November 7, 2018 8:17 PM
To: main@jfw.groups.io
Subject: Re: action: undo autoactions in outlook and word;

From vispero tech support:

Hello Ann:

Thank you for contacting VisperoT Technical Support.

When in Word, do the following:
1. press insert+V.
2. type in "Autocorrect." Down arrow and uncheck the option for
autocorrect detection.

This should fix your problem.

If you have any additional questions regarding this or any other issue,
please don't hesitate to contact us.

If replying to this message, be sure to include all previous correspondence
pertaining to this matter so that we might better assist you.

Sincerely,
Nichole Keck,
VisperoT | Technical Support Specialist
17757 US Highway 19 N, Suite 560, Clearwater, FL 33764 T 727-299-6226 F
727-803-8001 nkeck@... www.vispero.com How am I doing? Let Bryan
Carver, Director of Technical Support know!


-----Original Message-----
From: Ann Byrne <annakb@...>
Sent: Wednesday, November 7, 2018 3:03 PM
To: Vispero Technical Support <support@...>
Subject: action, undo autoaction

In JAWS 2019 when I add an item to my grocery list, Word/JAWS says "action,
undo autoaction'. JAWS 2018 in the same document on the same line does not
say this. What is the significance of this message? Can I get rid of it,
as it fights for priority with the text I am writing.

Thanks,

Ann Byrne (serial 1598

At 11:54 AM 11/7/2018, you wrote:
You'll want to turn those off in Word and that will carry over to
Outlook. I can't recall which setting is the one you want, but here
are a few clues you can try:
Go to the Options dialog with Alt F, then T; Under General, Tab to the
first option to show mini tool bar and uncheck that.
Under Advanced, uncheck the box about showing options upon paste.
Warning, this is a really long list of options. Once you find the one
you want, maybe shift Tab back to the OK button or to the menu, because
tabbing forward is cumbersome.
Under proofing, I think I saw a checkbox under Auto Correct that may
also help.





From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of mike
mcglashon
Sent: Wednesday, November 7, 2018 9:33 AM
To: main@jfw.groups.io
Subject: action: undo autoactions in outlook and word;

Hey guys:
Using word2016, outlook2016, latest win10 and jaws2019 regular release;

When in outlook and word, and whilst writing emails and docs, I get
this message popping up a lot, and it is truly annoying;
"action: undo autoactions"
(both speech and braille display);
It flickers;

Am guessing that there is something in both word and outlook that needs
to be turned off; Something that jaws is seeing and reacting too; I
went into settings with alt+f, t, and am not sure what to turn off,
maybe something in proofing?
But am not sure what to turn off;
Any ideas?

Mike mcglashon
Email:
<mailto:Michael.mcglashon@...>Michael.mcglashon@...
Ph: 618 783 9331



This communication may contain privileged and/or confidential
information. It is intended solely for the use of the addressee. If you
are not the intended recipient, you are strictly prohibited from
disclosing, copying, distributing or using any of this information.
If you received this communication in error, please contact the sender
immediately and destroy the material in its entirety, whether
electronic or hard copy. This communication may contain nonpublic
personal information about consumers subject to the restrictions of the
Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or
redisclose such information for any purpose other than to provide the
services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or
services from Key send an e-mail to mailto:DNERequests@... with 'No
Promotional E-mails' in the SUBJECT line.


Van Lant, Robin
 

Ah, good to know. I looked at the Quick Settings options for Word and did not see that choice. I must have missed it.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Ann Byrne
Sent: Wednesday, November 7, 2018 6:17 PM
To: main@jfw.groups.io
Subject: Re: action: undo autoactions in outlook and word;

From vispero tech support:

Hello Ann:

Thank you for contacting VisperoT Technical Support.

When in Word, do the following:
1. press insert+V.
2. type in "Autocorrect." Down arrow and uncheck the option for autocorrect detection.

This should fix your problem.

If you have any additional questions regarding this or any other issue, please don't hesitate to contact us.

If replying to this message, be sure to include all previous correspondence pertaining to this matter so that we might better assist you.

Sincerely,
Nichole Keck,
VisperoT | Technical Support Specialist
17757 US Highway 19 N, Suite 560, Clearwater, FL 33764 T 727-299-6226 F 727-803-8001 nkeck@... www.vispero.com How am I doing? Let Bryan Carver, Director of Technical Support know!


-----Original Message-----
From: Ann Byrne <annakb@...>
Sent: Wednesday, November 7, 2018 3:03 PM
To: Vispero Technical Support <support@...>
Subject: action, undo autoaction

In JAWS 2019 when I add an item to my grocery list, Word/JAWS says "action, undo autoaction'. JAWS 2018 in the same document on the same line does not say this. What is the significance of this message? Can I get rid of it, as it fights for priority with the text I am writing.

Thanks,

Ann Byrne (serial 1598

At 11:54 AM 11/7/2018, you wrote:
You'll want to turn those off in Word and that will carry over to
Outlook. I can't recall which setting is the one you want, but here
are a few clues you can try:
Go to the Options dialog with Alt F, then T; Under General, Tab to the
first option to show mini tool bar and uncheck that.
Under Advanced, uncheck the box about showing options upon paste.
Warning, this is a really long list of options. Once you find the one
you want, maybe shift Tab back to the OK button or to the menu, because
tabbing forward is cumbersome.
Under proofing, I think I saw a checkbox under Auto Correct that may
also help.





From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of mike
mcglashon
Sent: Wednesday, November 7, 2018 9:33 AM
To: main@jfw.groups.io
Subject: action: undo autoactions in outlook and word;

Hey guys:
Using word2016, outlook2016, latest win10 and jaws2019 regular release;

When in outlook and word, and whilst writing emails and docs, I get
this message popping up a lot, and it is truly annoying;
"action: undo autoactions"
(both speech and braille display);
It flickers;

Am guessing that there is something in both word and outlook that needs
to be turned off; Something that jaws is seeing and reacting too; I
went into settings with alt+f, t, and am not sure what to turn off,
maybe something in proofing?
But am not sure what to turn off;
Any ideas?

Mike mcglashon
Email:
<mailto:Michael.mcglashon@...>Michael.mcglashon@...
Ph: 618 783 9331



This communication may contain privileged and/or confidential
information. It is intended solely for the use of the addressee. If you
are not the intended recipient, you are strictly prohibited from
disclosing, copying, distributing or using any of this information.
If you received this communication in error, please contact the sender
immediately and destroy the material in its entirety, whether
electronic or hard copy. This communication may contain nonpublic
personal information about consumers subject to the restrictions of the
Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or
redisclose such information for any purpose other than to provide the
services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or
services from Key send an e-mail to mailto:DNERequests@... with 'No
Promotional E-mails' in the SUBJECT line.





This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114
If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the
SUBJECT line.