reading markers


Ed Legge <edward.legge@...>
 

I have apparently done something that is causing JAWS to read markers in my Word documents.  for example, it now says “space marker” between words and “paragraph marker” between paragraphs.

How do I change it back to not saying these things and what did I do to make the change?

 

 


Debby Hill
 

Hi Ed,

 

Try pressing Control + shift + 8. That is a toggle. By the way, it is the 8 on the number row.

 

Good luck!

 

Debby6

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Ed Legge
Sent: Tuesday, November 06, 2018 12:01 AM
To: JAWS for window group
Subject: reading markers

 

I have apparently done something that is causing JAWS to read markers in my Word documents.  for example, it now says “space marker” between words and “paragraph marker” between paragraphs.

How do I change it back to not saying these things and what did I do to make the change?

 

 


Matthew Horspool
 

Hi Ed,

This is a Word option:

1.       Press ALT+F, then T for Word Options.

2.       In the tree view, press D for Display.

3.       TAB to the group of controls labelled "Always show these formatting marks on the screen". Make sure all the checkboxes in that group are unchecked, unless you particularly want certain markers shown.

4.       Press ENTER.

In certain versions of Office, there is also a keystroke to toggle on and off all formatting marks, but I can't remember what it is. Memory says it is CTRL+SHIFT+8, but maybe it's 9 or 7 or 6. Feel free to experiment.

Hope this helps,

Matthew

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Ed Legge
Sent: 06 November 2018 05:01
To: JAWS for window group <jfw@groups.io>
Subject: reading markers

 

I have apparently done something that is causing JAWS to read markers in my Word documents.  for example, it now says “space marker” between words and “paragraph marker” between paragraphs.

How do I change it back to not saying these things and what did I do to make the change?