How do I get Outlook 2016 to stop reading a message's subject line when I open it?


Richard B. McDonald
 

Hi!

 

In JFW 15 with Outlook 2007, I use to be able to have an opened message begin automatically start reading but not its subject line, just the message body.  I don’t need the subject line re-read because I already know it from the message’s preview in Outlook’s list box as I scroll down my inbox.  Now, with JFW 2019 and Outlook 2016 the message’s subject line reads after I open it as JFW begins to read the message’s body.  How can I stop the message’s subject line from reading?

 

Thanks,

Richard


Matthew Horspool
 

Hi James,

Press JAWSKey+V for Quick Settings, and move to and open "Reading Options". In there, adjust the following:

a.       Uncheck "Message Header Field With Message Announcement"

b.      Check "Messages Automatically Read"

Then ENTER to close the dialog.

HTH,

Matthew

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard B. McDonald
Sent: 06 November 2018 03:04
To: jfw@groups.io
Subject: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi!

 

In JFW 15 with Outlook 2007, I use to be able to have an opened message begin automatically start reading but not its subject line, just the message body.  I don’t need the subject line re-read because I already know it from the message’s preview in Outlook’s list box as I scroll down my inbox.  Now, with JFW 2019 and Outlook 2016 the message’s subject line reads after I open it as JFW begins to read the message’s body.  How can I stop the message’s subject line from reading?

 

Thanks,

Richard


Matthew Horspool
 

Hi Richard! I don't know why I called you James! Sorry about that.

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Matthew Horspool
Sent: 06 November 2018 12:32
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi James,

Press JAWSKey+V for Quick Settings, and move to and open "Reading Options". In there, adjust the following:

a.       Uncheck "Message Header Field With Message Announcement"

b.      Check "Messages Automatically Read"

Then ENTER to close the dialog.

HTH,

Matthew

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard B. McDonald
Sent: 06 November 2018 03:04
To: jfw@groups.io
Subject: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi!

 

In JFW 15 with Outlook 2007, I use to be able to have an opened message begin automatically start reading but not its subject line, just the message body.  I don’t need the subject line re-read because I already know it from the message’s preview in Outlook’s list box as I scroll down my inbox.  Now, with JFW 2019 and Outlook 2016 the message’s subject line reads after I open it as JFW begins to read the message’s body.  How can I stop the message’s subject line from reading?

 

Thanks,

Richard


Richard Turner
 

Matthew, this is a different Richard,

I’m using Jaws 2019, Windows 10 home 1809, I have Office 365.

In Outlook, following your steps with the settings, the reading behavior does not change.

I still hear the subject and message type read after hitting enter on the Email.  And, it won’t automatically read…

The message type is uncheck, yet, I hear each time if the Email is HTML, plain text, etc.

I’m off to work, where I have Jaws 2018 and Windows 7 and outlook 2016 so I will check there.

 

Richard

 

 

 

“Definition of an expert: An ex is a has-been and a spirt is a drip under pressure.” – Bruce U. Utah Phillips

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Matthew Horspool
Sent: Tuesday, November 6, 2018 4:32 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi James,

Press JAWSKey+V for Quick Settings, and move to and open "Reading Options". In there, adjust the following:

  1. Uncheck "Message Header Field With Message Announcement"
  2. Check "Messages Automatically Read"

Then ENTER to close the dialog.

HTH,

Matthew

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard B. McDonald
Sent: 06 November 2018 03:04
To: jfw@groups.io
Subject: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi!

 

In JFW 15 with Outlook 2007, I use to be able to have an opened message begin automatically start reading but not its subject line, just the message body.  I don’t need the subject line re-read because I already know it from the message’s preview in Outlook’s list box as I scroll down my inbox.  Now, with JFW 2019 and Outlook 2016 the message’s subject line reads after I open it as JFW begins to read the message’s body.  How can I stop the message’s subject line from reading?

 

Thanks,

Richard


Alan Robbins
 

Just checked my settings and they are as suggested and behavior persists. This has been true through all 3 beta versions as well as final release. Has anyone reported to Vispero?

 

Al

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Tuesday, November 6, 2018 10:03 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Matthew, this is a different Richard,

I’m using Jaws 2019, Windows 10 home 1809, I have Office 365.

In Outlook, following your steps with the settings, the reading behavior does not change.

I still hear the subject and message type read after hitting enter on the Email.  And, it won’t automatically read…

The message type is uncheck, yet, I hear each time if the Email is HTML, plain text, etc.

I’m off to work, where I have Jaws 2018 and Windows 7 and outlook 2016 so I will check there.

 

Richard

 

 

 

“Definition of an expert: An ex is a has-been and a spirt is a drip under pressure.” – Bruce U. Utah Phillips

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Matthew Horspool
Sent: Tuesday, November 6, 2018 4:32 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi James,

Press JAWSKey+V for Quick Settings, and move to and open "Reading Options". In there, adjust the following:

  1. Uncheck "Message Header Field With Message Announcement"
  2. Check "Messages Automatically Read"

Then ENTER to close the dialog.

HTH,

Matthew

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard B. McDonald
Sent: 06 November 2018 03:04
To: jfw@groups.io
Subject: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi!

 

In JFW 15 with Outlook 2007, I use to be able to have an opened message begin automatically start reading but not its subject line, just the message body.  I don’t need the subject line re-read because I already know it from the message’s preview in Outlook’s list box as I scroll down my inbox.  Now, with JFW 2019 and Outlook 2016 the message’s subject line reads after I open it as JFW begins to read the message’s body.  How can I stop the message’s subject line from reading?

 

Thanks,

Richard


Richard B. McDonald
 

I have done this, but the problem persists.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Matthew Horspool
Sent: Tuesday, November 06, 2018 4:32 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi James,

Press JAWSKey+V for Quick Settings, and move to and open "Reading Options". In there, adjust the following:

a.       Uncheck "Message Header Field With Message Announcement"

b.       Check "Messages Automatically Read"

Then ENTER to close the dialog.

HTH,

Matthew

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard B. McDonald
Sent: 06 November 2018 03:04
To: jfw@groups.io
Subject: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi!

 

In JFW 15 with Outlook 2007, I use to be able to have an opened message begin automatically start reading but not its subject line, just the message body.  I don’t need the subject line re-read because I already know it from the message’s preview in Outlook’s list box as I scroll down my inbox.  Now, with JFW 2019 and Outlook 2016 the message’s subject line reads after I open it as JFW begins to read the message’s body.  How can I stop the message’s subject line from reading?

 

Thanks,

Richard


Richard B. McDonald
 

I just reported it to support.  Is that the same as reporting this problem to them so that it gets into their cue for bug fixes?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Alan Robbins via Groups.Io
Sent: Tuesday, November 06, 2018 7:14 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Just checked my settings and they are as suggested and behavior persists. This has been true through all 3 beta versions as well as final release. Has anyone reported to Vispero?

 

Al

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Tuesday, November 6, 2018 10:03 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Matthew, this is a different Richard,

I’m using Jaws 2019, Windows 10 home 1809, I have Office 365.

In Outlook, following your steps with the settings, the reading behavior does not change.

I still hear the subject and message type read after hitting enter on the Email.  And, it won’t automatically read…

The message type is uncheck, yet, I hear each time if the Email is HTML, plain text, etc.

I’m off to work, where I have Jaws 2018 and Windows 7 and outlook 2016 so I will check there.

 

Richard

 

 

 

“Definition of an expert: An ex is a has-been and a spirt is a drip under pressure.” – Bruce U. Utah Phillips

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Matthew Horspool
Sent: Tuesday, November 6, 2018 4:32 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi James,

Press JAWSKey+V for Quick Settings, and move to and open "Reading Options". In there, adjust the following:

a.       Uncheck "Message Header Field With Message Announcement"

b.       Check "Messages Automatically Read"

Then ENTER to close the dialog.

HTH,

Matthew

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard B. McDonald
Sent: 06 November 2018 03:04
To: jfw@groups.io
Subject: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi!

 

In JFW 15 with Outlook 2007, I use to be able to have an opened message begin automatically start reading but not its subject line, just the message body.  I don’t need the subject line re-read because I already know it from the message’s preview in Outlook’s list box as I scroll down my inbox.  Now, with JFW 2019 and Outlook 2016 the message’s subject line reads after I open it as JFW begins to read the message’s body.  How can I stop the message’s subject line from reading?

 

Thanks,

Richard


Alan Robbins
 

I believe so, that is what I usually do

On Nov 6, 2018, at 4:17 PM, Richard B. McDonald <richardbmcdonald@...> wrote:

I just reported it to support.  Is that the same as reporting this problem to them so that it gets into their cue for bug fixes?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Alan Robbins via Groups.Io
Sent: Tuesday, November 06, 2018 7:14 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Just checked my settings and they are as suggested and behavior persists. This has been true through all 3 beta versions as well as final release. Has anyone reported to Vispero?

 

Al

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Tuesday, November 6, 2018 10:03 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Matthew, this is a different Richard,

I’m using Jaws 2019, Windows 10 home 1809, I have Office 365.

In Outlook, following your steps with the settings, the reading behavior does not change.

I still hear the subject and message type read after hitting enter on the Email.  And, it won’t automatically read…

The message type is uncheck, yet, I hear each time if the Email is HTML, plain text, etc.

I’m off to work, where I have Jaws 2018 and Windows 7 and outlook 2016 so I will check there.

 

Richard

 

 

 

“Definition of an expert: An ex is a has-been and a spirt is a drip under pressure.” – Bruce U. Utah Phillips

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Matthew Horspool
Sent: Tuesday, November 6, 2018 4:32 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi James,

Press JAWSKey+V for Quick Settings, and move to and open "Reading Options". In there, adjust the following:

a.       Uncheck "Message Header Field With Message Announcement"

b.       Check "Messages Automatically Read"

Then ENTER to close the dialog.

HTH,

Matthew

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard B. McDonald
Sent: 06 November 2018 03:04
To: jfw@groups.io
Subject: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi!

 

In JFW 15 with Outlook 2007, I use to be able to have an opened message begin automatically start reading but not its subject line, just the message body.  I don’t need the subject line re-read because I already know it from the message’s preview in Outlook’s list box as I scroll down my inbox.  Now, with JFW 2019 and Outlook 2016 the message’s subject line reads after I open it as JFW begins to read the message’s body.  How can I stop the message’s subject line from reading?

 

Thanks,

Richard


Jim Fettgather
 

This is a bug in Jaws 2019, I have already submitted feedback about
this particularly annoying behavior.

On 11/6/18, Alan Robbins via Groups.Io <alan1057=me.com@groups.io> wrote:
I believe so, that is what I usually do

On Nov 6, 2018, at 4:17 PM, Richard B. McDonald
<richardbmcdonald@gmail.com> wrote:

I just reported it to support. Is that the same as reporting this problem
to them so that it gets into their cue for bug fixes?

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Alan Robbins
via Groups.Io
Sent: Tuesday, November 06, 2018 7:14 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject
line when I open it?

Just checked my settings and they are as suggested and behavior persists.
This has been true through all 3 beta versions as well as final release.
Has anyone reported to Vispero?

Al

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Tuesday, November 6, 2018 10:03 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject
line when I open it?

Matthew, this is a different Richard,
I’m using Jaws 2019, Windows 10 home 1809, I have Office 365.
In Outlook, following your steps with the settings, the reading behavior
does not change.
I still hear the subject and message type read after hitting enter on the
Email. And, it won’t automatically read…
The message type is uncheck, yet, I hear each time if the Email is HTML,
plain text, etc.
I’m off to work, where I have Jaws 2018 and Windows 7 and outlook 2016 so
I will check there.

Richard



“Definition of an expert: An ex is a has-been and a spirt is a drip under
pressure.” – Bruce U. Utah Phillips

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Matthew
Horspool
Sent: Tuesday, November 6, 2018 4:32 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject
line when I open it?

Hi James,
Press JAWSKey+V for Quick Settings, and move to and open "Reading
Options". In there, adjust the following:
a. Uncheck "Message Header Field With Message Announcement"
b. Check "Messages Automatically Read"
Then ENTER to close the dialog.
HTH,
Matthew

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard
B. McDonald
Sent: 06 November 2018 03:04
To: jfw@groups.io
Subject: How do I get Outlook 2016 to stop reading a message's subject
line when I open it?

Hi!

In JFW 15 with Outlook 2007, I use to be able to have an opened message
begin automatically start reading but not its subject line, just the
message body. I don’t need the subject line re-read because I already
know it from the message’s preview in Outlook’s list box as I scroll down
my inbox. Now, with JFW 2019 and Outlook 2016 the message’s subject line
reads after I open it as JFW begins to read the message’s body. How can I
stop the message’s subject line from reading?

Thanks,
Richard



Richard B. McDonald
 

Indeed. I sent this problem to technical support. They told me that JAWS has always worked this way. Wrong! So, I explained it to them, again, and asked that this issue be formally submitted into the bug fix cue. Let's see what they say.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim Fettgather
Sent: Tuesday, November 06, 2018 1:28 PM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

This is a bug in Jaws 2019, I have already submitted feedback about this particularly annoying behavior.

On 11/6/18, Alan Robbins via Groups.Io <alan1057=me.com@groups.io> wrote:
I believe so, that is what I usually do

On Nov 6, 2018, at 4:17 PM, Richard B. McDonald
<richardbmcdonald@gmail.com> wrote:

I just reported it to support. Is that the same as reporting this
problem to them so that it gets into their cue for bug fixes?

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Alan
Robbins via Groups.Io
Sent: Tuesday, November 06, 2018 7:14 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Just checked my settings and they are as suggested and behavior persists.
This has been true through all 3 beta versions as well as final release.
Has anyone reported to Vispero?

Al

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard
Turner
Sent: Tuesday, November 6, 2018 10:03 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Matthew, this is a different Richard, I’m using Jaws 2019, Windows 10
home 1809, I have Office 365.
In Outlook, following your steps with the settings, the reading
behavior does not change.
I still hear the subject and message type read after hitting enter on
the Email. And, it won’t automatically read… The message type is
uncheck, yet, I hear each time if the Email is HTML, plain text, etc.
I’m off to work, where I have Jaws 2018 and Windows 7 and outlook
2016 so I will check there.

Richard



“Definition of an expert: An ex is a has-been and a spirt is a drip
under pressure.” – Bruce U. Utah Phillips

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Matthew
Horspool
Sent: Tuesday, November 6, 2018 4:32 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Hi James,
Press JAWSKey+V for Quick Settings, and move to and open "Reading
Options". In there, adjust the following:
a. Uncheck "Message Header Field With Message Announcement"
b. Check "Messages Automatically Read"
Then ENTER to close the dialog.
HTH,
Matthew

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Richard B. McDonald
Sent: 06 November 2018 03:04
To: jfw@groups.io
Subject: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Hi!

In JFW 15 with Outlook 2007, I use to be able to have an opened
message begin automatically start reading but not its subject line,
just the message body. I don’t need the subject line re-read because
I already know it from the message’s preview in Outlook’s list box as
I scroll down my inbox. Now, with JFW 2019 and Outlook 2016 the
message’s subject line reads after I open it as JFW begins to read
the message’s body. How can I stop the message’s subject line from reading?

Thanks,
Richard



Alan Robbins
 

I am not sure what tech support person you talk to, but I can tell you they are not correct. I noticed this behavior right from the beginning with the first beta for Jaws 2019. This behavior did not happen in jaws 2018.

On Nov 7, 2018, at 11:42 AM, Richard B. McDonald <richardbmcdonald@gmail.com> wrote:

Indeed. I sent this problem to technical support. They told me that JAWS has always worked this way. Wrong! So, I explained it to them, again, and asked that this issue be formally submitted into the bug fix cue. Let's see what they say.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim Fettgather
Sent: Tuesday, November 06, 2018 1:28 PM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

This is a bug in Jaws 2019, I have already submitted feedback about this particularly annoying behavior.

On 11/6/18, Alan Robbins via Groups.Io <alan1057=me.com@groups.io> wrote:
I believe so, that is what I usually do

On Nov 6, 2018, at 4:17 PM, Richard B. McDonald
<richardbmcdonald@gmail.com> wrote:

I just reported it to support. Is that the same as reporting this
problem to them so that it gets into their cue for bug fixes?

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Alan
Robbins via Groups.Io
Sent: Tuesday, November 06, 2018 7:14 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Just checked my settings and they are as suggested and behavior persists.
This has been true through all 3 beta versions as well as final release.
Has anyone reported to Vispero?

Al

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard
Turner
Sent: Tuesday, November 6, 2018 10:03 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Matthew, this is a different Richard, I’m using Jaws 2019, Windows 10
home 1809, I have Office 365.
In Outlook, following your steps with the settings, the reading
behavior does not change.
I still hear the subject and message type read after hitting enter on
the Email. And, it won’t automatically read… The message type is
uncheck, yet, I hear each time if the Email is HTML, plain text, etc.
I’m off to work, where I have Jaws 2018 and Windows 7 and outlook
2016 so I will check there.

Richard



“Definition of an expert: An ex is a has-been and a spirt is a drip
under pressure.” – Bruce U. Utah Phillips

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Matthew
Horspool
Sent: Tuesday, November 6, 2018 4:32 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Hi James,
Press JAWSKey+V for Quick Settings, and move to and open "Reading
Options". In there, adjust the following:
a. Uncheck "Message Header Field With Message Announcement"
b. Check "Messages Automatically Read"
Then ENTER to close the dialog.
HTH,
Matthew

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Richard B. McDonald
Sent: 06 November 2018 03:04
To: jfw@groups.io
Subject: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Hi!

In JFW 15 with Outlook 2007, I use to be able to have an opened
message begin automatically start reading but not its subject line,
just the message body. I don’t need the subject line re-read because
I already know it from the message’s preview in Outlook’s list box as
I scroll down my inbox. Now, with JFW 2019 and Outlook 2016 the
message’s subject line reads after I open it as JFW begins to read
the message’s body. How can I stop the message’s subject line from reading?

Thanks,
Richard







Matthew Horspool
 

Sorry everyone, didn't realise this was a bug.
Matthew

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jim Fettgather
Sent: 06 November 2018 21:28
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

This is a bug in Jaws 2019, I have already submitted feedback about this particularly annoying behavior.

On 11/6/18, Alan Robbins via Groups.Io <alan1057=me.com@groups.io> wrote:
I believe so, that is what I usually do

On Nov 6, 2018, at 4:17 PM, Richard B. McDonald
<richardbmcdonald@gmail.com> wrote:

I just reported it to support. Is that the same as reporting this
problem to them so that it gets into their cue for bug fixes?

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Alan
Robbins via Groups.Io
Sent: Tuesday, November 06, 2018 7:14 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Just checked my settings and they are as suggested and behavior persists.
This has been true through all 3 beta versions as well as final release.
Has anyone reported to Vispero?

Al

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard
Turner
Sent: Tuesday, November 6, 2018 10:03 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Matthew, this is a different Richard, I’m using Jaws 2019, Windows 10
home 1809, I have Office 365.
In Outlook, following your steps with the settings, the reading
behavior does not change.
I still hear the subject and message type read after hitting enter on
the Email. And, it won’t automatically read… The message type is
uncheck, yet, I hear each time if the Email is HTML, plain text, etc.
I’m off to work, where I have Jaws 2018 and Windows 7 and outlook
2016 so I will check there.

Richard



“Definition of an expert: An ex is a has-been and a spirt is a drip
under pressure.” – Bruce U. Utah Phillips

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Matthew
Horspool
Sent: Tuesday, November 6, 2018 4:32 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Hi James,
Press JAWSKey+V for Quick Settings, and move to and open "Reading
Options". In there, adjust the following:
a. Uncheck "Message Header Field With Message Announcement"
b. Check "Messages Automatically Read"
Then ENTER to close the dialog.
HTH,
Matthew

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Richard B. McDonald
Sent: 06 November 2018 03:04
To: jfw@groups.io
Subject: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Hi!

In JFW 15 with Outlook 2007, I use to be able to have an opened
message begin automatically start reading but not its subject line,
just the message body. I don’t need the subject line re-read because
I already know it from the message’s preview in Outlook’s list box as
I scroll down my inbox. Now, with JFW 2019 and Outlook 2016 the
message’s subject line reads after I open it as JFW begins to read
the message’s body. How can I stop the message’s subject line from reading?

Thanks,
Richard



Richard B. McDonald
 

Today the tech support person emailed me to say that this issue has been added to the bug fix cue.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Alan Robbins via Groups.Io
Sent: Wednesday, November 07, 2018 9:27 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

I am not sure what tech support person you talk to, but I can tell you they are not correct. I noticed this behavior right from the beginning with the first beta for Jaws 2019. This behavior did not happen in jaws 2018.

On Nov 7, 2018, at 11:42 AM, Richard B. McDonald <richardbmcdonald@gmail.com> wrote:

Indeed. I sent this problem to technical support. They told me that JAWS has always worked this way. Wrong! So, I explained it to them, again, and asked that this issue be formally submitted into the bug fix cue. Let's see what they say.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim
Fettgather
Sent: Tuesday, November 06, 2018 1:28 PM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

This is a bug in Jaws 2019, I have already submitted feedback about this particularly annoying behavior.

On 11/6/18, Alan Robbins via Groups.Io <alan1057=me.com@groups.io> wrote:
I believe so, that is what I usually do

On Nov 6, 2018, at 4:17 PM, Richard B. McDonald
<richardbmcdonald@gmail.com> wrote:

I just reported it to support. Is that the same as reporting this
problem to them so that it gets into their cue for bug fixes?

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Alan
Robbins via Groups.Io
Sent: Tuesday, November 06, 2018 7:14 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Just checked my settings and they are as suggested and behavior persists.
This has been true through all 3 beta versions as well as final release.
Has anyone reported to Vispero?

Al

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard
Turner
Sent: Tuesday, November 6, 2018 10:03 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Matthew, this is a different Richard, I’m using Jaws 2019, Windows
10 home 1809, I have Office 365.
In Outlook, following your steps with the settings, the reading
behavior does not change.
I still hear the subject and message type read after hitting enter
on the Email. And, it won’t automatically read… The message type is
uncheck, yet, I hear each time if the Email is HTML, plain text, etc.
I’m off to work, where I have Jaws 2018 and Windows 7 and outlook
2016 so I will check there.

Richard



“Definition of an expert: An ex is a has-been and a spirt is a drip
under pressure.” – Bruce U. Utah Phillips

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Matthew
Horspool
Sent: Tuesday, November 6, 2018 4:32 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Hi James,
Press JAWSKey+V for Quick Settings, and move to and open "Reading
Options". In there, adjust the following:
a. Uncheck "Message Header Field With Message Announcement"
b. Check "Messages Automatically Read"
Then ENTER to close the dialog.
HTH,
Matthew

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Richard B. McDonald
Sent: 06 November 2018 03:04
To: jfw@groups.io
Subject: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Hi!

In JFW 15 with Outlook 2007, I use to be able to have an opened
message begin automatically start reading but not its subject line,
just the message body. I don’t need the subject line re-read
because I already know it from the message’s preview in Outlook’s
list box as I scroll down my inbox. Now, with JFW 2019 and Outlook
2016 the message’s subject line reads after I open it as JFW begins
to read the message’s body. How can I stop the message’s subject line from reading?

Thanks,
Richard







Alan Robbins
 

Nice, at least they are acknowledging it is an issue. Hopefully will be fixed in December update.

Al

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard B. McDonald
Sent: Thursday, November 8, 2018 5:21 PM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

Today the tech support person emailed me to say that this issue has been added to the bug fix cue.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Alan Robbins via Groups.Io
Sent: Wednesday, November 07, 2018 9:27 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

I am not sure what tech support person you talk to, but I can tell you they are not correct. I noticed this behavior right from the beginning with the first beta for Jaws 2019. This behavior did not happen in jaws 2018.

On Nov 7, 2018, at 11:42 AM, Richard B. McDonald <richardbmcdonald@gmail.com> wrote:

Indeed. I sent this problem to technical support. They told me that JAWS has always worked this way. Wrong! So, I explained it to them, again, and asked that this issue be formally submitted into the bug fix cue. Let's see what they say.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim
Fettgather
Sent: Tuesday, November 06, 2018 1:28 PM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

This is a bug in Jaws 2019, I have already submitted feedback about this particularly annoying behavior.

On 11/6/18, Alan Robbins via Groups.Io <alan1057=me.com@groups.io> wrote:
I believe so, that is what I usually do

On Nov 6, 2018, at 4:17 PM, Richard B. McDonald
<richardbmcdonald@gmail.com> wrote:

I just reported it to support. Is that the same as reporting this
problem to them so that it gets into their cue for bug fixes?

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Alan
Robbins via Groups.Io
Sent: Tuesday, November 06, 2018 7:14 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Just checked my settings and they are as suggested and behavior persists.
This has been true through all 3 beta versions as well as final release.
Has anyone reported to Vispero?

Al

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard
Turner
Sent: Tuesday, November 6, 2018 10:03 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Matthew, this is a different Richard, I’m using Jaws 2019, Windows
10 home 1809, I have Office 365.
In Outlook, following your steps with the settings, the reading
behavior does not change.
I still hear the subject and message type read after hitting enter
on the Email. And, it won’t automatically read… The message type is
uncheck, yet, I hear each time if the Email is HTML, plain text, etc.
I’m off to work, where I have Jaws 2018 and Windows 7 and outlook
2016 so I will check there.

Richard



“Definition of an expert: An ex is a has-been and a spirt is a drip
under pressure.” – Bruce U. Utah Phillips

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Matthew
Horspool
Sent: Tuesday, November 6, 2018 4:32 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Hi James,
Press JAWSKey+V for Quick Settings, and move to and open "Reading
Options". In there, adjust the following:
a. Uncheck "Message Header Field With Message Announcement"
b. Check "Messages Automatically Read"
Then ENTER to close the dialog.
HTH,
Matthew

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Richard B. McDonald
Sent: 06 November 2018 03:04
To: jfw@groups.io
Subject: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Hi!

In JFW 15 with Outlook 2007, I use to be able to have an opened
message begin automatically start reading but not its subject line,
just the message body. I don’t need the subject line re-read
because I already know it from the message’s preview in Outlook’s
list box as I scroll down my inbox. Now, with JFW 2019 and Outlook
2016 the message’s subject line reads after I open it as JFW begins
to read the message’s body. How can I stop the message’s subject line from reading?

Thanks,
Richard







Steve Nutt
 

Hi Mathew,

 

Nice if it worked in JAWS 2019 though, it’s a bug.  It ignores option 1 and reads it anyway.

 

All the best


Steve

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Matthew Horspool
Sent: 06 November 2018 12:32
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi James,

Press JAWSKey+V for Quick Settings, and move to and open "Reading Options". In there, adjust the following:

  1. Uncheck "Message Header Field With Message Announcement"
  2. Check "Messages Automatically Read"

Then ENTER to close the dialog.

HTH,

Matthew

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard B. McDonald
Sent: 06 November 2018 03:04
To: jfw@groups.io
Subject: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi!

 

In JFW 15 with Outlook 2007, I use to be able to have an opened message begin automatically start reading but not its subject line, just the message body.  I don’t need the subject line re-read because I already know it from the message’s preview in Outlook’s list box as I scroll down my inbox.  Now, with JFW 2019 and Outlook 2016 the message’s subject line reads after I open it as JFW begins to read the message’s body.  How can I stop the message’s subject line from reading?

 

Thanks,

Richard


Steve Nutt
 

I haven’t yet, but I can confirm it is a bug.  Option 1 in Matthew’s message is now simply ignored.

 

All the best

 

Steve

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Alan Robbins via Groups.Io
Sent: 06 November 2018 15:14
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Just checked my settings and they are as suggested and behavior persists. This has been true through all 3 beta versions as well as final release. Has anyone reported to Vispero?

 

Al

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Tuesday, November 6, 2018 10:03 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Matthew, this is a different Richard,

I’m using Jaws 2019, Windows 10 home 1809, I have Office 365.

In Outlook, following your steps with the settings, the reading behavior does not change.

I still hear the subject and message type read after hitting enter on the Email.  And, it won’t automatically read…

The message type is uncheck, yet, I hear each time if the Email is HTML, plain text, etc.

I’m off to work, where I have Jaws 2018 and Windows 7 and outlook 2016 so I will check there.

 

Richard

 

 

 

“Definition of an expert: An ex is a has-been and a spirt is a drip under pressure.” – Bruce U. Utah Phillips

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Matthew Horspool
Sent: Tuesday, November 6, 2018 4:32 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi James,

Press JAWSKey+V for Quick Settings, and move to and open "Reading Options". In there, adjust the following:

  1. Uncheck "Message Header Field With Message Announcement"
  2. Check "Messages Automatically Read"

Then ENTER to close the dialog.

HTH,

Matthew

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard B. McDonald
Sent: 06 November 2018 03:04
To: jfw@groups.io
Subject: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

 

Hi!

 

In JFW 15 with Outlook 2007, I use to be able to have an opened message begin automatically start reading but not its subject line, just the message body.  I don’t need the subject line re-read because I already know it from the message’s preview in Outlook’s list box as I scroll down my inbox.  Now, with JFW 2019 and Outlook 2016 the message’s subject line reads after I open it as JFW begins to read the message’s body.  How can I stop the message’s subject line from reading?

 

Thanks,

Richard


Steve Nutt
 

That behaviour doesn't happen in 2018, I still have both on my system, so you're right.

All the best

Steve

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Alan Robbins via Groups.Io
Sent: 07 November 2018 17:27
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

I am not sure what tech support person you talk to, but I can tell you they are not correct. I noticed this behavior right from the beginning with the first beta for Jaws 2019. This behavior did not happen in jaws 2018.

On Nov 7, 2018, at 11:42 AM, Richard B. McDonald <richardbmcdonald@gmail.com> wrote:

Indeed. I sent this problem to technical support. They told me that JAWS has always worked this way. Wrong! So, I explained it to them, again, and asked that this issue be formally submitted into the bug fix cue. Let's see what they say.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim
Fettgather
Sent: Tuesday, November 06, 2018 1:28 PM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's subject line when I open it?

This is a bug in Jaws 2019, I have already submitted feedback about this particularly annoying behavior.

On 11/6/18, Alan Robbins via Groups.Io <alan1057=me.com@groups.io> wrote:
I believe so, that is what I usually do

On Nov 6, 2018, at 4:17 PM, Richard B. McDonald
<richardbmcdonald@gmail.com> wrote:

I just reported it to support. Is that the same as reporting this
problem to them so that it gets into their cue for bug fixes?

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Alan
Robbins via Groups.Io
Sent: Tuesday, November 06, 2018 7:14 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Just checked my settings and they are as suggested and behavior persists.
This has been true through all 3 beta versions as well as final release.
Has anyone reported to Vispero?

Al

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard
Turner
Sent: Tuesday, November 6, 2018 10:03 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Matthew, this is a different Richard, I’m using Jaws 2019, Windows
10 home 1809, I have Office 365.
In Outlook, following your steps with the settings, the reading
behavior does not change.
I still hear the subject and message type read after hitting enter
on the Email. And, it won’t automatically read… The message type is
uncheck, yet, I hear each time if the Email is HTML, plain text, etc.
I’m off to work, where I have Jaws 2018 and Windows 7 and outlook
2016 so I will check there.

Richard



“Definition of an expert: An ex is a has-been and a spirt is a drip
under pressure.” – Bruce U. Utah Phillips

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Matthew
Horspool
Sent: Tuesday, November 6, 2018 4:32 AM
To: main@jfw.groups.io
Subject: Re: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Hi James,
Press JAWSKey+V for Quick Settings, and move to and open "Reading
Options". In there, adjust the following:
a. Uncheck "Message Header Field With Message Announcement"
b. Check "Messages Automatically Read"
Then ENTER to close the dialog.
HTH,
Matthew

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Richard B. McDonald
Sent: 06 November 2018 03:04
To: jfw@groups.io
Subject: How do I get Outlook 2016 to stop reading a message's
subject line when I open it?

Hi!

In JFW 15 with Outlook 2007, I use to be able to have an opened
message begin automatically start reading but not its subject line,
just the message body. I don’t need the subject line re-read
because I already know it from the message’s preview in Outlook’s
list box as I scroll down my inbox. Now, with JFW 2019 and Outlook
2016 the message’s subject line reads after I open it as JFW begins
to read the message’s body. How can I stop the message’s subject line from reading?

Thanks,
Richard