JAWS and MS Word 2016


kelby carlson
 

All,

I have just gotten a new PC with MS Office 2016. I have already set up
Word how I want it, including modfiying the trust center so that files
don't open in protected view. However, when I attempt to open a file
that was created on my old laptop, Word opens but Jaws cannot seem to
move around the screen. If I press alt-f4 the document actually seems
to appear properly, but only for a couple of seconds.

Obviously this is a pretty significant problems as I do most of my
work with Word documents. Does anyone know what's going on? I am using
JAWS 17; is there a setting I need to change?


Jeanette McAllister PhD
 

Kelby,,
Try pressing F6 and you should hear JAWS say "edit" or something similar, from that point you should be able to use your reading keys.

You may have to press F6 multiple times depending where you are on the screen.

Hope this helps.

Dr. Jeanette McAllister
(757) 346-0708
Sent from Outlook Mobile




On Sun, Sep 4, 2016 at 9:43 AM -0400, "kelby carlson" <kelbycarlson@...> wrote:

All,

I have just gotten a new PC with MS Office 2016. I have already set up
Word how I want it, including modfiying the trust center so that files
don't open in protected view. However, when I attempt to open a file
that was created on my old laptop, Word opens but Jaws cannot seem to
move around the screen. If I press alt-f4 the document actually seems
to appear properly, but only for a couple of seconds.

Obviously this is a pretty significant problems as I do most of my
work with Word documents. Does anyone know what's going on? I am using
JAWS 17; is there a setting I need to change?




david
 

Hello;
Try the following;

1, open word,
2, now press alt+f=file,
T=options,
3, now shift+tab until you hear jaws say something like,
Show the Start screen when this application starts
By default the box is most likely checked use spacebar to uncheck, now tab to ok button, press enter.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kelby carlson
Sent: Saturday, September 3, 2016 6:57 PM
To: main@jfw.groups.io
Subject: JAWS and MS Word 2016

All,

I have just gotten a new PC with MS Office 2016. I have already set up
Word how I want it, including modfiying the trust center so that files
don't open in protected view. However, when I attempt to open a file
that was created on my old laptop, Word opens but Jaws cannot seem to
move around the screen. If I press alt-f4 the document actually seems
to appear properly, but only for a couple of seconds.

Obviously this is a pretty significant problems as I do most of my
work with Word documents. Does anyone know what's going on? I am using
JAWS 17; is there a setting I need to change?


kelby carlson
 

Pressing f6 does not do anything as the whole window appears to be
frozen. When it does do something it simply says "document pain"
repeatedly but without me being able to move or type.

The start screen option is unchecked; that doesn't appear to be the problem.

On 9/4/16, david <davidmac1957@gmail.com> wrote:
Hello;
Try the following;

1, open word,
2, now press alt+f=file,
T=options,
3, now shift+tab until you hear jaws say something like,
Show the Start screen when this application starts
By default the box is most likely checked use spacebar to uncheck, now tab
to ok button, press enter.


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kelby
carlson
Sent: Saturday, September 3, 2016 6:57 PM
To: main@jfw.groups.io
Subject: JAWS and MS Word 2016

All,

I have just gotten a new PC with MS Office 2016. I have already set up
Word how I want it, including modfiying the trust center so that files
don't open in protected view. However, when I attempt to open a file
that was created on my old laptop, Word opens but Jaws cannot seem to
move around the screen. If I press alt-f4 the document actually seems
to appear properly, but only for a couple of seconds.

Obviously this is a pretty significant problems as I do most of my
work with Word documents. Does anyone know what's going on? I am using
JAWS 17; is there a setting I need to change?







kelby carlson
 

I got in touch with Microsoft's accessibility center. In case anyone
neds this in the future, you need to go to the Trust center and enable
the macros; once you do that the problem resolves.

On 9/4/16, kelby carlson <kelbycarlson@gmail.com> wrote:
Pressing f6 does not do anything as the whole window appears to be
frozen. When it does do something it simply says "document pain"
repeatedly but without me being able to move or type.

The start screen option is unchecked; that doesn't appear to be the
problem.

On 9/4/16, david <davidmac1957@gmail.com> wrote:
Hello;
Try the following;

1, open word,
2, now press alt+f=file,
T=options,
3, now shift+tab until you hear jaws say something like,
Show the Start screen when this application starts
By default the box is most likely checked use spacebar to uncheck, now
tab
to ok button, press enter.


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kelby
carlson
Sent: Saturday, September 3, 2016 6:57 PM
To: main@jfw.groups.io
Subject: JAWS and MS Word 2016

All,

I have just gotten a new PC with MS Office 2016. I have already set up
Word how I want it, including modfiying the trust center so that files
don't open in protected view. However, when I attempt to open a file
that was created on my old laptop, Word opens but Jaws cannot seem to
move around the screen. If I press alt-f4 the document actually seems
to appear properly, but only for a couple of seconds.

Obviously this is a pretty significant problems as I do most of my
work with Word documents. Does anyone know what's going on? I am using
JAWS 17; is there a setting I need to change?









Carolyn Arnold <4carolyna@...>
 

Try going into an empty Word document. Hit Alt-W, and tab to Navigation Pane and check it.

Bye for now,

Carolyn

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kelby carlson
Sent: Sunday, September 4, 2016 11:09 AM
To: main@jfw.groups.io
Subject: Re: JAWS and MS Word 2016

Pressing f6 does not do anything as the whole window appears to be frozen. When it does do something it simply says "document pain"
repeatedly but without me being able to move or type.

The start screen option is unchecked; that doesn't appear to be the problem.

On 9/4/16, david <davidmac1957@gmail.com> wrote:
Hello;
Try the following;

1, open word,
2, now press alt+f=file,
T=options,
3, now shift+tab until you hear jaws say something like, Show the
Start screen when this application starts By default the box is most
likely checked use spacebar to uncheck, now tab to ok button, press
enter.


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
kelby carlson
Sent: Saturday, September 3, 2016 6:57 PM
To: main@jfw.groups.io
Subject: JAWS and MS Word 2016

All,

I have just gotten a new PC with MS Office 2016. I have already set up
Word how I want it, including modfiying the trust center so that files
don't open in protected view. However, when I attempt to open a file
that was created on my old laptop, Word opens but Jaws cannot seem to
move around the screen. If I press alt-f4 the document actually seems
to appear properly, but only for a couple of seconds.

Obviously this is a pretty significant problems as I do most of my
work with Word documents. Does anyone know what's going on? I am using
JAWS 17; is there a setting I need to change?







Carolyn Arnold <4carolyna@...>
 

Interesting; I'll check thatm, but also going to the Navigation Pane will do it too.

Bye for now,

Carolyn

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kelby carlson
Sent: Sunday, September 4, 2016 11:35 AM
To: main@jfw.groups.io
Subject: Re: JAWS and MS Word 2016

I got in touch with Microsoft's accessibility center. In case anyone neds this in the future, you need to go to the Trust center and enable the macros; once you do that the problem resolves.

On 9/4/16, kelby carlson <kelbycarlson@gmail.com> wrote:
Pressing f6 does not do anything as the whole window appears to be
frozen. When it does do something it simply says "document pain"
repeatedly but without me being able to move or type.

The start screen option is unchecked; that doesn't appear to be the
problem.

On 9/4/16, david <davidmac1957@gmail.com> wrote:
Hello;
Try the following;

1, open word,
2, now press alt+f=file,
T=options,
3, now shift+tab until you hear jaws say something like, Show the
Start screen when this application starts By default the box is most
likely checked use spacebar to uncheck, now tab to ok button, press
enter.


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
kelby carlson
Sent: Saturday, September 3, 2016 6:57 PM
To: main@jfw.groups.io
Subject: JAWS and MS Word 2016

All,

I have just gotten a new PC with MS Office 2016. I have already set
up Word how I want it, including modfiying the trust center so that
files don't open in protected view. However, when I attempt to open a
file that was created on my old laptop, Word opens but Jaws cannot
seem to move around the screen. If I press alt-f4 the document
actually seems to appear properly, but only for a couple of seconds.

Obviously this is a pretty significant problems as I do most of my
work with Word documents. Does anyone know what's going on? I am
using JAWS 17; is there a setting I need to change?