punctuation script and 2019 beta


Tom <tomcat509@...>
 

Hi,

 

I stuffed up my message the first time so now sending   a corrected version. 

 

Using: W10 64 bit Home with latest updates. And Jaws 2019 beta.

 

While the punctuation  script  continues to function normally on my system in Jaws 2018, it does not work in the 2019 beta. 

 

Has anyone else noticed this problem with the beta?

 

Would it be worth attempting to install the script again under the beta

 

 

Thanks

 

Tom


Joseph Norton
 

Hi:

 

Do you mean changing punctuation levels?  If that’s what you mean, I’m having no issues.  I can change levels of punctuation and it works fine.

 

Not sure what script you’re referring to, if that’s not it.

 

I have no issues with punctuation in the beta.

 

Sent from Mail for Windows 10

 

From: Tom
Sent: Monday, September 24, 2018 5:42 AM
To: main@jfw.groups.io
Subject: Re: punctuation script and 2019 beta

 

Hi,

 

I stuffed up my message the first time so now sending   a corrected version. 

 

Using: W10 64 bit Home with latest updates. And Jaws 2019 beta.

 

While the punctuation  script  continues to function normally on my system in Jaws 2018, it does not work in the 2019 beta. 

 

Has anyone else noticed this problem with the beta?

 

Would it be worth attempting to install the script again under the beta

 

 

Thanks

 

Tom

 


Tom <tomcat509@...>
 

Hi,

Yes, that is the script I am referring to and yes, under the beta I am unable to change the punctuation levels.

 

Maybe it would be worth me exportings the settings from 2018 and importing them into the beta.

 

Tom

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Joseph Norton
Sent: Tuesday, 25 September 2018 12:56 AM
To: main@jfw.groups.io
Subject: Re: punctuation script and 2019 beta

 

Hi:

 

Do you mean changing punctuation levels?  If that’s what you mean, I’m having no issues.  I can change levels of punctuation and it works fine.

 

Not sure what script you’re referring to, if that’s not it.

 

I have no issues with punctuation in the beta.

 

Sent from Mail for Windows 10

 

From: Tom
Sent: Monday, September 24, 2018 5:42 AM
To: main@jfw.groups.io
Subject: Re: punctuation script and 2019 beta

 

Hi,

 

I stuffed up my message the first time so now sending   a corrected version. 

 

Using: W10 64 bit Home with latest updates. And Jaws 2019 beta.

 

While the punctuation  script  continues to function normally on my system in Jaws 2018, it does not work in the 2019 beta. 

 

Has anyone else noticed this problem with the beta?

 

Would it be worth attempting to install the script again under the beta

 

 

Thanks

 

Tom

 


Ashleigh Piccinino
 

You might also try reporting it to VF. Don’t they still have that form you can fill out while using beta software?


On Sep 24, 2018, at 10:47 PM, Tom <tomcat509@...> wrote:

Hi,

Yes, that is the script I am referring to and yes, under the beta I am unable to change the punctuation levels.

 

Maybe it would be worth me exportings the settings from 2018 and importing them into the beta.

 

Tom

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Joseph Norton
Sent: Tuesday, 25 September 2018 12:56 AM
To: main@jfw.groups.io
Subject: Re: punctuation script and 2019 beta

 

Hi:

 

Do you mean changing punctuation levels?  If that’s what you mean, I’m having no issues.  I can change levels of punctuation and it works fine.

 

Not sure what script you’re referring to, if that’s not it.

 

I have no issues with punctuation in the beta.

 

Sent from Mail for Windows 10

 

From: Tom
Sent: Monday, September 24, 2018 5:42 AM
To: main@jfw.groups.io
Subject: Re: punctuation script and 2019 beta

 

Hi,

 

I stuffed up my message the first time so now sending   a corrected version. 

 

Using: W10 64 bit Home with latest updates. And Jaws 2019 beta.

 

While the punctuation  script  continues to function normally on my system in Jaws 2018, it does not work in the 2019 beta. 

 

Has anyone else noticed this problem with the beta?

 

Would it be worth attempting to install the script again under the beta

 

 

Thanks

 

Tom