JAWS not speaking on Win 10 start-up screen


Edward Green
 

Hi all,

I'm running the JAWS 2019 beta on an HP Spectre laptop using the April update of Windows 10.

When my PC starts up, a screen comes up showing different wallpapers. To get to the username and password field, I have to press escape.

JAWS won't speak on that wallpaper screen regardless of how long I leave it there, but does when I press escape and the log on screen shows. I have JAWS set to speak at the log on screen.

Does anyone know how to get JAWS to speak on that first start-up screen, or even better, turn off that screen? I had thought that this screen was the lock screen, and followed instructions online to create a registry key in the hopes of disabling it. I also went into personalisation settings and turned off the lock screen at log on, but still no joy.

I'd be grateful for any suggestions.

Thanks,

Ed


Steve Nutt
 

Hi Ed,

JAWS will never speak on that screen.

By the way, it's not just escape, any key will take you to the login screen.

I disabled it ages ago, but can't remember how I did it.

All the best

Steve

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Edward Green
Sent: 22 September 2018 10:30
To: jfw@groups.io
Subject: JAWS not speaking on Win 10 start-up screen

Hi all,

I'm running the JAWS 2019 beta on an HP Spectre laptop using the April
update of Windows 10.

When my PC starts up, a screen comes up showing different wallpapers. To get
to the username and password field, I have to press escape.

JAWS won't speak on that wallpaper screen regardless of how long I leave it
there, but does when I press escape and the log on screen shows. I have JAWS
set to speak at the log on screen.

Does anyone know how to get JAWS to speak on that first start-up screen, or
even better, turn off that screen? I had thought that this screen was the
lock screen, and followed instructions online to create a registry key in
the hopes of disabling it. I also went into personalisation settings and
turned off the lock screen at log on, but still no joy.

I'd be grateful for any suggestions.

Thanks,

Ed


Edward Green
 

Thanks Steve, I'll have another rootle around or failing that, get Microsoft Accessibility to turn it off.

It's interesting that JAWS won't speak on that screen, NVDA does.

Cheers,

Ed

On 22 Sep 2018, at 11:36, Steve Nutt <steve@comproom.co.uk> wrote:

Hi Ed,

JAWS will never speak on that screen.

By the way, it's not just escape, any key will take you to the login screen.

I disabled it ages ago, but can't remember how I did it.

All the best

Steve

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Edward Green
Sent: 22 September 2018 10:30
To: jfw@groups.io
Subject: JAWS not speaking on Win 10 start-up screen

Hi all,

I'm running the JAWS 2019 beta on an HP Spectre laptop using the April
update of Windows 10.

When my PC starts up, a screen comes up showing different wallpapers. To get
to the username and password field, I have to press escape.

JAWS won't speak on that wallpaper screen regardless of how long I leave it
there, but does when I press escape and the log on screen shows. I have JAWS
set to speak at the log on screen.

Does anyone know how to get JAWS to speak on that first start-up screen, or
even better, turn off that screen? I had thought that this screen was the
lock screen, and followed instructions online to create a registry key in
the hopes of disabling it. I also went into personalisation settings and
turned off the lock screen at log on, but still no joy.

I'd be grateful for any suggestions.

Thanks,

Ed









 

I have turned off showing the lock screen in GPEdit (this requires Windows 10 Professional) on my laptop and on 4 PC's at my business and all of them now boot directly to the screen where I am prompted to enter my password, i.e. when Jaws starts speaking I am already in the password field or, in the case of my laptop, in the field to enter my PIN.
You mentioned you also did this so I am not sure why it doesn't work. You also mentioned doing something to the registry so maybe it interferes?
If you have Windows 10 Professional, follow these steps:
1. Press the Windows key and type GPEdit followed by enter to bring up the group policy editor.
2. Type "A" to go to Administrative Templates or arrow down to it and expand it with the right arrow
3. Arrow down once to Control Panel and again press right arrow to expand it
4. Arrow down once to Personalization and press tab to get into the list of options.
5. Arrow down 3 times to "Do Not display the lock screen", it will most likely say "Not Configured".
6. Press enter and tab twice past "previous Setting" and "Next Setting" to the "Not Configured" radio button, arrow to "Enable" and then press tab 4 times until you get to the "OK" button and activate it.
7. Close the Group Policy Editor with Alt+F4, reboot your computer and see if it worked.

Regards,
Sieghard

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Steve Nutt
Sent: Saturday, September 22, 2018 3:36 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking on Win 10 start-up screen

Hi Ed,

JAWS will never speak on that screen.

By the way, it's not just escape, any key will take you to the login screen.

I disabled it ages ago, but can't remember how I did it.

All the best

Steve

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Edward Green pSent: 22 September 2018 10:30
To: jfw@groups.io
Subject: JAWS not speaking on Win 10 start-up screen

Hi all,

I'm running the JAWS 2019 beta on an HP Spectre laptop using the April
update of Windows 10.

When my PC starts up, a screen comes up showing different wallpapers. To get
to the username and password field, I have to press escape.

JAWS won't speak on that wallpaper screen regardless of how long I leave it
there, but does when I press escape and the log on screen shows. I have JAWS
set to speak at the log on screen.

Does anyone know how to get JAWS to speak on that first start-up screen, or
even better, turn off that screen? I had thought that this screen was the
lock screen, and followed instructions online to create a registry key in
the hopes of disabling it. I also went into personalisation settings and
turned off the lock screen at log on, but still no joy.

I'd be grateful for any suggestions.

Thanks,

Ed