strange keyboard


HH. Smith Jr.
 

Hello fellow listers,

 

I bought a new Dell laptop. It is runningWindows10 home and JAWS17(latest version). The installation went fine; however, there are some key that will not or cannot work with the insert key i.e.… insert + numpad6, numpad, +, 9, and some of the F keys such as F8, F7, F11. Everything else works fine. I spent a lot of time with Dell support with no resolution of problem. They ran every test they had in their toolbox. The laptop passed every test. I then called Freedom Scientific and they said the keyboard may be in multimedia mode. Does anyone know about multimedia mode and how to get out of it. Help with this situation would be greatly appreciated.

 

Totally baffled




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Bill White <billwhite92701@...>
 

For many situations like this, the computer must be booted up, and the BIOS or UEFI must be accessed. Multimedia or Media Action keys must be disabled in this mode, and it must be done with the help of a sighted person, since Windows is not yet loaded when the BIOS or UEFI is accessed. Since Windows is not loaded, speech cannot be loaded, even Narrator. This is why sighted help is necessary.
----- Original Message -----
Sent: Tuesday, August 23, 2016 10:43 PM
Subject: strange keyboard

Hello fellow listers,

 

I bought a new Dell laptop. It is runningWindows10 home and JAWS17(latest version). The installation went fine; however, there are some key that will not or cannot work with the insert key i.e.… insert + numpad6, numpad, +, 9, and some of the F keys such as F8, F7, F11. Everything else works fine. I spent a lot of time with Dell support with no resolution of problem. They ran every test they had in their toolbox. The laptop passed every test. I then called Freedom Scientific and they said the keyboard may be in multimedia mode. Does anyone know about multimedia mode and how to get out of it. Help with this situation would be greatly appreciated.

 

Totally baffled




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com




__________ Information from ESET NOD32 Antivirus, version of virus signature database 14009 (20160824) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


__________ Information from ESET NOD32 Antivirus, version of virus signature database 14009 (20160824) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


Shai
 

Hi,
One suggestion would be to look in the control panel under keyboard.
Sometimes there might be a tab which one can press control plus tab to
called classic keys which is what you are looking for to disable the
keyboard's multimedia mode. You can tab to and check this box to
enable this feature. Now, all keys should act as normal. Sometimes
this feature is also an fn (function key) setting. You may want to
consult the manual or Google.
Hope that helps

On 8/23/16, HH. Smith Jr. <teos1@islands.vi> wrote:
Hello fellow listers,



I bought a new Dell laptop. It is runningWindows10 home and JAWS17(latest
version). The installation went fine; however, there are some key that will
not or cannot work with the insert key i.e.. insert + numpad6, numpad, +,
9,
and some of the F keys such as F8, F7, F11. Everything else works fine. I
spent a lot of time with Dell support with no resolution of problem. They
ran every test they had in their toolbox. The laptop passed every test. I
then called Freedom Scientific and they said the keyboard may be in
multimedia mode. Does anyone know about multimedia mode and how to get out
of it. Help with this situation would be greatly appreciated.



Totally baffled




HH. Smith Jr.
 

Thanks for your response Bill and Shai

I tried both suggestions. I couldn't find the setting in BIOS after looking with sighted help. The classic view didn't resolve the problem and the FN keys still trying but no success yet.

Pulling what's left of my hair out.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Shai
Sent: Wednesday, August 24, 2016 7:38 AM
To: main@jfw.groups.io
Subject: Re: strange keyboard

Hi,
One suggestion would be to look in the control panel under keyboard.
Sometimes there might be a tab which one can press control plus tab to called classic keys which is what you are looking for to disable the keyboard's multimedia mode. You can tab to and check this box to enable this feature. Now, all keys should act as normal. Sometimes this feature is also an fn (function key) setting. You may want to consult the manual or Google.
Hope that helps


On 8/23/16, HH. Smith Jr. <teos1@islands.vi> wrote:
Hello fellow listers,



I bought a new Dell laptop. It is runningWindows10 home and
JAWS17(latest version). The installation went fine; however, there are
some key that will not or cannot work with the insert key i.e.. insert
+ numpad6, numpad, +, 9, and some of the F keys such as F8, F7, F11.
Everything else works fine. I spent a lot of time with Dell support
with no resolution of problem. They ran every test they had in their
toolbox. The laptop passed every test. I then called Freedom
Scientific and they said the keyboard may be in multimedia mode. Does
anyone know about multimedia mode and how to get out of it. Help with
this situation would be greatly appreciated.



Totally baffled




david
 

Hello there;
I'm assuming you checked in the windows mobility center,
Desktop,
Windows+x=
Context menu,
Arrow down enter on mobility center,
Now using the tab key look for,
Change function key behavior.
Tab once you will see,
Function key and malti media select function,
Now alt+f4,
Note, this feature is not in all laptop mobility center, however, I'm using a dell, and the option is there.

Hope this helps.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of HH. Smith Jr.
Sent: Thursday, August 25, 2016 7:20 AM
To: main@jfw.groups.io
Subject: Re: strange keyboard

Thanks for your response Bill and Shai

I tried both suggestions. I couldn't find the setting in BIOS after looking with sighted help. The classic view didn't resolve the problem and the FN keys still trying but no success yet.

Pulling what's left of my hair out.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Shai
Sent: Wednesday, August 24, 2016 7:38 AM
To: main@jfw.groups.io
Subject: Re: strange keyboard

Hi,
One suggestion would be to look in the control panel under keyboard.
Sometimes there might be a tab which one can press control plus tab to called classic keys which is what you are looking for to disable the keyboard's multimedia mode. You can tab to and check this box to enable this feature. Now, all keys should act as normal. Sometimes this feature is also an fn (function key) setting. You may want to consult the manual or Google.
Hope that helps


On 8/23/16, HH. Smith Jr. <teos1@islands.vi> wrote:
Hello fellow listers,



I bought a new Dell laptop. It is runningWindows10 home and
JAWS17(latest version). The installation went fine; however, there are
some key that will not or cannot work with the insert key i.e.. insert
+ numpad6, numpad, +, 9, and some of the F keys such as F8, F7, F11.
Everything else works fine. I spent a lot of time with Dell support
with no resolution of problem. They ran every test they had in their
toolbox. The laptop passed every test. I then called Freedom
Scientific and they said the keyboard may be in multimedia mode. Does
anyone know about multimedia mode and how to get out of it. Help with
this situation would be greatly appreciated.



Totally baffled




HH. Smith Jr.
 

Hello

I checked the function keys setting in Windows mobility center to no avail. The setting was already set to function row rather than multimedia. So, back to the drawing board.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of david
Sent: Thursday, August 25, 2016 7:58 AM
To: main@jfw.groups.io
Subject: Re: strange keyboard

Hello there;
I'm assuming you checked in the windows mobility center, Desktop,
Windows+x=
Context menu,
Arrow down enter on mobility center,
Now using the tab key look for,
Change function key behavior.
Tab once you will see,
Function key and malti media select function, Now alt+f4, Note, this feature is not in all laptop mobility center, however, I'm using a dell, and the option is there.

Hope this helps.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of HH. Smith Jr.
Sent: Thursday, August 25, 2016 7:20 AM
To: main@jfw.groups.io
Subject: Re: strange keyboard

Thanks for your response Bill and Shai

I tried both suggestions. I couldn't find the setting in BIOS after looking with sighted help. The classic view didn't resolve the problem and the FN keys still trying but no success yet.

Pulling what's left of my hair out.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Shai
Sent: Wednesday, August 24, 2016 7:38 AM
To: main@jfw.groups.io
Subject: Re: strange keyboard

Hi,
One suggestion would be to look in the control panel under keyboard.
Sometimes there might be a tab which one can press control plus tab to called classic keys which is what you are looking for to disable the keyboard's multimedia mode. You can tab to and check this box to enable this feature. Now, all keys should act as normal. Sometimes this feature is also an fn (function key) setting. You may want to consult the manual or Google.
Hope that helps


On 8/23/16, HH. Smith Jr. <teos1@islands.vi> wrote:
Hello fellow listers,



I bought a new Dell laptop. It is runningWindows10 home and
JAWS17(latest version). The installation went fine; however, there are
some key that will not or cannot work with the insert key i.e.. insert
+ numpad6, numpad, +, 9, and some of the F keys such as F8, F7, F11.
Everything else works fine. I spent a lot of time with Dell support
with no resolution of problem. They ran every test they had in their
toolbox. The laptop passed every test. I then called Freedom
Scientific and they said the keyboard may be in multimedia mode. Does
anyone know about multimedia mode and how to get out of it. Help with
this situation would be greatly appreciated.



Totally baffled