Topics

Annoying Jaws announcement every time I switch Outlook folders

Cristóbal
 

Hello list,

I’ve been having this issue for a while now. I can’t recall when it started, but regardless, it happens every single time  I switch folders in Outlook 2016. Be it a main inbox or subfolder, etc.

I get the below message every time I switch folders.

List box Connectivity to your server. Connected

I don’t need to be informed that I’m connected all the time. Any ideas on how to stop this?

I’ve got 6 email accounts configured with a mixture of imap and exchange. This will occur regardless if I switch to an imap folder.

Anyway, I’m on Jaws 2018 and recently started to play with the JFW 2019 beta. This exact same behavior is occurring in the beta so I know at this point it’s not just my JFW 2018 version. I’m sure it has to do with a setting I’m not aware of or have perhaps by accident enabled.

Thanks,

Cristóbal

Dan Longmore
 

Hi,

  JAWS is picking up this screen text.  I am not sure if Outlook has an option to block this.  The announcement is Outlook notifying that you have correctly connected to your server.  With IMAP the program is constantly checking to sync with the server. 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: Thursday, September 20, 2018 1:43 PM
To: jfw@groups.io
Subject: Annoying Jaws announcement every time I switch Outlook folders

 

Hello list,

I’ve been having this issue for a while now. I can’t recall when it started, but regardless, it happens every single time  I switch folders in Outlook 2016. Be it a main inbox or subfolder, etc.

I get the below message every time I switch folders.

List box Connectivity to your server. Connected

I don’t need to be informed that I’m connected all the time. Any ideas on how to stop this?

I’ve got 6 email accounts configured with a mixture of imap and exchange. This will occur regardless if I switch to an imap folder.

Anyway, I’m on Jaws 2018 and recently started to play with the JFW 2019 beta. This exact same behavior is occurring in the beta so I know at this point it’s not just my JFW 2018 version. I’m sure it has to do with a setting I’m not aware of or have perhaps by accident enabled.

Thanks,

Cristóbal

Mike B. <mike9902@...>
 

Hi Cristóbal,
 
One thought is maybe your screen echo has changed.  While in Outlook press, Jaws key + S, to tobble through settings.  They are Highlighted, All, & None.  It sounds like it might be set on, All, so switch it to, Highlighted, and see if that helps.
Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
From: Cristóbal
Sent: Thursday, September 20, 2018 10:42 AM
Subject: Annoying Jaws announcement every time I switch Outlook folders

Hello list,

I’ve been having this issue for a while now. I can’t recall when it started, but regardless, it happens every single time  I switch folders in Outlook 2016. Be it a main inbox or subfolder, etc.

I get the below message every time I switch folders.

List box Connectivity to your server. Connected

I don’t need to be informed that I’m connected all the time. Any ideas on how to stop this?

I’ve got 6 email accounts configured with a mixture of imap and exchange. This will occur regardless if I switch to an imap folder.

Anyway, I’m on Jaws 2018 and recently started to play with the JFW 2019 beta. This exact same behavior is occurring in the beta so I know at this point it’s not just my JFW 2018 version. I’m sure it has to do with a setting I’m not aware of or have perhaps by accident enabled.

Thanks,

Cristóbal

Rob Whyte <rob.whyte@...>
 

Hi,
did you import your JAWS 2018 settings to the beta?
It's reading your status bar, wonder if you have screen echo on all?
Following.

thanks



Rob Whyte
Assistive Technology | Specialist Services | VisAbility
Work days: Mon, Tue, Wed
JAWS 2018 certified

PO Box 82 North Hobart TAS 7002
62 Invermay Road, Launceston TAS 7248
164 Elizabeth Street, Hobart TAS 7000

T: 03 6232 1248 | F: 03 6232 1221
M: 0429 366 589
E: mailto:rob.whyte@...



________________________________________
From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Cristóbal [cristobalmuli@...]
Sent: Friday, 21 September 2018 3:42 AM
To: jfw@groups.io
Subject: Annoying Jaws announcement every time I switch Outlook folders

Hello list,
I’ve been having this issue for a while now. I can’t recall when it started, but regardless, it happens every single time I switch folders in Outlook 2016. Be it a main inbox or subfolder, etc.
I get the below message every time I switch folders.
List box Connectivity to your server. Connected
I don’t need to be informed that I’m connected all the time. Any ideas on how to stop this?
I’ve got 6 email accounts configured with a mixture of imap and exchange. This will occur regardless if I switch to an imap folder.
Anyway, I’m on Jaws 2018 and recently started to play with the JFW 2019 beta. This exact same behavior is occurring in the beta so I know at this point it’s not just my JFW 2018 version. I’m sure it has to do with a setting I’m not aware of or have perhaps by accident enabled.
Thanks,
Cristóbal



Message protected by MailGuard: e-mail anti-virus, anti-spam and content filtering.
http://www.mailguard.com.au/mg

Report this message as spam<https://console.mailguard.com.au/ras/1U8AG0vkq0/4ynZBWrRUgUNEgebElaF2t/1.1>

--
Message protected by MailGuard: e-mail anti-virus, anti-spam and content filtering.http://www.mailguard.com.au/mg

Cristóbal
 

I did not. The beta is a fresh and clean install with no imports.
Screen echo is set to highlighted as it's always been.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rob Whyte
Sent: Thursday, September 20, 2018 1:02 PM
To: main@jfw.groups.io
Subject: Re: Annoying Jaws announcement every time I switch Outlook folders

Hi,
did you import your JAWS 2018 settings to the beta?
It's reading your status bar, wonder if you have screen echo on all?
Following.

thanks



Rob Whyte
Assistive Technology | Specialist Services | VisAbility Work days: Mon,
Tue, Wed JAWS 2018 certified

PO Box 82 North Hobart TAS 7002
62 Invermay Road, Launceston TAS 7248
164 Elizabeth Street, Hobart TAS 7000

T: 03 6232 1248 | F: 03 6232 1221
M: 0429 366 589
E: mailto:rob.whyte@...



________________________________________
From: main@jfw.groups.io [main@jfw.groups.io] on behalf of Cristóbal
[cristobalmuli@...]
Sent: Friday, 21 September 2018 3:42 AM
To: jfw@groups.io
Subject: Annoying Jaws announcement every time I switch Outlook folders

Hello list,
I’ve been having this issue for a while now. I can’t recall when it started,
but regardless, it happens every single time I switch folders in Outlook
2016. Be it a main inbox or subfolder, etc.
I get the below message every time I switch folders.
List box Connectivity to your server. Connected I don’t need to be informed
that I’m connected all the time. Any ideas on how to stop this?
I’ve got 6 email accounts configured with a mixture of imap and exchange.
This will occur regardless if I switch to an imap folder.
Anyway, I’m on Jaws 2018 and recently started to play with the JFW 2019
beta. This exact same behavior is occurring in the beta so I know at this
point it’s not just my JFW 2018 version. I’m sure it has to do with a
setting I’m not aware of or have perhaps by accident enabled.
Thanks,
Cristóbal



Message protected by MailGuard: e-mail anti-virus, anti-spam and content
filtering.
http://www.mailguard.com.au/mg

Report this message as
spam<https://console.mailguard.com.au/ras/1U8AG0vkq0/4ynZBWrRUgUNEgebElaF2t/
1.1>

--
Message protected by MailGuard: e-mail anti-virus, anti-spam and content
filtering.http://www.mailguard.com.au/mg

Cristóbal
 

Nope. Both the 2018 JFW and beta 2019 (settings were not merged) are set to screen echo - highlighted.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Thursday, September 20, 2018 3:15 PM
To: main@jfw.groups.io
Subject: Re: Annoying Jaws announcement every time I switch Outlook folders

 

Hi Cristóbal,

 

One thought is maybe your screen echo has changed.  While in Outlook press, Jaws key + S, to tobble through settings.  They are Highlighted, All, & None.  It sounds like it might be set on, All, so switch it to, Highlighted, and see if that helps.

Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

From: Cristóbal

Sent: Thursday, September 20, 2018 10:42 AM

Subject: Annoying Jaws announcement every time I switch Outlook folders

 

Hello list,

I’ve been having this issue for a while now. I can’t recall when it started, but regardless, it happens every single time  I switch folders in Outlook 2016. Be it a main inbox or subfolder, etc.

I get the below message every time I switch folders.

List box Connectivity to your server. Connected

I don’t need to be informed that I’m connected all the time. Any ideas on how to stop this?

I’ve got 6 email accounts configured with a mixture of imap and exchange. This will occur regardless if I switch to an imap folder.

Anyway, I’m on Jaws 2018 and recently started to play with the JFW 2019 beta. This exact same behavior is occurring in the beta so I know at this point it’s not just my JFW 2018 version. I’m sure it has to do with a setting I’m not aware of or have perhaps by accident enabled.

Thanks,

Cristóbal

Steve Nutt
 

No, it’s Outlook telling you that you are connected to the IMAP server.  JAWS is just relaying information.

 

All the best


steve

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cristóbal
Sent: 20 September 2018 18:43
To: jfw@groups.io
Subject: Annoying Jaws announcement every time I switch Outlook folders

 

Hello list,

I’ve been having this issue for a while now. I can’t recall when it started, but regardless, it happens every single time  I switch folders in Outlook 2016. Be it a main inbox or subfolder, etc.

I get the below message every time I switch folders.

List box Connectivity to your server. Connected

I don’t need to be informed that I’m connected all the time. Any ideas on how to stop this?

I’ve got 6 email accounts configured with a mixture of imap and exchange. This will occur regardless if I switch to an imap folder.

Anyway, I’m on Jaws 2018 and recently started to play with the JFW 2019 beta. This exact same behavior is occurring in the beta so I know at this point it’s not just my JFW 2018 version. I’m sure it has to do with a setting I’m not aware of or have perhaps by accident enabled.

Thanks,

Cristóbal

Steve Nutt
 

No, it won’t help, I’m on Highlighted and it still does it.

 

All the best

 

Steve

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: 20 September 2018 23:15
To: main@jfw.groups.io
Subject: Re: Annoying Jaws announcement every time I switch Outlook folders

 

Hi Cristóbal,

 

One thought is maybe your screen echo has changed.  While in Outlook press, Jaws key + S, to tobble through settings.  They are Highlighted, All, & None.  It sounds like it might be set on, All, so switch it to, Highlighted, and see if that helps.

Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

From: Cristóbal

Sent: Thursday, September 20, 2018 10:42 AM

Subject: Annoying Jaws announcement every time I switch Outlook folders

 

Hello list,

I’ve been having this issue for a while now. I can’t recall when it started, but regardless, it happens every single time  I switch folders in Outlook 2016. Be it a main inbox or subfolder, etc.

I get the below message every time I switch folders.

List box Connectivity to your server. Connected

I don’t need to be informed that I’m connected all the time. Any ideas on how to stop this?

I’ve got 6 email accounts configured with a mixture of imap and exchange. This will occur regardless if I switch to an imap folder.

Anyway, I’m on Jaws 2018 and recently started to play with the JFW 2019 beta. This exact same behavior is occurring in the beta so I know at this point it’s not just my JFW 2018 version. I’m sure it has to do with a setting I’m not aware of or have perhaps by accident enabled.

Thanks,

Cristóbal

Mike B. <mike9902@...>
 

Hi Cristóbal & Steve,
 
What if you put the phrase,
 

List box Connectivity to your server. Connected

 

Into the Jaws dictionary Add / Actual word field and put a space into the Replacement word field.  This would mute Jaws of saying that text.

Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
From: Steve Nutt
Sent: Friday, September 21, 2018 9:00 AM
Subject: Re: Annoying Jaws announcement every time I switch Outlook folders

No, it won’t help, I’m on Highlighted and it still does it.

 

All the best

 

Steve

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: 20 September 2018 23:15
To: main@jfw.groups.io
Subject: Re: Annoying Jaws announcement every time I switch Outlook folders

 

Hi Cristóbal,

 

One thought is maybe your screen echo has changed.  While in Outlook press, Jaws key + S, to tobble through settings.  They are Highlighted, All, & None.  It sounds like it might be set on, All, so switch it to, Highlighted, and see if that helps.

Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

From: Cristóbal

Sent: Thursday, September 20, 2018 10:42 AM

Subject: Annoying Jaws announcement every time I switch Outlook folders

 

Hello list,

I’ve been having this issue for a while now. I can’t recall when it started, but regardless, it happens every single time  I switch folders in Outlook 2016. Be it a main inbox or subfolder, etc.

I get the below message every time I switch folders.

List box Connectivity to your server. Connected

I don’t need to be informed that I’m connected all the time. Any ideas on how to stop this?

I’ve got 6 email accounts configured with a mixture of imap and exchange. This will occur regardless if I switch to an imap folder.

Anyway, I’m on Jaws 2018 and recently started to play with the JFW 2019 beta. This exact same behavior is occurring in the beta so I know at this point it’s not just my JFW 2018 version. I’m sure it has to do with a setting I’m not aware of or have perhaps by accident enabled.

Thanks,

Cristóbal

Cristóbal
 

Hi Mike,

Yes, I know that this is an option, but I’m generally not a fan of this approach. It doesn’t really address the issue

Thanks anyway,.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Friday, September 21, 2018 11:53 AM
To: main@jfw.groups.io
Subject: Re: Annoying Jaws announcement every time I switch Outlook folders

 

Hi Cristóbal & Steve,

 

What if you put the phrase,

 

List box Connectivity to your server. Connected

 

Into the Jaws dictionary Add / Actual word field and put a space into the Replacement word field.  This would mute Jaws of saying that text.

Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

From: Steve Nutt

Sent: Friday, September 21, 2018 9:00 AM

Subject: Re: Annoying Jaws announcement every time I switch Outlook folders

 

No, it won’t help, I’m on Highlighted and it still does it.

 

All the best

 

Steve

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: 20 September 2018 23:15
To: main@jfw.groups.io
Subject: Re: Annoying Jaws announcement every time I switch Outlook folders

 

Hi Cristóbal,

 

One thought is maybe your screen echo has changed.  While in Outlook press, Jaws key + S, to tobble through settings.  They are Highlighted, All, & None.  It sounds like it might be set on, All, so switch it to, Highlighted, and see if that helps.

Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

From: Cristóbal

Sent: Thursday, September 20, 2018 10:42 AM

Subject: Annoying Jaws announcement every time I switch Outlook folders

 

Hello list,

I’ve been having this issue for a while now. I can’t recall when it started, but regardless, it happens every single time  I switch folders in Outlook 2016. Be it a main inbox or subfolder, etc.

I get the below message every time I switch folders.

List box Connectivity to your server. Connected

I don’t need to be informed that I’m connected all the time. Any ideas on how to stop this?

I’ve got 6 email accounts configured with a mixture of imap and exchange. This will occur regardless if I switch to an imap folder.

Anyway, I’m on Jaws 2018 and recently started to play with the JFW 2019 beta. This exact same behavior is occurring in the beta so I know at this point it’s not just my JFW 2018 version. I’m sure it has to do with a setting I’m not aware of or have perhaps by accident enabled.

Thanks,

Cristóbal

Steve Nutt
 

It would, but I don’t like doing that, in case that text comes up in something you’re reading.  It would be completely ignored.

 

All the best


Steve

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: 21 September 2018 19:53
To: main@jfw.groups.io
Subject: Re: Annoying Jaws announcement every time I switch Outlook folders

 

Hi Cristóbal & Steve,

 

What if you put the phrase,

 

List box Connectivity to your server. Connected

 

Into the Jaws dictionary Add / Actual word field and put a space into the Replacement word field.  This would mute Jaws of saying that text.

Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

From: Steve Nutt

Sent: Friday, September 21, 2018 9:00 AM

Subject: Re: Annoying Jaws announcement every time I switch Outlook folders

 

No, it won’t help, I’m on Highlighted and it still does it.

 

All the best

 

Steve

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: 20 September 2018 23:15
To: main@jfw.groups.io
Subject: Re: Annoying Jaws announcement every time I switch Outlook folders

 

Hi Cristóbal,

 

One thought is maybe your screen echo has changed.  While in Outlook press, Jaws key + S, to tobble through settings.  They are Highlighted, All, & None.  It sounds like it might be set on, All, so switch it to, Highlighted, and see if that helps.

Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

From: Cristóbal

Sent: Thursday, September 20, 2018 10:42 AM

Subject: Annoying Jaws announcement every time I switch Outlook folders

 

Hello list,

I’ve been having this issue for a while now. I can’t recall when it started, but regardless, it happens every single time  I switch folders in Outlook 2016. Be it a main inbox or subfolder, etc.

I get the below message every time I switch folders.

List box Connectivity to your server. Connected

I don’t need to be informed that I’m connected all the time. Any ideas on how to stop this?

I’ve got 6 email accounts configured with a mixture of imap and exchange. This will occur regardless if I switch to an imap folder.

Anyway, I’m on Jaws 2018 and recently started to play with the JFW 2019 beta. This exact same behavior is occurring in the beta so I know at this point it’s not just my JFW 2018 version. I’m sure it has to do with a setting I’m not aware of or have perhaps by accident enabled.

Thanks,

Cristóbal