firefox w/ latest jfw 2018.1808


Juan Hernandez
 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn

 


Tom Behler
 

Yes, I have experienced this, especially since the last Jaws and Firefox updates.

 

It’s also leading me to seriously consider making Chrome my default web browser.

 

Dr.  Tom Behler from Michigan

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Juan Hernandez
Sent: Thursday, September 06, 2018 3:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808

 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn

 


Cristóbal
 

This no, but over all sluggishness to the point where responsiveness is nearly impossible. More of a gradual thing rather than something that’s abrut.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Juan Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808

 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn

 


netbat66
 

one place that firefox crashes every time is when you open the bookmark list with control i or control b.
it has been doing this before version 52.
if you wait about 1 minute it will unhang then you can close the bookmark list.
i have to turn off the virtual pc cursor first then open the list. then it will not hang.
the same with window eyes. i have to turn off auto load, and browse mode first before i open the bookmark list then firefox will not hang.
none of this happens when i use n v d a.

-----Original Message-----
From: Juan Hernandez
Sent: Thursday, September 06, 2018 12:49 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808



HI All,



I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.



Has anyone experienced this?



Best,



Juan Hernandez

Juanhernandez98@gmail.com

619-750-9431 (M) | 858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn


Bill White <billwhite92701@...>
 

I am using Firefox 62 with no issues. Have you tried refreshing Firefox in the Troubleshooting section, or doing a fresh install?

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808

 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn

 


Bill White <billwhite92701@...>
 

Hi. Another thing I have found is that, if you uninstall Firefox, old profiles are left behind. So, I had to go into

 

Users\”Username”\AppData\Local\Mozilla\Firefox\Profiles

 

and delete all the old profiles which were left behind.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808

 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn

 


Marty Hutchings
 

                   
                        HI,  I am new to this group and am having a similar issue with JAWS and Firefox.  When I open Firefox, I get a message saying that Tabs are incompatible with my adaptive software or my version of Firefox.  I have installed JFW 18 and Firefox 62.  There is no problem using NVDA and Firefox.  What is going on here?  Is it a Windows problem?  I am still running Windows 7.
Love in Christ
Marty Hutchings
 

From: Bill White
Sent: Thursday, September 06, 2018 5:42 PM
Subject: Re: firefox w/ latest jfw 2018.1808
 

Hi. Another thing I have found is that, if you uninstall Firefox, old profiles are left behind. So, I had to go into

 

Users\”Username”\AppData\Local\Mozilla\Firefox\Profiles

 

and delete all the old profiles which were left behind.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808

 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn

 


Bill White <billwhite92701@...>
 

Hi, Marty. In order for you to use JAWS with Firefox 60 and up, you need the latest version of JAWS, which is JAWS 2018. JAWS 16, 17, and 18 are incompatible with Firefox 60 and up. These versions of Firefox are called Quantum. They contain a version of Sandbox which causes Firefox not to be able to react with JAWS versions earlier than 2018. They had to do some intensive reworking of JAWS to get it to function properly with the newer versions of Firefox. In order for you to use Firefox with JAWS 18, you would need to install an earlier version of Firefox ESR. I will provide a couple of links to the 32-bit and 64-bit versions of Firefox ESR in case you wish to downgrade your version of Firefox.

 

Firefox ESR 52, English US 32-bit:

 

Firefox Setup 52.0esr.exe

 

Firefox ESR 52, English US 64-bit:

 

Firefox Setup 52.0esr.exe

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marty Hutchings
Sent: Thursday, September 6, 2018 5:54 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

                   

                        HI,  I am new to this group and am having a similar issue with JAWS and Firefox.  When I open Firefox, I get a message saying that Tabs are incompatible with my adaptive software or my version of Firefox.  I have installed JFW 18 and Firefox 62.  There is no problem using NVDA and Firefox.  What is going on here?  Is it a Windows problem?  I am still running Windows 7.

Love in Christ
Marty Hutchings

 

From: Bill White

Sent: Thursday, September 06, 2018 5:42 PM

Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi. Another thing I have found is that, if you uninstall Firefox, old profiles are left behind. So, I had to go into

 

Users\”Username”\AppData\Local\Mozilla\Firefox\Profiles

 

and delete all the old profiles which were left behind.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808

 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn

 


JM Casey <crystallogic@...>
 

Hey Bill.

 

Thanks for providing those links, but, unless I’m wrong, once installed, those Firefox 52 versions will try to update to 60, which is the version the ESR branch is currently on. This was what we were warned about last year; we could continue to use ESR until September of 2018, at which point it would also be switched to Quantum. This has  now happened to me.

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 7, 2018 3:50 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi, Marty. In order for you to use JAWS with Firefox 60 and up, you need the latest version of JAWS, which is JAWS 2018. JAWS 16, 17, and 18 are incompatible with Firefox 60 and up. These versions of Firefox are called Quantum. They contain a version of Sandbox which causes Firefox not to be able to react with JAWS versions earlier than 2018. They had to do some intensive reworking of JAWS to get it to function properly with the newer versions of Firefox. In order for you to use Firefox with JAWS 18, you would need to install an earlier version of Firefox ESR. I will provide a couple of links to the 32-bit and 64-bit versions of Firefox ESR in case you wish to downgrade your version of Firefox.

 

Firefox ESR 52, English US 32-bit:

 

Firefox Setup 52.0esr.exe

 

Firefox ESR 52, English US 64-bit:

 

Firefox Setup 52.0esr.exe

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marty Hutchings
Sent: Thursday, September 6, 2018 5:54 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

                   

                        HI,  I am new to this group and am having a similar issue with JAWS and Firefox.  When I open Firefox, I get a message saying that Tabs are incompatible with my adaptive software or my version of Firefox.  I have installed JFW 18 and Firefox 62.  There is no problem using NVDA and Firefox.  What is going on here?  Is it a Windows problem?  I am still running Windows 7.

Love in Christ
Marty Hutchings

 

From: Bill White

Sent: Thursday, September 06, 2018 5:42 PM

Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi. Another thing I have found is that, if you uninstall Firefox, old profiles are left behind. So, I had to go into

 

Users\”Username”\AppData\Local\Mozilla\Firefox\Profiles

 

and delete all the old profiles which were left behind.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808

 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn

 


Bill White <billwhite92701@...>
 

Hi, J.M. Try the following to keep Firefox from updating automatically.

 

Keep Firefox From Updating

 

 

1. Open Firefox.

2. Press ALT plus T, then O for Options.

3. TAB about 27 times, find Updates, and Arrow down to “Never Check For Updates”.

4. Uncheck the box that says “Use A Background Service To Update Firefox”.

5. Go to Control Panel>Programs And Features, and uninstall Mozilla Maintenance Service.

6. Go to Program Files (if 64-bit) or to Program Files (x86) (if 32-bit).

7. Open the Mozilla Firefox folder, and delete the files named “updater.exe” and “updater.ini”.

8. Now Firefox cannot update automatically.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of JM Casey
Sent: Friday, September 7, 2018 9:40 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hey Bill.

 

Thanks for providing those links, but, unless I’m wrong, once installed, those Firefox 52 versions will try to update to 60, which is the version the ESR branch is currently on. This was what we were warned about last year; we could continue to use ESR until September of 2018, at which point it would also be switched to Quantum. This has  now happened to me.

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 7, 2018 3:50 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi, Marty. In order for you to use JAWS with Firefox 60 and up, you need the latest version of JAWS, which is JAWS 2018. JAWS 16, 17, and 18 are incompatible with Firefox 60 and up. These versions of Firefox are called Quantum. They contain a version of Sandbox which causes Firefox not to be able to react with JAWS versions earlier than 2018. They had to do some intensive reworking of JAWS to get it to function properly with the newer versions of Firefox. In order for you to use Firefox with JAWS 18, you would need to install an earlier version of Firefox ESR. I will provide a couple of links to the 32-bit and 64-bit versions of Firefox ESR in case you wish to downgrade your version of Firefox.

 

Firefox ESR 52, English US 32-bit:

 

Firefox Setup 52.0esr.exe

 

Firefox ESR 52, English US 64-bit:

 

Firefox Setup 52.0esr.exe

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marty Hutchings
Sent: Thursday, September 6, 2018 5:54 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

                   

                        HI,  I am new to this group and am having a similar issue with JAWS and Firefox.  When I open Firefox, I get a message saying that Tabs are incompatible with my adaptive software or my version of Firefox.  I have installed JFW 18 and Firefox 62.  There is no problem using NVDA and Firefox.  What is going on here?  Is it a Windows problem?  I am still running Windows 7.

Love in Christ
Marty Hutchings

 

From: Bill White

Sent: Thursday, September 06, 2018 5:42 PM

Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi. Another thing I have found is that, if you uninstall Firefox, old profiles are left behind. So, I had to go into

 

Users\”Username”\AppData\Local\Mozilla\Firefox\Profiles

 

and delete all the old profiles which were left behind.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808

 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn

 


Don Mauck
 

You can go in to the options and turn off automatically update.

 

From: JM Casey <crystallogic@...>
Sent: September 7, 2018 10:40 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hey Bill.

 

Thanks for providing those links, but, unless I’m wrong, once installed, those Firefox 52 versions will try to update to 60, which is the version the ESR branch is currently on. This was what we were warned about last year; we could continue to use ESR until September of 2018, at which point it would also be switched to Quantum. This has  now happened to me.

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 7, 2018 3:50 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi, Marty. In order for you to use JAWS with Firefox 60 and up, you need the latest version of JAWS, which is JAWS 2018. JAWS 16, 17, and 18 are incompatible with Firefox 60 and up. These versions of Firefox are called Quantum. They contain a version of Sandbox which causes Firefox not to be able to react with JAWS versions earlier than 2018. They had to do some intensive reworking of JAWS to get it to function properly with the newer versions of Firefox. In order for you to use Firefox with JAWS 18, you would need to install an earlier version of Firefox ESR. I will provide a couple of links to the 32-bit and 64-bit versions of Firefox ESR in case you wish to downgrade your version of Firefox.

 

Firefox ESR 52, English US 32-bit:

 

Firefox Setup 52.0esr.exe

 

Firefox ESR 52, English US 64-bit:

 

Firefox Setup 52.0esr.exe

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marty Hutchings
Sent: Thursday, September 6, 2018 5:54 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

                   

                        HI,  I am new to this group and am having a similar issue with JAWS and Firefox.  When I open Firefox, I get a message saying that Tabs are incompatible with my adaptive software or my version of Firefox.  I have installed JFW 18 and Firefox 62.  There is no problem using NVDA and Firefox.  What is going on here?  Is it a Windows problem?  I am still running Windows 7.

Love in Christ
Marty Hutchings

 

From: Bill White

Sent: Thursday, September 06, 2018 5:42 PM

Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi. Another thing I have found is that, if you uninstall Firefox, old profiles are left behind. So, I had to go into

 

Users\”Username”\AppData\Local\Mozilla\Firefox\Profiles

 

and delete all the old profiles which were left behind.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808

 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn

 


JM Casey <crystallogic@...>
 

But, if you do that, I don’t think you’ll receive security and maintenance updates either. Given all the vulnerabilities in browsers that are getting reported these days (saw one about firefox just this morning), I don’t know that that’s a good idea. I personally had mine set to ask me to update, but I never deferred the updates for too long for this reason.

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Don Mauck
Sent: September 7, 2018 1:08 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

You can go in to the options and turn off automatically update.

 

From: JM Casey <crystallogic@...>
Sent: September 7, 2018 10:40 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hey Bill.

 

Thanks for providing those links, but, unless I’m wrong, once installed, those Firefox 52 versions will try to update to 60, which is the version the ESR branch is currently on. This was what we were warned about last year; we could continue to use ESR until September of 2018, at which point it would also be switched to Quantum. This has  now happened to me.

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 7, 2018 3:50 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi, Marty. In order for you to use JAWS with Firefox 60 and up, you need the latest version of JAWS, which is JAWS 2018. JAWS 16, 17, and 18 are incompatible with Firefox 60 and up. These versions of Firefox are called Quantum. They contain a version of Sandbox which causes Firefox not to be able to react with JAWS versions earlier than 2018. They had to do some intensive reworking of JAWS to get it to function properly with the newer versions of Firefox. In order for you to use Firefox with JAWS 18, you would need to install an earlier version of Firefox ESR. I will provide a couple of links to the 32-bit and 64-bit versions of Firefox ESR in case you wish to downgrade your version of Firefox.

 

Firefox ESR 52, English US 32-bit:

 

Firefox Setup 52.0esr.exe

 

Firefox ESR 52, English US 64-bit:

 

Firefox Setup 52.0esr.exe

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marty Hutchings
Sent: Thursday, September 6, 2018 5:54 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

                   

                        HI,  I am new to this group and am having a similar issue with JAWS and Firefox.  When I open Firefox, I get a message saying that Tabs are incompatible with my adaptive software or my version of Firefox.  I have installed JFW 18 and Firefox 62.  There is no problem using NVDA and Firefox.  What is going on here?  Is it a Windows problem?  I am still running Windows 7.

Love in Christ
Marty Hutchings

 

From: Bill White

Sent: Thursday, September 06, 2018 5:42 PM

Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi. Another thing I have found is that, if you uninstall Firefox, old profiles are left behind. So, I had to go into

 

Users\”Username”\AppData\Local\Mozilla\Firefox\Profiles

 

and delete all the old profiles which were left behind.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808

 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn

 


JM Casey <crystallogic@...>
 

I’d be fully on board with not necessarily wanting a media player or word processor to update, but for a web browser, I don’t think I’d want to defer updates for very long. I mean, not only can stuff on the web simply stop working properly, but there are security risks as well.

 

Firefox would ask me if I wanted to update, and indeed, I decline for a while, usually because it has a habit of doing this while I’m in the middle of something, but I eventually cave and say “yes”, for those reasons.

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 7, 2018 1:01 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi, J.M. Try the following to keep Firefox from updating automatically.

 

Keep Firefox From Updating

 

 

1. Open Firefox.

2. Press ALT plus T, then O for Options.

3. TAB about 27 times, find Updates, and Arrow down to “Never Check For Updates”.

4. Uncheck the box that says “Use A Background Service To Update Firefox”.

5. Go to Control Panel>Programs And Features, and uninstall Mozilla Maintenance Service.

6. Go to Program Files (if 64-bit) or to Program Files (x86) (if 32-bit).

7. Open the Mozilla Firefox folder, and delete the files named “updater.exe” and “updater.ini”.

8. Now Firefox cannot update automatically.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of JM Casey
Sent: Friday, September 7, 2018 9:40 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hey Bill.

 

Thanks for providing those links, but, unless I’m wrong, once installed, those Firefox 52 versions will try to update to 60, which is the version the ESR branch is currently on. This was what we were warned about last year; we could continue to use ESR until September of 2018, at which point it would also be switched to Quantum. This has  now happened to me.

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 7, 2018 3:50 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi, Marty. In order for you to use JAWS with Firefox 60 and up, you need the latest version of JAWS, which is JAWS 2018. JAWS 16, 17, and 18 are incompatible with Firefox 60 and up. These versions of Firefox are called Quantum. They contain a version of Sandbox which causes Firefox not to be able to react with JAWS versions earlier than 2018. They had to do some intensive reworking of JAWS to get it to function properly with the newer versions of Firefox. In order for you to use Firefox with JAWS 18, you would need to install an earlier version of Firefox ESR. I will provide a couple of links to the 32-bit and 64-bit versions of Firefox ESR in case you wish to downgrade your version of Firefox.

 

Firefox ESR 52, English US 32-bit:

 

Firefox Setup 52.0esr.exe

 

Firefox ESR 52, English US 64-bit:

 

Firefox Setup 52.0esr.exe

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marty Hutchings
Sent: Thursday, September 6, 2018 5:54 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

                   

                        HI,  I am new to this group and am having a similar issue with JAWS and Firefox.  When I open Firefox, I get a message saying that Tabs are incompatible with my adaptive software or my version of Firefox.  I have installed JFW 18 and Firefox 62.  There is no problem using NVDA and Firefox.  What is going on here?  Is it a Windows problem?  I am still running Windows 7.

Love in Christ
Marty Hutchings

 

From: Bill White

Sent: Thursday, September 06, 2018 5:42 PM

Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi. Another thing I have found is that, if you uninstall Firefox, old profiles are left behind. So, I had to go into

 

Users\”Username”\AppData\Local\Mozilla\Firefox\Profiles

 

and delete all the old profiles which were left behind.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808

 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn

 


netbat66
 

the problem is if you are still useing ff 52 esr you won't get security updates anyway. weather you have updateing turned off or not.
this goes with all older versions of firefox that have not been upgraded.

-----Original Message-----
From: JM Casey
Sent: Friday, September 07, 2018 10:19 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808



But, if you do that, I don’t think you’ll receive security and maintenance updates either. Given all the vulnerabilities in browsers that are getting reported these days (saw one about firefox just this morning), I don’t know that that’s a good idea. I personally had mine set to ask me to update, but I never deferred the updates for too long for this reason.









From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Don Mauck
Sent: September 7, 2018 1:08 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808





You can go in to the options and turn off automatically update.





From: JM Casey <crystallogic@ca.inter.net>
Sent: September 7, 2018 10:40 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808





Hey Bill.



Thanks for providing those links, but, unless I’m wrong, once installed, those Firefox 52 versions will try to update to 60, which is the version the ESR branch is currently on. This was what we were warned about last year; we could continue to use ESR until September of 2018, at which point it would also be switched to Quantum. This has now happened to me.









From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 7, 2018 3:50 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808





Hi, Marty. In order for you to use JAWS with Firefox 60 and up, you need the latest version of JAWS, which is JAWS 2018. JAWS 16, 17, and 18 are incompatible with Firefox 60 and up. These versions of Firefox are called Quantum. They contain a version of Sandbox which causes Firefox not to be able to react with JAWS versions earlier than 2018. They had to do some intensive reworking of JAWS to get it to function properly with the newer versions of Firefox. In order for you to use Firefox with JAWS 18, you would need to install an earlier version of Firefox ESR. I will provide a couple of links to the 32-bit and 64-bit versions of Firefox ESR in case you wish to downgrade your version of Firefox.



Firefox ESR 52, English US 32-bit:



Firefox Setup 52.0esr.exe



Firefox ESR 52, English US 64-bit:



Firefox Setup 52.0esr.exe





Bill White



billwhite92701@dslextreme.com







From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marty Hutchings
Sent: Thursday, September 6, 2018 5:54 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808











HI, I am new to this group and am having a similar issue with JAWS and Firefox. When I open Firefox, I get a message saying that Tabs are incompatible with my adaptive software or my version of Firefox. I have installed JFW 18 and Firefox 62. There is no problem using NVDA and Firefox. What is going on here? Is it a Windows problem? I am still running Windows 7.



Love in Christ
Marty Hutchings







From: Bill White



Sent: Thursday, September 06, 2018 5:42 PM



To: main@jfw.groups.io



Subject: Re: firefox w/ latest jfw 2018.1808







Hi. Another thing I have found is that, if you uninstall Firefox, old profiles are left behind. So, I had to go into



Users\”Username”\AppData\Local\Mozilla\Firefox\Profiles



and delete all the old profiles which were left behind.





Bill White



billwhite92701@dslextreme.com







From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808





HI All,



I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.



Has anyone experienced this?



Best,



Juan Hernandez

Juanhernandez98@gmail.com

619-750-9431 (M) | 858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn


JM Casey <crystallogic@...>
 

The ESR was still receiving security updates; hence Extended Support.

But the ESR has now moved on to version 60, just as they warned it would around this time last year.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of netbat66
Sent: September 7, 2018 1:31 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

the problem is if you are still useing ff 52 esr you won't get security updates anyway. weather you have updateing turned off or not.
this goes with all older versions of firefox that have not been upgraded.

-----Original Message-----
From: JM Casey
Sent: Friday, September 07, 2018 10:19 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808



But, if you do that, I don’t think you’ll receive security and maintenance
updates either. Given all the vulnerabilities in browsers that are getting
reported these days (saw one about firefox just this morning), I don’t know
that that’s a good idea. I personally had mine set to ask me to update, but I
never deferred the updates for too long for this reason.









From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Don Mauck
Sent: September 7, 2018 1:08 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808





You can go in to the options and turn off automatically update.





From: JM Casey <crystallogic@ca.inter.net>
Sent: September 7, 2018 10:40 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808





Hey Bill.



Thanks for providing those links, but, unless I’m wrong, once installed, those
Firefox 52 versions will try to update to 60, which is the version the ESR
branch is currently on. This was what we were warned about last year; we could
continue to use ESR until September of 2018, at which point it would also be
switched to Quantum. This has now happened to me.









From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 7, 2018 3:50 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808





Hi, Marty. In order for you to use JAWS with Firefox 60 and up, you need the
latest version of JAWS, which is JAWS 2018. JAWS 16, 17, and 18 are
incompatible with Firefox 60 and up. These versions of Firefox are called
Quantum. They contain a version of Sandbox which causes Firefox not to be able
to react with JAWS versions earlier than 2018. They had to do some intensive
reworking of JAWS to get it to function properly with the newer versions of
Firefox. In order for you to use Firefox with JAWS 18, you would need to
install an earlier version of Firefox ESR. I will provide a couple of links to
the 32-bit and 64-bit versions of Firefox ESR in case you wish to downgrade
your version of Firefox.



Firefox ESR 52, English US 32-bit:



Firefox Setup 52.0esr.exe



Firefox ESR 52, English US 64-bit:



Firefox Setup 52.0esr.exe





Bill White



billwhite92701@dslextreme.com







From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marty
Hutchings
Sent: Thursday, September 6, 2018 5:54 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808











HI, I am new to this group and am having a similar
issue with JAWS and Firefox. When I open Firefox, I get a message saying that
Tabs are incompatible with my adaptive software or my version of Firefox. I
have installed JFW 18 and Firefox 62. There is no problem using NVDA and
Firefox. What is going on here? Is it a Windows problem? I am still running
Windows 7.



Love in Christ
Marty Hutchings







From: Bill White



Sent: Thursday, September 06, 2018 5:42 PM



To: main@jfw.groups.io



Subject: Re: firefox w/ latest jfw 2018.1808







Hi. Another thing I have found is that, if you uninstall Firefox, old profiles
are left behind. So, I had to go into



Users\”Username”\AppData\Local\Mozilla\Firefox\Profiles



and delete all the old profiles which were left behind.





Bill White



billwhite92701@dslextreme.com







From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan
Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808





HI All,



I was wondering if you have noticed with firefox 61, and now 62 that jfw locks
up or I guess firefox locks up all of the time, it happens randomly, but it
happens so much that I made chrome my default web browser.



Has anyone experienced this?



Best,



Juan Hernandez

Juanhernandez98@gmail.com

619-750-9431 (M) | 858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn


Bill White <billwhite92701@...>
 

Hi, Don. It updates the minute it installs. There is often not enough time to go to automatic updates and turn them off before firefox is updated to version 60.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Don Mauck
Sent: Friday, September 7, 2018 10:08 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

You can go in to the options and turn off automatically update.

 

From: JM Casey <crystallogic@...>
Sent: September 7, 2018 10:40 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hey Bill.

 

Thanks for providing those links, but, unless I’m wrong, once installed, those Firefox 52 versions will try to update to 60, which is the version the ESR branch is currently on. This was what we were warned about last year; we could continue to use ESR until September of 2018, at which point it would also be switched to Quantum. This has  now happened to me.

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 7, 2018 3:50 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi, Marty. In order for you to use JAWS with Firefox 60 and up, you need the latest version of JAWS, which is JAWS 2018. JAWS 16, 17, and 18 are incompatible with Firefox 60 and up. These versions of Firefox are called Quantum. They contain a version of Sandbox which causes Firefox not to be able to react with JAWS versions earlier than 2018. They had to do some intensive reworking of JAWS to get it to function properly with the newer versions of Firefox. In order for you to use Firefox with JAWS 18, you would need to install an earlier version of Firefox ESR. I will provide a couple of links to the 32-bit and 64-bit versions of Firefox ESR in case you wish to downgrade your version of Firefox.

 

Firefox ESR 52, English US 32-bit:

 

Firefox Setup 52.0esr.exe

 

Firefox ESR 52, English US 64-bit:

 

Firefox Setup 52.0esr.exe

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marty Hutchings
Sent: Thursday, September 6, 2018 5:54 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

                   

                        HI,  I am new to this group and am having a similar issue with JAWS and Firefox.  When I open Firefox, I get a message saying that Tabs are incompatible with my adaptive software or my version of Firefox.  I have installed JFW 18 and Firefox 62.  There is no problem using NVDA and Firefox.  What is going on here?  Is it a Windows problem?  I am still running Windows 7.

Love in Christ
Marty Hutchings

 

From: Bill White

Sent: Thursday, September 06, 2018 5:42 PM

Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi. Another thing I have found is that, if you uninstall Firefox, old profiles are left behind. So, I had to go into

 

Users\”Username”\AppData\Local\Mozilla\Firefox\Profiles

 

and delete all the old profiles which were left behind.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808

 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn

 


Bill White <billwhite92701@...>
 

If you are using the ESR version of Firefox, and you don’t turn off the updates, it will eventually update to version 60 ESR, and that one won’t work unless you have JAWS 2018.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of JM Casey
Sent: Friday, September 7, 2018 10:20 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

But, if you do that, I don’t think you’ll receive security and maintenance updates either. Given all the vulnerabilities in browsers that are getting reported these days (saw one about firefox just this morning), I don’t know that that’s a good idea. I personally had mine set to ask me to update, but I never deferred the updates for too long for this reason.

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Don Mauck
Sent: September 7, 2018 1:08 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

You can go in to the options and turn off automatically update.

 

From: JM Casey <crystallogic@...>
Sent: September 7, 2018 10:40 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hey Bill.

 

Thanks for providing those links, but, unless I’m wrong, once installed, those Firefox 52 versions will try to update to 60, which is the version the ESR branch is currently on. This was what we were warned about last year; we could continue to use ESR until September of 2018, at which point it would also be switched to Quantum. This has  now happened to me.

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 7, 2018 3:50 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi, Marty. In order for you to use JAWS with Firefox 60 and up, you need the latest version of JAWS, which is JAWS 2018. JAWS 16, 17, and 18 are incompatible with Firefox 60 and up. These versions of Firefox are called Quantum. They contain a version of Sandbox which causes Firefox not to be able to react with JAWS versions earlier than 2018. They had to do some intensive reworking of JAWS to get it to function properly with the newer versions of Firefox. In order for you to use Firefox with JAWS 18, you would need to install an earlier version of Firefox ESR. I will provide a couple of links to the 32-bit and 64-bit versions of Firefox ESR in case you wish to downgrade your version of Firefox.

 

Firefox ESR 52, English US 32-bit:

 

Firefox Setup 52.0esr.exe

 

Firefox ESR 52, English US 64-bit:

 

Firefox Setup 52.0esr.exe

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marty Hutchings
Sent: Thursday, September 6, 2018 5:54 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

                   

                        HI,  I am new to this group and am having a similar issue with JAWS and Firefox.  When I open Firefox, I get a message saying that Tabs are incompatible with my adaptive software or my version of Firefox.  I have installed JFW 18 and Firefox 62.  There is no problem using NVDA and Firefox.  What is going on here?  Is it a Windows problem?  I am still running Windows 7.

Love in Christ
Marty Hutchings

 

From: Bill White

Sent: Thursday, September 06, 2018 5:42 PM

Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi. Another thing I have found is that, if you uninstall Firefox, old profiles are left behind. So, I had to go into

 

Users\”Username”\AppData\Local\Mozilla\Firefox\Profiles

 

and delete all the old profiles which were left behind.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808

 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn

 


JM Casey <crystallogic@...>
 

I know.

 

So the only reasonable choice really seems to be, stop using firefox, or use NVDA.

 

Or pay for another JAWS upgrade of course. Which I actually just did. Can’t say it was just for the sake of Firefox (there are other browsers after all) but it definitely helped give me a little push.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 7, 2018 2:27 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

If you are using the ESR version of Firefox, and you don’t turn off the updates, it will eventually update to version 60 ESR, and that one won’t work unless you have JAWS 2018.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of JM Casey
Sent: Friday, September 7, 2018 10:20 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

But, if you do that, I don’t think you’ll receive security and maintenance updates either. Given all the vulnerabilities in browsers that are getting reported these days (saw one about firefox just this morning), I don’t know that that’s a good idea. I personally had mine set to ask me to update, but I never deferred the updates for too long for this reason.

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Don Mauck
Sent: September 7, 2018 1:08 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

You can go in to the options and turn off automatically update.

 

From: JM Casey <crystallogic@...>
Sent: September 7, 2018 10:40 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hey Bill.

 

Thanks for providing those links, but, unless I’m wrong, once installed, those Firefox 52 versions will try to update to 60, which is the version the ESR branch is currently on. This was what we were warned about last year; we could continue to use ESR until September of 2018, at which point it would also be switched to Quantum. This has  now happened to me.

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 7, 2018 3:50 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi, Marty. In order for you to use JAWS with Firefox 60 and up, you need the latest version of JAWS, which is JAWS 2018. JAWS 16, 17, and 18 are incompatible with Firefox 60 and up. These versions of Firefox are called Quantum. They contain a version of Sandbox which causes Firefox not to be able to react with JAWS versions earlier than 2018. They had to do some intensive reworking of JAWS to get it to function properly with the newer versions of Firefox. In order for you to use Firefox with JAWS 18, you would need to install an earlier version of Firefox ESR. I will provide a couple of links to the 32-bit and 64-bit versions of Firefox ESR in case you wish to downgrade your version of Firefox.

 

Firefox ESR 52, English US 32-bit:

 

Firefox Setup 52.0esr.exe

 

Firefox ESR 52, English US 64-bit:

 

Firefox Setup 52.0esr.exe

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marty Hutchings
Sent: Thursday, September 6, 2018 5:54 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

                   

                        HI,  I am new to this group and am having a similar issue with JAWS and Firefox.  When I open Firefox, I get a message saying that Tabs are incompatible with my adaptive software or my version of Firefox.  I have installed JFW 18 and Firefox 62.  There is no problem using NVDA and Firefox.  What is going on here?  Is it a Windows problem?  I am still running Windows 7.

Love in Christ
Marty Hutchings

 

From: Bill White

Sent: Thursday, September 06, 2018 5:42 PM

Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi. Another thing I have found is that, if you uninstall Firefox, old profiles are left behind. So, I had to go into

 

Users\”Username”\AppData\Local\Mozilla\Firefox\Profiles

 

and delete all the old profiles which were left behind.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808

 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn

 


Cristóbal
 

How about killing the wifi/internet  connection before running the installer? That or simply uncheck the option to automatically update before unstalling the program and reinstalling it again? That option should then be saved in yoru profile.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, September 7, 2018 11:26 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi, Don. It updates the minute it installs. There is often not enough time to go to automatic updates and turn them off before firefox is updated to version 60.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Don Mauck
Sent: Friday, September 7, 2018 10:08 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

You can go in to the options and turn off automatically update.

 

From: JM Casey <crystallogic@...>
Sent: September 7, 2018 10:40 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hey Bill.

 

Thanks for providing those links, but, unless I’m wrong, once installed, those Firefox 52 versions will try to update to 60, which is the version the ESR branch is currently on. This was what we were warned about last year; we could continue to use ESR until September of 2018, at which point it would also be switched to Quantum. This has  now happened to me.

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 7, 2018 3:50 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi, Marty. In order for you to use JAWS with Firefox 60 and up, you need the latest version of JAWS, which is JAWS 2018. JAWS 16, 17, and 18 are incompatible with Firefox 60 and up. These versions of Firefox are called Quantum. They contain a version of Sandbox which causes Firefox not to be able to react with JAWS versions earlier than 2018. They had to do some intensive reworking of JAWS to get it to function properly with the newer versions of Firefox. In order for you to use Firefox with JAWS 18, you would need to install an earlier version of Firefox ESR. I will provide a couple of links to the 32-bit and 64-bit versions of Firefox ESR in case you wish to downgrade your version of Firefox.

 

Firefox ESR 52, English US 32-bit:

 

Firefox Setup 52.0esr.exe

 

Firefox ESR 52, English US 64-bit:

 

Firefox Setup 52.0esr.exe

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marty Hutchings
Sent: Thursday, September 6, 2018 5:54 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

                   

                        HI,  I am new to this group and am having a similar issue with JAWS and Firefox.  When I open Firefox, I get a message saying that Tabs are incompatible with my adaptive software or my version of Firefox.  I have installed JFW 18 and Firefox 62.  There is no problem using NVDA and Firefox.  What is going on here?  Is it a Windows problem?  I am still running Windows 7.

Love in Christ
Marty Hutchings

 

From: Bill White

Sent: Thursday, September 06, 2018 5:42 PM

Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi. Another thing I have found is that, if you uninstall Firefox, old profiles are left behind. So, I had to go into

 

Users\”Username”\AppData\Local\Mozilla\Firefox\Profiles

 

and delete all the old profiles which were left behind.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808

 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn

 


Bill White <billwhite92701@...>
 

1. Killing the WiFi won’t work, because parts of the Firefox program are retrieved from the Internet during the install.

2. Each Firefox install uses a different profile. As a matter of fact, at one time, I had about six different profiles under my local\mozilla\profiles folder.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Cristóbal
Sent: Friday, September 7, 2018 2:51 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

How about killing the wifi/internet  connection before running the installer? That or simply uncheck the option to automatically update before unstalling the program and reinstalling it again? That option should then be saved in yoru profile.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, September 7, 2018 11:26 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi, Don. It updates the minute it installs. There is often not enough time to go to automatic updates and turn them off before firefox is updated to version 60.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Don Mauck
Sent: Friday, September 7, 2018 10:08 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

You can go in to the options and turn off automatically update.

 

From: JM Casey <crystallogic@...>
Sent: September 7, 2018 10:40 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hey Bill.

 

Thanks for providing those links, but, unless I’m wrong, once installed, those Firefox 52 versions will try to update to 60, which is the version the ESR branch is currently on. This was what we were warned about last year; we could continue to use ESR until September of 2018, at which point it would also be switched to Quantum. This has  now happened to me.

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 7, 2018 3:50 AM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi, Marty. In order for you to use JAWS with Firefox 60 and up, you need the latest version of JAWS, which is JAWS 2018. JAWS 16, 17, and 18 are incompatible with Firefox 60 and up. These versions of Firefox are called Quantum. They contain a version of Sandbox which causes Firefox not to be able to react with JAWS versions earlier than 2018. They had to do some intensive reworking of JAWS to get it to function properly with the newer versions of Firefox. In order for you to use Firefox with JAWS 18, you would need to install an earlier version of Firefox ESR. I will provide a couple of links to the 32-bit and 64-bit versions of Firefox ESR in case you wish to downgrade your version of Firefox.

 

Firefox ESR 52, English US 32-bit:

 

Firefox Setup 52.0esr.exe

 

Firefox ESR 52, English US 64-bit:

 

Firefox Setup 52.0esr.exe

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marty Hutchings
Sent: Thursday, September 6, 2018 5:54 PM
To: main@jfw.groups.io
Subject: Re: firefox w/ latest jfw 2018.1808

 

                   

                        HI,  I am new to this group and am having a similar issue with JAWS and Firefox.  When I open Firefox, I get a message saying that Tabs are incompatible with my adaptive software or my version of Firefox.  I have installed JFW 18 and Firefox 62.  There is no problem using NVDA and Firefox.  What is going on here?  Is it a Windows problem?  I am still running Windows 7.

Love in Christ
Marty Hutchings

 

From: Bill White

Sent: Thursday, September 06, 2018 5:42 PM

Subject: Re: firefox w/ latest jfw 2018.1808

 

Hi. Another thing I have found is that, if you uninstall Firefox, old profiles are left behind. So, I had to go into

 

Users\”Username”\AppData\Local\Mozilla\Firefox\Profiles

 

and delete all the old profiles which were left behind.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Thursday, September 6, 2018 12:50 PM
To: jfw@groups.io
Subject: firefox w/ latest jfw 2018.1808

 

HI All,

 

I was wondering if you have noticed with firefox 61, and now 62 that jfw locks up or I guess firefox locks up all of the time, it happens randomly, but it happens so much that I made chrome my default web browser.

 

Has anyone experienced this?

 

Best,

 

Juan Hernandez

Juanhernandez98@...

619-750-9431 (M)         |  858-777-3311 (F)

My WebSite | Twitter | FaceBook | LinkedIn