HP Envy Laptop, disabling Mouse/touch pad


Jim L
 

Hiya folks,

 

Just bought myself a HP Envy laptop, installed Jaws etc but for the life of me, my friend with vision who has helped me setup this up we cannot disable mouse/touch pad at all, we can go into the setting disable it from it saying enabled but it doesn’t stick either within a session or a reboot, sometimes stays for a few minutes then just works again.

 

As I’m using a screen reader in Jaws going anywhere near the mouse/touch pad can be annoying as it moves your place sometimes.

 

Anyone have any work around/ little freeware software/app that can disable this feature permantly?.

We’ve tried googling an answer but nothing we found so far helps.

No function keys do this either.

 

Any help will be appreciated.

 

Regards,

 

Jim

 

 


Don H
 

The way I have resolved this issue is by plugging in a external mouse.  The dongle is so small it doesn't cause a issue.  Then In your mouse settings you can have it set to disable touch pad if external mouse is detected.  The external mouse itself does not have to be turned on.


 

Are you not able to disable it under Device Manager, Mice and other pointing devices?

You can definitely do as Don has mentioned and check the setting that's available in every mouse pad driver I know of to disable it if an external pointing device is plugged in.  There are lots of wireless mice available, even in thrift shops, where all it takes is the nano dongle.

That being said, I have often used the ultra-low tech solution with my clients:  putting a piece of stiff cardboard, such as what's on the back of a notepad, over it, taped down on one edge (usually the left).  This is very effective in blocking mousepad touches while leaving you both the left and right mouse hard buttons, which can be very handy as opposed to the screen reader emulation for same.  In addition, if you have any sighted help with even moderate frequency it's much quicker to flip over that cardboard so they have full mousepad access without having to fiddle with Device Manager.

--

Brian - Windows 10 Home, 64-Bit, Version 1803, Build 17134  

    A great deal of intelligence can be invested in ignorance when the need for illusion is deep.

          ~ Saul Bellow, To Jerusalem and Back


Don H
 

If you use the external mouse approach simply removing the dongle restores the use of the touch pad and inserting the dongle turns it back off.

On 9/3/2018 10:05 AM, Brian Vogel wrote:
Are you not able to disable it under Device Manager, Mice and other pointing devices?

You can definitely do as Don has mentioned and check the setting that's available in every mouse pad driver I know of to disable it if an external pointing device is plugged in.  There are lots of wireless mice available, even in thrift shops, where all it takes is the nano dongle.

That being said, I have often used the ultra-low tech solution with my clients:  putting a piece of stiff cardboard, such as what's on the back of a notepad, over it, taped down on one edge (usually the left).  This is very effective in blocking mousepad touches while leaving you both the left and right mouse hard buttons, which can be very handy as opposed to the screen reader emulation for same.  In addition, if you have any sighted help with even moderate frequency it's much quicker to flip over that cardboard so they have full mousepad access without having to fiddle with Device Manager.

--

Brian - Windows 10 Home, 64-Bit, Version 1803, Build 17134  

    A great deal of intelligence can be invested in ignorance when the need for illusion is deep.

          ~ Saul Bellow, To Jerusalem and Back


 

Don,

        You're definitely correct and that's important to state.  I just mentioned "the cardboard method" as some will not want to purchase a wireless mouse and/or live in houses with spouses and kids who either assist them fairly routinely and/or who share a machine with other members of the household.

         If you're using "the dongle method" all anyone using the machine has to do is pull the dongle.  I also wonder if that particular setting is linked to an individual user's working environment and if they might not even need to do that when they log in as themselves.  I'll have to test that out when I have time.

--

Brian - Windows 10 Home, 64-Bit, Version 1803, Build 17134  

    A great deal of intelligence can be invested in ignorance when the need for illusion is deep.

          ~ Saul Bellow, To Jerusalem and Back