I forgot how to do something


Jim Portillo
 

Hello,

I know this has been mentioned in the past, but I don't remember the answer.
I was working on a document earlier, and I kept hearing "Space Marker"
and "Paragraph Marker" being spoken. Is there a setting to turn this
off? Is this a JAWS thing, or is it more of an Office thing?
Any help would be appreciated.
Jim Portillo


 

In which Office application?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim Portillo
Sent: Friday, August 31, 2018 10:53 PM
To: main@jfw.groups.io
Subject: I forgot how to do something

Hello,

I know this has been mentioned in the past, but I don't remember the answer.
I was working on a document earlier, and I kept hearing "Space Marker"
and "Paragraph Marker" being spoken. Is there a setting to turn this off? Is this a JAWS thing, or is it more of an Office thing?
Any help would be appreciated.
Jim Portillo


Bill White <billwhite92701@...>
 

Hi, Jim. Here are three different methods for stopping space markers and paragraph markers from being spoken.

Two Alternate Ways To Stop Announcement of Paragraph And Space Markers


1. Press CONTROL SHIFT 8 (on the numbers row.


Second Way:

Press ALT plus H, followed by 8 (on the numbers row)


Third Way To Stop Announcement of Paragraphs And Spaces


press ALT, then F for the file ribbon, then T for options dialog.
Type D or arrow to select the Display category and press TAB until you get to the "Show these formatting marks" on the screen section.
Make sure the following are unchecked (press the spacebar to check or uncheck and continue to TAB to the next setting):

Tab characters check box
Spaces check box
Paragraph marks check box
Show all formatting marks check box

the last one, the Show all formatting marks check box, is important to uncheck.
keep pressing TAB to and SPACEBAR on the OK button.

Bill White

billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jim Portillo
Sent: Friday, August 31, 2018 10:53 PM
To: main@jfw.groups.io
Subject: I forgot how to do something

Hello,

I know this has been mentioned in the past, but I don't remember the answer.
I was working on a document earlier, and I kept hearing "Space Marker"
and "Paragraph Marker" being spoken. Is there a setting to turn this
off? Is this a JAWS thing, or is it more of an Office thing?
Any help would be appreciated.
Jim Portillo


Bill White <billwhite92701@...>
 

Hi again, Jim. Now that I have given you options for turning off Paragraph markers, space markers and New Line in Word, I will tell you how to turn off paragraph markers and New Line in JAWS.

1. Open Word.
2. Press INSERT plus V to open Quick Settings in JAWS.
3. Arrow down to Editing Options.
4. Arrow down to "New Lines and Paragraphs Indication".


5. Make sure "New Lines and Paragraphs Indication" is Off.
6. If it is not off, Press SPACE to turn it off, then TAB to OK, and press ENTER.

Bill White

billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jim Portillo
Sent: Friday, August 31, 2018 10:53 PM
To: main@jfw.groups.io
Subject: I forgot how to do something

Hello,

I know this has been mentioned in the past, but I don't remember the answer.
I was working on a document earlier, and I kept hearing "Space Marker"
and "Paragraph Marker" being spoken. Is there a setting to turn this
off? Is this a JAWS thing, or is it more of an Office thing?
Any help would be appreciated.
Jim Portillo


Jim Portillo
 

Thanks so much, Bill. I appreciate it. I’ll try it in a bit.
Jim

Sent from my iPhone 7!

On Sep 1, 2018, at 8:32 AM, Bill White <billwhite92701@dslextreme.com> wrote:

Hi again, Jim. Now that I have given you options for turning off Paragraph markers, space markers and New Line in Word, I will tell you how to turn off paragraph markers and New Line in JAWS.

1. Open Word.
2. Press INSERT plus V to open Quick Settings in JAWS.
3. Arrow down to Editing Options.
4. Arrow down to "New Lines and Paragraphs Indication".


5. Make sure "New Lines and Paragraphs Indication" is Off.
6. If it is not off, Press SPACE to turn it off, then TAB to OK, and press ENTER.

Bill White

billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jim Portillo
Sent: Friday, August 31, 2018 10:53 PM
To: main@jfw.groups.io
Subject: I forgot how to do something

Hello,

I know this has been mentioned in the past, but I don't remember the answer.
I was working on a document earlier, and I kept hearing "Space Marker"
and "Paragraph Marker" being spoken. Is there a setting to turn this
off? Is this a JAWS thing, or is it more of an Office thing?
Any help would be appreciated.
Jim Portillo









Dean Martineau <topdot@...>
 

The showing of format markers is an optional Word feature. Mostly, it is undesirable to show them.

There are two ways to toggle the showing of these format markers. The keystroke ctrl+shift+8 on the number row toggles them all on and off. I think when this gets turned on accidentally, the user may have pressed this keystroke by mistake. Press it again and see if that solves the problem.

The other way is to go into Word options with alt+f, t. You then have a list of possible categories. Display is the first, so tab to change those settings. Each of the individual format indicator has its own check box, so tab through the page and ensure that each is set the way you want it.

Dean

Thought-provoking reading: http://bahaiteachings.org

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim Portillo
Sent: Saturday, September 1, 2018 1:53 AM
To: main@jfw.groups.io
Subject: I forgot how to do something

Hello,

I know this has been mentioned in the past, but I don't remember the answer.
I was working on a document earlier, and I kept hearing "Space Marker"
and "Paragraph Marker" being spoken. Is there a setting to turn this
off? Is this a JAWS thing, or is it more of an Office thing?
Any help would be appreciated.
Jim Portillo