moderated Problem due to absence of applications key


turab chimthanawala
 

Hi all,
I know this may be quite a stupid query but can't develop a work
around for this. Being a low vision person, I was used to operating
with the mouse with my screen magnifier. Hence, the right click was an
essential part of my functioning. When I embraced JAWS, the right
click was replaced by the application key on the keyboard. However, my
new laptop doesn't have an application key. The only option I have is
the * button on the num pad with Num lock off. However, this hardly
does the job.
Eagerly await some work arounds.
Thanks a lot.
Best
Turab


Richard Turner <richardturner42@...>
 


Try shift-f10 That is the Windows keyboard command to bring up the context menu.
Richard


"Travel is fatal to prejudice, bigotry, and narrow-mindedness, and many of our people need it sorely on these accounts. Broad, wholesome, charitable views of men and things cannot be acquired by vegetating in one little corner of the earth all one's lifetime." - Mark Twain




On Jun 24, 2018, at 9:37 AM, turab chimthanawala <turabhvc@...> wrote:

Hi all,
I know this may  be quite a stupid query but can't develop a work
around for this. Being a low vision person, I was used to operating
with the mouse with my screen magnifier. Hence, the right click was an
essential part of my functioning. When I embraced JAWS, the right
click was replaced by the application key on the keyboard. However, my
new laptop doesn't have an application key. The only option I have is
the * button on the num pad with Num lock off. However, this hardly
does the job.
Eagerly  await some work arounds.
Thanks a lot.
Best
Turab




Kevin Minor
 

Hi.

 

As someone stated, SHIFT+F10 at the same time is what you’d use in place of the application key, but you might need to set your function keys on the laptop to Windows.  A laptop that I had mapped the function keys to different functions such as turning on and off WI-FI.  I don’t know how to change this on a laptop.

 

Have a blessed day and don’t work too hard.

Kevin Minor and the amazing Jilly, Lexington, KY


turab chimthanawala
 

Hi Richard and Kevin, thanks a lot.
Shift + F10 worked.
Best
Turab

On 6/24/18, Kevin Minor <kminor65@outlook.com> wrote:
Hi.

As someone stated, SHIFT+F10 at the same time is what you’d use in place of
the application key, but you might need to set your function keys on the
laptop to Windows. A laptop that I had mapped the function keys to
different functions such as turning on and off WI-FI. I don’t know how to
change this on a laptop.

Have a blessed day and don’t work too hard.
Kevin Minor and the amazing Jilly, Lexington, KY




Pat Seed
 

Hi,
Try Shift and F 10 together, and then arrow down to the choices.
Blessings and All the Very Best,
Pat

----- Original Message -----
From: "turab chimthanawala" <turabhvc@gmail.com>
To: "jfw" <jfw@groups.io>
Sent: Sunday, June 24, 2018 12:37 PM
Subject: Problem due to absence of applications key


Hi all,
I know this may be quite a stupid query but can't develop a work
around for this. Being a low vision person, I was used to operating
with the mouse with my screen magnifier. Hence, the right click was an
essential part of my functioning. When I embraced JAWS, the right
click was replaced by the application key on the keyboard. However, my
new laptop doesn't have an application key. The only option I have is
the * button on the num pad with Num lock off. However, this hardly
does the job.
Eagerly await some work arounds.
Thanks a lot.
Best
Turab


Ralf Kefferpuetz
 

Shift-F10

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of turab chimthanawala
Sent: Sonntag, 24. Juni 2018 18:38
To: jfw <jfw@groups.io>
Subject: Problem due to absence of applications key

Hi all,
I know this may be quite a stupid query but can't develop a work around for this. Being a low vision person, I was used to operating with the mouse with my screen magnifier. Hence, the right click was an essential part of my functioning. When I embraced JAWS, the right click was replaced by the application key on the keyboard. However, my new laptop doesn't have an application key. The only option I have is the * button on the num pad with Num lock off. However, this hardly does the job.
Eagerly await some work arounds.
Thanks a lot.
Best
Turab


Carolyn Arnold <4carolyna@...>
 

Shift-F20 works as right mouse.

Best regards,

Carolyn

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of turab chimthanawala
Sent: Sunday, June 24, 2018 12:38 PM
To: jfw <jfw@groups.io>
Subject: Problem due to absence of applications key

Hi all,
I know this may be quite a stupid query but can't develop a work around for this. Being a low vision person, I was used to operating with the mouse with my screen magnifier. Hence, the right click was an essential part of my functioning. When I embraced JAWS, the right click was replaced by the application key on the keyboard. However, my new laptop doesn't have an application key. The only option I have is the * button on the num pad with Num lock off. However, this hardly does the job.
Eagerly await some work arounds.
Thanks a lot.
Best
Turab


Soronel Haetir
 

Also, at least some laptops have an Fn key combo to trigger the same
action, for instance on my current laptop fn+right ctrl (note that
fn+left ctrl does nothing as far as I can tell).

On 6/24/18, Carolyn Arnold <4carolyna@windstream.net> wrote:
Shift-F20 works as right mouse.

Best regards,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of turab
chimthanawala
Sent: Sunday, June 24, 2018 12:38 PM
To: jfw <jfw@groups.io>
Subject: Problem due to absence of applications key

Hi all,
I know this may be quite a stupid query but can't develop a work around for
this. Being a low vision person, I was used to operating with the mouse with
my screen magnifier. Hence, the right click was an essential part of my
functioning. When I embraced JAWS, the right click was replaced by the
application key on the keyboard. However, my new laptop doesn't have an
application key. The only option I have is the * button on the num pad with
Num lock off. However, this hardly does the job.
Eagerly await some work arounds.
Thanks a lot.
Best
Turab







--
Soronel Haetir
soronel.haetir@gmail.com


Sally Hagarty
 

Shift F10 should bring up the context menu.


Ashleigh Piccinino
 

Can you use your shift key and f10 together? That’s another way to get into your “applications key”-specific context menu.

 

Sent from Mail for Windows 10

 


From: main@jfw.groups.io <main@jfw.groups.io> on behalf of turab chimthanawala <turabhvc@...>
Sent: Sunday, June 24, 2018 11:37:33 AM
To: jfw
Subject: Problem due to absence of applications key
 
Hi all,
I know this may  be quite a stupid query but can't develop a work
around for this. Being a low vision person, I was used to operating
with the mouse with my screen magnifier. Hence, the right click was an
essential part of my functioning. When I embraced JAWS, the right
click was replaced by the application key on the keyboard. However, my
new laptop doesn't have an application key. The only option I have is
the * button on the num pad with Num lock off. However, this hardly
does the job.
Eagerly  await some work arounds.
Thanks a lot.
Best
Turab




Lisa
 

Try shift+f10.

Lisa Heberger
Alternative Media Center
Braille specialist
Phone: (804) 916-8862

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of turab chimthanawala
Sent: Sunday, June 24, 2018 12:38 PM
To: jfw <jfw@groups.io>
Subject: Problem due to absence of applications key

Hi all,
I know this may be quite a stupid query but can't develop a work around for this. Being a low vision person, I was used to operating with the mouse with my screen magnifier. Hence, the right click was an essential part of my functioning. When I embraced JAWS, the right click was replaced by the application key on the keyboard. However, my new laptop doesn't have an application key. The only option I have is the * button on the num pad with Num lock off. However, this hardly does the job.
Eagerly await some work arounds.
Thanks a lot.
Best
Turab