Topics

moderated Setting JAWS not to say misspelled

Gezim Rexha
 

Hi List,

 

While posting on Facebook yesterday, I got annoyed by JAWS saying ‘misspelled’ for every single word, so that I could not check my text before posting it. Of course, the reason was that my text was in Albanian, not in English, but I wonder if I can set JAWS not to say ‘misspelled’?

 

I am using latest JAWS, in this case with Google Chrome.

 

Best wishes,

Gezim

Steve Matzura
 

It's not JAWS saying misspelled, it's Chrome. Turn off automatic spell-checking. I don't know where that's done because I'm not a Chrome user, but it's in settings or options somewhere.


On 6/6/2018 8:08 AM, Gezim Rexha wrote:

Hi List,

 

While posting on Facebook yesterday, I got annoyed by JAWS saying ‘misspelled’ for every single word, so that I could not check my text before posting it. Of course, the reason was that my text was in Albanian, not in English, but I wonder if I can set JAWS not to say ‘misspelled’?

 

I am using latest JAWS, in this case with Google Chrome.

 

Best wishes,

Gezim


Christopher Zeigler
 

Hello this is Chris you have to go to settings and then advanced it should be there somewhere I will be happy to look  for it when I get on a computer with chrome installed.


On Wed, Jun 6, 2018, 8:23 AM Steve Matzura <number6@...> wrote:

It's not JAWS saying misspelled, it's Chrome. Turn off automatic spell-checking. I don't know where that's done because I'm not a Chrome user, but it's in settings or options somewhere.


On 6/6/2018 8:08 AM, Gezim Rexha wrote:

Hi List,

 

While posting on Facebook yesterday, I got annoyed by JAWS saying ‘misspelled’ for every single word, so that I could not check my text before posting it. Of course, the reason was that my text was in Albanian, not in English, but I wonder if I can set JAWS not to say ‘misspelled’?

 

I am using latest JAWS, in this case with Google Chrome.

 

Best wishes,

Gezim


Dave Durber
 

Hello GezimL
 
I do not think that in this case JAWS is to blame. I have had the same problme on a number of sites over several years. What causes this problem I have no idea. I often come across this problem, when I am composing an email message to a company from their web site, -either to get further information or to pose a question. It is extremely annoying. At present, I cannot think of where and when I last had this problem.
 
Sincerely:
 
Dave Durber
 

---- Original Message -----
Sent: Wednesday, June 06, 2018 1:08 PM
Subject: Setting JAWS not to say misspelled

Hi List,

 

While posting on Facebook yesterday, I got annoyed by JAWS saying ‘misspelled’ for every single word, so that I could not check my text before posting it. Of course, the reason was that my text was in Albanian, not in English, but I wonder if I can set JAWS not to say ‘misspelled’?

 

I am using latest JAWS, in this case with Google Chrome.

 

Best wishes,

Gezim

Dave Durber
 

Hello Steve:
 
This problem is not restricted to Chrome. I have had this happen to me while using FireFox and Internet Explorer several times but, I must admit, not for two or three years.
 
Dave
 

----- Original Message -----
Sent: Wednesday, June 06, 2018 1:23 PM
Subject: Re: Setting JAWS not to say misspelled

It's not JAWS saying misspelled, it's Chrome. Turn off automatic spell-checking. I don't know where that's done because I'm not a Chrome user, but it's in settings or options somewhere.


On 6/6/2018 8:08 AM, Gezim Rexha wrote:

Hi List,

While posting on Facebook yesterday, I got annoyed by JAWS saying ‘misspelled’ for every single word, so that I could not check my text before posting it. Of course, the reason was that my text was in Albanian, not in English, but I wonder if I can set JAWS not to say ‘misspelled’?

I am using latest JAWS, in this case with Google Chrome.

Best wishes,

Gezim


Steve Matzura
 

That's right, it's not restricted to Chrome. All Web browsers have spell-checkers. That's one of the first things I do when I try a new one is to turn those annoying things off. Spell-checker, grammar-checker, they all go off. I was properly taught to spell and construct sentences in school. I neither need nor desire software to correct me. Actually, I'd much prefer to have a person do it than a piece of code, like my good pal Dave Durber, ha ha, who's been doing it for years, whether I need it or not! LOLLOL! You know I'm just having you on, Dave, or at least I *hope* you do.


On 6/6/2018 12:03 PM, Dave Durber wrote:
Hello Steve:
 
This problem is not restricted to Chrome. I have had this happen to me while using FireFox and Internet Explorer several times but, I must admit, not for two or three years.
 
Dave
 
----- Original Message -----
Sent: Wednesday, June 06, 2018 1:23 PM
Subject: Re: Setting JAWS not to say misspelled

It's not JAWS saying misspelled, it's Chrome. Turn off automatic spell-checking. I don't know where that's done because I'm not a Chrome user, but it's in settings or options somewhere.


On 6/6/2018 8:08 AM, Gezim Rexha wrote:

Hi List,

While posting on Facebook yesterday, I got annoyed by JAWS saying ‘misspelled’ for every single word, so that I could not check my text before posting it. Of course, the reason was that my text was in Albanian, not in English, but I wonder if I can set JAWS not to say ‘misspelled’?

I am using latest JAWS, in this case with Google Chrome.

Best wishes,

Gezim



Alan Robbins
 

Never knew this and turned spell check off in Chrome. However, problem persists reported on below in initial portion of this thread. This only began with me a few Jaws updates ago. Any other suggestions for silencing this pesky annoyance?

 

Best,

Al

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Steve Matzura
Sent: Wednesday, June 6, 2018 12:57 PM
To: main@jfw.groups.io
Subject: Re: Setting JAWS not to say misspelled

 

That's right, it's not restricted to Chrome. All Web browsers have spell-checkers. That's one of the first things I do when I try a new one is to turn those annoying things off. Spell-checker, grammar-checker, they all go off. I was properly taught to spell and construct sentences in school. I neither need nor desire software to correct me. Actually, I'd much prefer to have a person do it than a piece of code, like my good pal Dave Durber, ha ha, who's been doing it for years, whether I need it or not! LOLLOL! You know I'm just having you on, Dave, or at least I *hope* you do.

 

On 6/6/2018 12:03 PM, Dave Durber wrote:

Hello Steve:

 

This problem is not restricted to Chrome. I have had this happen to me while using FireFox and Internet Explorer several times but, I must admit, not for two or three years.

 

Dave

 

----- Original Message -----

Sent: Wednesday, June 06, 2018 1:23 PM

Subject: Re: Setting JAWS not to say misspelled

 

It's not JAWS saying misspelled, it's Chrome. Turn off automatic spell-checking. I don't know where that's done because I'm not a Chrome user, but it's in settings or options somewhere.

 

On 6/6/2018 8:08 AM, Gezim Rexha wrote:

Hi List,

While posting on Facebook yesterday, I got annoyed by JAWS saying ‘misspelled’ for every single word, so that I could not check my text before posting it. Of course, the reason was that my text was in Albanian, not in English, but I wonder if I can set JAWS not to say ‘misspelled’?

I am using latest JAWS, in this case with Google Chrome.

Best wishes,

Gezim