Outlook 2016 and JAWS Issue Resolved.


Debbie April Yuille
 

Hi all

I've now resolved my issue with JAWS not reading my messages in outlook
2016. It turned out that I needed to go into the JAWS Qick Settings dialog
in Outlook itself and turn off the use the virtual cursor option for
read-only messages. Once that option was disabled, the emails read fine.

I hope this helps anyone else who may come upon this issue.
Debbie


Les Kriegler <kriegler@...>
 

Debbie, this is very helpful. Thanks for sharing this fix. I'm on 2013,
but will likely upgrade at some point soon. I had heard reports that
messages were not reading properly, so this is a great solution. Will
definitely save this one!

Les

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Debbie April
Yuille via Jfw
Sent: Wednesday, November 25, 2015 6:31 AM
To: 'The Jaws for Windows support list.' <jfw@lists.the-jdh.com>
Cc: Debbie April Yuille <debbiey1982@optusnet.com.au>
Subject: Outlook 2016 and JAWS Issue Resolved.

Hi all

I've now resolved my issue with JAWS not reading my messages in outlook
2016. It turned out that I needed to go into the JAWS Qick Settings dialog
in Outlook itself and turn off the use the virtual cursor option for
read-only messages. Once that option was disabled, the emails read fine.

I hope this helps anyone else who may come upon this issue.
Debbie


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com