Differences: Win 10 on 2 computers, no DVD drive displayed.


Peter Tesar
 

Hello,

I now have Windows 10 and the latest JAWS 17 installedon 2 computers.

On the desktop, "This PC" displays the local drives. On 1 computer, the DVD drive is displayed while on the other it is not.

I cannot access a DVD if it is not displayed in "This PC".

The other problem is that, since upgrading to Windows 10, the auto play no longer works on both computers.

The:
use auto play for all media ...
is checked.

Any ideas? Thanks.

Peter T.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20151101/c644e620/attachment.html>


Ann Byrne
 

Try typing into the search box:
d:

See if windows can find it.

Or go to run, which is still windows-r and type in the letter of the DVD drive--presumably but not certainly d:.

Good luck!

At 05:53 PM 11/1/2015, you wrote:
Hello,

I now have Windows 10 and the latest JAWS 17 installedon 2 computers.

On the desktop, "This PC" displays the local drives. On 1 computer, the DVD drive is displayed while on the other it is not.

I cannot access a DVD if it is not displayed in "This PC".

The other problem is that, since upgrading to Windows 10, the auto play no longer works on both computers.

The:
use auto play for all media ...
is checked.

Any ideas? Thanks.

Peter T.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20151101/c644e620/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Soronel Haetir
 

Is there actually a disk in the drive? Many systems are set to hide
empty drives.

On 11/1/15, Ann Byrne via Jfw <jfw@lists.the-jdh.com> wrote:
Try typing into the search box:
d:

See if windows can find it.

Or go to run, which is still windows-r and type in the letter of the
DVD drive--presumably but not certainly d:.

Good luck!
At 05:53 PM 11/1/2015, you wrote:
Hello,

I now have Windows 10 and the latest JAWS 17 installedon 2 computers.

On the desktop, "This PC" displays the local drives. On 1 computer,
the DVD drive is displayed while on the other it is not.

I cannot access a DVD if it is not displayed in "This PC".

The other problem is that, since upgrading to Windows 10, the auto
play no longer works on both computers.

The:
use auto play for all media ...
is checked.

Any ideas? Thanks.

Peter T.
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20151101/c644e620/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
--
Soronel Haetir
soronel.haetir@gmail.com


Peter Tesar
 

On the PC that does not recognize the DVD drive, there is an audio/music disk inserted.

"This PC" shows Local Drives C: and D:. No DVD drive.

In the command prompt, I typed the followingon the command line:
vol e:
vol f:
vol g:

In each case the message is:
The system cannot find the path specified.

I tried the search box using the Windows key:
The message is:
cannot communicate with the scanner, ...

From the run box using Windows+r I get:
E: is not available, be sure the drive is connected..

I no longer have access to the DVD drive on the one computer. The other computer shows the DVD drive in "This PC" but the auto play still does not work.

Peter T

On 2015-11-01 8:22 PM, Soronel Haetir via Jfw wrote:
Is there actually a disk in the drive? Many systems are set to hide
empty drives.

On 11/1/15, Ann Byrne via Jfw <jfw@lists.the-jdh.com> wrote:
Try typing into the search box:
d:

See if windows can find it.

Or go to run, which is still windows-r and type in the letter of the
DVD drive--presumably but not certainly d:.

Good luck!
At 05:53 PM 11/1/2015, you wrote:
Hello,

I now have Windows 10 and the latest JAWS 17 installedon 2 computers.

On the desktop, "This PC" displays the local drives. On 1 computer,
the DVD drive is displayed while on the other it is not.

I cannot access a DVD if it is not displayed in "This PC".

The other problem is that, since upgrading to Windows 10, the auto
play no longer works on both computers.

The:
use auto play for all media ...
is checked.

Any ideas? Thanks.

Peter T.
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20151101/c644e620/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20151101/69f98de8/attachment.html>


HAMILTON
 

The "Hide empty drives" feature can be turned off; but, I am not sure where to
do that.

Jim H

-----Original Message-----
From: Soronel Haetir [mailto:soronel.haetir@gmail.com]
Sent: Sunday, November 1, 2015 8:22 PM
To: The Jaws for Windows support list. <jfw@lists.the-jdh.com>
Subject: Re: Differences: Win 10 on 2 computers, no DVD drive displayed.

Is there actually a disk in the drive? Many systems are set to hide
empty drives.

On 11/1/15, Ann Byrne via Jfw <jfw@lists.the-jdh.com> wrote:
Try typing into the search box:
d:

See if windows can find it.

Or go to run, which is still windows-r and type in the letter of the
DVD drive--presumably but not certainly d:.

Good luck!
At 05:53 PM 11/1/2015, you wrote:
Hello,

I now have Windows 10 and the latest JAWS 17 installedon 2 computers.

On the desktop, "This PC" displays the local drives. On 1 computer,
the DVD drive is displayed while on the other it is not.

I cannot access a DVD if it is not displayed in "This PC".

The other problem is that, since upgrading to Windows 10, the auto
play no longer works on both computers.

The:
use auto play for all media ...
is checked.

Any ideas? Thanks.

Peter T.
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20151101/c644e620/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

--
Soronel Haetir
soronel.haetir@gmail.com


Bill White <billwhite92701@...>
 

Hide Empty Drive is under Control Panel / Folder Options / View Tab.
Bill White billwhite92701@dslextreme.com

----- Original Message -----
From: "Jim Hamilton via Jfw" <jfw@lists.the-jdh.com>
To: "'Soronel Haetir'" <soronel.haetir@gmail.com>; "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Cc: "Jim Hamilton" <jim.hamilton@rogers.com>
Sent: Wednesday, November 04, 2015 2:42 PM
Subject: RE: Differences: Win 10 on 2 computers, no DVD drive displayed.


The "Hide empty drives" feature can be turned off; but, I am not sure where to
do that.

Jim H

-----Original Message-----
From: Soronel Haetir [mailto:soronel.haetir@gmail.com]
Sent: Sunday, November 1, 2015 8:22 PM
To: The Jaws for Windows support list. <jfw@lists.the-jdh.com>
Subject: Re: Differences: Win 10 on 2 computers, no DVD drive displayed.

Is there actually a disk in the drive? Many systems are set to hide
empty drives.

On 11/1/15, Ann Byrne via Jfw <jfw@lists.the-jdh.com> wrote:
Try typing into the search box:
d:

See if windows can find it.

Or go to run, which is still windows-r and type in the letter of the
DVD drive--presumably but not certainly d:.

Good luck!
At 05:53 PM 11/1/2015, you wrote:
Hello,

I now have Windows 10 and the latest JAWS 17 installedon 2 computers.

On the desktop, "This PC" displays the local drives. On 1 computer,
the DVD drive is displayed while on the other it is not.

I cannot access a DVD if it is not displayed in "This PC".

The other problem is that, since upgrading to Windows 10, the auto
play no longer works on both computers.

The:
use auto play for all media ...
is checked.

Any ideas? Thanks.

Peter T.
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20151101/c644e620/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

--
Soronel Haetir
soronel.haetir@gmail.com





_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com



__________ Information from ESET NOD32 Antivirus, version of virus signature database 12516 (20151104) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus signature database 12516 (20151104) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


Ron Worley Home <ron65@...>
 

You can also find "Hide Empty Drives" in a tree view on the view tab of any
folder options Window for windows 7. You can get to this folder Options
menu by typing folder options in the windows search box. You will land on
the General tab first.

Be careful what else you check or uncheck in this area. When I set up
computers for our veterans, I always do the following so JAWS reads well in
folder navigation.

Before you start the steps below, you may want to change some of the view
options that there in that folder. I usually tell the titles in all my
folders to show in a list and not several columns. That is under the view
option on the menu bar or the ribbon.

Here we go!
For Windows 7
1. Open My Documents folder
2. Press alt T to open the tools menu.
3. Up arrow twice to land on the Folder options and press enter.
4. Press control T to change to the View Tag.
5. Now tab a couple times to place focus on the tree view.
6. Uncheck the first five items in that list. If you use J-say for Dragon
Naturally Speaking, then you will need to keep the classic view option
checked.
7. Arrow down a couple times and you will see the option for hide empty
drives and check it if you don't want to see a drive letter in computer of a
volume label that does not have a SD Card inserted or other internal , card
reader.
8. Continue arrowing down to the next item until you come to Hide Extensions
of Known File Types and make sure it is unchecked. Windows comes checked
like that out of the box. This means you will not see the extensions of a
file name like .docx, txt, etc. Very helpful in smaller folders where the
file names can start with the same names of folders and you wish to know if
it is a file or folder.
9. The last thing I uncheck is Show pop-up descriptions for folder and
desktop items.
10. I then want to save these changes to show in all my folder views so I
shift tab two times to the Reset folders button in windows 8 or something
similar in windows 7.
11. Press enter twice; once to start the option and the second time to agree
to change all folders to look like this one.
12. Now tab to the ok button and enter.

Now when you enter on a folder name, it won't say c colon backslash bla bla
bla before it says the name of the first title in the folder! Also, If you
are several folders deep, you will only hear the folders name spoken of the
drive you move to when you press the backspace to move up one level in your
list of folders.

For windows 8
1. Press the start menu and type "folder Options" in the windows search.
2. Press enter on the folder options choice
3. Now follow the steps above starting with number 4.

Hope this helps your JAWS speak better.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Bill White via
Jfw
Sent: Wednesday, November 4, 2015 6:57 PM
To: The Jaws for Windows support list.; 'Soronel Haetir'
Cc: Bill White; Jim Hamilton
Subject: Re: Differences: Win 10 on 2 computers, no DVD drive displayed.

Hide Empty Drive is under Control Panel / Folder Options / View Tab.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Jim Hamilton via Jfw" <jfw@lists.the-jdh.com>
To: "'Soronel Haetir'" <soronel.haetir@gmail.com>; "'The Jaws for Windows
support list.'" <jfw@lists.the-jdh.com>
Cc: "Jim Hamilton" <jim.hamilton@rogers.com>
Sent: Wednesday, November 04, 2015 2:42 PM
Subject: RE: Differences: Win 10 on 2 computers, no DVD drive displayed.


The "Hide empty drives" feature can be turned off; but, I am not sure
where to do that.

Jim H

-----Original Message-----
From: Soronel Haetir [mailto:soronel.haetir@gmail.com]
Sent: Sunday, November 1, 2015 8:22 PM
To: The Jaws for Windows support list. <jfw@lists.the-jdh.com>
Subject: Re: Differences: Win 10 on 2 computers, no DVD drive displayed.

Is there actually a disk in the drive? Many systems are set to hide
empty drives.

On 11/1/15, Ann Byrne via Jfw <jfw@lists.the-jdh.com> wrote:
Try typing into the search box:
d:

See if windows can find it.

Or go to run, which is still windows-r and type in the letter of the
DVD drive--presumably but not certainly d:.

Good luck!
At 05:53 PM 11/1/2015, you wrote:
Hello,

I now have Windows 10 and the latest JAWS 17 installedon 2 computers.

On the desktop, "This PC" displays the local drives. On 1 computer,
the DVD drive is displayed while on the other it is not.

I cannot access a DVD if it is not displayed in "This PC".

The other problem is that, since upgrading to Windows 10, the auto
play no longer works on both computers.

The:
use auto play for all media ...
is checked.

Any ideas? Thanks.

Peter T.
-------------- next part -------------- An HTML attachment was
scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments
/20151101/c644e620/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

--
Soronel Haetir
soronel.haetir@gmail.com





_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature database 12516 (20151104) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus signature
database 12516 (20151104) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com





_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Les Kriegler <kriegler@...>
 

Ron, this is great info. I have a related question. I have been working
with two individuals this week on Windows 7 computers. When we open the
documents folder, Windows Explorer crashes while moving through a list of
files. I used to see this on my Windows 7 machine also. I've seen
reference to a remote procedure error message when the crash occurs. How
can one reliably get the file list to read correctly? I've also noticed
that sometimes, file extensions, file creation date, etc. will read when
traversing the file list, and sometimes, it does not. Thanks for any
assistance you can provide here.

Les

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Ron Worley
Home via Jfw
Sent: Thursday, November 5, 2015 9:12 PM
To: 'The Jaws for Windows support list.' <jfw@lists.the-jdh.com>; 'Soronel
Haetir' <soronel.haetir@gmail.com>
Cc: Ron Worley Home <ron65@knology.net>; 'Jim Hamilton'
<jim.hamilton@rogers.com>
Subject: RE: Differences: Win 10 on 2 computers, no DVD drive displayed.

You can also find "Hide Empty Drives" in a tree view on the view tab of any
folder options Window for windows 7. You can get to this folder Options
menu by typing folder options in the windows search box. You will land on
the General tab first.

Be careful what else you check or uncheck in this area. When I set up
computers for our veterans, I always do the following so JAWS reads well in
folder navigation.

Before you start the steps below, you may want to change some of the view
options that there in that folder. I usually tell the titles in all my
folders to show in a list and not several columns. That is under the view
option on the menu bar or the ribbon.

Here we go!
For Windows 7
1. Open My Documents folder
2. Press alt T to open the tools menu.
3. Up arrow twice to land on the Folder options and press enter.
4. Press control T to change to the View Tag.
5. Now tab a couple times to place focus on the tree view.
6. Uncheck the first five items in that list. If you use J-say for Dragon
Naturally Speaking, then you will need to keep the classic view option
checked.
7. Arrow down a couple times and you will see the option for hide empty
drives and check it if you don't want to see a drive letter in computer of a
volume label that does not have a SD Card inserted or other internal , card
reader.
8. Continue arrowing down to the next item until you come to Hide Extensions
of Known File Types and make sure it is unchecked. Windows comes checked
like that out of the box. This means you will not see the extensions of a
file name like .docx, txt, etc. Very helpful in smaller folders where the
file names can start with the same names of folders and you wish to know if
it is a file or folder.
9. The last thing I uncheck is Show pop-up descriptions for folder and
desktop items.
10. I then want to save these changes to show in all my folder views so I
shift tab two times to the Reset folders button in windows 8 or something
similar in windows 7.
11. Press enter twice; once to start the option and the second time to agree
to change all folders to look like this one.
12. Now tab to the ok button and enter.

Now when you enter on a folder name, it won't say c colon backslash bla bla
bla before it says the name of the first title in the folder! Also, If you
are several folders deep, you will only hear the folders name spoken of the
drive you move to when you press the backspace to move up one level in your
list of folders.

For windows 8
1. Press the start menu and type "folder Options" in the windows search.
2. Press enter on the folder options choice
3. Now follow the steps above starting with number 4.

Hope this helps your JAWS speak better.
-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Bill White via
Jfw
Sent: Wednesday, November 4, 2015 6:57 PM
To: The Jaws for Windows support list.; 'Soronel Haetir'
Cc: Bill White; Jim Hamilton
Subject: Re: Differences: Win 10 on 2 computers, no DVD drive displayed.

Hide Empty Drive is under Control Panel / Folder Options / View Tab.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Jim Hamilton via Jfw" <jfw@lists.the-jdh.com>
To: "'Soronel Haetir'" <soronel.haetir@gmail.com>; "'The Jaws for Windows
support list.'" <jfw@lists.the-jdh.com>
Cc: "Jim Hamilton" <jim.hamilton@rogers.com>
Sent: Wednesday, November 04, 2015 2:42 PM
Subject: RE: Differences: Win 10 on 2 computers, no DVD drive displayed.


The "Hide empty drives" feature can be turned off; but, I am not sure
where to do that.

Jim H

-----Original Message-----
From: Soronel Haetir [mailto:soronel.haetir@gmail.com]
Sent: Sunday, November 1, 2015 8:22 PM
To: The Jaws for Windows support list. <jfw@lists.the-jdh.com>
Subject: Re: Differences: Win 10 on 2 computers, no DVD drive displayed.

Is there actually a disk in the drive? Many systems are set to hide
empty drives.

On 11/1/15, Ann Byrne via Jfw <jfw@lists.the-jdh.com> wrote:
Try typing into the search box:
d:

See if windows can find it.

Or go to run, which is still windows-r and type in the letter of the
DVD drive--presumably but not certainly d:.

Good luck!
At 05:53 PM 11/1/2015, you wrote:
Hello,

I now have Windows 10 and the latest JAWS 17 installedon 2 computers.

On the desktop, "This PC" displays the local drives. On 1 computer,
the DVD drive is displayed while on the other it is not.

I cannot access a DVD if it is not displayed in "This PC".

The other problem is that, since upgrading to Windows 10, the auto
play no longer works on both computers.

The:
use auto play for all media ...
is checked.

Any ideas? Thanks.

Peter T.
-------------- next part -------------- An HTML attachment was
scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments
/20151101/c644e620/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

--
Soronel Haetir
soronel.haetir@gmail.com





_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature database 12516 (20151104) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus signature
database 12516 (20151104) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com





_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Bissett, Tom <tom.bissett@...>
 

Hi, there are 2 settings you need to change under folder options the view tab.
You need to turn off "preview handlers in preview pane" and "pop-up description for folder and desktop items" these seem to be the problem items.

Tom Bisset

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Les Kriegler via Jfw
Sent: Friday, November 06, 2015 6:19 AM
To: 'The Jaws for Windows support list.'; 'Soronel Haetir'
Cc: Les Kriegler; 'Jim Hamilton'
Subject: RE: Differences: Win 10 on 2 computers, no DVD drive displayed.

Ron, this is great info. I have a related question. I have been working with two individuals this week on Windows 7 computers. When we open the documents folder, Windows Explorer crashes while moving through a list of files. I used to see this on my Windows 7 machine also. I've seen reference to a remote procedure error message when the crash occurs. How can one reliably get the file list to read correctly? I've also noticed that sometimes, file extensions, file creation date, etc. will read when traversing the file list, and sometimes, it does not. Thanks for any assistance you can provide here.

Les

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Ron Worley Home via Jfw
Sent: Thursday, November 5, 2015 9:12 PM
To: 'The Jaws for Windows support list.' <jfw@lists.the-jdh.com>; 'Soronel Haetir' <soronel.haetir@gmail.com>
Cc: Ron Worley Home <ron65@knology.net>; 'Jim Hamilton'
<jim.hamilton@rogers.com>
Subject: RE: Differences: Win 10 on 2 computers, no DVD drive displayed.

You can also find "Hide Empty Drives" in a tree view on the view tab of any folder options Window for windows 7. You can get to this folder Options menu by typing folder options in the windows search box. You will land on the General tab first.

Be careful what else you check or uncheck in this area. When I set up computers for our veterans, I always do the following so JAWS reads well in folder navigation.

Before you start the steps below, you may want to change some of the view options that there in that folder. I usually tell the titles in all my folders to show in a list and not several columns. That is under the view option on the menu bar or the ribbon.

Here we go!
For Windows 7
1. Open My Documents folder
2. Press alt T to open the tools menu.
3. Up arrow twice to land on the Folder options and press enter.
4. Press control T to change to the View Tag.
5. Now tab a couple times to place focus on the tree view.
6. Uncheck the first five items in that list. If you use J-say for Dragon Naturally Speaking, then you will need to keep the classic view option checked.
7. Arrow down a couple times and you will see the option for hide empty drives and check it if you don't want to see a drive letter in computer of a volume label that does not have a SD Card inserted or other internal , card reader.
8. Continue arrowing down to the next item until you come to Hide Extensions of Known File Types and make sure it is unchecked. Windows comes checked like that out of the box. This means you will not see the extensions of a file name like .docx, txt, etc. Very helpful in smaller folders where the file names can start with the same names of folders and you wish to know if it is a file or folder.
9. The last thing I uncheck is Show pop-up descriptions for folder and desktop items.
10. I then want to save these changes to show in all my folder views so I shift tab two times to the Reset folders button in windows 8 or something similar in windows 7.
11. Press enter twice; once to start the option and the second time to agree to change all folders to look like this one.
12. Now tab to the ok button and enter.

Now when you enter on a folder name, it won't say c colon backslash bla bla bla before it says the name of the first title in the folder! Also, If you are several folders deep, you will only hear the folders name spoken of the drive you move to when you press the backspace to move up one level in your list of folders.

For windows 8
1. Press the start menu and type "folder Options" in the windows search.
2. Press enter on the folder options choice 3. Now follow the steps above starting with number 4.

Hope this helps your JAWS speak better.
-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Bill White via Jfw
Sent: Wednesday, November 4, 2015 6:57 PM
To: The Jaws for Windows support list.; 'Soronel Haetir'
Cc: Bill White; Jim Hamilton
Subject: Re: Differences: Win 10 on 2 computers, no DVD drive displayed.

Hide Empty Drive is under Control Panel / Folder Options / View Tab.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Jim Hamilton via Jfw" <jfw@lists.the-jdh.com>
To: "'Soronel Haetir'" <soronel.haetir@gmail.com>; "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Cc: "Jim Hamilton" <jim.hamilton@rogers.com>
Sent: Wednesday, November 04, 2015 2:42 PM
Subject: RE: Differences: Win 10 on 2 computers, no DVD drive displayed.


The "Hide empty drives" feature can be turned off; but, I am not sure
where to do that.

Jim H

-----Original Message-----
From: Soronel Haetir [mailto:soronel.haetir@gmail.com]
Sent: Sunday, November 1, 2015 8:22 PM
To: The Jaws for Windows support list. <jfw@lists.the-jdh.com>
Subject: Re: Differences: Win 10 on 2 computers, no DVD drive displayed.

Is there actually a disk in the drive? Many systems are set to hide
empty drives.

On 11/1/15, Ann Byrne via Jfw <jfw@lists.the-jdh.com> wrote:
Try typing into the search box:
d:

See if windows can find it.

Or go to run, which is still windows-r and type in the letter of the
DVD drive--presumably but not certainly d:.

Good luck!
At 05:53 PM 11/1/2015, you wrote:
Hello,

I now have Windows 10 and the latest JAWS 17 installedon 2 computers.

On the desktop, "This PC" displays the local drives. On 1 computer,
the DVD drive is displayed while on the other it is not.

I cannot access a DVD if it is not displayed in "This PC".

The other problem is that, since upgrading to Windows 10, the auto
play no longer works on both computers.

The:
use auto play for all media ...
is checked.

Any ideas? Thanks.

Peter T.
-------------- next part -------------- An HTML attachment was
scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments
/20151101/c644e620/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

--
Soronel Haetir
soronel.haetir@gmail.com





_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature database 12516 (20151104) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus signature database 12516 (20151104) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com





_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Les Kriegler <kriegler@...>
 

Tom, I think you are spot on. I remember that preview pane was turned off on
one machine, not done by me, but I do recall it was done, didn't know how.
Thank you.

Les

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Bissett, Tom
via Jfw
Sent: Friday, November 6, 2015 9:45 AM
To: The Jaws for Windows support list. <jfw@lists.the-jdh.com>
Cc: Bissett, Tom <tom.bissett@bmo.com>
Subject: RE: Differences: Win 10 on 2 computers, no DVD drive displayed.

Hi, there are 2 settings you need to change under folder options the view
tab.
You need to turn off "preview handlers in preview pane" and "pop-up
description for folder and desktop items" these seem to be the problem
items.

Tom Bisset
-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Les Kriegler
via Jfw
Sent: Friday, November 06, 2015 6:19 AM
To: 'The Jaws for Windows support list.'; 'Soronel Haetir'
Cc: Les Kriegler; 'Jim Hamilton'
Subject: RE: Differences: Win 10 on 2 computers, no DVD drive displayed.

Ron, this is great info. I have a related question. I have been working
with two individuals this week on Windows 7 computers. When we open the
documents folder, Windows Explorer crashes while moving through a list of
files. I used to see this on my Windows 7 machine also. I've seen
reference to a remote procedure error message when the crash occurs. How
can one reliably get the file list to read correctly? I've also noticed
that sometimes, file extensions, file creation date, etc. will read when
traversing the file list, and sometimes, it does not. Thanks for any
assistance you can provide here.

Les

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Ron Worley
Home via Jfw
Sent: Thursday, November 5, 2015 9:12 PM
To: 'The Jaws for Windows support list.' <jfw@lists.the-jdh.com>; 'Soronel
Haetir' <soronel.haetir@gmail.com>
Cc: Ron Worley Home <ron65@knology.net>; 'Jim Hamilton'
<jim.hamilton@rogers.com>
Subject: RE: Differences: Win 10 on 2 computers, no DVD drive displayed.

You can also find "Hide Empty Drives" in a tree view on the view tab of any
folder options Window for windows 7. You can get to this folder Options
menu by typing folder options in the windows search box. You will land on
the General tab first.

Be careful what else you check or uncheck in this area. When I set up
computers for our veterans, I always do the following so JAWS reads well in
folder navigation.

Before you start the steps below, you may want to change some of the view
options that there in that folder. I usually tell the titles in all my
folders to show in a list and not several columns. That is under the view
option on the menu bar or the ribbon.

Here we go!
For Windows 7
1. Open My Documents folder
2. Press alt T to open the tools menu.
3. Up arrow twice to land on the Folder options and press enter.
4. Press control T to change to the View Tag.
5. Now tab a couple times to place focus on the tree view.
6. Uncheck the first five items in that list. If you use J-say for Dragon
Naturally Speaking, then you will need to keep the classic view option
checked.
7. Arrow down a couple times and you will see the option for hide empty
drives and check it if you don't want to see a drive letter in computer of a
volume label that does not have a SD Card inserted or other internal , card
reader.
8. Continue arrowing down to the next item until you come to Hide Extensions
of Known File Types and make sure it is unchecked. Windows comes checked
like that out of the box. This means you will not see the extensions of a
file name like .docx, txt, etc. Very helpful in smaller folders where the
file names can start with the same names of folders and you wish to know if
it is a file or folder.
9. The last thing I uncheck is Show pop-up descriptions for folder and
desktop items.
10. I then want to save these changes to show in all my folder views so I
shift tab two times to the Reset folders button in windows 8 or something
similar in windows 7.
11. Press enter twice; once to start the option and the second time to agree
to change all folders to look like this one.
12. Now tab to the ok button and enter.

Now when you enter on a folder name, it won't say c colon backslash bla bla
bla before it says the name of the first title in the folder! Also, If you
are several folders deep, you will only hear the folders name spoken of the
drive you move to when you press the backspace to move up one level in your
list of folders.

For windows 8
1. Press the start menu and type "folder Options" in the windows search.
2. Press enter on the folder options choice 3. Now follow the steps above
starting with number 4.

Hope this helps your JAWS speak better.
-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Bill White via
Jfw
Sent: Wednesday, November 4, 2015 6:57 PM
To: The Jaws for Windows support list.; 'Soronel Haetir'
Cc: Bill White; Jim Hamilton
Subject: Re: Differences: Win 10 on 2 computers, no DVD drive displayed.

Hide Empty Drive is under Control Panel / Folder Options / View Tab.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Jim Hamilton via Jfw" <jfw@lists.the-jdh.com>
To: "'Soronel Haetir'" <soronel.haetir@gmail.com>; "'The Jaws for Windows
support list.'" <jfw@lists.the-jdh.com>
Cc: "Jim Hamilton" <jim.hamilton@rogers.com>
Sent: Wednesday, November 04, 2015 2:42 PM
Subject: RE: Differences: Win 10 on 2 computers, no DVD drive displayed.


The "Hide empty drives" feature can be turned off; but, I am not sure
where to do that.

Jim H

-----Original Message-----
From: Soronel Haetir [mailto:soronel.haetir@gmail.com]
Sent: Sunday, November 1, 2015 8:22 PM
To: The Jaws for Windows support list. <jfw@lists.the-jdh.com>
Subject: Re: Differences: Win 10 on 2 computers, no DVD drive displayed.

Is there actually a disk in the drive? Many systems are set to hide
empty drives.

On 11/1/15, Ann Byrne via Jfw <jfw@lists.the-jdh.com> wrote:
Try typing into the search box:
d:

See if windows can find it.

Or go to run, which is still windows-r and type in the letter of the
DVD drive--presumably but not certainly d:.

Good luck!
At 05:53 PM 11/1/2015, you wrote:
Hello,

I now have Windows 10 and the latest JAWS 17 installedon 2 computers.

On the desktop, "This PC" displays the local drives. On 1 computer,
the DVD drive is displayed while on the other it is not.

I cannot access a DVD if it is not displayed in "This PC".

The other problem is that, since upgrading to Windows 10, the auto
play no longer works on both computers.

The:
use auto play for all media ...
is checked.

Any ideas? Thanks.

Peter T.
-------------- next part -------------- An HTML attachment was
scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments
/20151101/c644e620/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

--
Soronel Haetir
soronel.haetir@gmail.com





_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature database 12516 (20151104) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus signature
database 12516 (20151104) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com





_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com