JAWS Is Acting Strange!


Annabelle Susan Morison
 

Hi, it's Annabelle.
Sometimes, when I'm working in a document with Microsoft Word, and even
sometimes when I'm working on the Internet or recording music with Sonar, I
will go into the JAWS Window, and when I press the arrow keys, rather than
say "JAWS Version 10.0.1178U", it does this weird thing where it will say,
"JAWS Versioion 10.0.1178U". Has anyone ever experienced this scenario? It
seems the only thing I've done so far to make it go away is press Insert+F4
to unload JAWS, then my hotkey I've created (Control+Alt+Shift+J) to restart
it again. Sometimes, something strange happens when I press the hotkey to
restart JAWS, I'll get this unusual behavior where JAWS will open several
instances of itself on top of each other, so it sounds like JAWS is echoing
as if it's on multiple tape recorders. What's up with that? Does anyone know
how to fix it? If so, how would I fix it?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20151030/c0b0b3fa/attachment.html>


Feliciano G
 

Try jaws key plus windows key plus f4 to reboot jaws and send error report.

Regards,Feliciano For tech tips and updates, LIKE www.facebook.com/theblindman12v Follow www.twitter.com/theblindman12v

On Oct 30, 2015, at 6:52 PM, Annabelle Susan Morison via Jfw <jfw@lists.the-jdh.com> wrote:

Hi, it's Annabelle.
Sometimes, when I'm working in a document with Microsoft Word, and even
sometimes when I'm working on the Internet or recording music with Sonar, I
will go into the JAWS Window, and when I press the arrow keys, rather than
say "JAWS Version 10.0.1178U", it does this weird thing where it will say,
"JAWS Versioion 10.0.1178U". Has anyone ever experienced this scenario? It
seems the only thing I've done so far to make it go away is press Insert+F4
to unload JAWS, then my hotkey I've created (Control+Alt+Shift+J) to restart
it again. Sometimes, something strange happens when I press the hotkey to
restart JAWS, I'll get this unusual behavior where JAWS will open several
instances of itself on top of each other, so it sounds like JAWS is echoing
as if it's on multiple tape recorders. What's up with that? Does anyone know
how to fix it? If so, how would I fix it?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20151030/c0b0b3fa/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Annabelle Susan Morison
 

When I do that, my computer makes this strange beep, as if I pressed an
invalid command, even though I didn't. What's up with that?

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Feliciano
Godoy via Jfw
Sent: Friday, October 30, 2015 10:41 PM
To: The Jaws for Windows support list.
Cc: Feliciano Godoy
Subject: Re: JAWS Is Acting Strange!

Try jaws key plus windows key plus f4 to reboot jaws and send error report.

Regards,Feliciano For tech tips and updates, LIKE
www.facebook.com/theblindman12v Follow www.twitter.com/theblindman12v

On Oct 30, 2015, at 6:52 PM, Annabelle Susan Morison via Jfw
<jfw@lists.the-jdh.com> wrote:

Hi, it's Annabelle.
Sometimes, when I'm working in a document with Microsoft Word, and even
sometimes when I'm working on the Internet or recording music with Sonar,
I
will go into the JAWS Window, and when I press the arrow keys, rather than
say "JAWS Version 10.0.1178U", it does this weird thing where it will say,
"JAWS Versioion 10.0.1178U". Has anyone ever experienced this scenario? It
seems the only thing I've done so far to make it go away is press
Insert+F4
to unload JAWS, then my hotkey I've created (Control+Alt+Shift+J) to
restart
it again. Sometimes, something strange happens when I press the hotkey to
restart JAWS, I'll get this unusual behavior where JAWS will open several
instances of itself on top of each other, so it sounds like JAWS is
echoing
as if it's on multiple tape recorders. What's up with that? Does anyone
know
how to fix it? If so, how would I fix it?
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201510
30/c0b0b3fa/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com